Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 17. Januar 2005, 21:29

vdradmin - substr outside of string ?

Hallo,
bekomme vdradmin nicht mehr gestartet ,
im log gibts diese Meldung

Quellcode

1
substr outside of string at /usr/local/src/vdradmin/vdradmind.pl line 1258, <GEN1> line 1148.

was bedeutet das jetzt ,
kann damit leider nichts anfangen :(
mfg

2

Dienstag, 18. Januar 2005, 09:44

moin,
keiner ne Idee was zu tun ist !?
Die at habe ich bereits schon geleert ,
Timerliste von vdr bei der Gelegenheit auch .
Bekomme immer obengenannte Meldung :P
c-ya

3

Dienstag, 18. Januar 2005, 23:43

Laesst sich wieder starten ?

Hallo,
gerade eben habe ichs nochmal gestartet,
und es funktionierts wieder ??
Geaendert hatte ich nichts mehr seit dem letzten Versuch .
mfg

4

Mittwoch, 19. Januar 2005, 08:25

:mahlzeit
heute morgen hat es sich dann wieder nicht starten lassen,
diesmal

Quellcode

1
substr outside of string at /usr/local/src/vdradmin/vdradmind.pl line 1258, <GEN1> line 51510.

c-ya

marcmerz

Fortgeschrittener

Beiträge: 263

Wohnort: Rhein-Main

  • Nachricht senden

5

Donnerstag, 27. Januar 2005, 15:04

Ich habe zwar keine Lösung aber ich kann Dich trösten (vdradmin 0.96 mit einem Patch (autotimervps denke ich, muß zu Hause nachschauen)). Meine sieht so aus

Quellcode

1
substr outside of string at /usr/local/src/vdradmind/vdradmind.pl line 1224, <GEN1> line 24402.

In meinem Fall ist es so, daß vdradmin abgestürzt ist. Wenn ich mit 'rcvdradmind start' versuche ihn neu zu starten (natürlich habe ich die vdradmin.pid vorher gelöscht) bekomme ich diese Fehlermeldung. Wenn ich den VDR vorher beende, kann ich den vdradmin erneut starten ohne die Fehlermeldung zu bekommen. Allerdings habe ich seit der 1.3.18 das Gefühl, daß einiges mit vdradmin nicht mehr rund läuft (er stürzt regelmässig ab, nach einem Neustart von vdradmin kann ich die Programmübersicht und 'Was kommt jetzt' nicht mehr aufrufen und in der Shell sehe ich ab und an ein 'Illegal Request! HELP!. Trotz Angabe eines Logfiles in der vdradmind.conf wird keines erstellt...). Diese Fehlermeldung ist mir erst seit der 1.3.19 aufgefallen. Ob sie vorher schon da war oder nicht, kann ich nicht sagen. In diesem Thread bin ich auf dem Weg einen Workaround zu suchen. Sollte sich herausstellen, daß die Instabilität bleibt (mehr als den VDR zu stoppen -> vdradmin neustarten -> VDR neu starten kann man wohl nicht machen) muß ich mich wohl doch mal mit XXV beschäftigen.

Gruß,
Marcus
Mein VDR built 21.07.04 15:29
VDR 1.3.24enAIO2.2, DVB-CVS, FW261e (Plugins: dvd-cvs,epgsearch,femon,graphTFT,osd-teletext,text2skin-cvs,vcd,vdrcd,vdrconvert 0.2.0,mplayer) unter Suse 9.3
Asus P4P800VM, P4 2.8Ghz, 512 MB in ATC-620C-BX1
2x Maxtor 5A300J0, SD-M1802, 7" TFT (Pollin)
TT DVB-C 2.1 (4MB SDRAM), SL DVB-T

cooper

Erleuchteter

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

6

Donnerstag, 27. Januar 2005, 16:19

Servus,

habt ihr das denn auch schon mal mit einer ungepanschten Version von VDR-Admin ausprobiert? Und die selbe Fehlermeldung bekommen? Wenn nicht, liegt es wohl an den Patches, die nicht ganz sauber sind.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

7

Donnerstag, 27. Januar 2005, 22:31

Hallo,
getestet habe ich das unter vdradmin-0.96 und der vdradmind.pl (0.97) aus linvdr,
jeweils ohne Patches.
Mal laesst sich es starten und mal nicht ,die Version spielt dabei dann keine Rolle.
Lasse das epg per hoerzu2vdr updaten,
ob es daran liegen kann ?
Werde beim naechsten Mal dann auch die epg.data loeschen,
mal sehen.
mfg

marcmerz

Fortgeschrittener

Beiträge: 263

Wohnort: Rhein-Main

  • Nachricht senden

8

Freitag, 28. Januar 2005, 00:43

Vielleicht ist das ein Zusammenhang...ich nutze tvmovie2vdr 0.3.3... Der Vdradmin ist nicht gepatcht sondern die 0.96 von linvdr.org.

Gruß,
Marcus
Mein VDR built 21.07.04 15:29
VDR 1.3.24enAIO2.2, DVB-CVS, FW261e (Plugins: dvd-cvs,epgsearch,femon,graphTFT,osd-teletext,text2skin-cvs,vcd,vdrcd,vdrconvert 0.2.0,mplayer) unter Suse 9.3
Asus P4P800VM, P4 2.8Ghz, 512 MB in ATC-620C-BX1
2x Maxtor 5A300J0, SD-M1802, 7" TFT (Pollin)
TT DVB-C 2.1 (4MB SDRAM), SL DVB-T

Immortal Romance Spielautomat