You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, August 21st 2004, 5:40pm

wake on lan - linvdr

hallo activy-linvdr nutzer,

langsam bin ich es leid...weil wohl zu dumm dafür. grundsätzlich ist die active mit bios 1.09 ja wohl wol fähig. leider sorgt poweroff.pl dafür, dass die activy unter linvdr0.6 eben nicht so herunterfährt, dass die LED's der netzwerkkarte "anbleibt"...somit wird wohl auch wol nicht greifen. mit einer knoppix version habe ich dann shutdown -h now ausprobiert. zumindest bleiben die LED's dann mit shutdown (was es bei linvdr ja nicht gibt) an. damit wäre man schon einen schritt weiter, oder? also: wie fahre ich die activy unter linvdr runter, so dass die netzwerkkarte "lauscht"? es scheint an einem für mich als dummy nicht zu findenden unterschied zwischen shutdown und poweroff zu liegen.

danke für antworten.
activy 300 - linvdr 0.6

2

Saturday, August 21st 2004, 6:10pm

ok, hab was gefunden:

in /etc/init.d/rcShutdown füge vor der 1. "sleep 1" Zeile ein:

/bin/busybox ifconfig eth0 down

und die LED's bleiben an.

WOL z.B. mit WinVDRZap funktioniert dennoch nicht.

??
activy 300 - linvdr 0.6

ischgucke

Intermediate

Posts: 469

Location: Bremen

  • Send private message

3

Saturday, August 21st 2004, 8:54pm

Hallo,
also bei mir funzt WOL ohne probleme auf anhieb ohne irgend was eingestellt zu haben.
Bist du sicher das deine Karte WOL kann und diese auch +5V Standby power hat?
SW: yavdr 0.5
Client: Intel DG41TY, E8400, 1GB RAM, SSD16GB, Nvidia G220 , Graphtft 10,4" TFT-Display
Server: Ubuntu trusty 14.04; testing-VDR + Main vom "yaVDR" team - ca.20 TB HDD, 2xDVB-s2

4

Saturday, August 21st 2004, 8:58pm

wenn ich ethtool eth0 aufrufe (natsemi) deutet wake-on-lan g darauf hin, dass es geht. zudem solle es bei der activy unter windoof angeblich einwandfrei funktionieren. zu den 5V kann ich mach nachsehen, aber jtzt nichts sagen. fazit vorerst: alles deutet darauf hin, dass es funktionieren sollte....naja ausser halt, dass es nicht funktioniert...
activy 300 - linvdr 0.6

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

5

Saturday, August 21st 2004, 9:49pm

Servus,

hat deine eigene Maschine schon jemals mit WOL gebootet? Wenn nein, probier's meinetwegen erst mal mit nem Knoppix, ob es überhaupt funktioniert und nicht etwa falsche BIOS-Einstellunge dein Problem sind.

Viele Grüße, Mirko

6

Sunday, August 22nd 2004, 12:16pm

wol sollte eigentlich gehen, denn auch an anderer stelle habe ich folgends gefunden:

>Moin,
>
>ja funktioniert mit der Onboard Netzwerkkarte.
>Bei mir aber nur ab und zu wink.gif. Jedenfalls , seit ich Linux einsetze.
>Mit Windows hatte es ,glaube ich, immer gefunzt. Haengt wohl mit der
>Art des Herunterfahrens ab oder mein BIOS ist vergesslich.
>Bios-Version 1.07 vormals 1.09

>Hier mal die changelog vom Bios 1.04

>BIOS - Change V4.06 Release 1.04.1231
>================================================

>Solved Problems:
>- Reduced BIOS Post Time.
>- NTSC default channel changed from 4 to channel 3.
>- Updated some ACPI relevant issues.
>- New BootP LAN code 1.67. New VGA Bios.
>- Added SETUP and USER password.
>- NTSC support is reenabled, because NTSC Macrovision test has been >passed.
>- WOL, now works.

kann es sein, dass ein höheres bios weniger "kann" als ein niedrigers? ich habe 1.09 und die im bios handbuch beschriebene option WOL taucht in der tat gar nicht auf - wie gesagt: obwohl beschrieben.

????
activy 300 - linvdr 0.6

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

7

Monday, August 23rd 2004, 12:21am

Quoted

wol sollte eigentlich gehen

Irgend wie passt deine Antwort nicht zu meiner Frage. Ich wollte wissen, ob du höchst persönlich mit deinen eigenen Augen gesehen hast, dass deine höchst eigene Kiste, die du jetzt vor dir stehen hast, per WOL bootet.

Quoted

ich habe 1.09 und die im bios handbuch beschriebene option WOL taucht in der tat gar nicht auf

Aha, hast du also nicht. Dein BIOS kann offenbar nicht mal WOL, also zwecklos, es noch weiter zu versuchen.

Viele Grüße, Mirko

Immortal Romance Spielautomat