You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

521

Wednesday, January 20th 2010, 9:49am

@tomas
oh freut mich zu hören !!! (yavdr)
ich wollte eben schon antworten.

das mit dem neustart ist mir auch schon aufgefallen.....

p.s. danke für deine hilfsbereitschaft !!!!

522

Wednesday, January 20th 2010, 10:32am

Hi,

stell mal im Setup von vdr-xine *Anzeigeart für OSD* auf *Überlagern(X11)* bzw

Source code

1
 xine.osdMode = osdOverlay


in der setup.conf. Damit läufts hier auch mit Vid_Win!

Warum habt ihr das nicht voreingestellt? Da ist die Darstellung des OSD doch viel besser...

Gruß
Tomas
shady, a skin for skindesigner: Screenshots, Git :|:|:|:|:|: shady_KISS Git :|:|:|:|:|: a little bit outdated but still running: anthra-skins for text2skin

523

Wednesday, January 20th 2010, 10:35am

ich könnte schwören ich hätte ...... moment .... (bei mir war die ganze zeit xineliboutput am laufen.)
aber mit der "voreinstellung" hast du recht !! das wird bei uns schon diskutiert.
ich glaube wir haben das schlicht übersehen :schiel

This post has been edited 1 times, last edit by "hotzenplotz5" (Jan 20th 2010, 10:35am)


524

Wednesday, January 20th 2010, 10:45am

@tomas :applaus

das war es natürlich ..... :schiel
beim nächsten paketupdate für yavdr sollte es passen .... :unsch

525

Wednesday, January 20th 2010, 10:51am

Quoted

Original von tomas
Warum habt ihr das nicht voreingestellt? Da ist die Darstellung des OSD doch viel besser...


... über den Punkt kann man trefflich diskutieren. Die Kehrseite der Medaille ist ein ziemlicher Performance-Einbruch vor allem bei "schwächeren" Karten (vielleicht ist das Problem aber auch nur auf die PCI-Version der 8400GS beschränkt)

Sei's drum: hotzenplotz5 hat das ja gerade entschieden. Ich schließe mich dann mal an. ;)

Gruß
Holger

PS: Ich sehe gerade erst, dass wir uns gar nicht in einem yaVDR-Thread befinden. Sorry! Erste Anzeichen von Betriebblindheit :schiel

This post has been edited 2 times, last edit by "HolgerR" (Jan 20th 2010, 10:54am)


526

Wednesday, January 20th 2010, 11:16am

Quoted

Original von HolgerR


... über den Punkt kann man trefflich diskutieren. Die Kehrseite der Medaille ist ein ziemlicher Performance-Einbruch vor allem bei "schwächeren" Karten (vielleicht ist das Problem aber auch nur auf die PCI-Version der 8400GS beschränkt)


Da hast du natürlich Recht!

Hab hier auch nen Testrechner mit ner PCI-Version der 8400GS am laufen. OSD, sollte möglichst auf 720x576 stehen und das sieht dann mit *Überlagern(X11)* nicht so gut aus, wenn das OSD in der linken oberen Ecke hängt ;)

Ihr könnt ja die Voreinstellung auf *Einpassen Auto* belassen und den Nutzern von Vid_Win einen entsprechenden Hinweis geben.

Außerdem gibts ja die yaepghd-skins von mapovie, die laufen sehr wahrscheinlich auch mit *Einpassen Auto*.(hab ich jetzt nicht getestet)

Aber ich will mich eigentlich nicht in eure Interna einmischen.

Gruß
Tomas
shady, a skin for skindesigner: Screenshots, Git :|:|:|:|:|: shady_KISS Git :|:|:|:|:|: a little bit outdated but still running: anthra-skins for text2skin

527

Wednesday, January 20th 2010, 11:22am

Quoted

Aber ich will mich eigentlich nicht in eure Interna einmischen.


das finde ich nicht !
nur zu mit der (durchaus positiv verstandener) kritik !

528

Wednesday, January 20th 2010, 11:29am

@hotzenplotz5

Natürlich war bei mir auch "Overlay X11" eingestellt ;)

Wenn ich überlege was für höhnische Kritiken DXR3 Karten wegen des pixeligen OSDs auf Sender im nicht Standard-PAL-Format immer bekam und heute sind Optionen "Einpassen ..." selbst für ehemalige FF Nutzer akzeptabel ...

Gruß
Frank
Setzt Euch gegen CETA & TTIP zur Wehr!!!

>>click<< for my VDR stuff

>> HowTo: APT Pinning <<
[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPDSA B120i, 4x WD7500BPKX, HPSA P212 256MB BBWC, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

529

Wednesday, January 20th 2010, 4:00pm

im repo gibt es jetzt auch vdpauinfo
dank @gda

This post has been edited 1 times, last edit by "hotzenplotz5" (Jan 20th 2010, 4:00pm)


MarkusH

Professional

Posts: 1,229

Location: Niederbayern

Occupation: Systemadministrator

  • Send private message

530

Wednesday, January 20th 2010, 9:53pm

RE: Problem mit trayopen

Quoted

Original von MarkusH
...nachdem ich trayopen installiere startet der VDR nicht mehr. Eintrag im Log:

Source code

1
2
3
4
Jan 19 22:33:38 srv2-vdr runvdr: stopping after fatal fail (vdr: error while reading '/var/lib/vdr/commands.conf.de_DE'
#012vdr: error while reading '/var/lib/vdr/reccmds.conf.de_DE'
#012vdr: error while reading '/var/lib/vdr/timercmds.conf.de_DE'
#012vdr: graphtft - try framebuffer device!)


var/lib/vdr sieht so aus:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
markus@srv2-vdr:~$ dir /var/lib/vdr/
insgesamt 80K
drwxr-xr-x  4 vdr  vdr  4,0K 2010-01-19 22:30 .
drwxr-xr-x 33 root root 4,0K 2010-01-18 22:24 ..
-rw-r--r--  1 vdr  vdr   19K 2010-01-19 22:26 channels.conf
-rw-r--r--  1 vdr  vdr  8,0K 2010-01-17 20:51 channels.conf.cable
-rw-r--r--  1 vdr  vdr   14K 2010-01-17 20:51 channels.conf.terr
lrwxrwxrwx  1 vdr  vdr    29 2010-01-17 20:44 commands.conf -> ../../cache/vdr/commands.conf
lrwxrwxrwx  1 vdr  vdr    20 2010-01-17 20:44 diseqc.conf -> /etc/vdr/diseqc.conf
lrwxrwxrwx  1 vdr  vdr    23 2010-01-17 20:44 keymacros.conf -> /etc/vdr/keymacros.conf
drwxr-xr-x  5 vdr  vdr  4,0K 2010-01-18 22:32 plugins
lrwxrwxrwx  1 vdr  vdr    28 2010-01-17 20:44 reccmds.conf -> ../../cache/vdr/reccmds.conf
-rw-rw-rw-  1 vdr  vdr  2,7K 2010-01-17 00:08 remote.conf
-rw-r--r--  1 vdr  vdr  8,5K 2010-01-19 22:30 setup.conf
lrwxrwxrwx  1 vdr  vdr    21 2010-01-17 20:44 sources.conf -> /etc/vdr/sources.conf
lrwxrwxrwx  1 vdr  vdr    24 2010-01-17 20:44 svdrphosts.conf -> /etc/vdr/svdrphosts.conf
drwxr-xr-x  2 vdr  vdr  4,0K 2010-01-19 22:26 themes
-rw-r--r--  1 vdr  vdr    78 2010-01-19 22:26 timers.conf


.


Keiner ne Idee wo da dieses "_DE" am Ende der Dateinamen herkommen könnte? Konfigurieren kann man da ja nix.

Gruß - Markus
Streamingclient 1:
[-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D

Streamingclient 2:

[-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


Streamingserver:
[---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
[- ] MLD 5.x Server - OctopusNet 4 Tuner

DocViper

Professional

Posts: 1,489

Location: Linz Österreich

  • Send private message

531

Thursday, January 21st 2010, 11:26am

RE: Problem mit trayopen

Quoted

Original von MarkusH

Source code

1
Jan 19 22:33:38 srv2-vdr runvdr: stopping after fatal fail (vdr: error while reading '/var/lib/vdr/commands.conf.de_DE'


Kenn ich auch...

Bei mir sagt er dann sinngemäss: "falling back to default" oder so

<ShowmySystems...>

HTPC1: Ubuntu 10.04 / XBMC / VDR2.0.1 (yavdr-testing) /HW: P5N7A-VM/ E5200/ DVB-S-FF 2.1 / DVB-T T-1500
HTPC2: Yavdr 0.5 oder SteamOS @ 960GC-GS FX / Sempron 140 / GF8400GS / Tevii 470

This post has been edited 1 times, last edit by "DocViper" (Jan 21st 2010, 11:26am)


gda

Im Forum Zuhause

Posts: 14,280

Location: HH

  • Send private message

532

Friday, January 22nd 2010, 12:59pm

Quoted

Original von tomas
Ihr könnt ja die Voreinstellung auf *Einpassen Auto* belassen

Das müssen wir sogar, weil sonst bei Benutzern mit einer Auflösung < 1920x1080 das OSD nicht mehr auf den Schirm passt. Wir könnten Überlagern (x11) nur zusammen mit einer automatischen Konfiguration der OSD-Auflösung anbieten und soweit waren wir ja schon mal ;)

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

Flipsen1977

Intermediate

Posts: 438

Location: Stollberg

  • Send private message

533

Saturday, January 23rd 2010, 2:14pm

Hi Gerald,

ich hab ein Problem festgestellt mit xine-Plugin und ARD/ZDF/arte HD, dort kommt jeweils der Ton nur ganz kurz und ist dann wieder weg. Die Systemlast ist aber bei ca. 30%, daran kanns nicht liegen. Die drei senden ja auch alle nur mit 720p. Servus TV HD dagegen läuft normal und mit Ton und das sogar mit 1080p. Ich hab zum Vergleich dann nochmal xineliboutput getestet. Dort geht auch bei unseren Öffentlich-Rechtlichen der Ton, jedoch knallt mir vdr-sxfe immer mal ohne nachvollziehbaren Grund weg, deshalb würde ich eigentlich schon lieb das xine-Plugin benutzen. Hast du ne Idee?

Viele Grüße,
Yves
VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
VDR-Client 2: Samsung Galaxy S5 mit Kodi



534

Saturday, January 23rd 2010, 2:18pm

Quoted

Original von Flipsen1977
Hi Gerald,

ich hab ein Problem festgestellt mit xine-Plugin und ARD/ZDF/arte HD, dort kommt jeweils der Ton nur ganz kurz und ist dann wieder weg. Die Systemlast ist aber bei ca. 30%, daran kanns nicht liegen. Die drei senden ja auch alle nur mit 720p. Servus TV HD dagegen läuft normal und mit Ton und das sogar mit 1080p. Ich hab zum Vergleich dann nochmal xineliboutput getestet. Dort geht auch bei unseren Öffentlich-Rechtlichen der Ton, jedoch knallt mir vdr-sxfe immer mal ohne nachvollziehbaren Grund weg, deshalb würde ich eigentlich schon lieb das xine-Plugin benutzen. Hast du ne Idee?

Viele Grüße,
Yves


Mahlzeit,

probier mal das hier:

Ruckeln nach einiger Zeit

Gruß
Wolfgang
Hardware: -
Software: -

Flipsen1977

Intermediate

Posts: 438

Location: Stollberg

  • Send private message

535

Sunday, January 24th 2010, 5:55pm

Quoted

Original von wbreu

Quoted

Original von Flipsen1977
Hi Gerald,

ich hab ein Problem festgestellt mit xine-Plugin und ARD/ZDF/arte HD, dort kommt jeweils der Ton nur ganz kurz und ist dann wieder weg. Die Systemlast ist aber bei ca. 30%, daran kanns nicht liegen. Die drei senden ja auch alle nur mit 720p. Servus TV HD dagegen läuft normal und mit Ton und das sogar mit 1080p. Ich hab zum Vergleich dann nochmal xineliboutput getestet. Dort geht auch bei unseren Öffentlich-Rechtlichen der Ton, jedoch knallt mir vdr-sxfe immer mal ohne nachvollziehbaren Grund weg, deshalb würde ich eigentlich schon lieb das xine-Plugin benutzen. Hast du ne Idee?

Viele Grüße,
Yves


Mahlzeit,

probier mal das hier:

Ruckeln nach einiger Zeit

Gruß
Wolfgang


Hallo Wolfgang,

danke für den Tipp, die Einstellungen in der setup.conf sind mit Deinen identisch, das .xine-Verzeichnis existiert bei mir unter /var/lib/vdr nicht (vdr läuft als User vdr, der als home /var/lib/vdr hat), dementsprechend gibts auch keine Konfig-Datei für das xine-Plugin. xine selbst läuft als Benutzer vdr-benutzer, unter /home/vdr-benutzer gibts auch das .xine-Verzeichnis und die config-Datei, aber das ist doch die für xine, nicht für das Plugin. Interessanterweise geht der Ton z.B. bei Einsfestival HD auch ohne Probleme (ebenfalls 720p), nur ARD, ZDF und arte HD haben nur ganz kurz Ton und dann nicht mehr.

Gruß, Yves
VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
VDR-Client 2: Samsung Galaxy S5 mit Kodi


This post has been edited 1 times, last edit by "Flipsen1977" (Jan 24th 2010, 6:12pm)


536

Sunday, January 24th 2010, 6:04pm

Hi,

die Datei hat den Namen config.

=> Homepage von mir gibts ein Muster zum Download...

Gruß
Wolfgang
Hardware: -
Software: -

Flipsen1977

Intermediate

Posts: 438

Location: Stollberg

  • Send private message

537

Sunday, January 24th 2010, 6:13pm

Ok, hab mein letztes Posting nochmal überarbeitet. Du meinst also die config-Datei für xine, nicht für das Plugin?
VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
VDR-Client 2: Samsung Galaxy S5 mit Kodi



538

Sunday, January 24th 2010, 6:23pm

Hi nochmal,

das vdr-xine-plugin hat seine Einstellungen in der setup.conf.

Trotzdem haben die Einstellungen der config-Datei großen Einfluß auf das Gesamtpaket xine-lib/xine-ui/vdr-xine-plugin.

Ist die Datei nicht da, werden grundsätzlich die Defaultwerte der config für den Betrieb des VDR mit dem vdr-xine-plugin inkl. xine-lib/xine-ui genommen.

Ist die Datei und wird genutzt, =>sieht man evtl. im Log, dann können die Werte der config verändert werden, und somit auch die Puffer getrimmt werden die notwendig sind um das Gesamtpaket sauber zum Laufen zu bekommen.

Dabei ist zu beachten, dass das Ablageverzeichnis und die Rechte (Benutzer!) der config-Datei stimmen.

Stimmt das nicht, ziehen die Defaultwerte.

Wo sie bei dir liegen muß und warum, kann ich dir nicht sagen, probier es aus.

Gruß
Wolfgang
Hardware: -
Software: -

539

Thursday, January 28th 2010, 6:20pm

neu im repo : vdr-plugin-upnp-0.0.2-alpha

http://vdrportal.de/board/thread.php?threadid=92958

testen testen testen
(ich hatte noch keine zeit dazu :unsch )

..... auch für yavdr :skull1 ...

This post has been edited 1 times, last edit by "hotzenplotz5" (Jan 28th 2010, 6:22pm)


540

Tuesday, February 2nd 2010, 4:50pm

heute im angebot:
vdr-plugin-streamdev (cvs von heute)

Immortal Romance Spielautomat