Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Samstag, 22. November 2008, 12:25

@Morone hast du mal ausprobiert ob es beim Mencoder die VDPAu Parameter gibt bzw. ob da ein Geschwindigkeitsvorteil gibt

@Mr.Lugosi warum nicht ein board mit Geforce 9400 kostet auch nur 20-30 Euro mehr?

gruß mg1234s
1 * SMT 7020S + SMT-WakeUp von Steve135 Gen2VDR 2.0
1 * Dell Dimension 9200 mit Skystar HD2 (ausgebaut) und opensuse 11.1
1 * M3N78-EM, 4 GB Ram AMD 5050e und Skystar HD2

Mr.Lugosi

Fortgeschrittener

Beiträge: 434

Wohnort: Bremen

Beruf: Profikiller

  • Nachricht senden

42

Samstag, 22. November 2008, 13:22

Wozu denn? Erstens brauche ich µATX und bisher gibts 9400 nur in Fullsize ATX, dazu ist der 9400 doch nur etwas höher getaktet und ansonsten der gleiche Chip. Der Takt ist aber nur in 3D Szenarios von Relevanz und fürs Videodecoding unwichtig. Deswegen wäre es für meinen VDR bestenfalls zweirangig.

KaptnKoma

Fortgeschrittener

Beiträge: 200

Wohnort: Verl

Beruf: Student

  • Nachricht senden

43

Montag, 24. November 2008, 21:39

Wie siehts eigentlich generell mit der Unterstuetzung von den neueren GeForce-Chipsaetzen unter Linux aus? Speziell der 8200er hats mir angetan ...

Grueße!
DH67BLB3 m. Intel G630T
2x Tevii S480 Dual DVB-S2
GeForce 520
yaVDR 0.4

44

Montag, 24. November 2008, 22:12

Eigentlich ganz ok. Es gab ja jetzt ziemlich lange Probleme mit den den neueren Karten mit der 2D Performance unter X. Konnte man besonders unter KDE4 mit Klickibunti merken. Mit den letzten 180.xx Treibern hat sich das aber stark verbessert.
3D war eigentlich nie ein Problem und Video mit XV auch nicht. Zumindest bei meiner 8600GT nicht.
Asus AT3IONT-I, DigitalDevices cineS2, Western Digital WD20EARS 2TB, BE QUIET Pure Power L7, Lian Li PC-Q07
VCH (Doku)
TV-Browser Plugin für VDR (Doku)

KaptnKoma

Fortgeschrittener

Beiträge: 200

Wohnort: Verl

Beruf: Student

  • Nachricht senden

45

Dienstag, 25. November 2008, 13:31

Hey Henni ;)

Ich mein das Ganze eher in Richtung Boardchipsatz, also S-ATA-, Sound-, Lan-unterstützung etc.

Ich hab mir mit dem Chipsatz das Board hier rausgesucht.

Grueße,

Tobias
DH67BLB3 m. Intel G630T
2x Tevii S480 Dual DVB-S2
GeForce 520
yaVDR 0.4

46

Sonntag, 30. November 2008, 13:49

Wieder was zum Spielen ..sag doch, wenn dann Nvidia ;)
Wahrscheinlich gab´es deshalb noch keine ATI-Treiber diesen Monat.
Waere ja am 26. dran gewesen aber die muessen/wollen wohl nachziehen.....

http://www.phoronix.com/scan.php?page=news_item&px=Njg4Ng

47

Sonntag, 30. November 2008, 20:03

Zitat

Originally posted by ollo
... einen FFMpeg fork für VDPAU gibt es hier:

http://repo.or.cz/w/FFMpeg-mirror/ffmpeg-vdpau.git

Gruß, ollo

Etwa komish :

Quellcode

1
2
git pull git://repo.or.cz/FFMpeg-mirror/ffmpeg-vdpau.git
fatal: Couldn't find remote ref HEAD
Grégoire

48

Mittwoch, 3. Dezember 2008, 07:15

Hallo,

neuer Treiber neues Glück. Der Treiber 180.11 Beta ist released.

http://www.nvnews.net/vbulletin/showthread.php?t=124059 :unsch



Bzgl. Geforce 6,7 und G80 gibt es schlechte Nachrichten.

http://www.nvnews.net/vbulletin/showpost…12&postcount=14

Die beworbene HW-Beschleunigung bzgl. h264 ist wohl sehr gering und wurde mittlels Shaders realisiert.
Der Rest wird unter Windows wohl mittels DirectX erledigt. Es handelt sich wohl vielmehr um eine Marketing Darstellung ...

http://www.nvnews.net/vbulletin/showpost…42&postcount=16

Mittels VDPAU wird es da wohl auch nichts geben. Für mich hört sich das so an, als fast nicht andere übrig bleibt als DirectX zu analysieren... :angryfire
OpenSuse 11.0
Intel Core 2 Duo E8500, GeForce 8500 GT, 4GB RAM
Röhren TV 16:9 (Angeschlossen über S-Video)
AV-Verstärker (Denon AVC-A1HD)
Full-HD Beamer (Angeschlossen über HDMI)

49

Mittwoch, 3. Dezember 2008, 09:33

Noch ne Einschränkung auch für 180.11 Beta:

VDPAU unterstützt z.Zt. H.264 level 4.1 daher dürfen maximal 4 Ref.-Frames verwendet werden um ein Bild aufzulösen. Dies könnte prinzipiell im Treiber gelöst werden, dennoch wird diesbezgl. Nichts versprochen.

http://www.nvnews.net/vbulletin/showpost…4&postcount=217

1. Gibt es eigentlich Tools unter linux, mit dem solche Kriterien untersucht werden können ?
2. Mit welchem Tool kann man h.264 aus diversen Kontainer-Format extrahieren ?

Gruß

Erik
OpenSuse 11.0
Intel Core 2 Duo E8500, GeForce 8500 GT, 4GB RAM
Röhren TV 16:9 (Angeschlossen über S-Video)
AV-Verstärker (Denon AVC-A1HD)
Full-HD Beamer (Angeschlossen über HDMI)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hddummy« (3. Dezember 2008, 09:35)


50

Mittwoch, 3. Dezember 2008, 10:19

Wie´s unter Linux mit dem Demuxen von H.264-TS aussieht, weiß ich nicht (da müsste ja was mit mplayer/mencoder & Co gehen), unter Win und wahrscheinlich auch wine geht´s z.B. mit xport (der synchronisiert sicher auch Audio und Video à la ProjectX) oder dem TSMuxeR aus dem weltberühmten ;) Doom9-Forum.
Um die VDR-PES-Recordings zu konvertieren, schrieb Artem Makhutov neulich in der ML:

Zitat

you can use
$ ffmpeg -i 001.vdr -acodec copy -vcodec copy -scodec copy output.ts
or
$ ffmpeg -i 001.vdr -acodec copy -vcodec copy -scodec copy output.mkv
to convert the recoring to a different container without demuxing it.
yaVDR 0.5.0a
Intel Core2Duo E6750, Asus P5Q,
Gainward GT 240 512MB GDDR5, Hauppauge HVR-4000 & Nova-S2-HD, 4 GByte RAM
an Panasonic TX-P42GW10 und Onkyo TX-SR508

51

Mittwoch, 3. Dezember 2008, 15:28

Zitat

Bzgl. Geforce 6,7 und G80 gibt es schlechte Nachrichten.

http://www.nvnews.net/vbulletin/showpost…12&postcount=14

Die beworbene HW-Beschleunigung bzgl. h264 ist wohl sehr gering und wurde mittlels Shaders realisiert.
Der Rest wird unter Windows wohl mittels DirectX erledigt. Es handelt sich wohl vielmehr um eine Marketing Darstellung ...

http://www.nvnews.net/vbulletin/showpost…42&postcount=16

Mittels VDPAU wird es da wohl auch nichts geben. Für mich hört sich das so an, als fast nicht andere übrig bleibt als DirectX zu analysieren... :angryfire
Oder eben eine neue Karte, die vollwertige Videoprozessoren hat. Eine G80 ist doch sowieso so ein Stromschlucker, sie in einem VDR einzusetzen paßt doch nicht gut zusammen. Die ganzen aktuellen 30/40/50€ LowEnd Chip und aktuellen IGPs scheinen alle vollwertige Videochips zu haben und können auch VC1.

andi

Fortgeschrittener

Beiträge: 172

Wohnort: Erfurt, Ilmenau/Thüringen

  • Nachricht senden

52

Mittwoch, 3. Dezember 2008, 17:22

Zitat

Originally posted by JK1974
Wie´s unter Linux mit dem Demuxen von H.264-TS aussieht, weiß ich nicht (da müsste ja was mit mplayer/mencoder & Co gehen), unter Win und wahrscheinlich auch wine geht´s z.B. mit xport (der synchronisiert sicher auch Audio und Video à la ProjectX) oder dem TSMuxeR aus dem weltberühmten ;) Doom9-Forum.
Um die VDR-PES-Recordings zu konvertieren, schrieb Artem Makhutov neulich in der ML:

Zitat

you can use
$ ffmpeg -i 001.vdr -acodec copy -vcodec copy -scodec copy output.ts
or
$ ffmpeg -i 001.vdr -acodec copy -vcodec copy -scodec copy output.mkv
to convert the recoring to a different container without demuxing it.


Die Konvertierung geht mit SD Material recht gut. Danke für den Tip! Leider hakt es beim Versuch, H264 Material (vom letzten EinsFestival Showcase) in TS zu konvertieren. Dabei wundert mich, das er angeblich einen mpeg2 video strom ekannt haben will!

Cheers
Andi


Hier der log:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
ffmpeg -i 002.vdr -acodec copy -vcodec copy -scodec copy output.ts
FFmpeg version SVN-rUNKNOWN, Copyright (c) 2000-2007 Fabrice Bellard, et al.
  configuration: --enable-gpl --enable-pp --enable-swscaler --enable-pthreads --enable-libvorbis --enable-libtheora --enable-libogg --enable-libgsm --enable-dc1394 --disable-debug --enable-libmp3lame --enable-libfaadbin --enable-libfaad --enable-libfaac --enable-xvid --enable-x264 --enable-liba52 --enable-amr_nb --enable-amr_wb --enable-shared --prefix=/usr
  libavutil version: 1d.49.3.0
  libavcodec version: 1d.51.38.0
  libavformat version: 1d.51.10.0
  built on Jul 29 2008 18:21:25, gcc: 4.2.3 (Ubuntu 4.2.3-2ubuntu7)

Seems stream 0 codec frame rate differs from container frame rate: inf (1/0) -> 90000.00 (90000/1)
Input #0, mpeg, from '002.vdr':
  Duration: 00:22:58.9, start: 26632.956333, bitrate: 12167 kb/s
  Stream #0.0[0x1e0]: Video: mpeg2video, 90000.00 fps(r)
  Stream #0.1[0x80]: Audio: ac3, 48000 Hz, stereo, 256 kb/s
  Stream #0.2[0x1c0]: Audio: mp2, 48000 Hz, stereo, 192 kb/s
Output #0, mpegts, to 'output.ts':
  Stream #0.0: Video: mpeg2video, q=2-31, 90000.00 fps(c)
  Stream #0.1: Audio: ac3, 48000 Hz, stereo, 256 kb/s
Stream mapping:
  Stream #0.0 -> #0.0
  Stream #0.1 -> #0.1
[mpegts @ 0xb7fc2110]dimensions not set
Could not write header for output file #0 (incorrect codec parameters ?)

53

Mittwoch, 3. Dezember 2008, 19:41

Zitat

Originally posted by jerily
Oder eben eine neue Karte, die vollwertige Videoprozessoren hat. Eine G80 ist doch sowieso so ein Stromschlucker, sie in einem VDR einzusetzen paßt doch nicht gut zusammen. Die ganzen aktuellen 30/40/50€ LowEnd Chip und aktuellen IGPs scheinen alle vollwertige Videochips zu haben und können auch VC1.


Sofern Du einen Media PC meinst, der die meiste Zeit läuft gebe ich Dir grundsätzlich Recht,
Aber nicht für diejenigen, die sowieso eine Geforce 6/7 bzw. G80 Karte haben bzw. genau wegen der Hoffnung auf HD gekauft haben und dies nur hin und wieder nutzten wollen. Soviel HD-Material gibt es schließlich z.Zt. auch nicht.

Sorry, es kann doch nicht sein, dass man mit HW-Beschleunigung wirbt, und dafür sich einen Großen Namen einfallen lässt, für etwas was so nicht existiert.
In keinen einzigen Forum habe ich bis lang gelesen, dass sich das Jemand unter dem so beworbenen PureVideoHD vorgestellt hat.

Dies mag man gerne an Nvidia, ATI und wahrscheinlich auch Andere adressieren...

Aber bitte zurück zum Thema. Ich finde es nach wie vor Interessant, wenn auch ein Weg gefunden würde, der die ältere Genaration für HD vernünftig nutzbar macht.
OpenSuse 11.0
Intel Core 2 Duo E8500, GeForce 8500 GT, 4GB RAM
Röhren TV 16:9 (Angeschlossen über S-Video)
AV-Verstärker (Denon AVC-A1HD)
Full-HD Beamer (Angeschlossen über HDMI)

54

Mittwoch, 3. Dezember 2008, 20:33

@hddummy:
Schlimmer noch - habe auch was, was ich in noch keinem Forum gelesen habe: Ich habe mit einer GeForce 7600 mal einen Full-HD-Film auf einem Full-HD-Screen wiedergeben wollen. Ergebnis: Seltsam "kantiges" Bild, als handle es sich um eine Skalierung über Pixelwiederholung. Gleicher Rechner, gleiches System, GeForce 8600: Alles ok.
Seitdem behaupte ich: Alle Karten < GeForce 8 können kein Full-HD.
P.S.: Bezieht sich natürlich auf Windoof...
yaVDR 0.5.0a
Intel Core2Duo E6750, Asus P5Q,
Gainward GT 240 512MB GDDR5, Hauppauge HVR-4000 & Nova-S2-HD, 4 GByte RAM
an Panasonic TX-P42GW10 und Onkyo TX-SR508

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JK1974« (3. Dezember 2008, 20:33)


55

Donnerstag, 4. Dezember 2008, 09:19

Hallo Zusammen,

ich habe mal wieder einen neunen Thread für die Thematik Geforce 6,7 und G80 geöffnet.

hier der link: http://www.vdrportal.de/board/thread.php…2848#post772848

Hier sollte es mit VDPAU weitergehen. Vielen Dank an Alle.

Gruß

Erik :unsch
OpenSuse 11.0
Intel Core 2 Duo E8500, GeForce 8500 GT, 4GB RAM
Röhren TV 16:9 (Angeschlossen über S-Video)
AV-Verstärker (Denon AVC-A1HD)
Full-HD Beamer (Angeschlossen über HDMI)

56

Donnerstag, 4. Dezember 2008, 09:44

---

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jerily« (4. Dezember 2008, 09:44)


duc

Profi

Beiträge: 736

Wohnort: Erlangen

Beruf: IT consultant

  • Nachricht senden

57

Montag, 8. Dezember 2008, 19:07

hallo,

nachdem ich mir endlich neue hardware für meinen vdr gegönnt habe, wollte ich die hw beschleunigung auch gleich ausprobieren. bei mir funktionierts leider nur zur hälfte. der parameter -vo vdpau funktioniert, cpu wird auch ein wenig entlastet, aber nicht die welt. aber -vc ffh264vdpau oder -vc ffmpeg12vdpau bringt ne fehlermeldung, der codec wäre nicht vorhanden.

Quellcode

1
2
3
4
5
6
7
8
# cat /proc/driver/nvidia/cards/0
Model:           GeForce 8200
IRQ:             22
Video BIOS:      62.77.19.00.00
Card Type:       PCI
DMA Size:        40 bits
DMA Mask:        0xffffffffff
Bus Location:    02.00.0

mpeg file:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
./mplayer -vo vdpau -vc ffmpeg12vdpau MPEGIO3MBPS30sec.mpg 
MPlayer dev-SVN-r27960-4.1.2 (C) 2000-2008 MPlayer Team
CPU: AMD Athlon(tm) Dual Core Processor 5050e (Family: 15, Model: 107, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2
115 audio & 238 video codecs
mplayer: could not connect to socket
mplayer: Connection refused
Failed to open LIRC support. You will not be able to use your remote control.

Playing MPEGIO3MBPS30sec.mpg.
MPEG-PS file format detected.
VIDEO:  MPEG2  704x576  (aspect 2)  25.000 fps  3000.0 kbps (375.0 kbyte/s)
==========================================================================
Forced video codec: ffmpeg12vdpau
Cannot find codec matching selected -vo and video format 0x10000002.
Read DOCS/HTML/en/codecs.html!
==========================================================================
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 48000 Hz, 2 ch, s16le, 128.0 kbit/8.33% (ratio: 16000->192000)
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:   2.8 (02.8) of 29.2 (29.1)  0.3%

h.264 file:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
./mplayer -vo vdpau -vc ffh264vdpau -nolirc /media/usb/FUJITSU_MHZ2500BT_G2_1/Filme/BluRay/Transformers\ \(1080p\).vob 
MPlayer dev-SVN-r27960-4.1.2 (C) 2000-2008 MPlayer Team
CPU: AMD Athlon(tm) Dual Core Processor 5050e (Family: 15, Model: 107, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2
115 audio & 238 video codecs

Playing /media/usb/FUJITSU_MHZ2500BT_G2_1/Filme/BluRay/Transformers (1080p).vob.
TS file format detected.
VIDEO H264(pid=4113) AUDIO A52(pid=4352) NO SUBS (yet)!  PROGRAM N. 1
FPS seems to be: 23.976025
==========================================================================
Forced video codec: ffh264vdpau
Cannot find codec matching selected -vo and video format 0x10000005.
Read DOCS/HTML/en/codecs.html!
==========================================================================
==========================================================================
Opening audio decoder: [liba52] AC3 decoding with liba52
Using SSE optimized IMDCT transform
Using MMX optimized resampler
AUDIO: 48000 Hz, 2 ch, s16le, 640.0 kbit/41.67% (ratio: 80000->192000)
Selected audio codec: [a52] afm: liba52 (AC3-liba52)
==========================================================================
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A: 601.2 (10:01.2) of 141145.5 (39:12:25.5)  1.1% 

MPlayer interrupted by signal 2 in module: play_audio
A: 601.3 (10:01.2) of 141145.5 (39:12:25.5)  1.1%


ich habe den treiber in der version 180.08 installiert und diese version des patches runtergeladen und das script checkout-patch-build.sh laufen lassen. es sind keine fehler nach dem kompilieren aufgetreten, aber für mich sieht das so aus, als hätten die patche nichts bewirkt.
ftp://download.nvidia.com/XFree86/vdpau/…3139462.tar.bz2

richtig configuriert wurde es vor dem compilieren:

./configure --disable-x264-lavc --disable-x264 --enable-vdpau

aber eingebaut wurden die funktionen trotzdem nicht:

Quellcode

1
2
/usr/local/src/mplayer-vdpau-3139462/mplayer-vdpau# ./mplayer -vc help | grep ffh264
ffh264      ffmpeg    working   FFmpeg H.264  [h264]

das seltsame ist, wenn man nur die option -vo vdpau nimmt, gehts und spart sogar etwas cpu last ein.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
/usr/local/src/mplayer-vdpau-3139462/mplayer-vdpau# ./mplayer -vo vdpau -nolirc /media/usb/FUJITSU_MHZ2500BT_G2_1/Filme/BluRay/Transformers\ \(1080p\).vob 
MPlayer dev-SVN-r27960-4.1.2 (C) 2000-2008 MPlayer Team
CPU: AMD Athlon(tm) Dual Core Processor 5050e (Family: 15, Model: 107, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2
115 audio & 238 video codecs

Playing /media/usb/FUJITSU_MHZ2500BT_G2_1/Filme/BluRay/Transformers (1080p).vob.
TS file format detected.
VIDEO H264(pid=4113) AUDIO A52(pid=4352) NO SUBS (yet)!  PROGRAM N. 1
FPS seems to be: 23.976025
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
==========================================================================
==========================================================================
Opening audio decoder: [liba52] AC3 decoding with liba52
Using SSE optimized IMDCT transform
Using MMX optimized resampler
AUDIO: 48000 Hz, 2 ch, s16le, 640.0 kbit/41.67% (ratio: 80000->192000)
Selected audio codec: [a52] afm: liba52 (AC3-liba52)
==========================================================================
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
VDec: vo config request - 1920 x 800 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 2.40:1 - prescaling to correct movie aspect.
VO: [vdpau] 1920x800 => 1920x800 Planar YV12 
A: 603.4 V: 603.6 A-V: -0.148 ct: -0.023  83/ 83 58% 11%  1.0% 9 0
Board: ASUS AT5IONT-I, 4 GB Ram
DVB Karte: Tevii S480
40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
3x2TB hdd für /media
Medion X10 Fernbedienung
yaVDR 0.5
Samsung UE46D5700

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »duc« (8. Dezember 2008, 21:14)


58

Dienstag, 9. Dezember 2008, 06:37

Hallo,

versuch es nochmal mit Treiber 180.11 .(http://www.nvnews.net/vbulletin/showthread.php?p=1861825)

Es sollte dann funktionieren, Es könnte sein dass Du mplayer neu übersetzen musst.

Mittels ffmgeg12vdpau (bei Mpeg2-Material) habe ich nach wie vor ein streifiges Bild. Ich denke, dass die Jungs von NVIDIA sich aber zunächst um h.264 kümmern werden.

Gruß

Erik

P.S.: Bei der nächsten Treiber release soll das Problem bzgl. h.264 und Anzahl Ref-Frames gelöst werden. Hierzu wird die API leicht verändert, damit der Maximal-Wert mittels Applikation einstellbar ist.
OpenSuse 11.0
Intel Core 2 Duo E8500, GeForce 8500 GT, 4GB RAM
Röhren TV 16:9 (Angeschlossen über S-Video)
AV-Verstärker (Denon AVC-A1HD)
Full-HD Beamer (Angeschlossen über HDMI)

duc

Profi

Beiträge: 736

Wohnort: Erlangen

Beruf: IT consultant

  • Nachricht senden

59

Dienstag, 9. Dezember 2008, 11:03

ja von der neuen treiberversion hab ich schon gelesen, hab ich nur noch nicht ausprobiert, weils bei allen anderen ja auch mit der version 180.08 funktioniert hat. aber ich will das heute abend mal noch testen.
es sieht halt eher so aus, als ob beim compilieren des mplayers die vdpau erweiterungen aus mir unerklärlichen gründen nicht in mplayer integriert werden.
kann man irgendwo logfiles einsehen, was make da getrieben hat?
Board: ASUS AT5IONT-I, 4 GB Ram
DVB Karte: Tevii S480
40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
3x2TB hdd für /media
Medion X10 Fernbedienung
yaVDR 0.5
Samsung UE46D5700

60

Dienstag, 9. Dezember 2008, 12:56

Hast Du vor dem mplayer kompilieren die benötigten devel Pakete eingespielt? Beispiel:

Quellcode

1
sudo apt-get build-dep mplayer
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

Immortal Romance Spielautomat