Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Montag, 11. August 2008, 00:01

Ich bekomme das live-Plugin nicht mehr gebaut:

Quellcode

1
2
3
4
5
g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -Woverloaded-virtual -c -DUSE_CUTTIME -DUSE_DDEPGENTRY -DUSE_DOLBYINREC -DUSE_DVBSETUP -DUSE_MENUORG -DUSE_PLUGINMISSING -DUSE_WAREAGLEICON -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"live"' -DTNTVERS7 -I/usr/local/src/DVB/include -I/usr/local/src/DVB/include -I../../../include thread.cpp
thread.cpp: In member function ‘virtual void vdrlive::ServerThread::Action()’:
thread.cpp:49: error: aggregate ‘tnt::Tntconfig tntconfig’ has incomplete type and cannot be defined
make[1]: *** [thread.o] Fehler 1
make[1]: Leaving directory `/usr/local/src/vdr-1.6.0-ext62/PLUGINS/src/live-0.2.0'
Ich habe gerade 2 Computer mit openSuse 11 32Bit installiert und bekomme immer diesen Fehler. Die tntnet und cxx Version ist auf anderen Rechnern von mir identisch auf denen läuft ebenenfalls opensuse 11 als 32Bit und 64Bit Version und dort läst sich das Plugin compilieren. Hat jemand eine Idee was ich falsch mache?
Gruß
Frodo

Meine VDR Hardware


YaVDR 0.6: TT S2-6400, Zotac H77ITX-C-E, Geforce 620, SilverStone ML02B-MXR, IMON LCD, softhddevice / dvbhddevice
YaVDR 0.5: Zotac D2550ITX, Geforce 610, IMON VFD, softhddevice , satip
YaVDR 0.6: Intel DQ67SW, Geforce 210, SilverStone LC16M, IMON VFD, softhddevice, satip
YaVDR 0.5: TT S2-6400, TT S2-3200, Intel DH67BL, Geforce 430, softhddevice
YaVDR 0.5: TT S2-6400, Intel DH67CF, dvbhddevice

42

Montag, 11. August 2008, 13:47

Hi Frodo,

sieht so aus, als würde der Compiler die tntnet-Includes nicht finden. Bei mir macht:

winni@debian:~/src/VDR$ tntnet-config --cxxflags
-I/usr/include

und unter /usr/include gibt es dann ein tnt-Verzeichnis, in dem die tntconfig.h die angemeckerte Klasse definiert. Ist bei Dir hier was anders?

Tschüss,

winni

AMD LE-1100 auf MSI-Neo-Digital, 1GB Ram, 3TB, yaVDR 0.3a
Projekte: epgsearch, scheduler

43

Montag, 11. August 2008, 20:23

Hallo winni,

danke für die Antwort, leider kann ich es nicht mehr nachprüfen da mein Kumpel die Rechner auch ohne das live Plugin mit genommen hat.
Ich hoffe das ich die Rechner nicht mehr so schnell sehe da es sich meisten um neu installationen handelt nach dem er alles zerschossen hat ...
Falls doch werde ich da mal nachschauen, ich kann mir aber nicht vorstellen das bei absolut gleichen Versionen auf einem Rechner die includes vorhanden sind und bei einem anderen nicht.
Gruß
Frodo

Meine VDR Hardware


YaVDR 0.6: TT S2-6400, Zotac H77ITX-C-E, Geforce 620, SilverStone ML02B-MXR, IMON LCD, softhddevice / dvbhddevice
YaVDR 0.5: Zotac D2550ITX, Geforce 610, IMON VFD, softhddevice , satip
YaVDR 0.6: Intel DQ67SW, Geforce 210, SilverStone LC16M, IMON VFD, softhddevice, satip
YaVDR 0.5: TT S2-6400, TT S2-3200, Intel DH67BL, Geforce 430, softhddevice
YaVDR 0.5: TT S2-6400, Intel DH67CF, dvbhddevice

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frodo« (11. August 2008, 20:24)


44

Freitag, 15. August 2008, 18:41

@winni
Ich habe gerade meinen VDR neu installiert mit openSuse 11 und bekomme wieder den gleichen Fehler ein diff auf die vorhanden /usr/include/tnt/tntnet.h liefert mir aber einen Unterschied:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
vdr1:/usr/include/tnt # diff -u tntnet.h tntnet.h.orig
--- tntnet.h    2008-08-15 18:37:51.000000000 +0200
+++ tntnet.h.orig       2008-07-31 19:28:22.000000000 +0200
@@ -21,8 +21,6 @@
 #ifndef TNT_TNTNET_H
 #define TNT_TNTNET_H

-#include <cxxtools/arg.h>
-#include <tnt/tntconfig.h>
 #include <tnt/job.h>
 #include <tnt/poller.h>
 #include <tnt/dispatcher.h>
@@ -33,6 +31,7 @@
 namespace tnt
 {
   class ListenerBase;
+  class Tntconfig;

   class Tntnet
   {
@@ -75,15 +74,31 @@
       const Dispatcher& getDispatcher() const { return dispatcher; }
       ScopeManager& getScopemanager()         { return scopemanager; }

+      /// Returns the minimum number of worker threads.
       unsigned getMinThreads() const          { return minthreads; }
+      /// Sets the minimum number of worker threads.
       void setMinThreads(unsigned n);

+      /// Returns the maximum number of worker threads.
       unsigned getMaxThreads() const          { return maxthreads; }
+      /// Sets the maximum number of worker threads.
       void setMaxThreads(unsigned n)          { maxthreads = n; }

+      /// Returns the time in seconds after which cleanup like checking sessiontimeout is done.
       unsigned getTimersleep() const          { return timersleep; }
+      /// Sets the time in seconds after which cleanup like checking sessiontimeout is done.
       void setTimersleep(unsigned sec)        { timersleep = sec; }

+      /// Returns the time in seconds between thread starts.
+      unsigned getThreadStartDelay() const    { return threadstartdelay; }
+      /// Sets the time in seconds between thread starts.
+      void setThreadStartDelay(unsigned sec)  { threadstartdelay = sec; }
+
+      /// Returns the maximum number of jobs waiting for processing.
+      unsigned getQueueSize() const           { return queue.getCapacity(); }
+      /// Sets the maximum number of jobs waiting for processing.
+      void setQueueSize(unsigned n)           { queue.setCapacity(n); }
+
       Maptarget& mapUrl(const std::string& url, const std::string& ci)
         { return dispatcher.addUrlMapEntry(std::string(), url, Maptarget(ci)); }
       void mapUrl(const std::string& url, const std::string& pathinfo, const std::string& ci_)
tausche ich diese aus läßt sich live wider compilieren.
Gruß
Frodo

Meine VDR Hardware


YaVDR 0.6: TT S2-6400, Zotac H77ITX-C-E, Geforce 620, SilverStone ML02B-MXR, IMON LCD, softhddevice / dvbhddevice
YaVDR 0.5: Zotac D2550ITX, Geforce 610, IMON VFD, softhddevice , satip
YaVDR 0.6: Intel DQ67SW, Geforce 210, SilverStone LC16M, IMON VFD, softhddevice, satip
YaVDR 0.5: TT S2-6400, TT S2-3200, Intel DH67BL, Geforce 430, softhddevice
YaVDR 0.5: TT S2-6400, Intel DH67CF, dvbhddevice

Beiträge: 9 064

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

45

Freitag, 15. August 2008, 20:41

Ich bekommen auf meinem Testsystem live-0-2-0 auch nicht übersetet:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
make -C pages CXX="g++" CXXFLAGS="-g -O2 -Wall -Woverloaded-virtual -Wno-parentheses -fPIC" clean all
make[1]: Entering directory `/usr/local/src/vdr-1.7.0-hdtv/PLUGINS/src/live-0.2.0/pages'
ecppc   menu.ecpp
ecppc   recordings.ecpp
ecppc   schedule.ecpp
ecppc   screenshot.ecpp
ecppc   timers.ecpp
ecppc   whats_on.ecpp
ecppc   switch_channel.ecpp
ecppc   keypress.ecpp
ecppc   remote.ecpp
ecppc   channels_widget.ecpp
ecppc   edit_timer.ecpp
ecppc   error.ecpp
ecppc   pageelems.ecpp
ecppc   tooltip.ecpp
ecppc   vlc.ecpp
ecppc   searchtimers.ecpp
ecppc   edit_searchtimer.ecpp
ecppc   searchresults.ecpp
ecppc   searchepg.ecpp
ecppc   login.ecpp
ecppc   ibox.ecpp
ecppc   xmlresponse.ecpp
ecppc   play_recording.ecpp
ecppc   pause_recording.ecpp
ecppc   stop_recording.ecpp
ecppc   ffw_recording.ecpp
ecppc   rwd_recording.ecpp
ecppc   setup.ecpp
ecppc   content.ecpp
ecppc   epginfo.ecpp
ecppc   timerconflicts.ecpp
make[1]: Leaving directory `/usr/local/src/vdr-1.7.0-hdtv/PLUGINS/src/live-0.2.0/pages'
make[1]: Entering directory `/usr/local/src/vdr-1.7.0-hdtv/PLUGINS/src/live-0.2.0/pages'
g++ -g -O2 -Wall -Woverloaded-virtual -Wno-parentheses -fPIC -Wno-unused-variable -Wno-non-virtual-dtor -c -DUSE_ANALOGTV -DUSE_ATSC -DUSE_CHANNELSCAN -DUSE_CMDSUBMENU -DUSE_CUTTERLIMIT -DUSE_CUTTERQUEUE -DUSE_CUTTIME -DUSE_DDEPGENTRY -DUSE_DELTIMESHIFTREC -DUSE_DOLBYINREC -DUSE_DVBPLAYER -DUSE_DVBSETUP -DUSE_DVDARCHIVE -DUSE_DVLRECSCRIPTADDON -DUSE_DVLVIDPREFER -DUSE_DVLFRIENDLYFNAMES -DUSE_EM84XX -DUSE_GRAPHTFT -DUSE_HARDLINKCUTTER -DUSE_IPTV -DUSE_JUMPPLAY -DUSE_LIEMIKUUTIO -DUSE_LIRCSETTINGS -DUSE_LIVEBUFFER -DUSE_LNBSHARE -DUSE_MAINMENUHOOKS -DUSE_MENUORG -DUSE_NOEPG -DUSE_OSDMAXITEMS -DUSE_PINPLUGIN -DUSE_PLUGINMISSING -DUSE_ROTOR -DUSE_SETTIME -DUSE_SOURCECAPS -DUSE_SORTRECORDS -DUSE_SYNCEARLY -DUSE_TIMERCMD -DUSE_TIMERINFO -DUSE_TTXTSUBS -DUSE_VALIDINPUT -DUSE_VOLCTRL -DUSE_WAREAGLEICON -DUSE_YAEPG -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"live"' -DTNTVERS7 -I.. -I../../../../include menu.cpp
g++: menu.cpp: No such file or directory
g++: no input files
make[1]: *** [menu.o] Error 1
make[1]: Leaving directory `/usr/local/src/vdr-1.7.0-hdtv/PLUGINS/src/live-0.2.0/pages'
make: *** [pages] Error 2
Error compiling live
vdr02 ~ #

Beiträge: 9 064

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

46

Samstag, 16. August 2008, 08:56

ERLEDIGT

Quellcode

1
2
cd /usr/local/src/VDR/PLUGINS/src/live
ln -s /usr/local/src/VDR/PLUGINS/src/epgsearch/ epgsearch


Das brachte die Lösung

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »C-3PO« (16. August 2008, 09:08)


47

Samstag, 16. August 2008, 10:45

Hi,

@Frodo: kannst Du feststellen, zu welcher Versionsnummer die nicht funktionierende tntconfig.h gehört?

@C-3PO: Schön, wenn es jetzt läuft, aber das Verlinken sollte damit nichts zu tun haben. Deine Ausgabe sah eher so aus, als wären die cpp-Files vom ecppc-Compiler aus den ecpp-Files nicht erzeugt worden, also so als wär der ecppc-Compiler nicht vorhanden.
Im Live-Verzeichnis gibt es ausserdem bereits ein epgsearch-Verzeichnis, in dem sich nur die services.h befindet. Wenn Du nun direkt auf die epgsearch-sourcen verlinkst funktioniert das allerdings auch, weil dort die gleiche services.h zu finden ist.

Tschüss,

winni

AMD LE-1100 auf MSI-Neo-Digital, 1GB Ram, 3TB, yaVDR 0.3a
Projekte: epgsearch, scheduler

48

Samstag, 16. August 2008, 12:15

Zitat

Originally posted by winni
@Frodo: kannst Du feststellen, zu welcher Versionsnummer die nicht funktionierende tntconfig.h gehört?
Die aktuelle nicht funktionierende Version ist 1.6.4-0.pm.0, die funktionierende ist 1.6.3-0.pm.0. Was mir aber noch aufgefallen ist in der nicht funktionierenden Version gibt es zusätzlich das Headerfile configurator.h welche nun tntnet.h included.
Gruß
Frodo

Meine VDR Hardware


YaVDR 0.6: TT S2-6400, Zotac H77ITX-C-E, Geforce 620, SilverStone ML02B-MXR, IMON LCD, softhddevice / dvbhddevice
YaVDR 0.5: Zotac D2550ITX, Geforce 610, IMON VFD, softhddevice , satip
YaVDR 0.6: Intel DQ67SW, Geforce 210, SilverStone LC16M, IMON VFD, softhddevice, satip
YaVDR 0.5: TT S2-6400, TT S2-3200, Intel DH67BL, Geforce 430, softhddevice
YaVDR 0.5: TT S2-6400, Intel DH67CF, dvbhddevice

49

Montag, 22. September 2008, 04:22

Zitat

Original von Frodo
Ich bekomme das live-Plugin nicht mehr gebaut:

Quellcode

1
2
3
4
5
g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -Woverloaded-virtual -c -DUSE_CUTTIME -DUSE_DDEPGENTRY -DUSE_DOLBYINREC -DUSE_DVBSETUP -DUSE_MENUORG -DUSE_PLUGINMISSING -DUSE_WAREAGLEICON -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"live"' -DTNTVERS7 -I/usr/local/src/DVB/include -I/usr/local/src/DVB/include -I../../../include thread.cpp
thread.cpp: In member function ‘virtual void vdrlive::ServerThread::Action()’:
thread.cpp:49: error: aggregate ‘tnt::Tntconfig tntconfig’ has incomplete type and cannot be defined
make[1]: *** [thread.o] Fehler 1
make[1]: Leaving directory `/usr/local/src/vdr-1.6.0-ext62/PLUGINS/src/live-0.2.0'
Ich habe gerade 2 Computer mit openSuse 11 32Bit installiert und bekomme immer diesen Fehler. Die tntnet und cxx Version ist auf anderen Rechnern von mir identisch auf denen läuft ebenenfalls opensuse 11 als 32Bit und 64Bit Version und dort läst sich das Plugin compilieren. Hat jemand eine Idee was ich falsch mache?


Wenn auch etwas spät ,, aber habe die Lösung gefunden.
Einfach die unten angegebenen Zeilen in tntnet.h eintragen

#include <cxxtools/arg.h>
#include <tnt/tntconfig.h>

dann sollte es wieder laufen

50

Dienstag, 23. September 2008, 00:22

Zitat

Original von Frodo
Die aktuelle nicht funktionierende Version ist 1.6.4-0.pm.0, die funktionierende ist 1.6.3-0.pm.0. Was mir aber noch aufgefallen ist in der nicht funktionierenden Version gibt es zusätzlich das Headerfile configurator.h welche nun tntnet.h included.

Das ist echt seltsam. Ich finde auf der Tntnet homepage keine Version 1.6.4. Wer auch immer diese Version erstellt und in OpenSuse 11 eingebracht hat, hat wohl irgend welche Fehler gemacht. Solange keine 'offizielle' neue Version von tntnet auf der richtigen Homepage (http://www.tntnet.org) veröffentlicht wird, werde ich LIVE nicht anpassen oder für die 0.2.0 Version ein Patch-Release rausgeben.

EDIT:
Habe gerade entdeckt, wie man an die 1.6.4-er Version dran kommt. Ich habe den tntnet Author angeschrieben, mit mitzuteilen was für einen Status diese Version hat.

Grüße
Dieter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tadi« (23. September 2008, 00:33)


51

Dienstag, 23. September 2008, 07:05

Ich bekomm live unter Gen2vdr (v.24) auch nicht mehr gebaut. Vor dem letzten Update, ich glaub von v.19 auf v.24 lief live-0.2.0 ohne Probleme. Es scheint sich etwas verhakt zu haben, da seit dem die libcxxtools in der falschen Version vorliegen ( ich glaub die 1.4.8 ). Beim emergen bekomm ich nun ständig die Meldung

Quellcode

1
2
--- Invalid atom in /etc/portage/package.keywords: tntnet
--- Invalid atom in /etc/portage/package.keywords: cxxtools 
Da ich eher aus der Debian Ecke komme, hab ich keine Plan, wie man das wieder in die Reihe bekommt.... :schiel

Wäre schön wenn mir jemand helfen könnte.

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iNOB« (23. September 2008, 07:06)


Beiträge: 2 805

Wohnort: Landkreis Dahme-Spreewald (LDS)

  • Nachricht senden

52

Mittwoch, 24. September 2008, 08:40

Zitat

Original von Tombul

Zitat

Original von Frodo
Ich bekomme das live-Plugin nicht mehr gebaut:

Quellcode

1
2
3
4
5
g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -Woverloaded-virtual -c -DUSE_CUTTIME -DUSE_DDEPGENTRY -DUSE_DOLBYINREC -DUSE_DVBSETUP -DUSE_MENUORG -DUSE_PLUGINMISSING -DUSE_WAREAGLEICON -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"live"' -DTNTVERS7 -I/usr/local/src/DVB/include -I/usr/local/src/DVB/include -I../../../include thread.cpp
thread.cpp: In member function ‘virtual void vdrlive::ServerThread::Action()’:
thread.cpp:49: error: aggregate ‘tnt::Tntconfig tntconfig’ has incomplete type and cannot be defined
make[1]: *** [thread.o] Fehler 1
make[1]: Leaving directory `/usr/local/src/vdr-1.6.0-ext62/PLUGINS/src/live-0.2.0'
Ich habe gerade 2 Computer mit openSuse 11 32Bit installiert und bekomme immer diesen Fehler. Die tntnet und cxx Version ist auf anderen Rechnern von mir identisch auf denen läuft ebenenfalls opensuse 11 als 32Bit und 64Bit Version und dort läst sich das Plugin compilieren. Hat jemand eine Idee was ich falsch mache?


Wenn auch etwas spät ,, aber habe die Lösung gefunden.
Einfach die unten angegebenen Zeilen in tntnet.h eintragen

#include <cxxtools/arg.h>
#include <tnt/tntconfig.h>

dann sollte es wieder laufen


Du meinst thread.cpp, in der tntnet.h steht es schon (snapshot plugin).

LG Ronny

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ronnykornexl« (24. September 2008, 08:41)


53

Mittwoch, 24. September 2008, 08:46

Bei mir hat das hier unter Gen2VDR geholfen :applaus

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iNOB« (24. September 2008, 08:47)


54

Mittwoch, 24. September 2008, 09:18

Zitat



Du meinst thread.cpp, in der tntnet.h steht es schon (snapshot plugin).

LG Ronny


nein ich meinte schon die tntnet.h,, nur hatte ich vergessen zu erwähnen das die Änderung in den include files von tnt gemacht werden sollte. Und nicht im live plugin

55

Mittwoch, 24. September 2008, 21:20

Hi

Zitat

Original von tadi
Habe gerade entdeckt, wie man an die 1.6.4-er Version dran kommt. Ich habe den tntnet Author angeschrieben, mit mitzuteilen was für einen Status diese Version hat.

Mittlerweile ist die Antwort vom tntnet Entwickler eingetroffen:

Zitat

Aus Antwort von tommi (at) tntnet.org
Hi Tadi,

die aktuelle Version von Tntnet ist 1.6.3. Das, was im download-Verzeichnis
als 1.6.4 so rum liegt, ist nirgends verlinkt oder announced. Es ist
irgendeine Version, die ich mal für irgendwelche Versuche hoch geladen habe.
Offensichtlich hat der Packager von SuSE das wohl irgendwie gefunden und als
neueste Version paketiert. Das war so nicht vorgesehen. Es wird irgendwann
eine Version 1.6.4 geben, aber das wird nicht das sein, was im
download-Verzeichnis rum liegt.


Da ihr ja eine Lösung gefunden habt, werde ich von einem Update der 0.2.0-er Version von LIVE erst mal absehen.

Grüße
Dieter

56

Donnerstag, 25. September 2008, 19:17

ich hab mir erlaubt bei dem packager einen bugreport einzureichen...

73
Phear The Penguin

57

Montag, 6. Oktober 2008, 22:10

Hallo!

Zuerst mal danke für das tolle plugin! Ich finde es ist das derzeit beste webinterface für den vdr :-) allerdings hab ich ein problem damit: wenn ich auf was läuft jetzt oder was läuft um z.b. 20:15 gehe kommt nichts nur der überschriftsbalken "Was läuft um 20:15 Uhr (Die, 07.10.)", drunter ists aber leer.... das log sagt nix von fehlern oder so...

irgendwelche ideen?

danke und lg
Mike
--
Am htpc basteln.. mit Thermaltake DH102, Hauppauge PVR-500MCE, Asus P5E3 Deluxe WifiAP, Asus Silent Magic 8500GT Graphikkarte und einer SSD als Systemdisk

58

Montag, 6. Oktober 2008, 22:56

Hallo Mike,

wie sieht das im OSD von VDR aus? Gibts dort auch keinen EPG?
Zumindest bei "Was läuft jetzt?" sollte immer etwas kommen, ob bei "20:15" von morgen was steht, kommt drauf an, wieweit Dein EPG reicht.

Tschüss,

winni

AMD LE-1100 auf MSI-Neo-Digital, 1GB Ram, 3TB, yaVDR 0.3a
Projekte: epgsearch, scheduler

59

Montag, 6. Oktober 2008, 23:03

hi!

überall anders läut das EPG wunderbar, auch wenn man im live auf "Programm" geht kommt das programm des senders.. nur das was läuft jetzt und als nächstes ist leer :-(

lg
Mike
--
Am htpc basteln.. mit Thermaltake DH102, Hauppauge PVR-500MCE, Asus P5E3 Deluxe WifiAP, Asus Silent Magic 8500GT Graphikkarte und einer SSD als Systemdisk

60

Dienstag, 7. Oktober 2008, 12:09

Hi,

ist evtl. mit der Uhrzeit auf deinem Client (also dort wo live im Browser läuft) was nicht in Ordnung?

Tschüss,

winni

AMD LE-1100 auf MSI-Neo-Digital, 1GB Ram, 3TB, yaVDR 0.3a
Projekte: epgsearch, scheduler

Immortal Romance Spielautomat