Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 6. März 2005, 18:15

Neue Nexus-S

Hallo Forum,

hab hier gerade eine neue Nexus-S von Hauppauge. Nachdem diese Karte seid anfang des Jahres nirdenwo zu finden war hab ich nun endlich ein bekommen.
Meine beführchtungen wurden aber wahr: es ist eine neue Revision Rev. 2.3.
Hat jemand erfahrung damit? Gibt es schon lauffähige Treiber? Oder solle ich die Karte umtauschen und versuchen eine Rev. 2.2 Karte zu bekommen

tschüss
Peter

I30R6

Profi

Beiträge: 1 627

Wohnort: Dortmund

Beruf: Elektroniker

  • Nachricht senden

2

Sonntag, 6. März 2005, 18:18

Mahlzeit und :welcome


sieht wohl noch schlecht aus mit der Rev. 2.3

siehe diesen Thread :


http://www.vdrportal.de/board/thread.php?threadid=30855&sid=


I30R6










VDR











Hardware : GA-EP35-DS3L, C2Q Q6700 , 3GB DDR2 , Palit GT240, 250GB System & 500GB Video,
Mystique-CaBix C2,TT Budget C-1501,Airstar 2, Fernbedienung X10
Software : gen2vdr, Kernel 3.8.10, vdr 2.0.1
PlugIns : audiorecorder,femon,admin,yacoto..
Ausgabe: softhddevice

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

3

Sonntag, 6. März 2005, 18:21

:welcome

Nein du sollst die Karte nicht zurückgeben sonder mit dafür sorgen das sie ünterstützt wird;-)

Erste Frage was ist da für ein Tuner drauf?

der fehlt nämlich hier noch:
http://www.vdr-wiki.de/wiki/index.php/Te…1.5/1.6/2.1/2.2

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

4

Sonntag, 6. März 2005, 18:47

Neue Karten werden erst unterstützt, wenn jemand die notwendigen Anpassungen implementiert hat. Man kann nicht erwarten, daß sich die Treiberentwickler einfach nur so zum Spaß die neuen Karten kaufen. Geschenkt kriegt man die meines Wissens nämlich nicht. :D

Daher müßte sich halt mal jemand damit beschäftigen, der so ein Ding gekauft hat. :rolleyes:

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

5

Sonntag, 6. März 2005, 18:58

Hallo,

viellen dank für die nette Begrüßung

Na klasse. ich hatte extra bei Hauppauge nachgefragt warum die nirgenwo zu bekommen ist und ob die eine neue Version rausbringen.

Wo kann ich den nachschauen was für ein Tuner eingebaut ist?

Unter dem WinTV Aufkleber kann man einen anderen Aufkleber sehen.
Da steht BSBE1-502A, könnte das die Bezeichnung des Tuners sein?


tschüss

UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

6

Sonntag, 6. März 2005, 19:03

Zitat

Original von PeteHH
Unter dem WinTV Aufkleber kann man einen anderen Aufkleber sehen.
Da steht BSBE1-502A, könnte das die Bezeichnung des Tuners sein?

Stimmt, das ist die Bezeichnung des Tuners. Wird afaik bisher nicht unterstützt. :(

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »UFO« (6. März 2005, 19:04)


7

Sonntag, 6. März 2005, 19:08

http://www.linuxtv.org/pipermail/linux-d…rch/000386.html
kannst das hier probieren. werde ich heute abend mal tun. hab auch ne 2.3er bekommen.
geht evtl bei den pci-versionen ähnlich.

mfg
tilmann

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kathars!s« (6. März 2005, 19:18)


UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

8

Sonntag, 6. März 2005, 19:14

Sieht schon mal nicht schlecht aus. Hoffentlich ist da nicht noch mehr.
Ein Datenblatt habe ich nicht gefunden.

Was für eine Subsystem-ID hat die Karte ("lspci -vn")?

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »UFO« (6. März 2005, 19:15)


9

Sonntag, 6. März 2005, 19:31

-vv:

Quellcode

1
2
3
4
5
6
7
0000:01:0a.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
        Subsystem: Technotrend Systemtechnik GmbH: Unknown device 000e
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66Mhz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 32 (3750ns min, 9500ns max)
        Interrupt: pin A routed to IRQ 9
        Region 0: Memory at ec004000 (32-bit, non-prefetchable)


-vn:

Quellcode

1
2
3
4
0000:01:0a.0 Class 0480: 1131:7146 (rev 01)
        Subsystem: 13c2:000e
        Flags: bus master, medium devsel, latency 32, IRQ 9
        Memory at ec004000 (32-bit, non-prefetchable)

UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

10

Sonntag, 6. März 2005, 19:36

Zitat

Original von Kathars!s
Subsystem: 13c2:000e

Die neue Subsystem-ID muß auch noch in den Treiber rein (av7110.c für 2.6er Kernel).
Man kann sich da z.B. an der alten Nexus orientieren (Subsystem 13c2:0003).

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

11

Montag, 7. März 2005, 04:05

hm, jetzt kommt immerhin schonmal

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Linux video capture interface: v1.00
saa7146: register extension 'dvb'.
ACPI: PCI Interrupt Link [LNK1] enabled at IRQ 9
PCI: setting IRQ 9 as level-triggered
ACPI: PCI interrupt 0000:01:0a.0[A] -> GSI 9 (level, low) -> IRQ 9
saa7146: found saa7146 @ mem f8844000 (revision 1, irq 9) (0x13c2,0x000e).
DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S rev2.X).
adapter has MAC addr = 00:d0:5c:24:e0:af
dvb-ttpci: gpioirq unknown type=0 len=0
dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 8000261c
dvb-ttpci: firmware @ card 0 supports CI link layer interface
dvb-ttpci: Crystal audio DAC @ card 0 detected
saa7146_vv: saa7146 (0): registered device video0 [v4l2]
DVB: registering frontend 0 (ST STV0299 DVB-S)...
dvb-ttpci: found av7110-0.

statt einfach nur

Quellcode

1
saa7146: register extension 'dvb'.

außerdem ist nun /dev/adapter0/ da mit den lang ersehnten device nodes.
xine bleibt aber noch schwarz und hängt (channels.conf hab ich).
vielleicht hätte das einfügen der subsystem-ids ja schon gereicht.
morgen mal weiterprobieren. gn8 alle ^^

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
till till # diff /root/av7110.c /usr/src/linux/drivers/media/dvb/ttpci/av7110.c
1590c1590
<       0x0f, 0x52,
---
>       0x0f, 0xD2,
1630c1630
<       data[3] = 0xC4;
---
>       data[3] = 0xE4;
1632c1632
<       if (params->frequency > 1530000) data[3] = 0xc0;
---
>       if (params->frequency > 1530000) data[3] = 0xE0;
1976a1977
>               case 0x000e: // Hauppauge/TT WinTV DVB-S Rev 2.3
2605a2607
>       MAKE_EXTENSION_PCI(tts_2_X,   0x13c2, 0x000e),

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Kathars!s« (7. März 2005, 04:23)


ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

12

Montag, 7. März 2005, 19:40

@Kathars!s
Na das wird doch
warum xine das ist doch ne FF Karte.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

13

Montag, 7. März 2005, 19:55

das wird mich dann wohl auch treffen - ich habe am Wochenende die Komponenten für einen VDR bestellt inkl. neuer Hauppauge. Ich werde den Thread aufmerksam verfolgen ! Was ich also bisher weiß, ist, daß ich wohl erstmal alles brauche, um maken zu können. Das wird spannend ! Als OS werde ich wohl ein SUSE einsetzen - hab ich auf meinem Server. Ansonsten bin ich hier noch recht neu. Bin DM7000 - Abtrünniger , weil warten auf Dual-Tuner mir zu lang geht, und man hier das Preis/Leistungsverhältnis selbst bestimmen kann.

Mein Zoo


VDR 1 - kodi0: Asus M4A77D, AMD Athlon 64X2 5600+, Borg HFX 4GB, 2 * Technotrend S2-1600, GeForce GT 610 (passivisiert)1GB Memory, HD: 500GB Samsung, Kodi 16.0, vdr 2.2.0, vnsi, markad, epg2vdr mcubed HFX Classic
VDR 2 - kodi1: ASRock D1300M, 2GB, Tevii S471, 32GB SSD (AData), Kodi 16.0, vdr 2.2.0, vnsi,, markad, epg2vdr
Server (tutanchamun): Chenbro RM31616, Mainboard: ASUS/B150-PRO-D3, Avago MegaRAID-9260-8I, 2*500GB (Raid 1 - System), 6*2TB (Raid 5 - vdr), 5*4TB (Raid 5 - vdr/Serien, 2*1TB (Raid 1 - Backup Systeme), Cine S2 + DuoFlex [/size]vdr-2.2.0, streamdev, markad,, epg2vdr, mysql, epgd, epghttpd
Workstation (amenophis)MSI C847MS-E33, GT610 512MB, TT S2-3200, vdr-2.2.0, markad, epg2vdr, vdr-vnsi, Kodi 16.0

14

Montag, 7. März 2005, 23:25

Zitat

Original von ULFNa das wird doch

hmmm najaaaa ... wie auch immer.

Zitat

warum xine das ist doch ne FF Karte.

sry, das ist meine erste dvb-s karte. wie ist denn der schnellste weg um irgendwie nen bild auf den schirm zu kriegen ? bzw. wo gibts nen gutes howto ?

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

15

Montag, 7. März 2005, 23:28

Die FFs haben eine FBas out
das ist der schnellste weg ein Bild aufs TV zu bekommen
Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

16

Dienstag, 8. März 2005, 00:46

Quellcode

1
2
3
4
5
6
7
till@till ~/dvb-apps/util/szap $ ./szap -n 1
reading channels from file '/home/till/.szap/channels.conf'
zapping to 1 'Das Erste':
sat 0, frequency = 11837 MHz H, symbolrate 27500000, vpid = 0x0065, apid = 0x0066
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
status 01 | signal ffff | snr ffff | ber 00000000 | unc 00000000 |
status 01 | signal ffff | snr ffff | ber 00000000 | unc 00000000 |

müsste ich dann jez schon ein bild auf dem composite-ausgang haben ? dann leider fehlanzeige. ich hab echt null erfahrung mit den dingern :(

UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

17

Dienstag, 8. März 2005, 00:52

Zitat

Original von Kathars!s

Quellcode

1
2
3
4
5
6
7
till@till ~/dvb-apps/util/szap $ ./szap -n 1
reading channels from file '/home/till/.szap/channels.conf'
zapping to 1 'Das Erste':
sat 0, frequency = 11837 MHz H, symbolrate 27500000, vpid = 0x0065, apid = 0x0066
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
status 01 | signal ffff | snr ffff | ber 00000000 | unc 00000000 |
status 01 | signal ffff | snr ffff | ber 00000000 | unc 00000000 |

müsste ich dann jez schon ein bild auf dem composite-ausgang haben ?

Nein, Du hast keinen Lock. status müßte 1f sein.

Kannst Du mit einem Oszi feststellen, ob am Antenneneingang die 13/18V Umschaltung und der 22kHz Ton funktionieren?

Zitat

ich hab echt null erfahrung mit den dingern :(

Das macht's natürlich auch nicht gerade einfacher. ;(

Probier doch erst mal, ob Du das OSD von vdr auf dem Composite-Ausgang hast.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »UFO« (8. März 2005, 00:57)


18

Dienstag, 8. März 2005, 01:24

das osd vom vdr ist zu sehn. konnte gerade schon keyboard commands festlegen. an lirc wage ich mich lieber später mal heran.

UFO

Erleuchteter

Beiträge: 5 408

Wohnort: Großherzogthum Baden

  • Nachricht senden

19

Dienstag, 8. März 2005, 01:32

Zitat

Original von Kathars!s
das osd vom vdr ist zu sehn. konnte gerade schon keyboard commands festlegen. an lirc wage ich mich lieber später mal heran.

Ausgabeseitig ist die Karte dann wohl ok. (Dazu hätte das Eintragen der Subsystem-Id schon gereicht.)

Falls Du den mitgelieferten IR-Empfänger verwendest, würde ich das Remote-Plugin anstelle von LIRC empfehlen.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

20

Dienstag, 8. März 2005, 01:38

jo, hab mittlereweile auch nur noch die subsystem id drin. das andere hat nicht wirklich funktioniert. damit bin ich irgendwie weiter gekommen. gerade noch mal deinen post von eben überflogen, ein oszilloskop besitze ich nicht, aber beim herumspielen mit szap kommt manchmal

FE_SET_VOLTAGE failed: Remote I/O error

vielleicht ein hinweis ?

mfg
tilmann

Immortal Romance Spielautomat