Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lodda

Fortgeschrittener

  • »lodda« ist der Autor dieses Themas

Beiträge: 439

Wohnort: Süd-Niedersachsen

  • Nachricht senden

1

Mittwoch, 9. November 2005, 10:36

Wer hat EPG-Info von arte ?

Hi Leuz,
ich bekomme mit tvmovie2vdr keine EPG-Info von arte, zwr wird eine XML-Datei geholt, aber beim Update steht bei arte immer -1/-1.
Kann mir da einer helfen??

Grüsse vom Lodda
8) 1. easyvdr; Hauppauge DVB-s; 2x TT-Budget 8)
8) 2. easyvdr dev. 8)
8) VOMP mit MVP + 1 MVP mit SPDIF und VOMPfürWIN 8)

2

Mittwoch, 9. November 2005, 10:40

RE: Wer hat EPG-Info von arte ?

Mal mit printchannels.pl überprüfen, ob deine ARTE ID mit der ARTE ID in channels.pl übereinstimmt.

Ist in der heruntergeladenen Datei auch ein Inhalt mit drinnen?
Von welchen Anbieter beziehst du Arte EPG?
2003 - 2011 - R.I.P.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wilderigel« (9. November 2005, 10:41)


lodda

Fortgeschrittener

  • »lodda« ist der Autor dieses Themas

Beiträge: 439

Wohnort: Süd-Niedersachsen

  • Nachricht senden

3

Mittwoch, 9. November 2005, 10:58

mache ich printchannels.pl bekomme ich für arte 2 meldungen:

arte S19.2E-0-11836-28109

sowie

arte;ARD S19.2E-1-1101-28109

in der channels.pl habe ich stehen
@chan{"arte-tv.com"} = [S19.2E-0-11836-28109","1","010","1","arte","58","arte"]

..wär schönn wenn ich da weiter käme.
Lodda :)
8) 1. easyvdr; Hauppauge DVB-s; 2x TT-Budget 8)
8) 2. easyvdr dev. 8)
8) VOMP mit MVP + 1 MVP mit SPDIF und VOMPfürWIN 8)

zaubi4u

Profi

Beiträge: 877

Wohnort: Schöneiche bei Berlin

Beruf: Fachgutachter

  • Nachricht senden

4

Mittwoch, 9. November 2005, 11:09

Zitat

Original von lodda
mache ich printchannels.pl bekomme ich für arte 2 meldungen:

arte S19.2E-0-11836-28109

sowie

arte;ARD S19.2E-1-1101-28109

in der channels.pl habe ich stehen
@chan{"arte-tv.com"} = [S19.2E-0-11836-28109","1","010","1","arte","58","arte"]


Dann schau doch mal, was passiert, wenn Du den 2. Arte Eintrag raus nimmst. Der erste stimmt zu mindest mit dem in der channels.pl überein.
(Sicher Dir das Original unter andem Namen und ändere eine Kopie...)

Gruß Micha

Meine vdr's

vdr 1 | yavdr 0.5a (vdr 2.06) | GA-G41M-Combo | Pentium E6700 | GT220 | 4GB | 40 GB Intel SSD + 10,5 TB auf 4 HDD's | Mystique SaTIX-S2 sky express dual | Keysonic KSK-3200RF | Harmony 650 | Onkyo TX-NR616 | 42" Philips LCD, Acer Beamer H6520BD
vdr 2 | yavdr 0.5 | GA-870A-USB3 | AMD II X2 270 | NVidia GT630 | 8GB (Testclient, z.Z. inaktiv)
vdr 3 | yavdr 0.5 | ASUS Pundit P2-M2A690G | AMD Dual core | NVidia GT610 | DVB-S2 (TeVii S464) | 2GB | 42" Philips LCD
vdr 4 | yavdr 0.6-frodo (vdr 2.20, Kernel 4.4) | Nvidia MCP79/7A/N330 ION (mini-ITX) | 2GB | 500GB HDD | MCE FB (USB)
vdr 5 | linvdr 0.7 (vdr 1.4.7) |
vdr client: vdr-live mit vlc-plugin auf PC unter Windows und UBUNTU
vdr user #714

5

Mittwoch, 9. November 2005, 11:10

Und welcher Eintrag ist jetzt der richtige?
Lt Zuordnung müsste tvm2vdr ja den ersten nehmen und füttern.

Daten sind von tvmovie?
Ist in der xml für Arte jetzt was drinnen, oder ist die schon leer?
2003 - 2011 - R.I.P.

lodda

Fortgeschrittener

  • »lodda« ist der Autor dieses Themas

Beiträge: 439

Wohnort: Süd-Niedersachsen

  • Nachricht senden

6

Mittwoch, 9. November 2005, 11:18

Habe gerade nochmal versucht von Hoerzu Daten zu bekommen. Die werden geholt und es steht etwas drinne, aber upgedated werden sie nicht.
Lodda
..und den 2 Eintrag habe ich auch raus: Ergebnis: NIX

:rolleyes:
8) 1. easyvdr; Hauppauge DVB-s; 2x TT-Budget 8)
8) 2. easyvdr dev. 8)
8) VOMP mit MVP + 1 MVP mit SPDIF und VOMPfürWIN 8)

7

Freitag, 22. April 2011, 14:05

Kein EPG von arte?

Hab dasselbe Problem.
Ich hole die Daten per tvmovie2vdr von epgdata.com. Das funktioniert ganz gut, nur seit einigen Wochen gibt's keine epg Daten mehr für arte. Im log steht:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
2013 clearing EPG
2014 EPG-Info for einsmuxx.ard.de:  -1 / -1
2015 EPG-Info for TV München:  -1 / -1
2016 EPG-Info for n24.de:  -1 / 322
2017 EPG-Info for rtl.de:  -1 / 210
2018 EPG-Info for sat1.de:  -1 / 183
2019 EPG-Info for rtl2.de:  -1 / 180
2020 EPG-Info for phoenix.de:  -1 / 230
2021 EPG-Info for superrtl.de:  -1 / 290
2022 EPG-Info for arte-tv.com:  -1 / 268
2023 EPG-Info for vox.de:  -1 / 185
2024 EPG-Info for ard.de:  -1 / 269
2025 EPG-Info for 3sat.de:  -1 / 236
2026 EPG-Info for kika.de:  -1 / 353
2027 EPG-Info for zdf.de:  -1 / 273
2028 EPG-Info for BRAlpha:  -1 / 327
2029 EPG-Info for prosieben.de:  -1 / 240
2030 EPG-Info for swr.de:  -1 / 189
2031 EPG-Info for eurosport.de:  -1 / 121
2032 EPG-Info for tele5.de:  -1 / 160
2033 EPG-Info for kabel1.de:  -1 / 238
2034 EPG-Info for 3.br-online.de:  -1 / 271


Bei der Gelegenheit: Kann mir bitte jemand mal erklären, was diese Logmeldungen bedeuten? Was soll das heissen EPG-Info for bla -1/4711 ??

Ich hab außerdem mal den vdr gestoppt, die epg.data gelöscht, neu gestartet und die epg-data neu eingelesen. Nix.
Ich hab geprüft (per printchannels) ob die channel-ID in der channels.pl passt - natürlich tut sie das. Wieso sollte sie sich auch geändert haben. Das hat ja jahrelang schon funktioniert, auch mitt arte. Nur seit ein paar Wochen (Monaten?) geht das so: Für Arte kein EPG.

Kann mir da jemand helfen?

TIA
Homer
VDR1: Asrock K7VT4A, Duron 800, 512MB, Samsung HD300LD, Hauppauge PVR-350+Nova-T, Silverstone LC16M //1.4.3-1ctvdr3,Kernel : 2.6.16-ct-1, ivtv: version 0.6.1
VDR2: MSI G31M2, Celeron 430, WD10EACS+WD20EARS, 2xNova-T+1xTechnotrend Premium S2300 V 2.3 "modded", Aplus Blockbuster // 1.6.0-8ctvdr1, Kernel 2.6.28.7

8

Freitag, 22. April 2011, 20:13

Alles nur kein arte??

Hallo zusammen,

ein

Quellcode

1
grep -i "twin peaks" epg.data


findet tatsächlich nichts. Sollte aber, da Twin Peaks im Moment auf arte läuft.
Es sind also tatsächlich keine epg-Daten für arte vorhanden. Aber warum? Hat sonst noch jemand diese Probleme?

Hin und wieder hab ich einen (!) einzigen Uralt-Eintrag im 'Was läuft jetzt?' unter arte stehen. Da steht dann, was vor 4-5 Stunden mal lief und wenn ich mir die gesamte Programminfo von arte anschaue, dann sehe ich nur diesen einzigen Eintrag.
Die meiste Zeit aber gibt es für arte genau 0 EPG Daten.

Auch Phönix klappt nicht so recht, nur da war es mir bisher ziemlich egal. Phönix hatte heute morgen ganz normal EPG Daten (nachdem ich epg.data gelöscht hatte und tvmovie2vdr von Hand gestartet hatte) - im Moment gibt es wieder keine epg-Daten. Hat jemand ähnliche Probleme? Oder vielleicht sogar eine Idee?

TIA
Homer
VDR1: Asrock K7VT4A, Duron 800, 512MB, Samsung HD300LD, Hauppauge PVR-350+Nova-T, Silverstone LC16M //1.4.3-1ctvdr3,Kernel : 2.6.16-ct-1, ivtv: version 0.6.1
VDR2: MSI G31M2, Celeron 430, WD10EACS+WD20EARS, 2xNova-T+1xTechnotrend Premium S2300 V 2.3 "modded", Aplus Blockbuster // 1.6.0-8ctvdr1, Kernel 2.6.28.7

9

Freitag, 22. April 2011, 20:33

Bei mir gehts ohne Probleme mit tvm2vdr. Sowohl in SD als auch HD. Datenlieferant ist tvmovie.
Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iNOB« (22. April 2011, 20:39)


Immortal Romance Spielautomat