You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, May 11th 2010, 8:17am

Sempron 140

hi all


hab jetzt neuese System mit Asus M4N78-VM und Sempron 140 aufgebaut.


läuft soweit gut, 2 Probleme noch.


Es ruckelt bei HD Sender, kann mir bitte jemand helfen auf wueviel man am besten runtertaktet, damit die Ruckler weg sind.


Und Lüfter ist ziemlich laut noch.
Activy 300 sat , 800 Celeron , 256 MB, Gen2vdr 2.0
Activy 350 sat , 1100 Celeron , 256 MB, Gen2vdr AE
Point of View POV/ION330-1 , Atom 330, GeForce 9400 ,Intel Atom Dual Core 1.6 GHz, 4 GB SO-DIMM RAM 800MHz, 320GB 3"5 SATA-Festplatte, DVD-Brenner 5"25, TT-budget S2-1600 ,freeVDR 2.1
Point of View POV/ION330-1 , Atom 330, GeForce 9400 ,Intel Atom Dual Core 1.6 GHz, 4 GB SO-DIMM RAM 800MHz, 160GB 2"5 SATA-Festplatte, DVD-Brenner , Tevii S660 ,freeVDR 2.1
Asus M3N78-VM, Skystar HD2.Yavdr 0.1.1

2

Tuesday, May 11th 2010, 8:32am

RE: Sempron 140

Ich bin hier zwar kein VDR-Guru, aber ich wage zu prognostizieren, dass Deine Angaben für die Beantwortung nicht reichen werden.
Es ist ungefähr so, als wenn man zum Arzt geht und sagt: "Ich habe Aua!"

Nix für ungut, aber mehr Details sind schon nötig.

Viele Grüße
presskopf
:bpl
__________________________
Sempron140 (unlocked) auf MSI 870A-G54, ASUS G210 bzw. Gainward GT 520 passiv, 2x TT S2-1600 im Coolermaster Cavalier 4 + LG 47LW650S
yaVDR 0.5

gda

Im Forum Zuhause

Posts: 13,033

Location: HH

  • Send private message

3

Tuesday, May 11th 2010, 9:04am

RE: Sempron 140

Quoted

Original von zwer2000
Es ruckelt bei HD Sender, kann mir bitte jemand helfen auf wueviel man am besten runtertaktet, damit die Ruckler weg sind.

Da kannst Du runtertakten soviel du willst. Die Ruckler gehen nicht weg. Die haben nämlich gar nichts mit dem Prozessor zu tun. Das ist doch gerade der Witz beim K10-Prozessor.

Quoted

Original von zwer2000
Und Lüfter ist ziemlich laut noch.

Kauf dir doch einfach einen leisen Kühler.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC

grappi

Trainee

Posts: 121

Location: Hamburg

  • Send private message

4

Tuesday, May 11th 2010, 10:18am

RE: Sempron 140

Quoted

Original von zwer2000
hi all


Es ruckelt bei HD Sender, kann mir bitte jemand helfen auf wueviel man am besten runtertaktet, damit die Ruckler weg sind.


Hi,

welchen Deinterlacer hast Du denn in der xine config eingestellt, und welcher Grafikchipsatz ist auf dem Board drauf?

Wenn es der gleiche wie beim M4N78-Pro ist (GF 8300), dann solltest Du als Deinterlacer "temporal" einstellen!

Gruß
grappi
Wohnzimmer-VDR: Hardware: ASRock Mainboard M3N78D; AMD 240e CPU; Zotac GeForce GT220 passiv; Mystique Dual SaTiX-S2; TT-DVB-S2 3200 Software: VDR-2.0.0; softhddevice (aktuelle git) ; NVIDIA-Treiber 313.26

fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

5

Tuesday, May 11th 2010, 11:41am

RE: Sempron 140

Quoted

Original von grappi
Wenn es der gleiche wie beim M4N78-Pro ist (GF 8300), dann solltest Du als Deinterlacer "temporal" einstellen!

Können die OnBoard GeForces wirklich "temporal"? Da hat ja eine FX-380/9400GT oder G210 schon Mühe.

Also ich würde erstmal die unterste Stufe "bob" einstellen, da sollten bei aktuellen Softwareständen alle Karten können. Das Bild ist nicht so schlecht und man hat mal eine Basis auf der man aufbauen kann. Aber der Rest der Einstllungen muß schon auch stimmen, z.B. die ganzen Pufferwerte, telecine etc.

@zwer2000

Der boxed Lüfter vom Sempron 140 ist nicht laut, habe selbst noch 2 dieser Bauart im Einsatz. Ich behaupte mal, da stimmen Einstellungen am Mainboard (Q-Fan) und im OS (powernow o.ä.) nicht. Aber helfen kann man Dir nur wenn Du mit Informationen um die Ecke kommst.

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

grappi

Trainee

Posts: 121

Location: Hamburg

  • Send private message

6

Tuesday, May 11th 2010, 12:37pm

RE: Sempron 140

Quoted

Original von fnu
Können die OnBoard GeForces wirklich "temporal"? Da hat ja eine FX-380/9400GT oder G210 schon Mühe.


Hi Frank,

ich habe das M4N78-Pro mit der OnBoard GF 8300 im Einsatz und den Deinterlacer mit "temporal" laufen.
Keinerlei Probleme bei der Widergabe von HD-Matrial. Läuft alls ziemlich rund!
Ich hatte anfänglich versucht "temporal_spatial" zum laufen zu bekommen, aber damit hatte ich regelmäßig Ruckler!

Gruß
grappi
Wohnzimmer-VDR: Hardware: ASRock Mainboard M3N78D; AMD 240e CPU; Zotac GeForce GT220 passiv; Mystique Dual SaTiX-S2; TT-DVB-S2 3200 Software: VDR-2.0.0; softhddevice (aktuelle git) ; NVIDIA-Treiber 313.26

fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

7

Tuesday, May 11th 2010, 2:35pm

@grappi

Hab keine Erfahrung mit den OnBoard Karten, aber erst vor ein paar Tagen hat hier wieder einer geschrieben das die OnBoard Karten kein "temporal" können.

Nur das ich es richtig verstehe, Du hast "temporal" eingestellt und kannst absolut ruckelfrei z.B. "Servus TV HD" (1920x1080i), Anixe HD, Astra HD Demo Kanal (jeweils 1440x1080i) oder gar irgendwas von Sky HD schauen?

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 3 times, last edit by "fnu" (May 11th 2010, 2:39pm)


Posts: 2,982

Location: a child of the universe

Occupation: duct tape programmer

  • Send private message

8

Tuesday, May 11th 2010, 2:57pm

Quoted

Originally posted by fnu
Nur das ich es richtig verstehe, Du hast "temporal" eingestellt und kannst absolut ruckelfrei z.B. "Servus TV HD" (1920x1080i), Anixe HD, Astra HD Demo Kanal (jeweils 1440x1080i) oder gar irgendwas von Sky HD schauen?


zu Sky HD kann ich keine Aussage machen. Aber die anderen laufen bei mir auf einem NVIDIA GPU ION (onboard 9400GT) mit "temporal" einwandfrei. Das war allerdings erst ab einer bestimmten VDPAU Release so. Siehe auch:
http://wbreu.htpc-forum.de/vdpaukompendi…est04/index.php

Spalte 'NVIDIA GPU ION'. Meine Messwerte sind in etwa gleich

- sparkie

gda

Im Forum Zuhause

Posts: 13,033

Location: HH

  • Send private message

9

Tuesday, May 11th 2010, 2:57pm

Quoted

Original von fnu
Hab keine Erfahrung mit den OnBoard Karten, aber erst vor ein paar Tagen hat hier wieder einer geschrieben das die OnBoard Karten kein "temporal" können.

Das hängt sehr stark von der verwendeten Nvidia-Treiber-Version und etwas von der Version der xine-lib. In älteren Treibern gab es einige Fehler, die Performance verschenkt haben.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC

fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

10

Tuesday, May 11th 2010, 3:10pm

@gda

Ist das erste Mal das ich wirklich höre, das eine OnBoard 8200/8300 "temporal" kann. Der Tenor war bis jetzt immer anders. D.h. Dein VDR kann/macht auch "temporal"?

@sparkie

Ich hatte mich falsch ausgedrückt und nur die OnBoard 8x00 im Kopf gehabt. Das eine 9400GT, auch OnBoard, das kann, war ich mir sogar sicher.

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 1 times, last edit by "fnu" (May 11th 2010, 3:11pm)


gda

Im Forum Zuhause

Posts: 13,033

Location: HH

  • Send private message

11

Tuesday, May 11th 2010, 3:25pm

Quoted

Original von fnu
@gda

Ist das erste Mal das ich wirklich höre, das eine OnBoard 8200/8300 "temporal" kann. Der Tenor war bis jetzt immer anders. D.h. Dein VDR kann/macht auch "temporal"?

Ja

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC

fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

12

Tuesday, May 11th 2010, 3:38pm

@gda

Das ist ja eine gute Entwicklung für alle Besitzer dieser Mainboards und "zwer2000" hat ein Referenzsystem aus berufenem Munde :D

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

gda

Im Forum Zuhause

Posts: 13,033

Location: HH

  • Send private message

13

Tuesday, May 11th 2010, 3:49pm

Quoted

Original von fnu
@gda

Das ist ja eine gute Entwicklung für alle Besitzer dieser Mainboards und "zwer2000" hat ein Referenzsystem aus berufenem Munde :D

Na ja, so richtig viel heißt das jetzt auch nicht. Ich habe dieses Board nicht und mit dem nächsten Nvidia-Treiber kann es auch schon wieder ganz anders aussehen. Das Thema hat, so scheint es mir, auch viel mit Voodoo zu tun ;).

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC

SvenGWK

Professional

Posts: 1,428

Location: Berlin

Occupation: Staatlich geprüfter Techniker Informatik / Datentechnik

  • Send private message

14

Wednesday, May 12th 2010, 1:08am

Meins macht auch temporal. :)
VDR: Silverstone LC13, ASUS M4N78 Pro,Athlon II X2 235e, 4Gb Ram, 2x2Tb Sata,Hama MCE Remote, DVB: 2 x Cinergy 1200 DVB-C, Atmolight-SMD 4Ch.
yaVDR 0.5
TV: Panasonic TXP50GT30

Client: Raspberry PI mit Openelec an Panasonic TH-42PX80


15

Wednesday, May 12th 2010, 7:49am

hi all

danke für soviele antworten


also, als erstes habe ich Freevdr probiert, sd sender liefen top , hd sender am ruckeln. (bob und temporal)

heute probier ich mit yavdr.


und ihr habt recht der lüfter von sempron ist nicht so laut , der übeltäter ist das Netzteil. ( ist so ein schmales (flx 300w p4), ich find auch nirgendwo ersatz dafür)


wie ist das mit speicher reicht ein speicherriegel mit 2gb , oder sollen es lieber 2 sein .


und wie hoch darf der onboard nvidia heiss werden, bei mit ist die bei 58 - 62 grad.
Activy 300 sat , 800 Celeron , 256 MB, Gen2vdr 2.0
Activy 350 sat , 1100 Celeron , 256 MB, Gen2vdr AE
Point of View POV/ION330-1 , Atom 330, GeForce 9400 ,Intel Atom Dual Core 1.6 GHz, 4 GB SO-DIMM RAM 800MHz, 320GB 3"5 SATA-Festplatte, DVD-Brenner 5"25, TT-budget S2-1600 ,freeVDR 2.1
Point of View POV/ION330-1 , Atom 330, GeForce 9400 ,Intel Atom Dual Core 1.6 GHz, 4 GB SO-DIMM RAM 800MHz, 160GB 2"5 SATA-Festplatte, DVD-Brenner , Tevii S660 ,freeVDR 2.1
Asus M3N78-VM, Skystar HD2.Yavdr 0.1.1

This post has been edited 2 times, last edit by "zwer2000" (May 12th 2010, 7:57am)


fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

16

Wednesday, May 12th 2010, 10:46am

@zwer2000

Der Boxed Lüfter der mit den K10 ausgeliefert wird ist IMHO sehr leise. Natürlich muß Cool'n'Quiet eingeschaltet und die Fan-Steuerung (bei Asus Q-Fan?) konfiguriert sein. Meine 2 Lüfter sind eigentlich eher unhörbar im Normalbetrieb und keinesfalls schlechter als z.B. Kühler von Artic Cooling.

Solltest Du eine Option "C1E" haben, schalte diese ab, im Zusammenhang damit wurde mehrfach von Ruckeln berichtet. Diese Option kann man soweit ich das richtig im Kopf habe erst mit CPU des Steppings "C3" ohne Bedenken nutzen. Ein Spannungsabsenkung kannst Du aus Linux heraus mit "k10ctl" erreichen, passende Werte für den Sempron 140 können Dir einige hier und auch ich nennen.

Bzgl. Speicher auf jeden Fall 2 Riegel für Dual-Channel-Mode. Speicherdurchsatz ist generell wichtig bei VDPAU, bei OnBoard Grafikkarten umso mehr, 2x 1GB würde völlig ausreichen.

Die Temperatur hört sich gut an, mein aktiv gekühlte FX-580 (PCI-E) erreicht schon auch mal 67°C, ist aber auch inzwischen sehr eng im Gehäuse und kein Platz für einen dedizierten Luftkanal. Also solange Deine Northbridge ausreichend Luftzufuhr bekommt, kannst Du eh nichts weiter ändern.

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 1 times, last edit by "fnu" (May 12th 2010, 11:15am)


karlson

Intermediate

Posts: 502

Location: Hamburg

  • Send private message

17

Wednesday, May 12th 2010, 12:04pm

@fnu: ein Sempron 140, also K10, sollte doch keine Mucken mehr mit C1E
haben, oder gibt es da immer noch Probleme...?

GrK.

fnu

Moderator

Posts: 8,122

Location: Böblingen

  • Send private message

18

Wednesday, May 12th 2010, 12:21pm

@karlson

Ja, gab/gibt es, sonst würde ich es nicht schreiben.

Die Funktion C1E gibt es erst ab den AM2+ CPUs, also K10.x Familie und diese war immer fehlerhaft bis einschließlich Stepping C2. Wenn eingeschaltet, kam es zu Performance/Transferraten-Problemen bei den Prozessoren. AMD soll das Problem wirklich erst mit den K10.x ab Stepping C3 behoben haben, bzw. es gibt auch Stimmen, das das doch noch nicht zu 100% behoben ist.

Im Zweifel ausschalten, bringt eh nichts oder nicht viel, "k10ctl" ist da vmtl. effizienter.

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 1 times, last edit by "fnu" (May 12th 2010, 12:22pm)