You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

orange

Trainee

  • "orange" started this thread

Posts: 66

Location: Dachau

Occupation: Student

  • Send private message

1

Wednesday, January 13th 2010, 6:08pm

Installationsprobleme easyVDR 07.14, SATA-FP, SATA-DVD, ION-MB330

Hallo Zusammen,
hab Probleme bei der Installation von easyVDR 07.14, vorab paar Infos:
Installation über WOLF-ISO hatte funktioniert, neue Version nicht mehr (Version vor Wolf hatte das identische Problem).

KEINE DVD-RW
SYSTEM:
SATA-Slimline DVD-Laufwerk (kein automatisches einfahren!)
SATA-Festplatte 300gb
Mainboard POV ION-MB330

Installationsprozedur startet und läuft ohne Auffälligkeiten bis
"CD entnehmen um automatisch zu installieren
15 .14 .13 .....
Warte auf Initialisierung des CD/DVD-Laufwerks
15 .14 .13 .....
eject: /dev/sr0: Input/output error

CD wieder einlegen um automatisch zu installieren
15 .14 .13 .....
Warte auf Initialisierung des CD/DVD-Laufwerks
15 .14 .13 .....
CD nicht gefunden - Installation abgebrochen

Hat hier jemand eine Idee, wie ich das zum laufen bring?

2

Thursday, January 14th 2010, 3:51pm

RE: Installationsprobleme easyVDR 07.14, SATA-FP, SATA-DVD, ION-MB330

Vergiss es ich hatte keinen ION Chipsatz - wer lesen kann ist klar im Vorteil :-)

Gruss Chriss
Silverstone LC17 der Klassiker, Enermax 375W Netzteil ,AMD Athlon II X2 240, ASUS M4N78-VM,
2GB RAM, Scythe Shurrikan rev 2, S-ATA 320 GB, SATA 500GB, EIDE 500 GB, S-ATA 1,5TB, Sat TT 2300 FF, EasyVDR ISO Wolf und voll zufrieden

This post has been edited 1 times, last edit by "rocksau" (Jan 15th 2010, 10:46am)


mav_

Master

Posts: 1,752

Location: Eppstein im Taunus

  • Send private message

3

Sunday, January 17th 2010, 12:11am

Klappt hier mit einem DVD Slim Laufwerk auch nicht.
Ich habe stattdessen ein normales SATA Laufwerk genommen.

VDR1: ECS 945GCD-M, Atom 330, mod. Scenic 300 Geh., 16Gb CF, eHD, Tevii S470, 6.4" VGA TFT
VDR2: Asus P5GC, C2D E4400 2GHz, mod. Scenic 300 Geh., 16Gb CF, eHD, TS SkyStarHD, PSOne TFT
VDR3: Asus CUSL2, P3800, 128Mb Ram, TT3600, eHD
SERVER: Tualatin 1133, 512Mb, 8 x ST 320Gb Gb RAID 5
SERVER: Intel D945GSEJT, Chenbro ES30068

4

Saturday, January 23rd 2010, 12:36pm

@Orange: Du hast nicht geschrieben, ob Du an der Schublade was gemacht hast, ich nehme an, Du hast die während des 2. Countdown manuell zugedrückt, oder?

So hat das bei mir mit EasyVDR 0.7.14 und Slimline-DVD-Rom funktioniert.

Gruß
Camry
Activy 370, GEN2VDR Activy-Edition 02-2009, 1x DVB-C TT Cinergy, L4M-Display, WD-AV 500 GB

kkachel

Trainee

Posts: 148

Location: Deutschland

  • Send private message

5

Saturday, January 23rd 2010, 12:59pm

Im BIOS des MB unter ADVANCED den SATA Controller Mode auf AHCI stellen.
KK