Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 2. Juli 2007, 15:49

[gelöst] BURN brennt nicht

Hallo,

ich hab hier ein paar Schwierigkeiten mit dem Burn-Plugin. Aus dem dvd.log werde ich leider nicht schlau. Irgendwie scheint das Plugin kurz vor dem Brennen abzubrechen. Vielleicht hat jemand eine Idee?!
»mj-crawl« hat folgende Datei angehängt:
  • dvd.log.zip (13,45 kB - 107 mal heruntergeladen - zuletzt: 17. November 2016, 10:54)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mj-crawl« (2. Juli 2007, 19:30)


2

Montag, 2. Juli 2007, 15:52

Hi,

Zitat

Photo.iso: No such file or directory




Entweder ist das Directory tatsächlich nicht da oder die Schreib / Zugriffrechte (CHOWN) sind nicht richtig gesetzt.

Mit MidnightCommander (mc) kommst Du dahinter...

hilft das?


Besten Gruß,

thommes
kann nich jeder nen leisen videoflüsterer haben: VDR1: fette 19"fujitsu-pIII-Büro-Kiste mit lautem Netzteil, TT 1.5, 80GB HDD: VDR2: Standard-PC mit TT 1.6, 250 + 80 GB PATA-HDD und 2*340 GB-SATA-HDD; Celeron - auch laut.

3

Montag, 2. Juli 2007, 16:05

Zitat

Original von derTHOMMESisses
Entweder ist das Directory tatsächlich nicht da oder die Schreib / Zugriffrechte (CHOWN) sind nicht richtig gesetzt.


Da gehts ja schon los.... In welches Verzeichniss will er die iso-Datei denn schreiben?!

Edit:

Das Problem scheint das fehlende IsoDir (='null') im Aufruf zu sein (in vdrburn.sh):

Quellcode

1
vdrburn.sh MKISO_BURN '/video0/.vdr-burn.3hwXMo' '/dev/dvd' '(null)' 'One Hour Photo' '/video0/.vdr-burn.3hwXMo/fifo'


Hat jemand eine Idee, wo ich die Variable setzen kann?

Bye!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mj-crawl« (2. Juli 2007, 16:30)


4

Montag, 2. Juli 2007, 16:32

RE: BURN brennt nicht

Ausgabe-Ordner werden über die Parameter definiert (ggf über das Setup):
http://www.vdr-wiki.de/wiki/index.php/Burn-plugin#Parameter

Du hast "Abblid erzeugen und Brennne" ausgewählt.

Das ISO erstellt er nicht wei ihm der ISO-Pfad fehlt (null).

Das mit dem Brennen habe ich auch immer dann, wenn ich Rohlinge verwende die die Brennerfirmware nicht kennt.

PS: infos zum verwendeten VDR und Plugin-Version wären auch sehr nützlich.
easyVDR-2.5, VDR 2.2.0, Kernel 3.16

VDR1: FSC Esprimo P710, NVIDIA GeForce 605, 2x Technisat Skystar S2, PollinX10, 128GB SSD, 3x2TB HDD
VDR2: Lenovo M55p, DVB-S FF TT S-2300
VDR3: FSC Esprimo E5730, NVIDIA GeForce 605, Technisat Skystar S2
VDR4: FSC Esprimo P5915, NVIDIA GeForce 605, Technisat Skystar S2
VDR5: HP-RP 5700, DVB-S FF TT S-2300 Stremdev-Client mit deaktiviertem Tuner !!!
testVDR: FSC Esprimo P710, NVIDIA GeForce 605, Technisat Skystar S2 o. Technotrend FF DVB-S rev1.3 o. TBS 6981

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mblaster4711« (2. Juli 2007, 16:33)


5

Montag, 2. Juli 2007, 16:41

RE: BURN brennt nicht

Zitat

Original von mblaster4711
PS: infos zum verwendeten VDR und Plugin-Version wären auch sehr nützlich.


VDR ist ein verpanschtes LinVDR 0.7 mit mittlerweile

vdr (1.4.7-tt-ext30/1.4.5) - The Video Disk Recorder

und Burn-Plugin

burn (0.0.10)

Bye!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mj-crawl« (2. Juli 2007, 17:47)


Beiträge: 94

Wohnort: Hessen

Beruf: Gebäudeenergieberater

  • Nachricht senden

6

Montag, 2. Juli 2007, 17:43

RE: BURN brennt nicht

Bei meiner Installation findet sich unter:
/etc/vdr/plugins
die Datei: plugin.burn.conf

Hier müssen die entsprechenden Pfade angegeben werden. Mein Beispiel sieht so aus (Achtung: Nicht Standard !!):

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
#
# Command line parameters for vdr-plugin-burn
#
# For more details see /usr/share/doc/vdr-plugin-burn/README.gz
#

# use DIR for temporary files
# MUST be on UNIX filesystem
# (default is /var/cache/vdr-plugin-burn)
#
# --tempdir=DIR


# use DIR for temporary datafiles
# (default is VDR's video directory)
#
--datadir=/media/sdc1/video.00


# use DEV as DVD Writer
# (default is /dev/dvd)
#
--dvd=/dev/dvdrw


# use DIR to store ISO images
# (default: /video/iso)
#
--iso=/media/sdb1/iso

Burn funktioniert bei mir einwandfrei.
ASRock P67 Extreme6, Intel core i7-2600, 16GB DDR-3 RAM, Ubuntu 14.04, VDR 2.2.0, Mystique SaTiX - S2 Sky CI Xpress, Mystique SaTiX-S2 Sky Xpress DUAL, 2 x SATELCO EasyWatch HDTV PCI (DVB-C).

7

Montag, 2. Juli 2007, 19:14

Nach ein wenig Hin & Her habe das Burn-Plugin zum Laufen gebracht.

Mit dem dirkkten Aufruf des Burn-Plugins

Quellcode

1
... -P'burn -i /pub/export' ...


in /etc/init.d/runvdr klappt es nun. Merkwürdig ist nur, dass es ohne die Angabe des IsoDir (-i) nicht funktioniert. Denn laut vdr-wiki.de ist '/pub/export' bereits der Default-Pfad für das IsoDir.

Danke für Eure Hilfe!

Bye!

Immortal Romance Spielautomat