Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

speed

Profi

  • »speed« ist der Autor dieses Themas

Beiträge: 738

Wohnort: Pfotenhof Weidesheim

Beruf: IT

  • Nachricht senden

1

Sonntag, 17. Dezember 2006, 16:39

Kernel 2.6.19 und NFS

Hallo Leute
ich habe ein Problem,wenn ich in meinem VDR den Kernel 2.6.19
installiere bricht mir die NFS Performance über Gigabit zu meinem Server
zusammen.Verwende ich den Kernel 2.6.18,erreiche ich ca. 15 MBs,mit dem
2.6.19 nur noch ca 7 MBs ..
Hat sich irgendwas geändert,was ich nicht mitbekommen habe.
Speed

my VDR Stuff :D

SATIP Server: ASRock Q1900M Minisatip Server ,Digital Device Max S8, Leap 42.1
Fileserver : ASRock Q1900M ,12 TB Hardware-RAID-5 ,LEAP 42.2
Clients : 4x Rasberry Pi 2 +3 mit Raspian Jessie - VDR 2.2.0-Sat-IP-Plugin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »speed« (17. Dezember 2006, 16:45)


speed

Profi

  • »speed« ist der Autor dieses Themas

Beiträge: 738

Wohnort: Pfotenhof Weidesheim

Beruf: IT

  • Nachricht senden

2

Sonntag, 17. Dezember 2006, 17:33

RE: Kernel 2.6.19 und NFS

schieb ....

my VDR Stuff :D

SATIP Server: ASRock Q1900M Minisatip Server ,Digital Device Max S8, Leap 42.1
Fileserver : ASRock Q1900M ,12 TB Hardware-RAID-5 ,LEAP 42.2
Clients : 4x Rasberry Pi 2 +3 mit Raspian Jessie - VDR 2.2.0-Sat-IP-Plugin

3

Sonntag, 17. Dezember 2006, 21:03

RE: Kernel 2.6.19 und NFS

Das Problem hatte ich auch, als ich das erstemal einen .19er Kernel (rcirgendwas) auf dem
Server nutzte. Ich blieb dann erstmal beim .18er. Als der endgültige .19 rauskam war das
Problem nicht mehr vorhanden. Ich bin aber auch nochmal alle Einstellungen akribisch
durchgegangen, da sich zum .18er (gerade im Bereich ATA) einiges geändert hatte. Du hast
"Serial ATA (prod) and Parallel ATA (experimental) drivers" konfiguriert? Ist die lokale HD
Performance OK?
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

Immortal Romance Spielautomat