You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

speed

Professional

  • "speed" started this thread

Posts: 630

Location: Bonn

Occupation: Admin Bastard Operator from Hell

  • Send private message

1

Sunday, December 17th 2006, 4:39pm

Kernel 2.6.19 und NFS

Hallo Leute
ich habe ein Problem,wenn ich in meinem VDR den Kernel 2.6.19
installiere bricht mir die NFS Performance über Gigabit zu meinem Server
zusammen.Verwende ich den Kernel 2.6.18,erreiche ich ca. 15 MBs,mit dem
2.6.19 nur noch ca 7 MBs ..
Hat sich irgendwas geändert,was ich nicht mitbekommen habe.
Speed

my VDR Stuff :D

VDR 1 Asus Board ,Dual Core , Technotrend 2.3 DVB-S ,3x Skystar2
VDR 2 Asus Board , Dual Core , 2 x Technisat Skystar HD ,VDPAU FULL-HD
Hardware : 11 TB HDD-RAID5 ,2x Rasberry Pi
Software : Suse 13.1 mit Vanilla Kernel 3.17.1 VDR1 =2.0.6 VDR2 = 2.1.6 + SoftHDDevice

This post has been edited 1 times, last edit by "speed" (Dec 17th 2006, 4:45pm)


speed

Professional

  • "speed" started this thread

Posts: 630

Location: Bonn

Occupation: Admin Bastard Operator from Hell

  • Send private message

2

Sunday, December 17th 2006, 5:33pm

RE: Kernel 2.6.19 und NFS

schieb ....

my VDR Stuff :D

VDR 1 Asus Board ,Dual Core , Technotrend 2.3 DVB-S ,3x Skystar2
VDR 2 Asus Board , Dual Core , 2 x Technisat Skystar HD ,VDPAU FULL-HD
Hardware : 11 TB HDD-RAID5 ,2x Rasberry Pi
Software : Suse 13.1 mit Vanilla Kernel 3.17.1 VDR1 =2.0.6 VDR2 = 2.1.6 + SoftHDDevice

3

Sunday, December 17th 2006, 9:03pm

RE: Kernel 2.6.19 und NFS

Das Problem hatte ich auch, als ich das erstemal einen .19er Kernel (rcirgendwas) auf dem
Server nutzte. Ich blieb dann erstmal beim .18er. Als der endgültige .19 rauskam war das
Problem nicht mehr vorhanden. Ich bin aber auch nochmal alle Einstellungen akribisch
durchgegangen, da sich zum .18er (gerade im Bereich ATA) einiges geändert hatte. Du hast
"Serial ATA (prod) and Parallel ATA (experimental) drivers" konfiguriert? Ist die lokale HD
Performance OK?
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811