Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 7. Oktober 2003, 23:56

mplayer Start-Probleme

Hallo!

Nach erfolgreichen Installieren von VDR1.2.5 unter Suse 8.2 Pro habe ich mich nun an den mplayer gewagt. Wenn ich nun den mplayer starten will, bekomme ich die Fehlermeldung:

vdr: invalid port number: mplayer -m /user/local/vdr/mount.sh -M /usr/local/vdr/mplayer.sh

Ich habe das ganze Forum schon durchforstet, aber nichts hat mir weiter geholfen. Hat jemand nen Tip für mich?

Ich habe den MPlayer 0.92 installiert.


Vielen Dank für alle Tips,

Thomas.

2

Mittwoch, 8. Oktober 2003, 00:07

RE: mplayer Start-Probleme

Hi,

such zu deinem problem mal nach "vdr plugin parameter", dein problem
ist das optionen die zum mplayer plugin gehören von vdr interpretiert werden.

da fehlen " b.z.w. \" aber schau mal was die suche ergibt.

Gruß MeMeD
--
viel spass am geraet
---
AMD1100/512 # 200GB-VDR # 220GB-DIVX #
1.3 Siemens # 2.1 Haupauge(primary) # RH 7.3

3

Mittwoch, 8. Oktober 2003, 00:27

Vielen Dank für die schnelle Antwort.

Es war wohl eine kombination aus Tipfehler und Konfigfehler. Nach nem Neustart und nochmaligen Aufrufen gings dann. Komisch.



Thomas.

Immortal Romance Spielautomat