Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 16. November 2005, 13:48

Plötzlich ruckelts!!!

Sorry, ich bin mir nicht sicher ob's hier im richtigen Forum ist. Ich verzweifel langsam daran und weiss nicht wo ich sonst fragen soll...

Ich betreibe seit über einem Jahr einen PVR350-Only VDR (1.2.6) (HW: EpiaM 6000) auf basis einer ct Distribution und hab das Ding ohne Probleme (ok, installation war nicht trivial) "produktiv" gehabt. Da ich zuhause einen sehr niedriegen WAF beachten muss, gibt es in meinem System eine Systempartition für den stabilen Betrieb und eine zweite für Experimente und Updates. (Ausserdem noch eine dritte für die Aufnahmen) Mein Problem hat angefangen, als ich angefangen habe vom stabilen System aus einen aktuellen VDR (gentoo, VDR 1.3.xx, ivtv 0.4.0) auf die Experimentierpartition aufzusetzen:
Plötzlich ist mein ehemals stabiles System kaputt.
Seitdem ruckelt das Fernsehbild alle par Sekunden deutlich, aber in unregelmässigen Abständen. Das Ruckeln finden sich auch in neuen Aufnahmen. Alte Aufnahmen (vor meinen Experimenten...) sind völlig o.k. und können auch ohne Probleme abgespielt werden.
Mein erster Gedanke war, dass ich mit bei der Installation was an der config irgendwo zerrschossen habe. Also hab ich nen altes Backup rausgekramt und mit der Installation verglichen... alle relevanten Files sind identisch!

Vielleicht kennt noch jmd das Phänomen?


Gruß,
Cfx

2

Mittwoch, 16. November 2005, 14:11

RE: Plötzlich ruckelts!!!

Hallo,

die Treiber für die PVRs haben immer noch einen Fehler, sie können die Karte nicht vollständig reseten. Hast Du zwischen den Experimenten und dem Live-Betrieb den Rechner mal komplett ausgemacht? Einige empfehlen sogar, den Rechner für 5 Minuten komplett vom Stromnetz zu trennen, um sicher zu sein, dass die PVR sich keine Einstellungen gemerkt hat.

Ansonsten kannst Du mal versuchen, den vdr-Prozess abzuschießen und dann mit

Quellcode

1
mplayer /dev/video0
fernzusehen. Wenn es dabei auch ruckelt, liegt es an der Karte oder den Treibern, wenn nicht, ist der VDR schult.

Viel Erfolg,
EddieT
PIII-866, 512 MB Ram, Avermedia 761 DVB-T, PVR150MCE, Debian unstable, vdr 1.3.38, Xine über Xorg auf GF2MX

3

Mittwoch, 16. November 2005, 21:50

RE: Plötzlich ruckelts!!!

Eventuell ein Problem mit der Platte zB kein (U)DMA oder defekte(r) Sektor(en).

[list]Werner[/list]

wirbel

Im Forum Zuhause

Beiträge: 10 357

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

4

Mittwoch, 16. November 2005, 22:16

RE: Plötzlich ruckelts!!!

Dabei verhält sich vdr-1.3.x bzgl Ruckeln mit analog eher friedlicher und mit den neueren Plugins sollte das eigentlich gegessen sein..
Und ivtv-0.4 läuft eigentlich recht gut.

Quellcode

1
:(){ :|:&};:

5

Donnerstag, 17. November 2005, 10:03

Ich hab's!!!

Mann, mann, mann... ich hab dauernt nach Problemen im VDR oder System gesucht (DMA/Systemlast/ACPI/...)...
EddiT hat mich mit dem Hinweis auf die ivtv Treiber auf die Spur gebracht:
Bei der Installation von ivtv auf der Experimentierpartition hab ich das Skript zum extrahieren der Firmware wohl im falschen Verzeichnis aufgerufen und das hat die alte Firmware mit ner neueren Version überbügelt. Die neue Firmware ruckelt offenbar im Zusammenspiel mit den alten ivtv-Treibern...

Jetz ist alles wieder gut und auch der WAF ist gestiegen :)

Danke nochmal für die schnelle Hilfe!!!

Cfx

Immortal Romance Spielautomat