Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Dienstag, 8. Mai 2012, 20:51

Der Unicable Multiswitch hat eigentlich einen extra Legacy Out. Ich habe mal testweise Diseq ausgeschaltet, da habe ich dann keinen Empfang.

Hat er das nun? Kannst Du das deuten? Steht dort Unsinn geschrieben oder ist es ein Feature? ?(

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

Ulrich Eckhardt

Fortgeschrittener

  • »Ulrich Eckhardt« ist der Autor dieses Themas

Beiträge: 452

Wohnort: Gross-Zimmern

Beruf: Dipl.Inform.

  • Nachricht senden

22

Mittwoch, 9. Mai 2012, 20:41

Der Unicable Multiswitch hat eigentlich einen extra Legacy Out. Ich habe mal testweise Diseq ausgeschaltet, da habe ich dann keinen Empfang.

Hat er das nun? Kannst Du das deuten? Steht dort Unsinn geschrieben oder ist es ein Feature? ?(

Da kann so direkt ich nichts dazu sagen, da ich keinen LNB, sondern den Multiswitch habe.

Ich hab heute mal meinen Test-VDR direkt an den Legacy-Out angeschlossen. Dort funktioniert er dann Erwartungsgemäß ohne Diseq. Allerdings verhält er sich genauso, wie über Unicable angeschlossen.

Was auch noch merkwürdig ist, ist das bei mir der hier zum Testen vorgschlagene "Al Jazeera Engisch SD" für Vertical/Low funktioniert, allerdings Arte SD nicht.

Ob da die Box kaputt ist?
VDR 2.2.0 XBMC 14.1-Helix
OpenSUSE 13.2, Kernel 4.3.3, Thermaltake DH102, ASHRock Q2900M, Zotac GT630 Zone Edition, CineS2 V6.5.
Plugins:
softhddevice v0.6.1rc1-GIT6dfa88a, graphtftng 0.6.2, radio 1.0.0, externalplayer 0.3.3, osdteletext 0.9.5, trayopenng 1.0.2, fritzbox 1.5.3, cdplayer 1.2.4, autostart 0.9.5, femon 2.0.4, menuorg 0.5.1, extrecmenu v1.2.5-git, streamdev-server v0.6.1-git, extrecmenu v1.2.4, tvguide v1.2.2, cecremote 1.3.1

Ulrich Eckhardt

Fortgeschrittener

  • »Ulrich Eckhardt« ist der Autor dieses Themas

Beiträge: 452

Wohnort: Gross-Zimmern

Beruf: Dipl.Inform.

  • Nachricht senden

23

Samstag, 12. Mai 2012, 20:28

[Gelöst] Inverto Unicable Multiswitch mit VDR1.7.26+VDR1.7.27

So, die Box ist nicht kaputt und der VDR funktioniert auch am Unicable problemlos :lovevdr
Was auch noch merkwürdig ist, ist das bei mir der hier zum Testen vorgeschlagene "Al Jazeera Engisch SD" für Vertical/Low funktioniert, allerdings Arte SD nicht.

Ich habe meine channels.conf komplett gelöscht und neu suchen lassen. Danach funktionierte Arte.

Zitat von »DaKilla«

Mal um die Ecke gedacht. Was wäre wenn Du testweise die HVR3000 entfernst? Ist keine DVB-S2 Karte.

In meinem Testrechner mit vdr 1.7.27 ist nur eine DVB-S2 Hauppauge Nova-S-Plus drin, und der hat auch die selben Probleme.

Hier war ich auf dem Holzweg, die Karte in meinem Testrechner kann kein DVB-S2. Nachdem ich, wie von DaKilla vorgeschlagen, die HVR3000 deaktiviert hatte, konnte ich dann die HD-Sender alle empfangen. Was mich verwirrt hat, war die Tatsache, das wohl die DVB-S Karten HD empfangen, solange diese nicht auf einem S2 Transponder liegen.
Ich habe heute auch bemerkt, das der VDR bei Aufnahme und gleichzeitiger Wiedergabe nur noch abstürzt, seit ich auf Unicable umgestellt habe. Ich liefere Logs und eventuell einen coredump/backtrace spätestens am Wochenende nach.

Core was generated by `/video/bin/vdr -w 60 -l 1 -L /video/lib/ --lirc -s /video/bin/vdrpoweroff.sh -v'.
Program terminated with signal 11, Segmentation fault.
#0 0xb7429e4f in uni_mpeg4_intra_rl_len () from /usr/lib/libavcodec.so.52.123.0

Das ist wohl auch kein VDR-Problem. :prost2

Erst mal Danke an alle, für die tatkräftige Hilfe.
:portal1
VDR 2.2.0 XBMC 14.1-Helix
OpenSUSE 13.2, Kernel 4.3.3, Thermaltake DH102, ASHRock Q2900M, Zotac GT630 Zone Edition, CineS2 V6.5.
Plugins:
softhddevice v0.6.1rc1-GIT6dfa88a, graphtftng 0.6.2, radio 1.0.0, externalplayer 0.3.3, osdteletext 0.9.5, trayopenng 1.0.2, fritzbox 1.5.3, cdplayer 1.2.4, autostart 0.9.5, femon 2.0.4, menuorg 0.5.1, extrecmenu v1.2.5-git, streamdev-server v0.6.1-git, extrecmenu v1.2.4, tvguide v1.2.2, cecremote 1.3.1

24

Samstag, 12. Mai 2012, 20:57

der VDR funktioniert auch am Unicable problemlos

Schön. VDR und SCR/Unicable, am Ende geht es doch immer. :arme

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

Immortal Romance Spielautomat