Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 9. Mai 2012, 08:55

Probleme nach update vom 09.05.2012

Hi,

heute morgen habe ich mich riesig gefreut, als ich gemeldet bekam, dass es mal wieder ein update von e-tobi gibt.
Natürlich habe ich gleich alle Maschinen aktualisiert.

Jetzt ist's leider so, dass ich auf dem HD-Client überhaupt kein lauffähiges Frontend mehr habe.
Bislang hatte ich neben der offiziellen Installation ein selbstgebautes Frontend unter /usr/local mit dem Vorteil, dass ich entscheiden konnte, ob ich lieber ein flüssiges Bild, oder ein scharfes Bild haben möchte.
Faktisch hatte ich es so benutzt, dass ich das offizielle Frontend für Wartungsarbeiten und "mal eben" reinschauen verwendete, das selbstgepanschte für die Wiedergabe von progressivem HD-Material (da läufts dann auch mit vdpau flüssig).

Jetzt habe ich keinen Unterschied mehr zwischen dem offiziellen Stand und meinem selbstgepanschten.
Das bedeutet, dass alles interlaced-Material als Diashow wieder gegeben wird.
Beim live-TV kommen noch Tonaussetzer dazu :(

Hat mir jemand nen Tip, wie ich das update auf dem HD-Client rückgängig machen kann?

Gruß Gero
Ich bin verantwortlich für das, was ich schreibe, nicht für das, was Du verstehst!

Immortal Romance Spielautomat