Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Sonntag, 6. Mai 2012, 11:13

...die Installationsroutine über den USB-Stick gefällt mir sehr gut. Lob an OpenELEC.
Server (productive): Intel DN2800MT, 2GB memory, 2 TB (Data) + 60 GB (System), Quad Receiver DVB-S2 TBS 6984, Hauppauge Nova-TD USB for Dual DVB-T, running Debian
6.06 and VDR 1.7.28 (to be replaced soon w/ testing equipment)
Server (testing): Biostar N3050NH, 4 GB memory w/ FlexPSU, 3 TB (Data) + 120 GB (System), Digitial Devices DuoFlex S2, Ubuntu 15.10 (later: also Duflex C/T)


1x Client: Zotac E-350 OpenELEC-Image
2x Client: Intel NUC, OpenELEC-Image
[b]1x Client (testing):
Windows 7
Ausrangiert: MediaMVP Hauppauge (thru VDR + VOMP)

Read my blog on http://www.receiverbox.de

22

Montag, 7. Mai 2012, 10:14

Es ist unglaublich. ich habe jetzt mal die beta3 genommen und nach dem zweiten Neustart läuft auch LiveTV, ich habe nichts verändert zu den verherigen Versuchen.

Ich habe nur keine HD Kanäle, weiß einer woran das liegt, bzw. wie man es beheben kann?
Server: Lian Li PC-34F, i3 530, 4GB RAM, 1x 2,5" HDD,1x 6TB, 2x2TB HDD, TV Karte Max S8, openmediavault, vdr
Client1: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, openelec
Client2: Raspberry, openelec
Client3: Raspberry, openelec

23

Mittwoch, 9. Mai 2012, 23:00


Es ist unglaublich. ich habe jetzt mal die beta3 genommen und nach dem zweiten Neustart läuft auch LiveTV, ich habe nichts verändert zu den verherigen Versuchen.

Ich habe nur keine HD Kanäle, weiß einer woran das liegt, bzw. wie man es beheben kann?
Mit welchem Backend tvheadend ? vdr ?
Wenn vdr, dann einfach , bei gestopptem vdr (vdr.stop), die /storage/.xbmc/userdata/addon_data/service.multimedia.vdr-addon/config/channels.conf editieren und HD Kanäle aufnehmen.
Powered by Point of View ION330 und Mystique SaTiX-S2 Dual
Geguckt wird auf einem 52PFL5605H/12 per HDMI mit Atmolight Quattro
Audio optisch per Yamaha RX-V459 auf einem Teufel Concept P
Non-TV content über XBMC und boblight
Remote Harmony 525 durch Atric-IR
Remote und Streaming mit Motorola XOOM und AndroVDR sowie Daroon Player
Streaming auf ZBOX ID-81 und Desktop per streamdev
All based on selfbuild OpenenELEC master

Nebenbei noch ein par andere VDRs

24

Freitag, 11. Mai 2012, 08:21

Ich bekomme keine Verbindung:

Client: Openelec Fusion 2.0 beta 3, xvdr 0.9.5
Server: yavdr 0.4, vdr-plugin-xvdr 0.9.5 (yavdr ppa)

Ich habe nach dem installieren des Clients die IP des Servers im xvdr-addon eingetragen. Muss man sonst noch etwas konfigurieren? (svdrphost.conf habe ich auch editiert. Nötig?)

Beim deaktivieren des Live-TV scheint xbmc auch abzustürzen. Es wird schwarz, kommt wieder und hat dann die Änderung nicht übernommen.

Meine Konfiguration


VDR


- yavdr 0.4
- Gigabyte G41M-ES2H
- Core2Duo E6550
- S2-6400
- S2-1600
- WD20EARS
- Silverstone LC11
- MediaMVP
- Astra 19,2° + 28,2° (3 Diseqc Weichen)
- TV Philips PFL7605

Server


- Openmediavault 1.0
- Core i5 2400
- S2-1600

Client


- yavdr 0.5
- Pentium G630T
- Intel DH67CFB3 ITX
- Antec ISK 110
- 8GB SSD


25

Freitag, 11. Mai 2012, 09:01

Es gibt da eine Datei zur Zugriffssteuerung, igendwo dort, wo Plugins immer ihre .conf Datein haben. Da musst Du den Zugriff zulassen.
Solltest Du das nicht gemacht haben, könnte das gut das problem sein...

GrK.

26

Freitag, 11. Mai 2012, 09:32

Ich nehme mal an du meinst /var/lib/vdr/plugins/xvdr/allowed_hosts.conf ? Probiere ich nachher mal aus! Danke.

Meine Konfiguration


VDR


- yavdr 0.4
- Gigabyte G41M-ES2H
- Core2Duo E6550
- S2-6400
- S2-1600
- WD20EARS
- Silverstone LC11
- MediaMVP
- Astra 19,2° + 28,2° (3 Diseqc Weichen)
- TV Philips PFL7605

Server


- Openmediavault 1.0
- Core i5 2400
- S2-1600

Client


- yavdr 0.5
- Pentium G630T
- Intel DH67CFB3 ITX
- Antec ISK 110
- 8GB SSD


27

Freitag, 11. Mai 2012, 13:48

Ja, genau. Wenn Du da nicht Deine Maschine oder das Netz definierst, werden Verbindungen abgelehnt. GrK.

28

Freitag, 11. Mai 2012, 22:53

Hat funktioniert, läuft. Danke.

Meine Konfiguration


VDR


- yavdr 0.4
- Gigabyte G41M-ES2H
- Core2Duo E6550
- S2-6400
- S2-1600
- WD20EARS
- Silverstone LC11
- MediaMVP
- Astra 19,2° + 28,2° (3 Diseqc Weichen)
- TV Philips PFL7605

Server


- Openmediavault 1.0
- Core i5 2400
- S2-1600

Client


- yavdr 0.5
- Pentium G630T
- Intel DH67CFB3 ITX
- Antec ISK 110
- 8GB SSD


Ähnliche Themen

Immortal Romance Spielautomat