You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

BruderB

Trainee

  • "BruderB" started this thread

Posts: 100

Location: Kiel, Germany

Occupation: IT-Spezi

  • Send private message

1

Saturday, May 5th 2012, 11:09pm

Hilfe zu TT2.1 / KabelDeutschland / Alphacrypt

Moin zusammen,

ich habe mich ewig nicht mehr mit meinem vdr beschäftigen müssen, weil er einfach superstabil läuft und alles tut, was ich von ihm will. Das veranlasst mich vor meiner Frage dazu, erstmal allen zu danken, die an diesem hervorragenden Projekt mitarbeiten oder mitgearbeitet haben: Vielen Dank!!

Meine Hardware basiert auf einer Technotrend FF 2.1 mit AV-Modul, um ein S-VHS-Signal abzugreifen. Außerdem habe ich eine Budget DVB-T-Karte, mit der ich in den letzten Jahren empfangen habe. Mit DVB-C-Empfang habe ich nur verjährte Erfahrungen und habe inzwischen gelesen, dass ich die Instabilitäten, wegen derer ich davon Abstand genommen habe, mit ein paar Kondensatoren auf der TT wohl werde abschaffen können. Das werde ich tun.

Nun bin ich umgezogen und in meinem neuen Domizil gibt es Kabelfernsehen von KabelDeutschland und ein Angebot, eine SmartCard dazu zu bekommen.

Ich habe versucht, ein bisschen Überblick zu bekommen über das Verschlüsselungszeugs, blicke aber nicht durch. Ich habe mir ein AlphaCrypt-Light-Modul aus der Bucht besorgt und ein CI-Modul 'TechnoTrend TT Premium CI extension'. Auf dem AC-Modul steht R2.6 drauf, der Verkäufer hat zur Software dies angegeben: 1.19 Software 3.19. Etwas verwirrend....

Jetzt meine Fragen:
- Spielt das überhaupt zusammen?
- Wie kann ich die Softwareversion der AC checken?
- Bedeutet 3.x, das die AC das 'light' weggepatcht bekommen hat?
- Es scheint verschiedene Smartdards zu geben (K02/K09 ?). Muss ich auf irgendwas achten beim Bestellen?
- Wie nehme ich das ganze im ct vdr 7 in Betrieb?

Vielen Dank für jede Hilfe!

B.

CafeDelMar

Professional

Posts: 653

Location: Augsburg

  • Send private message

2

Sunday, May 6th 2012, 12:44am

Hallo,

ich bin nicht ganz sicher, ob ich das richtig verstanden habe ...

Aber Du benötigst entweder eine FF DVB-C Karte mit dem passenden CI dazu, was ich nicht empfehlen würde, da die meisten FF Probleme mit QAM256 haben oder eine Budget-Karte für DVB-C und dann für diese Karte das entsprechende CI.
Das CAM-Modul würde mit einer D02-Karte (die K gibt es nicht mehr) funktionieren, diese bekommst Du mit Nennung einer entsprechenden Seriennummer (entweder besorgst Du Dir so einen alten -defekten- Receiver oder einfach eine passende Seriennummer).
Wenn Du eine D09-Karte nutzen möchtest, braucht das Alphacrypt ein Downgrade, keine Ahnung ob und wie das geht.
Beim Betrieb des VDR brauchst Du eigentlich nichts besonderes beachten, na ja, die Treiber sollten natürlich passen.

CafeDelMar

This post has been edited 1 times, last edit by "CafeDelMar" (May 6th 2012, 11:45pm)


BruderB

Trainee

  • "BruderB" started this thread

Posts: 100

Location: Kiel, Germany

Occupation: IT-Spezi

  • Send private message

3

Sunday, June 10th 2012, 9:35am

Moin zusammen,
moin CafedelMar,


ich habe meinen ursprünglichen Plan durchgezogen und bin somit Deinem Rat nicht gefolgt und habe nun ein CI-Modul, ein CAM und eine KabelDeutschland D02-Karte. Das scheint auch alles zu laufen, der vdr findet das ganze Zeugs und zeigt es im OSM an. Leider werden aber z.B. die privaten Sender nicht gezeigt (kein Bild, kein Ton). Ich kann keine Anleitung für die Inbetriebnahme finden. Was muss ich noch tun?

Grüße und Dank,

B.

4

Sunday, June 10th 2012, 9:46am

Zuerst sagst du es läuft und dann sagste das die Privaten nicht laufen. Naja also läuft es ja nicht, denn es sind nur die Privaten im KD-Netz verschlüsselt. Wenn es nur einzelne private Sender sind, dann dürfte das am fehlenden QAM256 liegen, so das du die Sender mit der Karte einfach nicht empfangen kannst. Du hast dir aufjeden Fall einen schlechten Weg gesucht für ein vorhaben.
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

BruderB

Trainee

  • "BruderB" started this thread

Posts: 100

Location: Kiel, Germany

Occupation: IT-Spezi

  • Send private message

5

Monday, June 11th 2012, 2:14pm

Moin zusammen,
moin traxanos,

danke für die Botschaft!
Ich habe mich vielleicht nicht hundertprozentig ausgedrückt, einen echten Widerspruch muss man aber auch nicht unbedingt interpretieren. Also nochmal:
Die Hardware ist eingebaut und mit der TT FF verbunden. Das Betriebssystem und der vdr erkennen die Hardware und sie wird im OSD unter 'Einstellungen' - 'CAM' angezeigt. Dennoch werden die Privaten nicht gezeigt. Ist es so verständlicher? Die Sender werden empfangen und mit dem Schlüsselsymbol als verschlüsselt gekennzeichnet.
Daher meine Frage: Gibt es ein HowTo? Was ist das QAM256?

Gruß, B.

susebrettl

Trainee

Posts: 103

Location: bei Dresden

  • Send private message

6

Monday, June 11th 2012, 2:34pm

Hallo,



wie traxanos schon schreibt, hast du dir mit dieser Hardware keinen Gefallen getan. Diese DVB-Karte ist denkbar ungeeignet für Sender, welche mit QAM 256 moduliert werden. Meines Wissens nach, sind das bei KDG alle "FreeTV" (auch "Private" genannt) Sender. Zusätzlich muß das Alphacypt-Modul auch eine bestimmte (alte) Firmware haben.



Gruß susebrettl

CafeDelMar

Professional

Posts: 653

Location: Augsburg

  • Send private message

7

Monday, June 11th 2012, 2:51pm

Hallo,

mein Rat war nicht so ganz ohne Grund ...

QAM bedeutet QuadraturAmplitudenModulation und ist ganz vereinfacht gesagt die Art und Weise wie eine "Gruppe" von Sendern auf einer Frequenz (bzw. Kanal; beim Sat spricht man hier vom Transponder) übertragen wird. Je höher die "Nummer" ist, desto mehr Sender können auf einmal übertragen werden, aber desto fehleranfälliger wird auch die Übertragung und genau damit haben die meisten FF-Karten dann mehr oder weniger Probleme. Zu QAM siehe auch einfach hier: http://de.wikipedia.org/wiki/QAM

Das KDG-Netz wird mehr und mehr auf QAM256 umgestellt. Bis es die Öffentlich-Rechtlichen trifft, ist es nur noch eine Frage der Zeit. Meine Empfehlung ist daher immer noch die FF-Karte nur für die Ausgabe zu verwenden, also den Tuner abzuschalten, und eine Budget-Karte (mit passendem CI oder ggf. einer anderen Lösung) für den Empfang zu nutzen.

CafeDelMar

EDIT: Wie auch schon von den Anderen gesagt, werden ARD, ZDF, Arte, ... ohne Verschlüsselung und mit QAM64 übertragen, von daher sollte es nie ein Problem sein diese Sender zu sehen. Die Privaten sind ausnahmslos verschlüsselt und (ich glaube) mittlerweile alle QAM256, womit dies das Problem des Nicht-Empfangs sein dürfte, sofern das CAM vom VDR erkannt wird und die freigeschaltete Karte drinsteckt. Wenn es an der Freischaltung liegt, dann am besten noch mal eine Freischaltung beauftragen.

This post has been edited 2 times, last edit by "CafeDelMar" (Jun 11th 2012, 9:13pm)


8

Monday, June 11th 2012, 2:54pm

wie traxanos schon schreibt, hast du dir mit dieser Hardware keinen Gefallen getan. Diese DVB-Karte ist denkbar ungeeignet für Sender, welche mit QAM 256 moduliert werden.

Die Einsicht wird schon noch kommen.

Quoted

Zusätzlich muß das Alphacypt-Modul auch eine bestimmte (alte) Firmware haben.

Das stimmt so nicht ganz. Für die K09/D09 Karten muss es die Firmware 1.16 (AlphacryptLight) bzw. 3.16 (Alphacrypt) sein, diese Firmware wurde zurück gezogen und ist offiziell nicht mehr erhältlich. Für die D02 Karten ist das egal, die laufen auch in Modulen mit aktueller Firmware.
1. gen2vdr ActivyEdition auf Activy 330, HD WD-10EAVS mit Digitus DS-33151 IDE-SATA Konverter
2. gen2vdr v2 auf Aopen i915GMm-HFS und CeleronM 360J, RAM 1GB, HD Samsung HD401LJ, DVD Pioneer DVR-A05, Funk-Tastatur Cherry mit USB-Empfänger, TT FF 1.5 (System nur noch selten im Einsatz)
3. gen2vdr v3 auf Gigabyte GA-E7AUM-DS2H (NVidia 9400 Onboard-Grafik) mit Core2Duo E8500, RAM 4 GB, SATA-Festplatte im Wechselrahmen, SATA BD-ROM/DVD-Brenner Pioneer, Tastatur, Skystar HD2

BruderB

Trainee

  • "BruderB" started this thread

Posts: 100

Location: Kiel, Germany

Occupation: IT-Spezi

  • Send private message

9

Saturday, October 27th 2012, 9:46am

Jepp,

die Einsicht ist gekommen. Nachdem KD viele sender auf QAM256 umgestellt hat, kann ich diese alle nicht mehr sehen - doof. Ich werde in Hardware investieren müssen, dann allerdings ganzheitlich.

B.