Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 683

Wohnort: Hamburg

Beruf: Web-Developer

  • Nachricht senden

121

Donnerstag, 16. Februar 2012, 13:57

Hallo Zusammen,

ich versuche es noch mal:
Ist dieses Treiberpaket auch für mich, also mit meinen DVB-C Karten sinnvoll?
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

122

Donnerstag, 16. Februar 2012, 13:59

Never change a running system ;) - wenn du allerdings Treiberprobleme hast und du weißt, dass sich an den entsprechenden Treibern in den aktuellen linux-media-Versionen etwas gegenübe deinem jetzigen Stand verändert hat, probiere es aus...
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

123

Samstag, 18. Februar 2012, 13:05

Eine kurze Frage. Funktionieren bei jemanden mit den neuen Treibern und einer TeVii S650 oder S660 USB oder einer Technotrend USB (weiß gerade nicht, welche genau) DVB-S2 Sender? Bei mir haben sie keinen Empfang.
Ich bin gerade nicht sicher, ob es an der Sat-Anlage liegt. Wobei die beiden TeViis mit meiner ollen freeVDR Installation am gleichen Anschluss DVB-S2 Sender empfangen.
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

124

Sonntag, 19. Februar 2012, 17:16

Eine kurze Frage. Funktionieren bei jemanden mit den neuen Treibern und einer TeVii S650 oder S660 USB oder einer Technotrend USB (weiß gerade nicht, welche genau) DVB-S2 Sender? Bei mir haben sie keinen Empfang.


Bei mir läuft eine TT-3600-USB.

Mein vdr

SilverStone Milo ML03 schwarz, ASRock H67M-GE/HT, Zotac GT 630 Rev.2, Intel Pentium G630T, DD Cine S2 V6.2, yavdr 0.6, Onkyo 508, LG55LA6608, Unicable

125

Freitag, 24. Februar 2012, 21:06

2 x S2-1600

Hab´s hier mal untersucht: Tt S2-1600

Mein VDR

Asrock M3A770DE, Sempron 140 @ DualCore, 3 x TT S2-1600, GT520
openSuse 42.2 64bit, Kernel 4.4.36 mit dddvb 0.9.26, nvidia 375.20, vdr 2.2.0 mit Patchen (checkts, naludump, statusleds, ...)

126

Mittwoch, 28. März 2012, 22:01

Hallo gda,

ich habe yavdr von der ISO installiert.
Ein sudo apt-get update und apt-get dist-upgrade durchgeführt.
Anschließend sudo apt-get install linux-media-dkms installiert.
Leider funktioniert meine DD cine S2 V6 nicht.
Ich bekomme bei allen Sendern außer servus TV die Meldung : no Signal.
Der Support von DD vermutet ein Treiberproblem.
Ist denn der neuste Treiber für die DD cine S2 V6 im Packet integriert?

MfG mros
Yavdr 0.4.0
DD Cine s2 V6
ASUS AT5IOT-I

127

Mittwoch, 28. März 2012, 22:12

Hallo gda,
Ist denn der neuste Treiber für die DD cine S2 V6 im Packet integriert?

Keine Ahnung, ist nicht meine Baustelle.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

heinbloed

Fortgeschrittener

Beiträge: 443

Wohnort: Herrenberg

  • Nachricht senden

128

Mittwoch, 28. März 2012, 22:18

ja ist im linux-media-dkms drin.
nur mal so ins blaue: Beide Tuner sind angeschlossen ?
Zum Guggen: yavdr0.5 (v2.2.0) + Silverstone GD04 + Intel DH57DD + Intel G6950 + Nvidia GT630 + Unicable/Jess-Sat (JPS0501-12) mit DD/L4M Max8 + 4TB WD-red + bequiet SFX300W
Zum Testen : yavdr0.6 (v2.2.0) + GMC Toast + DH67BL+G530+ Nvidia GT520 + L4M CineS2v6 o. SAT>IP Plugin mit DD-O'net
VaaS (VDR-as-a-Service): yavdr05 (v2.0.6)+ML03+DH67BL+G530+2GB RAM + 2TB WD-EARX + Zotac GT610 + L4M v5.4 + bequiet SFX300W
Squeezeboxserver: DN2800ML im Streacom F1CS NAS: HP ProLiant MicroServer NL36+ Smart Array P212

129

Mittwoch, 28. März 2012, 22:47

Hallo heinbloed,

ja beide Tuner sind angeschlossen.
Ein auf diesem Rechner installiertes Windows Media Center funktioniert ohne Probleme.
Ich will aber lieber mit yavdr arbeiten, nur leider habe ich Probleme ein Bild zu bekommen.
Hast du noch eine Idee was es sein kann?
Yavdr 0.4.0
DD Cine s2 V6
ASUS AT5IOT-I

130

Mittwoch, 28. März 2012, 23:15

Bevor das hier Kreise zieht: Empfangsprobleme DD Cine S2 V6 Ein Thread pro Problem ist doch genug ;)
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

131

Freitag, 30. März 2012, 08:11

I'm having problem with the remote sensor on my Nova-T 500 not working after warm-start. It works ok from cold-start. Is this a known problem with these drivers?
-Tor

132

Freitag, 30. März 2012, 13:24

Hi, AFAIK this is not a problem of the driver discussed in this topic. Please open another thread for this problem including the output of "cat /proc/bus/input/devies" after a cold start and after a warm start (when remote doesn't work).
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

133

Mittwoch, 4. April 2012, 21:50

war wo nicht ganz ...
Easyvdr 1.0 - MSI H61M-P25 (B3) - Core i3 2120T - CineS2 v6
yaVDR 0.4 - Zotac Synergy Ion G-E - Skystar USB HD - TT S2-3600

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Killerken« (5. April 2012, 23:40) aus folgendem Grund: sorry, hat wo hier net reingepasst


134

Donnerstag, 12. April 2012, 09:59

kleine Frage zu linux-media-dkms mit Bezug auf oneiric/precise

Sind die Kerneltreiber in 3/3.2 für ne Cine-S2 nicht prima oder ist das richtig das er das dkms Paket hinterherschiebt?

Danke,
Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

135

Donnerstag, 12. April 2012, 10:12

In precise braucht die die Cine S2 kein dkms - nur die C/T Version ist zu neu und braucht das dkms - wahrscheinlich noch die Settings von der 0.4 enthalten.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

136

Donnerstag, 12. April 2012, 10:16

ja dachte ich auch, hatte ich schon einmal von Hand deinstalliert: ist aber gerade mit dem neuen Kernel wieder neu installiert worden...

Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

Froschprinz

Anfänger

Beiträge: 2

Wohnort: Nürnberg

Beruf: Softwareentwickler und Admin

  • Nachricht senden

137

Samstag, 14. April 2012, 10:01

Zitat

Ich bin wieder zu s2-liplianin-dkms und ati-remote-dkms zurück.

Grund:

TT-S2-3600-USB:
I2C-Fehler --> Ruckler
Keine signal lock Anzeige (grüne LED)
Keine Signalstärke Anzeige


Nachdem ich die gleichen Probleme habe - wie kann man zu den alten Treibern zurückkehren?
ASUS 5IONT-I, TT-3600 USB, yavdr 0.4

138

Sonntag, 15. April 2012, 21:41

Nachdem ich die gleichen Probleme habe - wie kann man zu den alten Treibern zurückkehren?


Die aktuelle Version läuft bei mir einigermaßen (Keine Ruckler, keine Signalstärkeanzeige, Kein SIgnallock -> rote LED)

Die alten Treiber findest du auf der Installations-CD

sudo apt-get purge linux-media-dkms
sudo dpkg -i s2-liplianin-dkms_0~20110912.15660~natty_all.deb
Installation dauert sehr lange!
sudo reboot

Gruß

Murry

Mein vdr

SilverStone Milo ML03 schwarz, ASRock H67M-GE/HT, Zotac GT 630 Rev.2, Intel Pentium G630T, DD Cine S2 V6.2, yavdr 0.6, Onkyo 508, LG55LA6608, Unicable

139

Donnerstag, 3. Mai 2012, 17:06

Ah, fein. Dann kümmer ich mich nochmal und werd da nochmal versuchen was zu machen.

Hi Hibbelharry,

konntest Du bei den Entwicklern etwas erreichen?
Ging um die Aufnahme der Mystique USB Treiber in den Code.

Gruß
Thomas
Asus S1-AT5NM10E, SSD, Mystique SaTiX-S2 Sky USB, Unicable/SCR, Terratec USB IR Receiver, video.00 per NFS auf QNAP 410
VDR-User seit 2002

Ähnliche Themen

Verwendete Tags

yavdr dkms v4l dvb

Immortal Romance Spielautomat