You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

BobW

Trainee

  • "BobW" started this thread

Posts: 63

Location: Wien, AT

  • Send private message

1

Friday, December 9th 2011, 10:56am

[0.4.0] Kernel-Module imon und lirc_serial extrem redselig

Hallo,

die beiden Kernel-Module imon und lirc_serial sind leider extrem redselig, das heißt, jeder Tastendruck, jedes ans Display gesendete Byte wird gnadenlos im syslog dokumentiert. Das macht es (ohne grep) sehr mühsam, das riesige Log überhaupt zu durchforsten.

Ich habe bereits versucht, in modprobe.d den beiden Modulen ein "debug=0" mitzugeben, was aber leider erfolglos war.

Hat vielleicht jemand einen Hinweis, wie man diese Redseligkeit abstellen kann?

Schöne Grüße aus Wien

BobW

VDR: Zalman Gehäuse mit imon-Display, Atric-Einschalter+lirc, ASUS MB, GT240 Graka
VDR1: yavdr 0.5 x86_64, 2.0.2, P5QD-Turbo, HVR-4000, TBS-6980, Zotac GT240
VDR2: yavdr 0.5 x86_64, 2.0.2, auf M3N78 headless als Server
VDR3: yavdr 0.5 x86_64, 2.0.2, auf ZOTAC ION Mini-ITX als Streaming Client in Koexistenz mit OpenELEC 12.1

2

Friday, December 9th 2011, 11:35am

Im Quellcode die Zeilen mit printk rauslöchen. lirc_serial müllt mir das syslog auch mit "ignoring spike ..." zu, scheint so gewollt zu sein und ist nicht abschaltbar.

Alternativ dein Syslog Daemon so konfigurieren das diese Nachrichten verworfen werden.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

3

Friday, December 9th 2011, 11:45am

eine Zeitlang hat einer der Treiber wenn er nicht aktiviert war Debug auf allen Treibern aktiviert - das wurde aber mit einem aktualisierten dkms gefixt (ich weiss nicht ob es jetzt upstream gefixt ist oder wie es noch patchen
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4