You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rolvo_volvo

Beginner

  • "rolvo_volvo" started this thread

Posts: 17

Location: tiefstes Niederbayern

  • Send private message

1

Wednesday, September 7th 2011, 11:31am

gelöst [yavdr 0.3] Fernbedienung funktioniert nicht / mode2 empfängt Signale ohne Tasten zu drücken.

Hallo,

seit ein paar Tagen will meine Fernbedienung nicht mehr wie sie soll. An der Konfiguration wurde nichts verändert und das System lief ein 3/4 Jahr absolut perfekt.

Als erstes habe ich den Empfänger (Homebrew, RS232) mittels mode2 getestet und es werden Signale empfangen ohne das ich irgendeine Taste auf der FB drücke.
Wenn ich mich recht an die Einrichtung des Empfängers erinnere, kamen damals nur sporadisch Signale ohne eine Taste auf der FB zu drücken. Jetzt hagelt es Signale.
Ein Abdecken des Empfängers führt dazu, dass gar nix mehr ankommt (sehr überraschend).
Danach hab ich versucht die Fernbedienung neu anzulernen und auch hier kommen logischerweise Signale ohne FB an und somit ist ein erneutes Anlernen nicht möglich.

Ich hab im Moment nur 2 Ideen an was es liegen könnte:
1. Irgendwo in meiner Wohnung gibts nen IR Sender über dessen Existenz ich mir nicht bewusst bin (hab nur eine Fernbedienung für alles).
2. Der IR Empfänger hat ne Macke.

Gruß,
Tom
Athlox X2 5050e
2GB Ram
Asrock K10N78 (GeForce 8200)
Mystique CaBiX-C2
Onkyo TX-SR576
Samsung LE40C650
yavdr 0.5
Homebrew IR Empfänger

This post has been edited 1 times, last edit by "rolvo_volvo" (Sep 7th 2011, 12:25pm)


hepi

Sage

Posts: 5,328

Location: Heidelberg

  • Send private message

2

Wednesday, September 7th 2011, 11:37am

Wie dicht steht der VDR am Samsung LE40C650?

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

rolvo_volvo

Beginner

  • "rolvo_volvo" started this thread

Posts: 17

Location: tiefstes Niederbayern

  • Send private message

3

Wednesday, September 7th 2011, 11:48am

Der yavdr steht ca. 50cm unter dem LCD. Allerdings hat es ja sehr lange ohne Probleme funktioniert.
Auf die Idee bin ich auch schon gekommen und hab den Fernseher komplett vom Netz getrennt.
Sogar das Netzwerkkabel am yavdr hab ich schon gezogen um das rote Blinkelicht zu eliminieren.

Gruß,
Tom
Athlox X2 5050e
2GB Ram
Asrock K10N78 (GeForce 8200)
Mystique CaBiX-C2
Onkyo TX-SR576
Samsung LE40C650
yavdr 0.5
Homebrew IR Empfänger

hepi

Sage

Posts: 5,328

Location: Heidelberg

  • Send private message

4

Wednesday, September 7th 2011, 11:54am

Es kann ja auch einfach der Empfänger kaputt gegangen sein, ich frage nur wegen: Probleme mit Fernbedienung bei dunklen Bild(gelöst)

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

rolvo_volvo

Beginner

  • "rolvo_volvo" started this thread

Posts: 17

Location: tiefstes Niederbayern

  • Send private message

5

Wednesday, September 7th 2011, 12:00pm

Den Post hab ich schon gelesen. Danke für den Hinweis!


Gruß,
Tom
Athlox X2 5050e
2GB Ram
Asrock K10N78 (GeForce 8200)
Mystique CaBiX-C2
Onkyo TX-SR576
Samsung LE40C650
yavdr 0.5
Homebrew IR Empfänger

hepi

Sage

Posts: 5,328

Location: Heidelberg

  • Send private message

6

Wednesday, September 7th 2011, 12:02pm

Nimm halt mal den Samsung vom Stromnetz und benutze dann bei eingeschaltetem VDR die FB. Die optische Kontrolle hast Du über vdr-plugin-live via Notebook, wo Du das OSD beobachten kannst.

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

rolvo_volvo

Beginner

  • "rolvo_volvo" started this thread

Posts: 17

Location: tiefstes Niederbayern

  • Send private message

7

Wednesday, September 7th 2011, 12:24pm

Der Fernseher war komplett vom Netz weg.

Keine Ahnung warum, aber der Störsender ist anscheinend wieder verschwunden. An meinem Wohnungsinventar hat sich gar nix geändert!
Die nächsten Tage werden zeigen ob der Störer wieder auftaucht.

Vielleicht hilft mein Vorgehen ja jemand anderem:
1. Rechner ausschalten
2. IR Empfänger ausstecken
3. Rechner einschalten und lirc von der Platte purgen
4. Sicherheitshalber Rechner neustarten und lirc und yavdr-essential erneut installieren
5. Rechner auschalten, und Empfänger anstecken
6. Rechner starten, alte Config Dateien einspielen und ein sudo service remoted restart
7. Alles geht wieder einwandfrei

Danke für die Antworten!

Gruß,
Tom
Athlox X2 5050e
2GB Ram
Asrock K10N78 (GeForce 8200)
Mystique CaBiX-C2
Onkyo TX-SR576
Samsung LE40C650
yavdr 0.5
Homebrew IR Empfänger

8

Wednesday, September 7th 2011, 12:29pm

Meine Vermutung wäre 2. + 5. als Verursacher der Problemlösung ^^
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

rolvo_volvo

Beginner

  • "rolvo_volvo" started this thread

Posts: 17

Location: tiefstes Niederbayern

  • Send private message

9

Wednesday, September 7th 2011, 12:33pm

Das war auch das Erste was ich vor 3 Tagen versucht habe ;) - ohne Erfolg.

Was es letztendlich war werd ich wohl wahrscheinlich nie erfahren...
Athlox X2 5050e
2GB Ram
Asrock K10N78 (GeForce 8200)
Mystique CaBiX-C2
Onkyo TX-SR576
Samsung LE40C650
yavdr 0.5
Homebrew IR Empfänger