Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 6. August 2011, 16:14

[gelöst] Welcher Treiber für Mystique CaBiX-C2?

Ich habe ubuntu lucid mit dem 2.6.32.33 Kernel in wecher die Mystique CaBiX-C2 funktionieren sollte.leider scheint der kernel keinen treiber für diese karte an board zu haben.oder firmware?

welches treiberpaket ist das richtige für diese karte?


gruß

dippes

Meine Vdrs

VDR 1: yavdr 0.6.0 | Origen 16V | Cine S2 v6.2 + DuoFlexS2 + Sundtek SkyTV IV Stick über Netzwerk | ASRock H81M-HDS | 4 Gig Ram | Intel Celeron G1820 | GT 630 Zotac 1 Gig DD3 | X 10 Medion + Harmony 300 | SanDisk SDSSDP-064G-G25 64GB | Panasonic TX-P46S20E
VDR 2: yavdr 0.6.0 |HTPC-DE02 |Nova HD S2 | Asus F2A55-M | 4 Gig Ram | AMD FM2 A6-5400K (3 ghz) | Gainward GT 730 | X 10 Medion | Intel SSD 320 40 GB| Philips 4000 serie 26"
HP Proliant MicroServer Gen8 Xeon E3-1230 v2, 10 GB RAM, 3xWD red 3TB und 1 x WD red 4 TB im RAID 0 Modus | 1xSundtek SkyTV Ultimate IV 2015 (DVB-S/S2), Ubuntu Server 14.04.2, Plex Media Server,vsftp

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dippes« (7. August 2011, 22:04)


2

Samstag, 6. August 2011, 18:48

habe was gefunden.

[url='http://www.vdr-portal.de/board16-video-disk-recorder/board5-vdr-konfiguration/p1010445-linux-diff-file-f%C3%BCr-neue-mystique-cabix-c2/#post1010445']Linux Diff. File für neue Mystique CaBiX-C2
[/url]

wird wohl das problem beheben.

eine frage noch wo muß der patch eingespielt werden? in den kernel oder in einem externen treiberpaket?

gruß

dippes

Meine Vdrs

VDR 1: yavdr 0.6.0 | Origen 16V | Cine S2 v6.2 + DuoFlexS2 + Sundtek SkyTV IV Stick über Netzwerk | ASRock H81M-HDS | 4 Gig Ram | Intel Celeron G1820 | GT 630 Zotac 1 Gig DD3 | X 10 Medion + Harmony 300 | SanDisk SDSSDP-064G-G25 64GB | Panasonic TX-P46S20E
VDR 2: yavdr 0.6.0 |HTPC-DE02 |Nova HD S2 | Asus F2A55-M | 4 Gig Ram | AMD FM2 A6-5400K (3 ghz) | Gainward GT 730 | X 10 Medion | Intel SSD 320 40 GB| Philips 4000 serie 26"
HP Proliant MicroServer Gen8 Xeon E3-1230 v2, 10 GB RAM, 3xWD red 3TB und 1 x WD red 4 TB im RAID 0 Modus | 1xSundtek SkyTV Ultimate IV 2015 (DVB-S/S2), Ubuntu Server 14.04.2, Plex Media Server,vsftp

3

Samstag, 6. August 2011, 20:03

Hi dippes!

habe was gefunden.
wird wohl das problem beheben.


Genau, dass ist der Link den ich Dir am 4.08.2011 im easy-forum gepostet hab.
Schau den Patch an, ob es überhaupt nötig ist.
Wenn es sich um "DVBC_KNC1_MK4" Tuner handelt, dann muss gepatched werden.

Gruss
Wolfgang

Hard & Software

DVB-S: Silverstone LC17 mit 8,4" TFT Display, ASRock ALiveNF6G, AMD X2 3800+ (35W),4GB, GT 630 - nVidia-370, SSD 64GB, 2TB, TeVii S470, SkyStar S2, Cinergy T RC USB, Kodi-17.0, FB X10 Medion-Scroll, "easyVDR 3.0 (14.04 LTS) - Kernel-4.8.4 - VDR 2.2.0 "
-----------------------------
DVB-C: ATC-620, Asrock K7S41GX, AMD Geode NX 1750, 2GB, picoPSU, Samsung 2x250GB 1x1TB, LDW-851S, DVB-C Fujitsu-Siemens FF, Cinergy 1200, Nova T USB, Atric Rev.4, "easyVDR 0.8 - 2.6.35.10 VDR 1.7.16 "
-----------------------------
Client_1: Evo N600c, "Puppy-Slacko 5.7" VDR 2.2.0 - FB X10 Medion_OR25V
-----------------------------
Client_2: Himbeere-P2 - MLD-5.1 / LibreELEC 8.0 (PVR-VNSI)

4

Samstag, 6. August 2011, 20:10

Zitat

Wenn es sich um "DVBC_KNC1_MK4" Tuner handelt, dann muss gepatched werden.
wie finde ich raus was es für ein tuner ist?

gruss

dippes

Meine Vdrs

VDR 1: yavdr 0.6.0 | Origen 16V | Cine S2 v6.2 + DuoFlexS2 + Sundtek SkyTV IV Stick über Netzwerk | ASRock H81M-HDS | 4 Gig Ram | Intel Celeron G1820 | GT 630 Zotac 1 Gig DD3 | X 10 Medion + Harmony 300 | SanDisk SDSSDP-064G-G25 64GB | Panasonic TX-P46S20E
VDR 2: yavdr 0.6.0 |HTPC-DE02 |Nova HD S2 | Asus F2A55-M | 4 Gig Ram | AMD FM2 A6-5400K (3 ghz) | Gainward GT 730 | X 10 Medion | Intel SSD 320 40 GB| Philips 4000 serie 26"
HP Proliant MicroServer Gen8 Xeon E3-1230 v2, 10 GB RAM, 3xWD red 3TB und 1 x WD red 4 TB im RAID 0 Modus | 1xSundtek SkyTV Ultimate IV 2015 (DVB-S/S2), Ubuntu Server 14.04.2, Plex Media Server,vsftp

5

Sonntag, 7. August 2011, 22:04

die karte funktioniert jetzt.
ich habe den kernel gepatcht und gebaut.die karte wurde in das system eingebunden.ein sendersuchlauf funktionierte auch sehr gut.
live tv ging auch ohne probleme.

gruß

dippes

Meine Vdrs

VDR 1: yavdr 0.6.0 | Origen 16V | Cine S2 v6.2 + DuoFlexS2 + Sundtek SkyTV IV Stick über Netzwerk | ASRock H81M-HDS | 4 Gig Ram | Intel Celeron G1820 | GT 630 Zotac 1 Gig DD3 | X 10 Medion + Harmony 300 | SanDisk SDSSDP-064G-G25 64GB | Panasonic TX-P46S20E
VDR 2: yavdr 0.6.0 |HTPC-DE02 |Nova HD S2 | Asus F2A55-M | 4 Gig Ram | AMD FM2 A6-5400K (3 ghz) | Gainward GT 730 | X 10 Medion | Intel SSD 320 40 GB| Philips 4000 serie 26"
HP Proliant MicroServer Gen8 Xeon E3-1230 v2, 10 GB RAM, 3xWD red 3TB und 1 x WD red 4 TB im RAID 0 Modus | 1xSundtek SkyTV Ultimate IV 2015 (DVB-S/S2), Ubuntu Server 14.04.2, Plex Media Server,vsftp

Immortal Romance Spielautomat