Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tuxfan

Anfänger

  • »tuxfan« ist der Autor dieses Themas

Beiträge: 32

Wohnort: Trier

Beruf: Techniker

  • Nachricht senden

1

Mittwoch, 3. August 2011, 19:09

Nach LIrcrc plugin nur noch grünes Standby-logo

Hallo Leute!

Ich mal wieder.... so langsam bin ich es leid ständig neu zu installieren. Ich habe ständig das Problem das ich nach neustart nur noch das grüne Standby-Logo.
Frisch aufgesetztes YaVDR 0.3, nach Anleitung von loggn.de meine X10 eingerichtet, lircrc_plugin installiert, neutsart und nun kein VDR mehr.

Was soll mir dieses grüne logo überhaupt sagen? Und was muss man beachten damit einem sowas nicht passiert.
Ist jetzt bereits die 7. Neuinstalltion, vorher habe ich immer versucht mit Xbmc zu arbeiten, nachdem das nie wirklich gut ging. Habe ich mich jetzt entschieden nur VDr zu verwenden, aber immer ich dann was mache (Skin ändern, Plugin installieren, Update etc.) irwann ist der Punkt da wo ich nur noch das rote oder grüne Logo sehe...

Sagt mir bitte was Ihr braucht an Logs etc... Ach ja apt-get update hatte ich verhoer auch gemacht, gab aber keine Aktualisierungen.

Danke im vorraus

Nachtrag:
root@htpc:/# vdr start
vdr: no primary device found - using first device!

Aber er muss doch ein Device haben, er fuhr ja das erste mal ganz normal hoch!....

DMESG
[ 15.606063] saa7146: register extension 'dvb'.
[ 15.881836] dvb 0000:00:0b.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 15.882023] dvb 0000:00:0b.0: firmware: requesting dvb-ttpci-01.fw
[ 15.968716] dvb 0000:00:0b.0: firmware: requesting av7110/bootcode.bin
[ 16.363804] dvb-ttpci: gpioirq unknown type=0 len=0
[ 16.388189] dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 80002622
[ 16.388201] dvb-ttpci: firmware @ card 0 supports CI link layer interface
[ 16.572354] dvb-ttpci: DVB-C analog module @ card 0 detected, initializing MSP3415
[ 16.678806] dvb_ttpci: saa7113 not accessible.
[ 16.926575] dvb-ttpci: found av7110-0.


NUn habe ich das lircrc-plugin deinstalliert, leider kein Erfolg :(
Ich bin root..ich darf das :)
VDR
YaVDR 0.3
FSC Esprimo 5600
1GB Ram
40GB hdd System
500GB hdd /home
NVIDIA GE 8600
TT-S2 1600

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »tuxfan« (3. August 2011, 19:26)


2

Mittwoch, 3. August 2011, 19:32

Oh man ...

1.) Neuinstallation löst keine Probleme.
2.) Neuinstallation verhindert jeglichen Lerneffekt über die Zusammenhänge
3.) Neuinstallation ist scheisse, weil 99% der Fälle komplett unnötig

Das rote oder grüne Logo ist eine Start/Shutdownanimation und läuft solange bis das vdr-frontend hochkommt.

apt-get update
apt-get dist-upgrade

aber wird schon passen ...

Erste Schritte:
1.) Die Befehle lauten: stop/start/status , der Dienst heisst vdr, also:
status vdr
start vdr
stop vdr

Meldungen gibt es in /var/log/syslog, /var/log/messages und manchmal auch /tmp/vdr.log (Das erste und letzte ist wichtig)

Höchstwahrscheinlich hast du dem Plugin Optionen mitgegeben (oder auch nicht) die dazu führen das das plugin nicht funktioniert.

Wozu braucht man das lircrc Plugin ? Egal:
Pluginkonfiguration: /etc/vdr/plugins/plugin.<pluginname>.conf wenn die optionen in vdr --help auftauchen.

Log lesen , evtl das lircrc plugin testweise mal über /etc/vdr/plugins/order.conf durch ein -lircrc Eintrag abschalten und schauen ob er startet.

PS: Dein Post liest sich fast als wäre jemand anders Schuld das du neuinstallierst anstatt zu lernen und trotzdem immer wieder das System kaputtspielst ;) :P
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

tuxfan

Anfänger

  • »tuxfan« ist der Autor dieses Themas

Beiträge: 32

Wohnort: Trier

Beruf: Techniker

  • Nachricht senden

3

Mittwoch, 3. August 2011, 19:32

Okay es liegt anscheind am lirc... nur in wie fern ist mir nicht ganz klar.

ls /dev/lirc* bringt nur /etc/lircd und zwar in roter Makierung :( Dieses Verzeichnis existiert auch gar nicht!
Ich bin root..ich darf das :)
VDR
YaVDR 0.3
FSC Esprimo 5600
1GB Ram
40GB hdd System
500GB hdd /home
NVIDIA GE 8600
TT-S2 1600

4

Mittwoch, 3. August 2011, 19:40

Bitte aufmerksam lesen was ich geschrieben habe und mal ein wenig im System umschauen. Logs kann man auch mit wenig Ahnung of in Relation bringen. /dev/lircd ist eine Verknüpfung zu /var/run/lirc/lircd, dann ist anscheinend lircd garnicht gestartet, warum ? Das weiss ich nicht, siehe mein Post. Nimm dir Zeit und bleib ruhig. Arbeite systematisch.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

tuxfan

Anfänger

  • »tuxfan« ist der Autor dieses Themas

Beiträge: 32

Wohnort: Trier

Beruf: Techniker

  • Nachricht senden

5

Mittwoch, 3. August 2011, 19:41

Ich möchte keinen damit anmeckern!!! Bitte nicht falsch verstehen!

Ich war einfach nur stinkig weil ich absolut nicht weiter kam... und ich auch nicht jedesmal das Forum volltickern will.
Wenn ich nicht lernwillig wäre, hätte ich bereits aufgegeben :)

Also gut zum Thema,
das Plugin ist deinstalliert. Danke in zukunft weiß ich wie ich es ausschalten kann :)
Lirc will aber auf das Verzeichnis /etc/lircd zugreifen und dieses existiert nicht. Aber die confis liegen doch unter /etc/lic/!?
Ich bin root..ich darf das :)
VDR
YaVDR 0.3
FSC Esprimo 5600
1GB Ram
40GB hdd System
500GB hdd /home
NVIDIA GE 8600
TT-S2 1600

tuxfan

Anfänger

  • »tuxfan« ist der Autor dieses Themas

Beiträge: 32

Wohnort: Trier

Beruf: Techniker

  • Nachricht senden

6

Mittwoch, 3. August 2011, 19:42

okay man ignoriere meinen letzt post :)
Danke steffen!
Ich bin root..ich darf das :)
VDR
YaVDR 0.3
FSC Esprimo 5600
1GB Ram
40GB hdd System
500GB hdd /home
NVIDIA GE 8600
TT-S2 1600

7

Mittwoch, 3. August 2011, 19:49

Wozu braucht man das lircrc Plugin ? Egal:


Trotz "egal" mal eine Antwort weil das Plugin IMHO leider viel zu wenig beachtet wird: Das Plugin sorgt dafür das man die remote.conf ignorieren kann, die lirc Anbindung an den VDR erfolgt mit diesem Plugin dann ganz normal über die lircrc.
Damit bekommt man die üblichen lircrc Vorteile, z.B. einstellbare (pro Taste seperat) Tastenverzögerung/-wiederholrate und mehere Tastaturebenen/Shiftfunktionen. Das alles wird wichtig wenn man seine FB etwas besser ausreizen/anpassen will.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

Immortal Romance Spielautomat