Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Sonntag, 10. Juli 2011, 15:33

Hallöle,
ich bin wieder beim Testen und wollte gerade ein apt-get update&&apt-get upgrade und dann ein apt-get dist-upgrade machen und bekomme jeweils folgende Fehlermeldung für yavdr-remote:

Ja, ich muss da noch etwas aufräumen. Ich sehe gerade, hotzenplotz5 hat hinter mir aufgewischt. Sollte bald wieder gehen.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gda« (10. Juli 2011, 15:50)


42

Sonntag, 10. Juli 2011, 15:43

@italoc, disable all the remote and lirc modules during installation of TBS driver, then your problem should be gone ...
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

43

Sonntag, 10. Juli 2011, 16:28

with this command?

"rmmod lirc*" for lirc modules? and for remote? i don't see any modules with REMOTE name..

if i have understand..

- uninstall TBS driver
- disable module of remote and lirc
- reinstall TBS driver
- enable module of remote and lirc is correct?

thanks

44

Sonntag, 10. Juli 2011, 16:46

and if i try to uninstall QBOXS2 driver and recompile without IR support did you think it's a good idea?

45

Sonntag, 10. Juli 2011, 16:54

Zitat von »CouchPotato«



Hallöle,
ich bin wieder beim Testen und wollte gerade ein apt-get update&&apt-get upgrade und dann ein apt-get dist-upgrade machen und bekomme jeweils folgende Fehlermeldung für yavdr-remote:

Ja, ich muss da noch etwas aufräumen. Ich sehe gerade, hotzenplotz5 hat hinter mir aufgewischt. Sollte bald wieder gehen.


Mach mal das:

Quellcode

1
dpkg-divert --package yavdr-remote --add --rename --divert /etc/eventlircd.d/03_147a_e02d.evmap.dontremove /etc/eventlircd.d/03_147a_e02d.evmap


Und dann noch mal ein dist-upgrade

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

46

Sonntag, 10. Juli 2011, 18:03


Quellcode

1
dpkg-divert --package yavdr-remote --add --rename --divert /etc/eventlircd.d/03_147a_e02d.evmap.dontremove /etc/eventlircd.d/03_147a_e02d.evmap

Und dann noch mal ein dist-upgrade


Jupp, gemacht und dann reboot.
Ergebnis: FB funzt nicht: :(
Auszug aus Log:

Quellcode

1
2
3
Jul 10 17:50:21 rocki vdr: [1079] ERROR: remote control XineRemote not ready!
Jul 10 17:50:21 rocki vdr: [1396] LIRC remote control thread started (pid=1079, tid=1396)
Jul 10 17:50:21 rocki vdr: [1079] remote control LIRC - keys known

Volles Log: http://pastebin.com/dF1emcur
Kernel-Log: http://pastebin.com/crTuzS6v

MfG CouchPotato
(Ralph)
VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

47

Sonntag, 10. Juli 2011, 20:44

Jupp, gemacht und dann reboot.
Ergebnis: FB funzt nicht: :(

Ich vermute du hast s2-liplianin-dkms installiert. Damit haben wir anscheinend gerade ein Problem.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

48

Sonntag, 10. Juli 2011, 21:24

S2-liplianin-dkms hab ich nicht bewusst selbst installiert.
Zum Zeitpunkt der yavdr 0.4 pre1-Installation waren alle drei USB-Devices angeschlossen. Siehe Signatur.

Ralph
VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

49

Sonntag, 10. Juli 2011, 21:29

TT-connect S2-3650 CI die sorgt automatisch dafür :) - ist in Arbeit das Problem :)
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

50

Sonntag, 10. Juli 2011, 21:30

S2-liplianin-dkms hab ich nicht bewusst selbst installiert.
Zum Zeitpunkt der yavdr 0.4 pre1-Installation waren alle drei USB-Devices angeschlossen. Siehe Signatur.

Das passiert automatisch wenn bestimmte Hardware erkannt wird. Du kannst ja mal nachsehen:

Quellcode

1
dpkg -l| grep dkms


Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

51

Sonntag, 10. Juli 2011, 23:00

Sieht so aus:

Quellcode

1
2
3
4
5
6
root@rocki:~# dpkg -l| grep dkms
ii  ati-remote-dkms                   0.0.1                                                   ati-remote driver in DKMS format.
ii  dkms                              2.1.1.2-6yavdr0~natty                                   Dynamic Kernel Module Support Framework
ii  hid-gyration-dkms                 3101EU-0yavdr0~natty                                    hid-gyration driver in DKMS format.
ii  s2-liplianin-dkms                 0~20110703.15390.2~natty                                s2-liplianin driver in DKMS format.
root@rocki:~#

Sagt ihr bitte hier Bescheid, wenn es weitergehen kann.
Danke!

Ralph
VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

hueb_s

Schüler

Beiträge: 65

Wohnort: Zuhause

Beruf: Angehöriger der arbeitenden Bevölkerung

  • Nachricht senden

52

Montag, 11. Juli 2011, 19:33

Noch mal zur Bestätigung: Nach Deinstallation der s2-liplianin-dkms und Installation der V4L-DKMS Treiber funzt die Fernbedienung! Allerdings geht meine USB-S2-Box jetzt nicht mehr (wohl kein passender Treiber...)

Scheint also tatsächlich ein Problem mit dem Liplianin zu sein!
Client1: yaVDR 0.6, softhddevice, Bild+Ton über HDMI an Toshiba 46" [Hardware: Zotac IONITX-D, Impactics C3LH-B lautlos, 2GB RAM, 30 GB SSD] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
Client2: Momentan MLD5 yaVDR 0.6 + patches, softhddevice VA-API, Bild+Ton über HDMI an Telefunken D32F280R3 32" [Hardware: ASRock Q1900B-ITX, intel Celeron J1900, SilverStone SST-ML05B, 4GB RAM lautlos] mit streamdev-client, Logitech Harmony 200 an atric-Einschalter
Server: yaVDR 0.6 headless, Aufnahmen auf ext. USB-Festplatte [Hardware: ASRock G31M-GS, E6300, 4GB RAM, Tuner: 2x DVBSky S952 (Dual PCIe)]

53

Mittwoch, 13. Juli 2011, 17:52

Statusupdate:
Das heutige update, upgrade und dist-upgrade hat keine Änderung gebracht. FB funzt nach wie vor nicht. :(

Trotz neuem liplianin.

MfG
Ralph
VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

54

Donnerstag, 14. Juli 2011, 19:25

Wollte nur mal eben bestätigen, dass mit testweise installiertem v4l-dvb-dkms die FB am eingebauten Empfänger funktioniert - Fehler liegt also definitiv im s2-liplianin-dkms.

MfG
Ralph
VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

Ähnliche Themen

Verwendete Tags

0.4pre1, yaVDR

Immortal Romance Spielautomat