Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Samstag, 24. Juni 2017, 14:31

Forenbeitrag von: »CKone«

HP ProLiant MicroServer Gen8 G1610T im Sommer 2017 noch sinnvoll?

ich bin hier auch sehr glücklich mit meinem Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC RAM Christian

Samstag, 24. Juni 2017, 14:26

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.7

Zitat von »kls« Streamen wird VDR voraussichtlich nur live TV, denn Aufnahmeverzeichnisse kann man ja einfach mounten. seh ich genau so! Wenn du einen alpha/beta Tester benötigst...................... HIER!!! Christian

Freitag, 23. Juni 2017, 11:09

Forenbeitrag von: »CKone«

epgd / epg2vdr / scraper2vdr

Zitat von »horchi« Oder anderer Plan, ich lege einen stable Branch für meine Plugins an der dann für VDR 2.2.0 eingefroren ist und bleibt. Im master branch wird weiter entwickelt und die neuen Änderungen gibt es nur noch für den jeweils aktuellen 'dev' VDR. Dann könnte ich als angenehmen Nebeneffekt sogar die ganzen 'ifdefs' aus dem Code werfen brauchste nicht: [ANNOUNCE] VDR developer version 2.3.7 etwas Geduld reicht

Freitag, 23. Juni 2017, 09:27

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.7

Kann man evtl drüber nachdenken vllt ein "zwischenstable" vdr zu releasen sobald die aktuellen Themen mit MTD und der lock order ausgestanden sind. Es ist halt so das man wegen MTD an einigen Stellen auf dev rumwerkelt und nie weiß ob die Kiste nach dem nächsten Update nicht mehr Probleme hat als vorher, zurück auf stable geht aber nicht weil dann das CAM nicht wie geünscht arbeitet. Wäre vllt auch auch für die Pluginentwickler schön nicht mit so vielen 'ifdefs' arbeiten zu müssen. Ansonsten wür...

Donnerstag, 22. Juni 2017, 11:00

Forenbeitrag von: »CKone«

Bug oder Feature? EPG eines inaktiven Timers nicht aufrufbar

läuft hier auch im vdr eigenen Timermenu auf 2.3.7 Christian

Donnerstag, 22. Juni 2017, 09:21

Forenbeitrag von: »CKone«

epgd / epg2vdr / scraper2vdr

was istn das fürn Mist, kann man das nicht automatisch syncen - da ist doch zukünftig Chaos vorprogrammiert - ich sag nur single point of thruth.... Welches ist den jetzt "DAS WAHRE" epg2vdr git?

Mittwoch, 21. Juni 2017, 19:33

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.7

Ich hab genau die gleichen Probleme mit skindesigner und 2.3.7 und stell mir die gleiche Frage warum plötzlich so große Probleme auftreten wenn der vdr das nur aufzeigt mit den locking Problemen und sich am Plugin selbst seit Monaten nichts geändert hat... Christian

Sonntag, 18. Juni 2017, 11:33

Forenbeitrag von: »CKone«

CI-Unterstützung für CineS2, Mystique SaTiX-S2 Dual usw.

oder bei Frodo oder bei fnu, es gibt an einigen Stellen einen 2.3.x für yavdr 0.6x

Freitag, 16. Juni 2017, 13:50

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.7

Weil das wie immer schlecht dokumentiert ist, es wird gefühlt seit 2.3.4 oder 5 kein Patch mehr im vdr benötigt. Jörg sollte den dringend aus dem Source nehmen wenn noch nicht geschehen

Freitag, 16. Juni 2017, 12:48

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.7

Zitat von »clausmuus« Es wäre also schön wenn solche Plugins wie das graphtft, osd2web oder restfulapi ein OSD öffnen können, dass auf dem Haupt Ausgabedevice nicht angezeigt wird. Genau das geht aber doch, zumindest mit osd2web. Zitat von »clausmuus« Das OSD des Ausgabedevices sollte von den Plugins nicht gestört werden. Und genau das geht eben nicht, zu einer Zeit nur ein OSD, aber warum willst du den VDR von zwei Stellen konkurrierend bedienen? Christian

Freitag, 16. Juni 2017, 12:43

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Zitat von »Ulrich Eckhardt« Das müsste man vielleicht mal mit Klaus diskutieren, so dass er die entsprechenden Schnittstellen erweitert. ich denke das du davon ausgehen kannst das Jörg das genau so gemacht hat bevor er sich dazu hat hinreißen lassen osd2web so zu bauen wie es ist Christian

Donnerstag, 15. Juni 2017, 17:33

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Wir arbeiten mit midori als kleinen graphtft Browser.

Donnerstag, 15. Juni 2017, 11:55

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

in FF ist es ok, midori / kiosk-browser leider noch nicht. Nicht das sich wer wundert. Christian

Mittwoch, 14. Juni 2017, 07:45

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

vllt sollte man trotzdem langsam dazu übergehen Plugin und Skins separat zu verpacken? Christian

Montag, 12. Juni 2017, 16:10

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin


Montag, 12. Juni 2017, 10:14

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

der permashift Patch rutscht in 2.3.7 leider nicht mehr rein: root@PowerEdge:/# cat menu.c.rej Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 --- menu.c 2015-11-23 11:20:51.818009430 +0100 +++ menu.c 2015-11-23 11:37:23.832031750 +0100 @@ -5063,6 +5063,16 @@ eOSState cDisplaySubtitleTracks::Process cRecordControl::cRecordControl(cDevice *Device, cTimers *Timers, cTimer *Timer, bool Pause) { + Construct(Device, Timers, Timer, Pause, NULL); +} + +cRecordControl::cRecordControl(cDevice *...

Sonntag, 11. Juni 2017, 18:31

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

ja das meine ich, danke fürs testen. mit dem quick/dirty gings noch.

Sonntag, 11. Juni 2017, 17:39

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

nein ich mein das EPG Menu, Übersicht jetzt, Übersicht Nächste...

Sonntag, 11. Juni 2017, 17:16

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

naja, ich hatte es extra mit dem vdr eigenen Menu probiert, mit dem tritt es hier auch auf. @3PO: ist das bei dir genau so? Christian

Samstag, 10. Juni 2017, 12:12

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

Zitat von »Ulrich Eckhardt« Ich habe jetzt noch mal einen graphtht-only patch, der meinen Quick&Dirty vdr patch nicht mehr benötigt. Außerdem habe ich hoffentlich den Hänger gefunden, wenn man einen Timer aus dem Recording Menu setzt. Eine Sache scheint "kaputtrepariert", und zwar wenn du in die now/next/else Anzeige gehst dann fehlt die Liste der Programme/Events. Hab ich mit epg2vdr Programmansicht wie auch mit der vdr eigenen Ansicht. Aber vllt kann man das hier von dem Thread mal abspalten,...

Freitag, 9. Juni 2017, 23:10

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

Das ist bekannt und nicht neu in 2.3.x und hat nichts mit dem aktuellen Patch zu tun. Aber vllt kann der neue Maintainer vom graphtftng sich das mal ansehen. Das Jörg das Plugin nicht weiterentwickeln möchte heißt ja nicht das es Ulrich es nicht macht. Christian

Freitag, 9. Juni 2017, 16:42

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Merkwürdig, ich hab die Version gegen xenial 2.3.5 und trusty 2.3.6 seit heute Morgen laufen. vdr 2.2.0? Christian

Mittwoch, 7. Juni 2017, 15:49

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

warte mal ab, Jörg baut sich ein Musterskin und auf dem können wir dann sicher aufbauen..... hoffe ich zumindest

Mittwoch, 7. Juni 2017, 14:40

Forenbeitrag von: »CKone«

[ANNOUNCE] VDR developer version 2.3.6

ist ja kein header, müssen da die Plugins neu gebaut werden oder geht so?

Mittwoch, 7. Juni 2017, 14:13

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

AvP, da würd ich auch Sodbrennen kriegen => wann war das, 2006? Du brauchst dringendst mal was neues

Mittwoch, 7. Juni 2017, 12:14

Forenbeitrag von: »CKone«

GT1030 mit yaVDR ... ?

also hier würde es den Treiber auch für Trusty als Paket geben. https://launchpad.net/~graphics-drivers/…s_filter=trusty

Dienstag, 6. Juni 2017, 20:13

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Zitat von »Taipan« ...ääh was ist denn mit einem klassischen zweiten Monitor am VDR? Muß ich da eine Browserinstanz laufen lassen oder wie ist der Ersatz für graphtftng gedacht? Ich hab da für yavdr mal was mit midori vorbereitet, fuktioniert hier soweit. Allerdings nicht im kiosk Mode sondern im maximierten Fenster ohne Rahmen und Menüleiste damit man es mit dem yavdr-addon-pip überlagern kann. Sobald wir ein Skin haben sprech ich mal mit Alexander ob er das fertig paketieren kann. Christian

Dienstag, 6. Juni 2017, 14:05

Forenbeitrag von: »CKone«

Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher

Zitat von »rfehr« finde ich nicht so gut, denn damit werden die Änderungen die Klaus extra gemacht hat, wieder über bord geworfen. hatte er gesagt; Zitat von »Ulrich Eckhardt« Ich habe jetzt eine Quick-And-Dirty Lösung (wegen Wohnungsrenovierung leider keine Zeit für eine ordentliche Lösung), damit graphtftng erst mal wieder mit 2.3.6 funktioniert. Das Problem ist der Copy-Konstruktor.

Dienstag, 6. Juni 2017, 10:17

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Zitat von »horchi« 7.) Warum keine EPG Bilder ohne die AUX Anreicherung durch epg2vdr, die Bilder kommen von eog2vdr daher wird dies ohnehin benötigt, dennoch könnte man diese auch die erweiterten EPG Daten anzeigen. Nachteil, das Plugin muss suchen ob es zu dem jeweiligen Event welche (und wie viele es) gibt. Das sind jeweils FS Zugriffe (speziell in langen Menüs) und damit aus unserer Sicht nicht so smart. Mit den Daten vom eg2vdr bekommt das Plugin genau diese Information frei Haus. naja das...

Montag, 5. Juni 2017, 16:45

Forenbeitrag von: »CKone«

[Announce] osd2web Plugin

Zitat von »wolfi.m« ..ob nun Neu Laden oder Update über OSD-Menu, keine Epgimages! ist die epg.data denn jetzt doppelt so groß wie gewöhnlich?

Immortal Romance Spielautomat