Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 153.

Mittwoch, 24. Februar 2016, 16:39

Forenbeitrag von: »blogga«

[0.5] Streaming Client mit neuem Mainboard: Kein Netzwerk, kein Login

Hey ihr Lieben... Ja, da muss ich natuerlich Recht geben.. Auf nen 'alten Gaul' schmeiss ich keinen neuen Sattel mehr! Wohl war! @Gerald: Naja, die anderen 'F-Tasten' gaben auch nix her, das hab ich natuerlich probiert @0.6: Ich hatte es vor ein paar Wochen schon mal versucht. War grad umgezogen, kein Internet.. Bekam es einfach nicht zum laufen. Schrieb ich hier auch, semmelte glaub ich schon waerend der Installation ab, wenn ich recht erinnere... [OT Also, ich bin echt ein Fan vom yavdr! Hab b...

Montag, 22. Februar 2016, 19:58

Forenbeitrag von: »blogga«

[0.5] Streaming Client mit neuem Mainboard: Kein Netzwerk, kein Login

Huhu Gerald, mein Lieblings-Thread-Beantworter Wie gehts Dir? Haste nen guten Start ins neue Jahr gehabt? Nein, leider nicht! ALT + F1 springt zwar zu TTY1, aber dort ist kein Login moeglich. In meinem Fall stand dort, dass das intel_AGP module fehlen wuerde Jaja... Meint es nur.. Das haette ich grundsaetzlich am yavdr-Projekt zu beanstanden, wobei ich nicht sicher bin, ob dies nicht ein Ubuntu-Startup-Problem ist: Sobald der lokale Kernel gestartet wurde, sollte ein Login moeglich sein. Dies gi...

Montag, 22. Februar 2016, 19:31

Forenbeitrag von: »blogga«

VDR und UltraHD 4K TV neuer Fernseher grundsätzliche Überlegungen

Ein 'Hi' an alle Video-Nerds... Ich bin nicht mehr up-to-date was aktuelle Technik angeht, und wo der VDR grade mit seinen Moeglichkeiten steht... UHD ist schon ein echter Hingucker, wenn man denn auch 4K Material darstellt! Ich habe bisher (und das ist auch immernoch so) Samsung Geraete bevorzugt. Beim upscalen versagen sie fast alle! Auch Samsung! Aber dennoch finde ich, dass diese Marke sich im oberen Feld bewegt.. Gut! Das ist vlt auch ne Glaubensfrage, und eigentlich auch gar nicht Bestandt...

Montag, 22. Februar 2016, 06:03

Forenbeitrag von: »blogga«

[0.5] Streaming Client mit neuem Mainboard: Kein Netzwerk, kein Login

Guten Morgen, kleines Problem: Gestern ist mir n ION-T Mainboard abgebrannt *schnueff* Hatte noch ersatz... Nun muesste ich mal die udev Regel fuer die Netzwerkkarte loeschen wie hier beschrieben: http://www.vdr-portal.de/board16-video-disk-recorder/board99-distributionen/board96-yavdr/p1024503-netzwerkkarte-nicht-erkannt/#post1024503 Yavdr laesst mich aber nicht ans Login! Er steht und versucht die NFS-Mounts einzubinden. Schwer ohne Netzwerk! Quellcode 1 2 mount.nfs: connection timed out mount...

Montag, 18. Januar 2016, 18:08

Forenbeitrag von: »blogga«

VDR 2.2 braucht n Patch um HDDs wieder zusammen zufuehren. *Kopfschuettel*

Huhu alle... ... im Grunde weiss ich es, gehoert thematisch nicht hier hin... Nur warum ist man beim VDR wohl diesen Weg gegangen!? Kann das nicht nachvollziehen. Das system war doch sehr funktionabel. Ich hab 8TB auf 5 Platten verteilt, Aufnahmen der letzten 5 Jahre (mehr od weniger) Jetzt brauch ich nen Patch um meine Aufnahmen auf den Platten als Archieve unterhalb des Video-Verzeichnisses einzubinden. Ein LVM kommt gar nicht in Frage, die Gefahr des Totalverlustes bei Plattenausfall ist unve...

Freitag, 15. Januar 2016, 20:28

Forenbeitrag von: »blogga«

[yaVDR 0.6] Installation bricht ab

Habs dann mal mit Internet probiert, und wieder Abbruch der Installation..: Die folgenden Pakete haben unerfuellte Abhaengigkeiten: yavdr-essential : haengt ab von linux-firmware-yavdr ist aber nicht installierbar ... Schade... /blogga

Freitag, 15. Januar 2016, 17:52

Forenbeitrag von: »blogga«

[yaVDR 0.6] Installation bricht ab

Hej, ich kruemel hier den ganzen Tag damit rum. Versuche die neue 0.6.0 zu installieren, aber es bricht immer bei 'Kann Paket lsb-invalid-mta nicht finden' ab! (ca 85%) Derzeit habe ich noch kein Internet, nur ueber mein Handy (grade umgezogen). Also Installation offline.... Ich habe natuerlich gegoogled und gesucht! Ich habe..: Das ISO mehrfach auf eine DVD gebrannt. Booten war nie das Problem. Verschiene Mainboards ausprobiert Mit/Ohne Netzwerk Konfiguration USB/PS2 Tastatur ausprobiert Versch...

Donnerstag, 29. Oktober 2015, 10:55

Forenbeitrag von: »blogga«

Rasp 2 MLD Image bootet nicht...

Hi Leute, ich braeuchte da mal etwas Hilfe... Hardware ist ein Raspberry Pi 2 mit Kuehlkoerpern, Gehaeuse und nem 2A Netzteil.. 2 CLASS10 32GB microSD, und ne alte gammelige 2GB microSD Karten. 2 verschiedene OpenElec images funktionieren auf allen Karten ohne Probleme! Sogar ein Ubuntu Desktop war kein Problem.. Ich habe sowohl das MLD-4.0.1-rpi_netinstall als auch den -rpi_client ausprobiert, und keines will starten. Vorgegangen bin ich nach Anleitung, als auch mit 'Umweg'. Ich habe die Karten...

Sonntag, 3. Februar 2013, 18:07

Forenbeitrag von: »blogga«

VDR hat mal Bild, mal nicht - brauche bitte Hilfe

RaHe67: Hatte das selbe Prob, mit der syslogmeldung, vdr wuerde respawnen.. Hab nvidia-common und nvidia-current neu installiert und im WFE den TV (hdmi) neu finden lassen und abgespeichert.. Danach ist mir openbox nicht mehr abge*ackt und der vdr funzte wieder... Grund war, dass ich das System an einem Monitor (nicht TV) und mit einer ATI installiert hatte.. /blogga

Sonntag, 3. Februar 2013, 17:42

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

aaaalso... Alle meine Rechner starten mit einer vom DHCP vergebenen (festen) IP. Mein Fehler: die /etc/hostname hatte einen falschen Eintrag. -> vdr-1 Im Bind9 und DHCPd steht aber vdr-2 Das war dem Kernel 3.2.0.35 voellig egal, dem 3.2.0.37 NICHT! Nachdem ich den richtigen Namen (vdr-2) in die /etc/hostname eingetragen hab, startet der Rechner auch wunderbar per DHCP! Es war wirklich ein Fehler40 (Der Fehler ist 40cm vom Bildschirm entfernt) Also Entwarnung Und Sorry fuer soviel Wind um NIX! /b...

Sonntag, 3. Februar 2013, 17:19

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

Kann jetzt natuerlich nochmal IP per DHCP versuchen, falls es was nuetzt!?. Hab wider Erwarten etwas Zeit, die Freundin hat Kopfweh ;] Falls er mit DHCP nicht booten mag, koennte ich mit Anleitung, von da aus weiter verfolgen. Die abgespeicherten Settings ausm WFE sind ja nicht rueckgaengig zu machen, oder? DHCP teste ich mal gau....

Sonntag, 3. Februar 2013, 17:08

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

upps... hmm ich muss wohl echt an meinem getipper arbeiten.. Scheint nicht so vertaendlich zu sein.. Sorry dafuer!! Ich hab eigentlich nur 2 Sachen neu gespeichert: Einstellungen -> System - PC abschalten und aufwecken -> Abschaltmethode: Steht und Stand bei mir auf Suspend to RAM. Hab nur auf 'Speichern' geklickt Einstellungen -> Anzeigen Einstellungen: Ebenfalls nur gespeichert Ob nun die feste IP, die Abschaltmethode oder die Anzeigen-Einstellung oder alles... Das kann ich nicht sagen. jedenf...

Sonntag, 3. Februar 2013, 16:48

Forenbeitrag von: »blogga«

[geloest] .oO( glaub ich) yavdr kein Login moeglich...

Hi, um mal Feedback zu geben... (jaja, kann ich auch mal, nicht nur rumstaenkern) Grundlegendes zum yavdr-Client 0.5: - Mainboard Asus AT3N7A-I BIOS Revision: 8.14 (v0213) - Local boot von Harddisk - Streaming Client via sxfe - IP per DHCP vom VDR-Server - NFS-Shares vom gleichen Server Folgendes war (sichtlich) passiert... - Hab mit bluez rumgespielt - Hab dist-upgrade von Kernel 3.2.0.35 auf Kernel 3.2.0.37 installiert und rebootet.. - Danach kein booten mehr moeglich! - Nach entfernen von 'qu...

Sonntag, 3. Februar 2013, 16:26

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

hrhr.. Das war klasse reagiert gda So mag ich das!

Sonntag, 3. Februar 2013, 15:02

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

Zitat Was erwartest du? Du provozierst einen Kernel-Oops mit deinem Modul-Spielereien und kommst auf den Trichter es könnte ein Bug von uns sein? Das ist mir echt zu hoch. Wie sollten wir denn so was verhindern? Ein Experten-System installieren, das vorausschauend alle Aktionen von dir analysiert und dir im Zweifelsfall auf die Finger klopft? Fehlt uns leider Wissen und Zeit für. Gerald Ich schrieb, es war KEIN Kernel-Oops... Das Du immer gleich so auf die Barrikaden gehen musst... Bleib mal lo...

Sonntag, 3. Februar 2013, 10:55

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

Zitat von »seahawk1986« Dann kommt er beim Booten aber einfach nicht weit genug. Am besten mal in Grub den Boot-Eintrag bearbeiten: quiet als Boot-Option rausnehmen und mit nopymouth starten, um zu sehen wo es hängt. Danke! Das ist doch mal brauchbar Werd ich ausprobieren.... Gruesse.... /blogga

Sonntag, 3. Februar 2013, 10:54

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

hach mein lieber gda Hab Dich vermisst..... Die Frage war in der Kuerze auch nicht wie ich mich einlogge, sondern warum kein Login erscheint.. Der Rechner reagiert sonst. Ein CNTRL-ALT-DEL startet den Rechner neu. Weiss jetzt nicht, was ich mir da selbst beantwortet habe..

Sonntag, 3. Februar 2013, 10:48

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

ja leider eben nicht... Beim durchschalten der Consolen ist max ein blinkender Cursor, aber kein Login. SSHd ist noch gar nicht gestartet... Ergibt sich aber glaub ich auch aus dem Text.. Kein Login moeglich... Danke, das wars nicht P.S. hatte grad vorher nen dist-upgrade gemacht. glaub Kernel auf 3.2.0.37.47(!?) Mit Kernel 3.2.0.35 laeuft es....

Sonntag, 3. Februar 2013, 10:05

Forenbeitrag von: »blogga«

[yavdr 0.5] bei Problemen kein Login moeglich?

hi, mal wieder ne n00b-Frage: ich hab nun schoen bei verschiedenen 'Spielereien' gemerkt, dass ich mich erst auf dem yavdr einloggen kann, wenn dieser den vdr erfolgreich gestartet, oder eben den Startvorgang mit ewiglichem TimeOut abgebrochen hat. Dies war bisher bei jeder yavdr distri der Fall.. Um etwas in die Tiefe zu gehen... Ich versuche grad ein BT-Headset zu koppeln, und die Audio-Ausgabe dorhin umzulenken. Dabei bin ich den entsprechenden Ubuntu-Wikis gefolgt. Auf http://wiki.ubuntuuser...

Mittwoch, 10. Oktober 2012, 09:49

Forenbeitrag von: »blogga«

yavdr 0.4 & streamdev-server 0.6.0 .. Und der streamdev-client?

hmm.. nach einem Versuch dist-upgrade auszufuehren wollen die essentials deinstalliert werden. Dann natuerlich auch der Rest.. Merkwuerdig. Hab eben auf nem anderen yavdr0.4 Clienten ein dist-upgrade ausgefuehrt. Es wurden allerhand vdr-pakete installiert. Die policies zum streamdev-client sehen auch anders aus: Quellcode 1 2 3 4 5 6 7 8 9 10 11 root@vdr-1:~# apt-cache policy vdr-plugin-streamdev-client vdr-plugin-streamdev-client: Installiert: 0.6.0-0yavdr1~natty Kandidat: 0.6.0-0yavdr1~natty V...

Mittwoch, 10. Oktober 2012, 09:22

Forenbeitrag von: »blogga«

yavdr 0.4 & streamdev-server 0.6.0 .. Und der streamdev-client?

Guten Morgen... Danke fuer die rasche Meldung.... Ausgabe...: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 root@satvdr-1:~# apt-cache policy vdr-plugin-streamdev-client vdr-plugin-streamdev-client: Installiert: (keine) Kandidat: 0.5.1-1 Versionstabelle: 0.5.1-1 0 500 http://de.archive.ubuntu.com/ubuntu/ natty/universe amd64 Packages root@satvdr-:~1# apt-cache showpkg vdr-plugin-streamdev-client Package: vdr-plugin-streamdev-client Versions: 0.5.1-1 (/var/lib/apt/lists...

Mittwoch, 10. Oktober 2012, 08:47

Forenbeitrag von: »blogga«

yavdr 0.4 & streamdev-server 0.6.0 .. Und der streamdev-client?

Hi... hab gestern mal wieder mutig ein safe-upgrade gemacht. Raus kam vdr 1.7.27 mit streamdev-server 0.6. Nun wollte ich den streamdev-client nachinstallieren - und ging nicht! Mir wurde dann ein downgrade auf vdr 1.7.17 (wenn ich noch richtig weiss) angeboten. Wurde hier vielleicht der Client vergessen, oder hat es andere Gruende, warum dieser nicht installierbar ist? Wuerde nur ungern haendisch im yavdr rumfunken muessen.. Vielen Dank schon mal... Gruesse....

Montag, 20. Februar 2012, 22:35

Forenbeitrag von: »blogga«

yaVDR-Installation per Netzwerk

Nachtrag: Hab wohl rausfinden koennen, warum die Installation schlapp macht.. Nach dem einbinden der Netzwerktreiber wird das Netzwerk neu erkannt: Die Netzwerkkarte sollte in /etc/network/interfaces nicht auf auto stehen, sondern auf manual...: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 root@vdr-1:~# cat /etc/network/interfaces # This file describes the network interfaces available on your system # and how to activate them. For more information, see interfaces(5). # The loopback network interface aut...

Montag, 13. Februar 2012, 22:17

Forenbeitrag von: »blogga«

Samsung SPF Photo Frame

Hi, ich hab folgende /etc/udev/rules.d/11photoframe.rules Quellcode 1 2 SUBSYSTEMS=="usb", ACTION=="add", ATTR{idVendor}=="04e8", ATTR{idProduct}=="2035", RUN+="/usr/local/bin/usbmonitor.out" #SUBSYSTEMS=="usb", ACTION=="add", ATTR{idVendor}=="04e8", ATTR{idProduct}=="2036", RUN+="/usr/local/bin/playusb -f /dev/fb1 -i 1000 &" Allerdings hab ich jetzt probleme playusb am yavdr0.4 zu compilen. Sind zwar nur warnungen, aber der Task haengt sich dann auf. Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 1...

Sonntag, 12. Februar 2012, 12:45

Forenbeitrag von: »blogga«

Samsung SPF Photo Frame

Hi, Quellcode 1 apt-get install libusb-1.0-0-dev Wenn etwas fehlt, libjpeg, libpng z.B., die developer Pakete nachinstallieren. Die Namen der fehlenden Pakete werden ja direkt angezeigt.. Quellcode 1 2 Edit: Hat sich erledigt! Wer lesen kann.... Der Fehler: Quellcode 1 Error while writing to USB device. Please check your system rights. waren bei mir falsche Rechte der Dateien. Sie waren root.src und muessen root.root sein, bzw mit chmod angepasst werden. Danke und Gruss...

Montag, 6. Februar 2012, 20:31

Forenbeitrag von: »blogga«

[0.4]XBMC- Einfacher Tastendruck -> Doppelte eingabe

Hi alle, ich hatte das selbe Problem, wie hier von vielen beschrieben. Fernbedienung ist ne Harmony One, Empfaenger ist ein Samsung USB. Der Weg von Seahawk1986 funktioniert soweit prima! Es gab keinerlei Probleme. Scheint alles zu klappen!! Vielen Dank dafuer!! Wg dem Zusammenspiel von lircd, eventlircd gab es hier ein gutes Diagramm.. Nochmal vielen Dank.. Gruss, blogga

Donnerstag, 8. Dezember 2011, 09:05

Forenbeitrag von: »blogga«

yaVDR-Installation per Netzwerk

HI, ich bin grad auf das selbe Problem gestossen.. Allerdings bin ich etwas anders vorgegangen.. Im Verzeichnis install/netboot/ubuntu-installer/amd64 befinden sich linux und initrd.gz die nicht die CD verlangen, sondern direkt vom Netzwerk booten. Das funktioniert auch soweit.. Soll heissen, dhcp-server wird abgefragt, bekommt auch eine IP. Nach dem pruefen von Festplatten wird aber scheinbar die Netzwerkkarte ausgehaengt, so dass zu holende Pakete vom Spiegelserver nicht gefunden werden! Fehle...

Mittwoch, 9. November 2011, 17:56

Forenbeitrag von: »blogga«

Fernbedienung - nach dist-upgrade geht nicht mehr

dto hier... Hab auch vorgestern grad n dist-upgrade gemacht und ein paar Problemchen jetzt :/ [Edit] - FYI - Die SuFu hat auch geholfen - ich hab doch ein Backup gefunden und dann ein update der 119 Pakete gemacht, die 'ungefaehrlich' aussahen.. Das bleibt dann als Rest: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 Die folgenden NEUEN Pakete werden zusätzlich installiert: linux-headers-2.6.32-35{a} linux-headers-2.6.32-35-generic{a} linux-image-2.6.32-35-generic{a} Die folgend...

Sonntag, 4. September 2011, 13:28

Forenbeitrag von: »blogga«

[ANNOUNCE] iVDR 0.3.3 - VDR WebFrontend for Touch Devices

huhu alle... cooles Projekt! Ich mag die Bedienung.. Installation hat auch ohne weitere grobe Probleme geklappt! Streamen auf iPad/iPhone klappt hervorragend, auch via Internet. Supersache! Nun wollte ich mal hoeren, ob das Projekt in Sachen Android weiter kommt? Phill hast Du Dein SGS2 mittlerweile bekommen? Ich hab auf meinem eher weniger Erfolg gehabt... Kann ich irgendetwas testen/ausprobieren um dabei zu helfen? Ansonsten ThumbsUp Danke fuer den Einsatz! Gruss, blogga

Mittwoch, 24. August 2011, 19:27

Forenbeitrag von: »blogga«

WebVi addon funktioniert nicht mehr..

*hust*raeusper*.. Hotzenplotz, kannst Du nochmal an der Schraube drehen Vielen Dank... Gruss blogga..

Immortal Romance Spielautomat