Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 505.

Freitag, 24. März 2017, 17:09

Forenbeitrag von: »wolfi.m«

epgd / epg2vdr / scraper2vdr

Hallo, build "vdr-plugin-epg2vdr-1.1.56~git20170324" ist Ok - Merci horchi! Festzuhalten bleibt, dass Plugin epg2vdr unter Ubuntu Trusty nicht mit Standard-Version von libtinyxml2-dev(0~git20120518.1.a2ae54e-1)baut. Gruss Wolfgang

Donnerstag, 23. März 2017, 23:55

Forenbeitrag von: »wolfi.m«

epgd / epg2vdr / scraper2vdr

Hi, mit Version libtinyxml2-dev(2.2.0-1.1) aus xenial läuft "Compile xml ..." durch! Compiled aber immer noch nicht... Quellcode 1 2 3 4 5 6 7 8 9 10 -DUSEMD5 -DUSEJSON -DUSEGUNZIP -DPLUGIN_NAME_I18N='"epg2vdr"' -DGIT_REV='""' -I/usr/include/mysql -o update.o update.c update.c: In member function ‘cEvent* cUpdate::createEventFromRow(const cDbRow*)’: update.c:1685:10: error: ‘class cEvent’ has no member named ‘SetAux’ e->SetAux(xml.toText()); ^ make[1]: *** [update.o] Error 1 make[1]: Leaving dir...

Donnerstag, 23. März 2017, 23:25

Forenbeitrag von: »wolfi.m«

epgd / epg2vdr / scraper2vdr

Hi Jörg, "vdr-plugin-epg2vdr-1.1.54a~git20170323" compiled nicht! Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 Compile xml ... xml.c: In constructor ‘cXml::cXml()’: xml.c:22:20: error: no matching function for call to ‘tinyxml2::XMLPrinter::XMLPrinter(int, Misc)’ : printer(0, yes) ^ xml.c:22:20: note: candidates are: In file included from xml.h:15:0, from xml.c:15: /usr/include/tinyxml2.h:1332:2: note: tinyxml2::XMLPrinter::XMLPrinter(FILE*) XMLPrinter(...

Sonntag, 5. März 2017, 17:58

Forenbeitrag von: »wolfi.m«

VDR-GIT-Repo im Eimer?

Hi, Zitat von »magicamun« Die Snapshots vom epg2vdr scheinen auch wech zu sein? Repository von horchi Zitat vdr-epg-daemon.git vdr-plugin-epg2vdr.git vdr-plugin-graphtftng.git vdr-plugin-pin.git vdr-plugin-seduatmo.git & noch Repository von etobi Zitat test.git Gruss Wolfgang

Freitag, 3. März 2017, 22:13

Forenbeitrag von: »wolfi.m«

Aktuelle Treiber für Octopus(ddbridge), CineS2(ngene/ddbridge), DuoFlex-S2, DuoFlex-CT, CineCT, MAX S8 sowie TT S2-6400 (Teil 3)

Hi! Zitat von »Tobias« ICh habe gerade einen Supporttask bei DD offen. Mir wurde empfohlen auf dein Repo zu gehen da damit der 0.9.28 Treiber installiert wird. Problem ist aber, das "nur" der 0.9.18" Treiber übersetzt und installiert wird. Damit wird aber mein Duo-CU nicht erkannt. Kannst du dir vordstellen woran es liegt?? Sorry, mein Fehler ist einen Bug im Paket muss mir das zuerst anschauen wie es lösen kann. Paket Bitte bis auf weiteres nicht installieren!! Gruss Wolfgang

Samstag, 25. Februar 2017, 19:37

Forenbeitrag von: »wolfi.m«

Softhddevice mit ffmpeg-3.x ?

Hi, Zitat von »3PO« So wie es aussieht, mag aber wohl das Image-Plugin nicht mit ffmpeg-3.x zusammen zu arbeiten. mit diesem Patch läuft es durch! Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 --- a/liboutput/encode.c +++ b/liboutput/encode.c @@ -52,7 +52,7 @@ av_register_all(); avcodec_register_all(); - m_pavCodec = avcodec_find_encoder(CODEC_ID_MPEG2VIDEO); + m_pavCodec = ...

Freitag, 24. Februar 2017, 20:48

Forenbeitrag von: »wolfi.m«

[gelöst] epg2vdr: SQL-Error in 'execute(stmt_execute)' - Deadlock found when trying to get lock ...

Hi, Zitat von »davie2000« Das ist aber eine deutlich andere Version, als die gestern angesprochene "1.1.97-1-g558f9b9"??? ist ja nicht die Version von Plugin epg2vdr sondern von vdr-epg-daemon! P.S Keine Meldungen mehr im syslog zu epg2vdr: SQL-Error in 'execute(stmt_execute)' & epg2vdr: SQL-Error in 'SELECT SYSDATE();' vdr-epg-daemon-1.1.99 vdr-plugin-epg2vdr-1.1.38 vdr-plugin-scraper2vdr-1.0.3 Gruss Wolfgang

Freitag, 24. Februar 2017, 00:22

Forenbeitrag von: »wolfi.m«

Geeignetes Mainboard für einen Neubau

Hi, ASRock J4205-ITX,TV-Out über Intel Grafik on Board mit easyVDR-3.0 Gruss Wolfgang

Montag, 20. Februar 2017, 20:36

Forenbeitrag von: »wolfi.m«

[gelöst] epg2vdr: SQL-Error in 'execute(stmt_execute)' - Deadlock found when trying to get lock ...

Hallo! Heute auch noch einen entdeckt "SQL-Error in 'SELECT SYSDATE();' - MySQL server has gone away (2006)" ...was aber keine Auswirkungen auf die Daten hat/hatte, da ein "re-connect" angestossen wird werden alle Daten von epg2vdr erfasst. Quellcode 1 2 3 4 5 6 7 8 9 10 Feb 20 18:28:59 easy3-test vdr: epg2vdr: SQL-Error in 'SELECT SYSDATE();' - MySQL server has gone away (2006) Feb 20 18:28:59 easy3-test vdr: epg2vdr: Fatal, lost connection to mysql server, aborting pending actions Feb 20 18:28...

Sonntag, 19. Februar 2017, 19:24

Forenbeitrag von: »wolfi.m«

[gelöst] epg2vdr: SQL-Error in 'execute(stmt_execute)' - Deadlock found when trying to get lock ...

Hi, Zitat von »3PO« Aktuell ist 1.1.98 Quellcode 1 2 3 4 5 6 7 8 9 /* * ----------------------------------- * EPG Daemon - epgd Revision History * ----------------------------------- */ #define _VERSION "1.1.95" #define VERSION_DATE "16.02.2017" #define DB_API 4 https://projects.vdr-developer.org/proje…emon/repository Gruss Wolfgang

Sonntag, 19. Februar 2017, 18:37

Forenbeitrag von: »wolfi.m«

[gelöst] epg2vdr: SQL-Error in 'execute(stmt_execute)' - Deadlock found when trying to get lock ...

Hi, vdr-epg-daemon-1.1.95 Quellcode 1 Feb 19 18:00:59 easy3-test epgd: SQL-Error in 'execute(stmt_execute)' - Deadlock found when trying to get lock; try restarting transaction (1213) 'Deadlock found when trying to get lock; try restarting transaction' [call mergeepg] Gruss Wolfgang

Donnerstag, 16. Februar 2017, 19:40

Forenbeitrag von: »wolfi.m«

DL eplists defekt!

Hallo, eplists_full_utf8.tgz scheint defekt zu sein. Läd man sich das *.tgz mit Quellcode 1 wget --no-check-certificate https://ssl.constabel-it.de/eplists.constabel.net/eplists_full_utf8.tgz herunter und will es mit Quellcode 1 tar -xzvf eplists_full_utf8.tgz entpacken kommt dieser Fehler! Quellcode 1 2 3 gzip: stdin: not in gzip format tar: Child returned status 1 tar: Error is not recoverable: exiting now Auch stimmt die Grösse des *.tgz nicht - ist -> 822KB soll -> ~1486kB Mit Quellcode 1 2 ...

Donnerstag, 16. Februar 2017, 00:38

Forenbeitrag von: »wolfi.m«

Wo finde ich den aktuellen Stand des DVB-Treibers?

Hi, Zitat von »fnu« Leider scheint mango's DKMS Paket kein "pristine-tar" Tarball zu enthalten. wie das "media-build-experimental-dkms" von yavdr, dass auch kein *.orig.* enthält! Aktualisierts dddvb-dkms(0.9.28~v7a)Paket für Trusty/Xenial findet man hier https://launchpad.net/~mango-vdr/+archiv…thers/+packages Gruss Wolfgang

Montag, 6. Februar 2017, 20:52

Forenbeitrag von: »wolfi.m«

EPGd lädt kein EPG

Hi, Zitat von »iso« wie kann ich den epgd dazu bringen, epg herunterzuladen du kannst epgd mal stoppen und wieder starten Quellcode 1 2 sudo service epgd stop sudo service epgd start und mit Quellcode 1 sudo tail -f /var/log/syslog kannst du verfolgen was abläuft! Gruss Wolfgang

Montag, 6. Februar 2017, 20:30

Forenbeitrag von: »wolfi.m«

nvidia 340 und Mainlinekernel (ubuntu)

Hi, Zitat von »ciax« Es lag am 4.9-er Kernel, der letzte 4.8-er bootet und es scheint zu laufen! mit nvidia-340.101 & Kernel 4.8.12-040812-generic alles Ok - Kernel-4.9.x geht wohl nur mit >> nvidia-367.xx Gruss Wolfgang

Montag, 6. Februar 2017, 18:28

Forenbeitrag von: »wolfi.m«

nvidia 340 und Mainlinekernel (ubuntu)

Hi, Zitat von »ciax« Ich vermute, daß es an der gcc version liegt. VDR / Kodi 4k Gruss Wolfgang

Montag, 6. Februar 2017, 16:12

Forenbeitrag von: »wolfi.m«

Bekomme Atric USB nicht zum Laufen

Hi, Zitat von »fatzgenfatz« Allerdings reagiert mein yavdr-Rechner überhaupt nicht auf die Fernbedienung, obwohl die LED am Atric bei Tastendruck leuchtet schau mal Bitte ins syslog ...keine Fehler zu Atric Device, Lirc? Gruss Wolfgang

Sonntag, 5. Februar 2017, 21:00

Forenbeitrag von: »wolfi.m«

Empfehlung Graph-LCD Display?

Hi, oder so? Gruss Wolfgang

Sonntag, 22. Januar 2017, 16:39

Forenbeitrag von: »wolfi.m«

MyVideo mp4-Datei in vdr abspielen, wie?

Hi, Zitat von »mikewarer« Warum dann nicht mit "direktem" mp4? Ich will doch einfach nur was abspielen im gewohnten VDR-Konzept Plugin mplayer oder Plugin mpv installieren und *.mp4 wird abgespielt. ...für Plugin mplayer muss noch ein export für das Display gesetzt werden. Gruss Wolfgang

Dienstag, 17. Januar 2017, 20:37

Forenbeitrag von: »wolfi.m«

VDR / Kodi 4k

Hi, Zitat von »nc17« Am einfachsten wäre gcc-4.9 zu installieren reicht nicht da dkms & bbswitch selbst auch einen Patch benötigen! Kernel-4.8.X gcc-5 installieren Quellcode 1 2 3 4 sudo su add-apt-repository ppa:ubuntu-toolchain-r/test apt-get update apt-get install gcc-5 g++-5 Compiler bekannt machen um zu wechseln Quellcode 1 2 update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc-4.8 2 --slave /usr/bin/g++ g++ /usr/bin/g++-4.8 update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc...

Sonntag, 15. Januar 2017, 01:52

Forenbeitrag von: »wolfi.m«

[0.5] TT S3200 wird nicht eingebunden (Probleme mit DVBSky S952?)

Hi, Zitat von »SHF« nicht easyVDR . da gleiches Paket ...identische Patches! Gruss Wolfgang

Freitag, 13. Januar 2017, 14:04

Forenbeitrag von: »wolfi.m«

softhddevice with hevc

Hi, Zitat von »AndreasR81« kann jemand dazu was sagen? softhd von jojo61 hat ein geändertes Makefile was die includes nicht findet, da z.B in "/usr/include/libavcodec" gesucht wird. Ich benötige aber "/usr/include/ffmpeg3/libavcodec" was bei orginal Makefile kein problem ist, da hier über pkg-config der Pfad gefunden wird. Primär ging es erstmal darum FFmpeg-3.2.2 ins System zu bringen, damit es nicht mit libav kollidiert.Das softhd im PPA enthält nur den Patch für ffmpeg-3.2.x mehr nicht. ...we...

Dienstag, 10. Januar 2017, 18:32

Forenbeitrag von: »wolfi.m«

TT-6400 und DD CineS2 Treiber werden nicht geladen

Hi, Zitat von »Luwex« Ich versuche auf einem Kubuntu 14.04.1 (mit Kernel 3.13.0) sudo apt-get update & sudo apt-get dist-upgrade dann Kernel-4.4.0 installieren. Quellcode 1 sudo apt-get install linux-generic-lts-xenial linux-headers-generic-lts-xenial linux-image-generic-lts-xenial Kernel-4.4.x wird bis zum Ende der Laufzeit von Trusty unterstützt. Info: Das von Stefan genannte "media-builf-experimental-dkms" baut nur mit Kernel-4.2/4.4 Gruss Wolfgang

Samstag, 31. Dezember 2016, 16:28

Forenbeitrag von: »wolfi.m«

yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

Hi, Zitat von »seahawk1986« Wenn man nach dem Shebang von debian/rules diese Zeilen einbaut (wie sie auch im KODI-Paket genutzt werden), scheint der Pfad der Libraries im Paket zu passen: das tritt ja nur bei trusty auf. Auch mit der geänderten rules werden die Lib's nicht nach "x86_64-linux-gnu" installiert ...immer nach i386-linux-gnu Bei vivid,xenial und yakkety wird mit der orginal rules nach -> x86_64-linux-gnu installiert. https://launchpad.net/%7Eteam-xbmc/+arch…s_filter=xenial Guten Ruts...

Montag, 26. Dezember 2016, 22:14

Forenbeitrag von: »wolfi.m«

[easyvdr 3.0] Funktioniert nur nach Ersteinrichtung

Hi, Zitat von »Ironmonster« Oder wie bekomme ich das Problem gelößt? mit apt update && apt upgrade Gruss Wolfgang

Samstag, 24. Dezember 2016, 14:35

Forenbeitrag von: »wolfi.m«

[ANNOUNCE] VDR developer version 2.3.2

Hallo, Danke auch von mir und schöne Feiertage! Gruss Wolfgang

Donnerstag, 22. Dezember 2016, 19:07

Forenbeitrag von: »wolfi.m«

[easyvdr 3.0] Funktioniert nur nach Ersteinrichtung

Hi, Zitat von »Dumpfbacke« Muss ich noch irgendwo was einstellen, damit das lauffähig bleibt? wird noch Heute oder Morgen gefixt ...die Ursache ist wohl gefunden! Gruss Wolfgang

Mittwoch, 21. Dezember 2016, 22:26

Forenbeitrag von: »wolfi.m«

yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

Hi, Zitat von »Perlbo« Gleiche Fehlermeldung dann teste dochmal Quellcode 1 ln -s /usr/lib/i386-linux-gnu/kodi/addons/pvr.vdr.vnsi /usr/lib/x86_64-linux-gnu/kodi/addons/pvr.vdr.vnsi Gruss Wolfgang

Mittwoch, 21. Dezember 2016, 22:21

Forenbeitrag von: »wolfi.m«

yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

Hi, Zitat von »wolfi.m« sehr seltsam. ...doch nicht so seltsam! Bisher wurden Addons so installiert! ...z.B debian/kodi-visualization-waveform.install Quellcode 1 2 usr/lib/*/addons/visualization.waveform/visualization.waveform.so* usr/lib/kodi/addons/visualization.waveform usr/share/kodi/addons/visualization.waveform ..was aber nicht mehr funktioniert! Alle Addons die nun "Neu" gegen Kodi-17.0-B7 oder gegen Kodi-18.0-A1 gebaut werden, installieren mit z.B debian/kodi-addon-pvr-vnsi.install Quel...

Mittwoch, 21. Dezember 2016, 20:43

Forenbeitrag von: »wolfi.m«

yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

Hi, Zitat von »Taipan« (und ich bestätige: mußte auch nach /usr/lib/kodi linken) hier ist es auch Ubuntu Trusty 64Bit gleiche Version von Kodi-17.0-B7 installiert aber hier gibt es kein Dir "/usr/lib/kodi" mehr! Quellcode 1 2 3 root@easy3:~# find /usr/lib -name "kodi" /usr/lib/i386-linux-gnu/kodi /usr/lib/x86_64-linux-gnu/kodi sehr seltsam. Gruss Wolfgang

Immortal Romance Spielautomat