Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 17. April 2009, 10:51

Upgrade von zen2vdr auf zen2mms

Bitte in diesen Thread nur Fragen und Probleme zum Upgrade-Modul von zen2vdr auf zen2mms (=vdr2mms) posten, damit der Thread übersichtlich bleibt. Für Grundsatzdiskussionen, Wünsche, Kritik, Lob oder speziell für meine geliebten "Daumen-runter-Voter" kann dieser Thread genutzt werden.

Das Update-Modul wird auf den ROM-Teil (hda2) von zen2vdr wie folgt installiert:

# wget http://zen.htpc-forum.de/zen2plg/smt7020s/vdr2mms.rom
# dd if=vdr2mms.rom of=/dev/xxx bs=512

xxx steht für das Device, über welches das DOM unter Linux angesprochen wird, z. B. sda2 beim Einsatz eines USB-zu-IDE-Adapters oder hdb2, wenn das DOM im zweitem IDE-Port steckt.

Nach der Installation muss ein Reset auf den Werkszustand durchgeführt werden (siehe Wiki). Dann müsste deutsche Benutzerführung im MMS funktionieren und im admin-Plugin unter Erweiterte Einstellungen MMS ein- oder ausgeschaltet werden können.

Unterschiede zu zen2vdr:
- Erweiterung der adminbase.conf zum Ein-Ausschalten von MMS
- aus Platzgründen ist das Streamdev-Plugin nicht mehr im Basissystem enthalten und muss bei Bedarf nachgeladen werden.
- VDR wurde mit MainMenuHook gepatched, sodass das Plugin extrecmenu in das Hauptmenü eingebunden werden kann
- MP3 Plugins können jetzt mit dem internen Player abgespielt werden.

Unterschied zum zen2mms-Anwendungssystem:
- kein Boot- bzw. Ende-Splash (erfordert gepatchen Kernel)
- "nacktes"-Basissystem (wie zen2vdr-Download)
- kein VDRSYMBOLS-Font (laut giga-san gibt es damit evtl. Lizenzprobleme)

Ich hoffe, dass ich diesmal bessere Rückmeldungen bezüglich eventuelle Probleme und Unzulänglichkeiten bekommen. Ich bin insbesondere interessiert an:
- Unklarheiten bzgl. der Bedienoberfläche
- Verhalten bei größeren Datenbeständen
- Verhalten im Netzwerk
- nicht abspielbare Medien-Datein
- ....

Bitte achtet darauf, dass nicht zu viele Plugins geladen sind, um Speicherüberlauf zu vermeiden. Ich habe zen2mms auf 24 MB komprimiert, sodass natürlich nicht alle Möglichkeiten von MMS ausgeschöpft werden können.

Viel Spass!

-smt7020s-
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

Dieser Beitrag wurde bereits 13 mal editiert, zuletzt von »smt7020s« (22. Juni 2009, 12:17)


2

Samstag, 18. April 2009, 08:56

RE: Upgrade von zen2vdr auf zen2mms

18.04.2009:
Ich habe noch eine kleines Synchronisations-Problem beim Umschalten auf Standby aus den VDR heraus festgestellt und korrigiert. Wer will kann sich das geänderte Upgrade-Modul runterladen.

Frage: Ich habe schon über 150 Hits auf diesen Thread und keine Rückmeldung. Ist das nun ein gutes oder schlechtes Zeichen? Probleme unbedingt melden. Danke!
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

andipiel

Fortgeschrittener

Beiträge: 219

Wohnort: Kandel, Rheinland-Pfalz

  • Nachricht senden

3

Samstag, 18. April 2009, 10:25

Also - dass Du mal Ruhe gibst: Bei uns sind bisher keine Probleme aufgetaucht.

Grüße
Andreas

veni32

Profi

Beiträge: 746

Wohnort: Heinsberg NRW

Beruf: Pferde klauen und wieder zurück bringen ;-)

  • Nachricht senden

4

Samstag, 18. April 2009, 11:30

Hallo SMT7020s,
hab mir eben deine vdr2mms geladen und auf dom installiert, als linux nebie kasnn ich dir nicht viel support geben,bis auf das es bei mir gut läuft,möchte mich auch auf diesem weg bedanken bei dir für deine arbeit.
MfG

Meine VDR Spielzeuge

VDR1 -Yavdr 0.5-SilverStone SST-M02B-MXR- Asus M3N78-EM -Imon Lcd-Imon FB-
AMD Athlon AM2-2.2.GHz*4B RAM*GeForce 8200*DD-Cine V5.5*

Client1-Yavdr
0.4 -MSI Media LiveGehäuse mit Original board-2 GB Ram60 GB SSD -
Nvidia Gt210 -DM140 Plugin-Pearldpf display-Harmony
One
Onkyo TX-NR906
Sony-KDL Serie
Teufel Concept E

Client2
Raspberry XBMC auf XBIAN Basis mit xvdr

5

Samstag, 18. April 2009, 13:31

Zitat

Original von veni32
Hallo SMT7020s,
hab mir eben deine vdr2mms geladen und auf dom installiert, als linux nebie kasnn ich dir nicht viel support geben,bis auf das es bei mir gut läuft,möchte mich auch auf diesem weg bedanken bei dir für deine arbeit.
MfG

...Du kannst aber Rückmedung geben, wenn irgendwas nicht richtig läuft. Das System ist primär für Linux-Laien gedacht, die ein tolles System ohne viel basteln bekommen. Also, viel Spaß!
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »smt7020s« (18. April 2009, 13:32)


6

Samstag, 18. April 2009, 18:23

Hallo smt7020s,

erstmal vielen Dank für Deine und natürlich auch giga_sans Arbeit zur Nutzung der smt mit VDR.
Ich war bisher stiller Mitleser des Forums und hatte schon länger eine smt hier stehen, die aber nie so recht an den DBoxen vorbeiziehen konnte ;-)

Mit zen2mms scheint das jetzt wirklich möglich geworden zu sein, einen Client zu haben, der nahezu alles unter einer Haube auch laientauglich beherrscht.

Habe es installiert und bin bisher echt begeistert. Allerdings sind mit zwei Dinge aufgefallen:

1. Das Bild scheint etwas schwammiger zu sein als mit dem alten System (det iso). Habe das det iso nicht mehr zum Vergleich, weil ich quasi ohne Rücksicht auf Verluste die Platte gebügelt habe.... Habe aber mal gelesen, dass zen2vdr kein RGB unterstützt, kann das daran liegen? Falls ja, ist es geplant, das einzubauen? Oder sind nur die Einstellungen noch etwas optimierungswürdig?

2. Manchmal flimmert das Bild. Entweder im oberen Drittel oder das ganze Bild wird kurz schwarzweiß. Ist das auch bei anderen so? Kann man da was machen? Hängt da vielleicht auch mit Punkt 1 zusammen (Schlechtes Scartkabel oder sowas?)

Werde ich Box nächste Woche wohl meinen Eltern geben, als "Produktivsystem". Wenn Ihnen oder mir dann im täglichen Betrieb was auffällt, gibt es natürlich sofort Rückmeldung! :]

Ansonsten nochmal Hut ab für Eure Arbeit und weiterhin viel Spaß und Erfolg beim Entwickeln dieser Distribution!
Server: MB-D510-MATX, 1GB RAM, DVBSKy S952 Dual, System: 8GB CF mit yavdr 0.5, Daten: 2x 1,5 TB Samsung HD154UI
Client: SMT 7020s mit zen2mms 1.1 auf 80 GB Platte an Philips 32" LCD
HD VDR 1: Asus M3N78-EM in Slimgehäuse, Athlon LE 1600, 2 GB RAM, 80GB HD, yavdr 0.5 an Samsung LE32A430
HD VDR 2: ECS H55H-I in Slimgehäuse, i3 540, 4GB RAM, ATI 5570,
512MB USB Stick mit OpenELEC PVR, 320 GB HD für sonstiges an Philips PFL 32-8404h

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »kerberos187« (18. April 2009, 18:49)


7

Sonntag, 19. April 2009, 11:46

Hallo SMT7020s,
erstmal vielen Dank für deine Arbeit an zen2vdr/ zen2mms. Bis vor ein paar Wochen hatte ich gen2vdr auf der smt, doch gen2vdr war mir zu schwerfällig. Ich hatte zunächst zen2vdr drauf, seit gestern nun zen2mms, welches mir auf die ersten Blicke auch gut gefällt.

Ich habe jedoch ein Problem mit der dauerhaften Speicherung der Einstellungen, sowohl unter zen2vdr, als auch unter zen2mms.

Installiert habe ich das System auf einer internen Festplatte nach der Hilfe im Wiki.
Danach habe ich die Einstellungen vorgenommen und durch kurzes Drücken am Ausschalter am Gerät gespeichert. Nach dem Neustart waren auch alle Einstellungen vorhanden.
Trenne ich die smt jedoch länger vom Netz (z.B. über nacht) sind alle Einstellungen weg. Das Datum im Bios steht auf 2009.

Ich habe keine Ahnung woran das noch liegen könnte, aber leider ist so der ganze Spass dahin.

In anderen Forenbeiträgen habe ich leider nichts finden können...

Grüße
Frederik

8

Sonntag, 19. April 2009, 14:17

Klingt wie ne leere BIOS Batterie, oder ne schlechte Loetstelle an dieser.
Da sich die Uhr im Normalbetrieb wieder stellt, und auch nach nem
settings-reset wuerde ich da zuerst drauf tippen.
Nach dem BIOS screen auf ALT+F4 zu druecken und mal die Meldungen
dort anzuschauen koennte auch Hinweise geben.

Giga

9

Montag, 20. April 2009, 12:17

Vielen Dank giga-san für die schnelle Hilfe!
An sowas habe ich gar nicht gedacht. Es war tatsächlich "nur" eine leere Batterie.

Was mir jedoch aufgefallen ist:
- wenn ich medien über vdr1.6 abspiele und ich die Stop-Taste drücke, springt die box auf mms zurück oder hängt sich manchmal ganz auf.
- Beim mms werden keine Internetstationen gefunden, nur "meine Radiastationen". Die Netzwerkeinstellungen habe ich vorgenommen (feste ip und gateway). Müssen am Router irgendwelche Einstellungen vorgenommen werden oder ist das ein Bug? Das radio-plugin habe ich nicht aktiviert.

Ansonsten kann ich mich endlich an dem neuen System erfreuen. Ich bin gespannt welche Neuerungen mit der Zeit noch kommen werden...

Grüße
Frederik

10

Montag, 20. April 2009, 15:42

Das mit der Stop-taste ist so gedacht und richtig. Da das Abspielen andere Medien in mms ebenfals mit stop beendet werden kann, ist dies auch mit VDR so eingestellt. In zen2mms sollen Medien aus mms und nicht über den internen Player abgespielt werden.

mms unterstützt mir Radio- und kein Internet-TV-Streaming.
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

stevie101

Fortgeschrittener

Beiträge: 281

Wohnort: Mayen-Koblenz

  • Nachricht senden

11

Dienstag, 21. April 2009, 16:09

Hallo smt7020s,

Krass, welche Züge die Diskussion um zen2mms mittlerweile angenommen hat.

Sei's drum! Hier mal ne technische Frage:

Ich habe eine USB Platte und das XBOX360 Laufwerk per USB angeschlossen. Das System läuft, weist auch brav dem HDDVD ROM ein device zu, und das Abspielen per xineliboutput funktioniert. Allerdings, nach einer Zeit t (ich denke parallel sind auch Harddisk-zugriffen), kommt es zu I/O Fehlern und die DVD Wiedergabe stoppt. Die Folgen sind leider fatal. Die bash, d.h., Deine shutdown skripte funktionieren nicht mehr, die Harddisk ist nicht mehr verfügbar (mount verloren). Danach hat das System bisher nur einmal "normal" funktioniert. Passiert ist mir das ungefähr 6mal, 2x mit zen2mms, 4x mit zen2vdr. Die locales für Deutsch sind nicht mehr verfügbar, beim letzten mal hatte ich keinen Ton mehr, ansonsten wurden *.conf Dateien nicht mehr gefunden und das System startete ständig neu.


Hast Du schonmal ähnliches gehört (mit USB DVD) ?
Hatte vor Ewigkeiten mit Kernel 2.4 mal Interrupt Probleme, die ähnliche Auswirkungen hatten....

Darüberhinaus, also ohne USB DVD zu verwenden, funktioniert alles erstaunlich gut. Wakeup board wäre noch klasse (obwohl ich die SMT eh nur als streaming client verwende), aber da gucke ich selbst mal rein.


PS: Überweisung geht heute abend raus.

Gruss
Server HW:
Asrock Q1900M + 4GB + 2x CineS2 5.4, SSD, 2TB Toshiba 2.5" (USB), 3TB Seagate (USB); 2TB Samsung; 1.5 Seagate (USB), picoPSU + DC/DC 200W
SW:
Debian (arranged), OpenMediaVault kralizec; VDR-2.1.6 + dynamite, live etc; Mysql running DB for EPG2VDR, XBMC

Clients:
1) TBS2910 freescale imx6 + OpenELEC
2) RPI, 1GHZ, VDR-2.1.6
3) RPI, 1GHZ, VDR-2.1.6
4) cubietruck

12

Dienstag, 21. April 2009, 16:26

Netzteil überlastet? Wie viel Strom zieht das Laufwerk von der XBOX lauf Aufdruck?
Ahhh ... sorry ... wer liest ist klar im Vorteil .. USB

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »frickelkram« (21. April 2009, 16:28)


13

Dienstag, 21. April 2009, 21:39

So,

hab gerade noch etwas rumgespielt.
Am Scart-Kabel liegts anscheinend nicht, hab mal ne Dbox drüber angeschlossen und das Bild ist um Längen besser (RGB aktiv). Wenn ich, wie im Wiki beschrieben, das Deinterlacing auf TvTime setze, wird das Bild zwar etwas besser, aber es ruckelt -> inakzeptabel....

Gibt es sonst noch Ansätze. das zu verbessern?
Server: MB-D510-MATX, 1GB RAM, DVBSKy S952 Dual, System: 8GB CF mit yavdr 0.5, Daten: 2x 1,5 TB Samsung HD154UI
Client: SMT 7020s mit zen2mms 1.1 auf 80 GB Platte an Philips 32" LCD
HD VDR 1: Asus M3N78-EM in Slimgehäuse, Athlon LE 1600, 2 GB RAM, 80GB HD, yavdr 0.5 an Samsung LE32A430
HD VDR 2: ECS H55H-I in Slimgehäuse, i3 540, 4GB RAM, ATI 5570,
512MB USB Stick mit OpenELEC PVR, 320 GB HD für sonstiges an Philips PFL 32-8404h


14

Dienstag, 21. April 2009, 22:18

Schließe mich kerberos187 an. Hätte auch gerne ein besseres Bild. Gerade jetzt beim Fußball ist es sehr deutlich zu sehen, das das Bild nicht gerade scharf ist. Wäre schön wenn jemand Ahnung hat wie man dies verbessern kann.( RGB )
Außerdem flackert mein MMS.
Samsung SMT-7020s mit Dets V2b Iso und Decembersoul-Update, WakeUP-Board

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »dreamar« (21. April 2009, 23:27)


stevie101

Fortgeschrittener

Beiträge: 281

Wohnort: Mayen-Koblenz

  • Nachricht senden

15

Mittwoch, 22. April 2009, 10:29

Es haben sich viele Leute damit beschäftigt das Bild zu verbessern, Maniac hat es damals möglich gemacht eine 720x576 Auflösung zu fahren, RGB patch folgte. Im Vergleich zu vor 1.5 Jahren ist das Bild gut.
Vielmehr ist nicht drin, wobei bei zen2vdr das ganze unter directfb framebuffer läuft. Versucht mal ne andere Distr., die unter X läuft, aber ich denke da wirds auch nicht besser.
Das Flackern hab ich auch festgestellt, ist vor allem bei mms deutlich. Das Problem ist wohl IC2 Bus und Focus Register, die über iecset geschrieben werden.
Ein Reboot (oder erneutes Schreiben über iecset) bringt Besserung.
Server HW:
Asrock Q1900M + 4GB + 2x CineS2 5.4, SSD, 2TB Toshiba 2.5" (USB), 3TB Seagate (USB); 2TB Samsung; 1.5 Seagate (USB), picoPSU + DC/DC 200W
SW:
Debian (arranged), OpenMediaVault kralizec; VDR-2.1.6 + dynamite, live etc; Mysql running DB for EPG2VDR, XBMC

Clients:
1) TBS2910 freescale imx6 + OpenELEC
2) RPI, 1GHZ, VDR-2.1.6
3) RPI, 1GHZ, VDR-2.1.6
4) cubietruck

16

Mittwoch, 22. April 2009, 15:50

das mit dem flackern kommt so meine beobachtung nur wenn seeehr viel text im bild ist

bei skinenigma und ntv zb im hintergrund

sonst tritt es bei den eltern an ihrem panasonic plasma gar nicht auf

vom bild her ist es bei zentoo am besten

bei manchen versionen der smt funktionieren die usb-anschlüsse nicht so dolle

bei den eltern geht die opera-s gar nicht weil das bild grünstichig wird
wenn die opera-s drann hängt

bei meiner ohne probleme


zum dvd schauen hier mal ne anleitung wie es zumindest bei mir auf beiden boxen geht

smt ohne usb-dvd laufwerk hochfahren
dann anstöpseln
dvd einlegen
über xine

"entfernte dvd apspielen drücken"

und die dvd rennt

Signatur

Server: ASRock Q1900M + 4GB RAM + cineS2 6.5 + Debian 8 + vdr 2.x , epgsearch, live, streamdev
Client: Macbook Pro Retina 2015 + 16GB ram 512GB ssd  OSX 10.11.1)
File-Server/client: GA-Z77-DS3H (Ozmosis 1669 ) + I3 2105 + 8GB RAM NVGF 650GTX 1GB, 250 GB-HD (sys)+ 17TB Storage OSX 10.11.1 VLC 3.x beta , Remote Buddy, PS3-FB
2x Cubieboard2: 16GB microSD, debian mit VDR 2.0.6 + epgsearch, live(osdpatch), streamdev(0.6), soft-hd-device
Ausgabe:
Acer H7530D, T.amp Proline1300, 2x K&H sms 54T + horn sub - Eigenbau


ignoring the Anthropomorphic Test Device

17

Donnerstag, 23. April 2009, 11:18

Hat mal jemand versucht, wie das Bild der originalen, unbearbeiteten SMT gegenüber zen2vdr bzw. zen2mms ist?
Dumpfbacke
VDR1: Asus M3N78-EM mit Sempron 140, 2GB, Cine2 Dual DVB S2,Atric, yaVDR 0.5 stable, Gehäuse Modushop CD21
VDR2: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
VDR3: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

VDR0: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

18

Freitag, 24. April 2009, 10:56

Zen2mms mit vdr starten

Hallo,

kann man irgendwo einstellen, dass zen2mms nach dem Start den vdr aufruft?
Ich habe manchmal das Problem, dass nach dem Start von zen2mms, beim Umschalten auf vdr das Bild weg ist und auch ein Rückschalten auf mms funktioniert nicht mehr --> Kaltstart.

@Dumpfbacke: Das Bild ist mit der Originalsoftware auch nicht besser!

Gruß ELKLLI

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »elklli« (24. April 2009, 11:00)


19

Freitag, 24. April 2009, 15:43

RE: Zen2mms mit vdr starten

@elklli

VDR wird über zen2vdr automatisch gestartet. Du könntest im S99local-script den vdr aber mit

killall vdr

abbrechen. Aber für was brauchst Du das?

-smt7020s-
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »smt7020s« (24. April 2009, 15:44)


20

Freitag, 24. April 2009, 15:47

Zitat

Original von Moorviper
das mit dem flackern kommt so meine beobachtung nur wenn seeehr viel text im bild ist

bei skinenigma und ntv zb im hintergrund



Ich würde skinenigma nicht empfehlen, da es sehr viel Platz und performance braucht. Ich liefere es deshalb auch mit dem vorkomfigurierten System auch nicht mit.

@all
hat jemand Erfahrung, ob es Bildunterschiede zwischen zen2vdr und zen2mms gibt. Sollte zwar nicht sein, aber man weiss ja nie.

-smt7020s
Biete DOM´s und neue Samsungs SMT-7020s mit vorkonfiguriertem zen2vdr-R2.
Infos gibts in meinem zen2vdr-wiki.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »smt7020s« (24. April 2009, 15:49)


Immortal Romance Spielautomat