Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

161

Donnerstag, 11. Oktober 2007, 00:10

Zitat

Original von donulfo
Also hat das Bild nun FF Niveau ???


Ich würde sagen die FF hat immer noch ein leicht besseres Bild, aber die SMT ist ihr heute viel näher gerückt.

Ist halt schon was anderes die Ausgabe über den TV-Out einer Garfikkarte zu schicken.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

162

Donnerstag, 11. Oktober 2007, 00:12

Zitat

Original von Maniac

Edit 2: Ich hab mir grad nochmal den Dump der Bios Einstellungen angeguckt, dort steht das auf 0x00 könnte man ja auch nochmal testen.


0x00 sieht ähnlich wie 0x20 aus ;)

Örgs - und total falsche Werte, z.B. 0x31 verlangsamen die Box extrem.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Egalus« (11. Oktober 2007, 00:13)


donulfo

Profi

Beiträge: 701

Wohnort: Calmbeach city / BW

Beruf: Student

  • Nachricht senden

163

Donnerstag, 11. Oktober 2007, 00:15

Zitat

Original von Egalus
0x00 sieht ähnlich wie 0x20 aus ;)
Also sieht man keinen Unterschied zwischen den beiden Einstellungen?

Gruß DonUlfo
VDR#1: TT FF 1.3 | Duron 2600+ | 512MB RAM | easyVDR0.62 | VDR1.4.7 | DolbyDigital 5.1 per ac3dec |ATRIC IR-Einschalter | GraphLCD | NVRAM-wakeup | WakeOnCall über FritzBox | PicoAV Board 1.1 | Atmolight mit Ikea Diodern.
VDR#2 (HDTV): yavdr 0.2 - Tevii S470 - Zotac ION ITX-F

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »donulfo« (11. Oktober 2007, 00:29)


ITnetX

Schüler

Beiträge: 59

Wohnort: Pfalz

Beruf: IT-Techniker

  • Nachricht senden

164

Donnerstag, 11. Oktober 2007, 00:23

Zitat

Original von donulfo

Zitat

Original von Egalus
0x00 sieht ähnlich wie 0x20 aus ;)
Also sieht man keinen Unterschied zwischen den beiden Einstellungen?

Kann mir mal jemand seine tvout_setup.h zukommen lassen, dass ich es mal genau vergleichen kann?Danke.
Gruß DonUlfo


Ich denke das Smiliy soll uns sagen .... das die Einstellung für en Popo is .. habs kurz getestet und das erinnert mich an so en Farbenchaos alla Picasso
Project GreenIT (Media Center made with MacMini)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ITnetX« (11. Oktober 2007, 00:24)


165

Donnerstag, 11. Oktober 2007, 00:29

Na ich hab doch weiter oben schon geschrieben das 0x20 ne Falschfarbendarstellung liefert.
Und ob nun 0x00 genau so krank aussieht wie 0x20 oder anders krank ist mir völlig schnuppe, 0x30 sieht da wesentlich besser aus.

Ich rate nur dazu nicht 0x31 zu nehmen, das hat - warum auch immer - meine Box extrem verlangsamt (bis ich wieder 0x30 reingepackt habe).

Und tvout_setup.h?

Ich nehme an du meinst .c
Da hab ich ja den entscheidenden Teil schon oben gepasted, das einzige was man dann gegebenenfalls noch anpassen muss sind die /dev/i2c... devices, wie das geht steht irgendwo auf Threadseite5.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Egalus« (11. Oktober 2007, 00:31)


ITnetX

Schüler

Beiträge: 59

Wohnort: Pfalz

Beruf: IT-Techniker

  • Nachricht senden

166

Donnerstag, 11. Oktober 2007, 00:33

So hab das ganze jetzt in die rc.local gepackt ! Da wirds ausgeführt und funktioniert ohne Probleme habs Aktuell mit 0x60 laufen und bin mit dem Bild auch zufrieden. Ich fand allerdings keinen unterschied zwischen "mit Flicker" und "ohne Flicker". Geh jetzt schlafen ..
Project GreenIT (Media Center made with MacMini)

donulfo

Profi

Beiträge: 701

Wohnort: Calmbeach city / BW

Beruf: Student

  • Nachricht senden

167

Donnerstag, 11. Oktober 2007, 00:52

Hatte soeben mal 0x60 und 0x30 am laufen...
also im Hintergrund sehe ich immer noch Artefakte, zwar um Welten besser als es ohne den Eintrag war, und in den Gesichtern sind die Artefakte auch weg!
Aber im Hintergrund sieht man noch was... also perfekt ist es noch nicht...aber ein sehr großer Fortschritt!

Super Arbeit!

Ich habe soeben auch mal den Flicker und des Sharpness Filter ausgeschaltet, aber da wird das Bild schlechter...es wackelt...zumindest beim Fussball (Aufnahme vom Samstag).

Habe mittlerweile den "720x576er Patch" an Konnis Image angepasst, für alle die also Konnis Image nutzen hab ich ne Anleitung dazu geschrieben: überarbeitetes Zenslack für die SMT7020

Seit dem Patch geht bei leider der SuperNintendo Emulator nicht mehr. Hat dazu jemand ne Idee? Siehe auch da: MMS auf SMT-7020S (Zenslack) Sammelthread + andere Non-VDR Software (EMUs)

Gruß DonUlfo

P.S.: wie bist du eigentlich auf den Eintrag gekommen ?
VDR#1: TT FF 1.3 | Duron 2600+ | 512MB RAM | easyVDR0.62 | VDR1.4.7 | DolbyDigital 5.1 per ac3dec |ATRIC IR-Einschalter | GraphLCD | NVRAM-wakeup | WakeOnCall über FritzBox | PicoAV Board 1.1 | Atmolight mit Ikea Diodern.
VDR#2 (HDTV): yavdr 0.2 - Tevii S470 - Zotac ION ITX-F

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »donulfo« (11. Oktober 2007, 02:15)


168

Donnerstag, 11. Oktober 2007, 09:06

In den Einstellungen die das Bios vornimmt ist der Flicker Filter auch ausgeschaltet.
Mir kommt das Bild auch etwas schärfer vor wenn dieser aus ist.

ITnetX

Schüler

Beiträge: 59

Wohnort: Pfalz

Beruf: IT-Techniker

  • Nachricht senden

169

Donnerstag, 11. Oktober 2007, 09:16

Was mir eigentlich einfach nicht in den Kopf gehen will, das sich das Bild bei jedem etwas unterscheidet oder beim einen Schlechter beim anderen besser ist. Gut es spielen ja auch viel Faktoren mit! Aber während die einen noch von kleinen Klötzchenbildungen reden find ich das Bild aktuell perfekt(Im Vergleich zur Dbox2). Hab heut morgen nochmal kurz getest.
Project GreenIT (Media Center made with MacMini)

Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

170

Donnerstag, 11. Oktober 2007, 09:20

Hi,

weil ich hier nix mehr wiederfinde, habe ich hier mal eine Zusammenfassung der aktuellen Ergebnisse geschrieben: Samsung SMT-7020s TV-Auflösung - Eine Zusammenfassung

Btw. aktiviert tvout_setup eigentlich auch RGB?

Schaut mal drüber ob alles stimmt und ob ich was vergessen habe!

Gruß

Toxic
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toxic-Tonic« (11. Oktober 2007, 09:24)


171

Donnerstag, 11. Oktober 2007, 09:27

Zitat

Original von Toxic-Tonic
Hi,

weil ich hier nix mehr wiederfinde, habe ich hier mal eine Zusammenfassung der aktuellen Ergebnisse geschrieben: Samsung SMT-7020s TV-Auflösung - Eine Zusammenfassung

Btw. aktiviert tvout_setup eigentlich auch RGB?

Schaut mal drüber ob alles stimmt und ob ich was vergessen habe!

Gruß

Toxic


Echt klasse Arbeit, vielleicht könntest Du noch auf die nötigen Änderungen an der xorg.conf hinweisen.

Gruß

Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

172

Donnerstag, 11. Oktober 2007, 09:33

Stimmt! Ergänze ich gleich! ;)
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

173

Donnerstag, 11. Oktober 2007, 09:50

Zitat

Original von donulfo


P.S.: wie bist du eigentlich auf den Eintrag gekommen ?


Wenn du damit mich meinst, ich hab einfach mal auf gut Glück einigermassen systematisch die Parameter durchprobiert und der erste, der was an der Qualität änderte war der ;)
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

donulfo

Profi

Beiträge: 701

Wohnort: Calmbeach city / BW

Beruf: Student

  • Nachricht senden

174

Donnerstag, 11. Oktober 2007, 10:32

hehe...super...Echt klasse, was du gemacht hast...

Gruß
DonUlfo
VDR#1: TT FF 1.3 | Duron 2600+ | 512MB RAM | easyVDR0.62 | VDR1.4.7 | DolbyDigital 5.1 per ac3dec |ATRIC IR-Einschalter | GraphLCD | NVRAM-wakeup | WakeOnCall über FritzBox | PicoAV Board 1.1 | Atmolight mit Ikea Diodern.
VDR#2 (HDTV): yavdr 0.2 - Tevii S470 - Zotac ION ITX-F

175

Donnerstag, 11. Oktober 2007, 10:54

Dann werd ich wohl mal heut abend ein neues Updatepaket backen, wo das tvout tool mit bei ist und schön geladen wird ;) (zumidnest hoffe ich, das mir heut baned nix dazwischen kommt).
TV VDR: GigaByte 965DS3, Intel C2D 2,4GHz, 1GB RAM, HD Ext, 2x TT PCI S-3200 DVB-S2, ATI Radeon HD2600, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
TV VDR: AOpen 945 GTM-VHL, Intel C2D-M 1,83GHz, 2GB RAM, HD Ext, 1x TT PCI S-3200 DVB-S2, Intel GMA950, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
VDR Server: Supermicro 370DE6, 2x Intel P3 866 MHz, 2GB RAM, TT-DVB-s Rev. 1.3, TT S1100 budget, KNC1 budget, TT S1401, 2x 500GB WD HDs, 1x 9GB U160 SCSI

176

Donnerstag, 11. Oktober 2007, 11:00

Zitat

Original von Konni__
Dann werd ich wohl mal heut abend ein neues Updatepaket backen, wo das tvout tool mit bei ist und schön geladen wird ;) (zumidnest hoffe ich, das mir heut baned nix dazwischen kommt).


Nutz dazu dann am besten auch die Änderungen der Focus-Werte die hier im Thread angesprochen wurden, da sich die Bildqualität dadurch nochmal verbessert.

ITnetX

Schüler

Beiträge: 59

Wohnort: Pfalz

Beruf: IT-Techniker

  • Nachricht senden

177

Donnerstag, 11. Oktober 2007, 11:08

Kann .. meine Files zur verfügung stellen wenn gewünscht !
Project GreenIT (Media Center made with MacMini)

Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

178

Donnerstag, 11. Oktober 2007, 11:33

Also mein subjektiver Eindruck (von einem Kollegen bestätigt) ist übrigens, wenn der Flicker-Filter aus ist, flimmert das Menü recht deutlich! Mit Filter ist es leicht unscharf, aber stabiler! Im Video sehe ich keinen Unterschied!

Ich benutze jetzt also nur die Änderung am 0x0E!

Gruß

Toxic
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toxic-Tonic« (11. Oktober 2007, 11:33)


donulfo

Profi

Beiträge: 701

Wohnort: Calmbeach city / BW

Beruf: Student

  • Nachricht senden

179

Donnerstag, 11. Oktober 2007, 12:03

Zitat

Original von Toxic-Tonic
Also mein subjektiver Eindruck (von einem Kollegen bestätigt) ist übrigens, wenn der Flicker-Filter aus ist, flimmert das Menü recht deutlich! Mit Filter ist es leicht unscharf, aber stabiler! Im Video sehe ich keinen Unterschied!

Ich benutze jetzt also nur die Änderung am 0x0E!

Gruß

Toxic


So do I...
VDR#1: TT FF 1.3 | Duron 2600+ | 512MB RAM | easyVDR0.62 | VDR1.4.7 | DolbyDigital 5.1 per ac3dec |ATRIC IR-Einschalter | GraphLCD | NVRAM-wakeup | WakeOnCall über FritzBox | PicoAV Board 1.1 | Atmolight mit Ikea Diodern.
VDR#2 (HDTV): yavdr 0.2 - Tevii S470 - Zotac ION ITX-F

Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

180

Donnerstag, 11. Oktober 2007, 12:16

Habe so bei jedem 5-10 Start das Problem das nach dem tvout_setup das Bild total zerhackt aussieht! Ein zweiter Aufruf "repariert" das Bild dann wieder! Habe daher den Aufruf zweimal nacheinander im Autostart, aber vielleicht kann man das eleganter lösen....

Wie wäre es, wenn man außer dem i2c-dev also Parameter, das Array aus eine Datei einlesen würde, dann müsste man nicht wegen jedem Test das Tool neu compilieren! Machbar?

Gruß

Toxic
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

Immortal Romance Spielautomat