Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

helau

Erleuchteter

  • »helau« ist der Autor dieses Themas

Beiträge: 5 226

Wohnort: Northern Black Forest

  • Nachricht senden

21

Sonntag, 18. Juni 2006, 11:54

Hi,
Mit der FF gibts keinerlei AC3 Probleme :) ASUS SPDIF ran und alles ist bestens :)
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

22

Sonntag, 18. Juni 2006, 12:04

Moin,
jaja wer den Keller voll mit FF hat :D hat leicht reden ;-).

Irre ich mich oder lauft die Tonspur erst über eine gewisse Zeit weg?
Nachdem Umschalten ists fast sync wird aber schnell schlechter.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ULF« (18. Juni 2006, 12:07)


helau

Erleuchteter

  • »helau« ist der Autor dieses Themas

Beiträge: 5 226

Wohnort: Northern Black Forest

  • Nachricht senden

23

Sonntag, 18. Juni 2006, 12:39

Zitat

jaja wer den Keller voll mit FF hat großes Grinsen hat leicht reden ;-).
Schoen waere es - ich hab nur eine und ich hatte gehofft auf die bei der Activy verzichten zu koennen. Aber das waere ein zu gravierender Rueckschritt.

Zitat

Irre ich mich oder lauft die Tonspur erst über eine gewisse Zeit weg?

Also bei mir war das vor allem bei Sendern ohne Digitalton sofort daneben.
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

24

Sonntag, 2. Juli 2006, 20:30

hallo

kann mir jemand sagen was genau man machen muß damit man ac3 auf dem activy bekommt. Muß man da im VDR dieses AC3 Plugin installieren und wenn ja wie genau funktioniert das.

Ich bin noch voll der Linux Noob bitte erklärt es so das ich mitkomme :]

Danke und Gruß
Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

helau

Erleuchteter

  • »helau« ist der Autor dieses Themas

Beiträge: 5 226

Wohnort: Northern Black Forest

  • Nachricht senden

25

Sonntag, 2. Juli 2006, 20:37

Hi,
Du benoetigst fuer AC3 da bitstreamout plugin, allerdings wird dir das bei einigen Sendern mangels A/V Synchronitaet wenig Spass bereiten :(
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

26

Sonntag, 2. Juli 2006, 21:01

ok gut zu wissen.

gibt es im Forum irgendwo ein Howto wie man dieses oder ähnliche Plugins installiert ? Ich brauch es noch relativ narrensicher bei debian war es ja immer ganz einfach was zu installieren aber wie geht das mit gen2vdr ?


Danke und Gruß

Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

helau

Erleuchteter

  • »helau« ist der Autor dieses Themas

Beiträge: 5 226

Wohnort: Northern Black Forest

  • Nachricht senden

27

Sonntag, 2. Juli 2006, 21:19

Menu->Plugins->Admin->Plugins
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

28

Freitag, 11. August 2006, 00:41

Hallo,

was soll im /etc/freevo/local_conf.py verändert werden um die Wiedergabe auf AC3 umzustellen? Im moment wird mplayer so gestartet:

Quellcode

1
/usr/bin/mplayer -nolirc -ac hwac3, -slave -ao alsa:device=spdif -v -vo xv -cache 5000 -idx //video/1.avi

und es kommen nur Geräusche raus.

29

Freitag, 11. August 2006, 09:43

Hallo,
probier doch mal in der "/etc/freevo/local_conf.py"

Quellcode

1
MPLAYER_ARGS['avi'] = '-cache 5000 -idx -ac hwac3 -ao alsa:device=spdif -vop lavc=1:25:97' 


http://freevo.sourceforge.net/cgi-bin/do…light=%28ac3%29

Einstellungen in "/root/.mplayer/config" haben keinen Einfluß auf FreeVo, oder?

bis dann,
Nando
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

30

Samstag, 12. August 2006, 16:24

Nein, das hilft nicht. Es liegt bestimmt an dem mplayer. Laut www.mplayerhq.hu wird nur bei einigen wenigen Soundkarten der SPDIF-Ausgang für passthrough unterstutzt. Hat jemand schon eine Lösung dafür?

31

Sonntag, 13. August 2006, 10:33

Zitat

Original von drakon
Hallo,

was soll im /etc/freevo/local_conf.py verändert werden um die Wiedergabe auf AC3 umzustellen? Im moment wird mplayer so gestartet:

Quellcode

1
/usr/bin/mplayer -nolirc -ac hwac3, -slave -ao alsa:device=spdif -v -vo xv -cache 5000 -idx //video/1.avi

und es kommen nur Geräusche raus.

Ich dachte im VDR läuft es mit den Einstellungen beim Mplayer?
Testen kann ich selber nicht, wegen selbstgelöteteten Jumperanschluß (zu viel Friemelei). Ist auch bei my Parents, die brauchen kein AC3.
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

32

Freitag, 18. August 2006, 01:21

Hi,

ich konnte bis jetzt keine Informationen finden, ob bei jemanden AC3 mit mplayer und Activy läuft. Vielleicht habe ich schlecht gesucht. Es kann doch nicht sein, dass alle Besitzer von Budget-Systemen auf guten Sound verzichten

33

Freitag, 18. August 2006, 01:23

Die Soundkarten sowohl der 300 als auch der 3x0 können mit Alsa AC3-passthrough. Der Rest hängt wohl dann vom mplayer ab.

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

34

Donnerstag, 14. September 2006, 15:00

Hallo,
ich bin hier eher der stille Leser im Board. ;)

Ich hab eine US-Activy und habe die Pins 172 und 175 des EM8400 auf den S-Video Anschluß auf dem Board umgelötet. Funktioniert wunderbar. :]

Jetzt zur eigentlichen Frage..... Der EM8400 spuckt doch den Ton einmal auf Pin-146 als Seriel-Data aus und am Pin-148 als S/PDIF. Ich werd mir die nächsten Tage da mal einen TOTX173 (Transmitter für LWL) dranhängen. Theoretisch müßte da ja das AC3 direkt anliegen. :] 8)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

35

Donnerstag, 14. September 2006, 15:05

Zitat

Original von Psychedelic
Hallo,
ich bin hier eher der stille Leser im Board. ;)

Ich hab eine US-Activy und habe die Pins 172 und 175 des EM8400 auf den S-Video Anschluß auf dem Board umgelötet. Funktioniert wunderbar. :]

Jetzt zur eigentlichen Frage..... Der EM8400 spuckt doch den Ton einmal auf Pin-146 als Seriel-Data aus und am Pin-148 als S/PDIF. Ich werd mir die nächsten Tage da mal einen TOTX173 (Transmitter für LWL) dranhängen. Theoretisch müßte da ja das AC3 direkt anliegen. :] 8)

Grüße,
Psychedelic


Theoretisch ja - Ulf hatte das mal versucht, aber es nicht ans Rennen bekommen - was aber nicht heisst, dass es nicht doch tut.

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

36

Montag, 18. September 2006, 09:21

Hallo Leute,
es funktioniert einwandfrei ! Hab so ein Thoshiba Toslink Teil verbastelt. Bei dem Itensitätswiderstand für die LED des TOTX173 hab ich 6,8kOhm verwendet. :D

Ein nicht optischer Ausgang wird allerdings schwieriger, da man ihn zusätzlich puffern muß. Wozu aber, optisch ist viel besser, hat man auch keine eventuellen Masseprobleme mit dem AV-Receiver. ;)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Psychedelic« (18. September 2006, 09:24)


37

Montag, 18. September 2006, 12:55

Zitat

Original von Psychedelic
Hallo Leute,
es funktioniert einwandfrei ! Hab so ein Thoshiba Toslink Teil verbastelt. Bei dem Itensitätswiderstand für die LED des TOTX173 hab ich 6,8kOhm verwendet. :D

Ein nicht optischer Ausgang wird allerdings schwieriger, da man ihn zusätzlich puffern muß. Wozu aber, optisch ist viel besser, hat man auch keine eventuellen Masseprobleme mit dem AV-Receiver. ;)

Grüße,
Psychedelic


Sehr schön - Glückwunsch! :]

Kannst du das noch mit 1,2 und nem Bild hier im Portal und/oder Wiki dokumentieren? :)

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

38

Montag, 18. September 2006, 13:09

Werd ich machen, wenn ich eine richtige Platine angefertigt hab. Ist momentan noch eine Freiluftversion. ;)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

39

Sonntag, 24. September 2006, 18:35

so ich werde mir mal den TOTX178 Bestellen dieser hat gleich ein Bohrung für die Montage so bekommt man das gute Stück mit nur 2 Bohrungen im Gehäuse fest. Der TOTX178 kostet auch nur 1,25€ und ist damit fast 2€ günstiger.

Ich hoffe ich schrotte mein Activy nicht aber ich bin AC3 süchtig und muß es haben :-)
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Steffenforever« (25. September 2006, 12:33)


ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

40

Dienstag, 10. Oktober 2006, 22:50

Zitat

Original von Steffenforever
so ich werde mir mal den TOTX178 Bestellen dieser hat gleich ein Bohrung für die Montage so bekommt man das gute Stück mit nur 2 Bohrungen im Gehäuse fest. Der TOTX178 kostet auch nur 1,25€ und ist damit fast 2€ günstiger.

Ich hoffe ich schrotte mein Activy nicht aber ich bin AC3 süchtig und muß es haben :-)


Und hat es geklappt mit dem Totx178?, weil mit dem hatte ich neulich keinen Erfolg.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

Immortal Romance Spielautomat