You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

helau

Sage

  • "helau" started this thread

Posts: 5,087

Location: Northern Black Forest

  • Send private message

21

Sunday, June 18th 2006, 11:54am

Hi,
Mit der FF gibts keinerlei AC3 Probleme :) ASUS SPDIF ran und alles ist bestens :)
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

ULF

Sage

Posts: 3,898

Location: Niedersachsen

  • Send private message

22

Sunday, June 18th 2006, 12:04pm

Moin,
jaja wer den Keller voll mit FF hat :D hat leicht reden ;-).

Irre ich mich oder lauft die Tonspur erst über eine gewisse Zeit weg?
Nachdem Umschalten ists fast sync wird aber schnell schlechter.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

This post has been edited 1 times, last edit by "ULF" (Jun 18th 2006, 12:07pm)


helau

Sage

  • "helau" started this thread

Posts: 5,087

Location: Northern Black Forest

  • Send private message

23

Sunday, June 18th 2006, 12:39pm

Quoted

jaja wer den Keller voll mit FF hat großes Grinsen hat leicht reden ;-).
Schoen waere es - ich hab nur eine und ich hatte gehofft auf die bei der Activy verzichten zu koennen. Aber das waere ein zu gravierender Rueckschritt.

Quoted

Irre ich mich oder lauft die Tonspur erst über eine gewisse Zeit weg?

Also bei mir war das vor allem bei Sendern ohne Digitalton sofort daneben.
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

Steffenforever

Intermediate

Posts: 182

Location: Sachsen

Occupation: Energielektroniiker

  • Send private message

24

Sunday, July 2nd 2006, 8:30pm

hallo

kann mir jemand sagen was genau man machen muß damit man ac3 auf dem activy bekommt. Muß man da im VDR dieses AC3 Plugin installieren und wenn ja wie genau funktioniert das.

Ich bin noch voll der Linux Noob bitte erklärt es so das ich mitkomme :]

Danke und Gruß
Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

helau

Sage

  • "helau" started this thread

Posts: 5,087

Location: Northern Black Forest

  • Send private message

25

Sunday, July 2nd 2006, 8:37pm

Hi,
Du benoetigst fuer AC3 da bitstreamout plugin, allerdings wird dir das bei einigen Sendern mangels A/V Synchronitaet wenig Spass bereiten :(
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

Steffenforever

Intermediate

Posts: 182

Location: Sachsen

Occupation: Energielektroniiker

  • Send private message

26

Sunday, July 2nd 2006, 9:01pm

ok gut zu wissen.

gibt es im Forum irgendwo ein Howto wie man dieses oder ähnliche Plugins installiert ? Ich brauch es noch relativ narrensicher bei debian war es ja immer ganz einfach was zu installieren aber wie geht das mit gen2vdr ?


Danke und Gruß

Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

helau

Sage

  • "helau" started this thread

Posts: 5,087

Location: Northern Black Forest

  • Send private message

27

Sunday, July 2nd 2006, 9:19pm

Menu->Plugins->Admin->Plugins
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

28

Friday, August 11th 2006, 12:41am

Hallo,

was soll im /etc/freevo/local_conf.py verändert werden um die Wiedergabe auf AC3 umzustellen? Im moment wird mplayer so gestartet:

Source code

1
/usr/bin/mplayer -nolirc -ac hwac3, -slave -ao alsa:device=spdif -v -vo xv -cache 5000 -idx //video/1.avi

und es kommen nur Geräusche raus.

netz

Master

Posts: 1,791

Location: Sachsen

  • Send private message

29

Friday, August 11th 2006, 9:43am

Hallo,
probier doch mal in der "/etc/freevo/local_conf.py"

Source code

1
MPLAYER_ARGS['avi'] = '-cache 5000 -idx -ac hwac3 -ao alsa:device=spdif -vop lavc=1:25:97' 


http://freevo.sourceforge.net/cgi-bin/do…light=%28ac3%29

Einstellungen in "/root/.mplayer/config" haben keinen Einfluß auf FreeVo, oder?

bis dann,
Nando
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

30

Saturday, August 12th 2006, 4:24pm

Nein, das hilft nicht. Es liegt bestimmt an dem mplayer. Laut www.mplayerhq.hu wird nur bei einigen wenigen Soundkarten der SPDIF-Ausgang für passthrough unterstutzt. Hat jemand schon eine Lösung dafür?

netz

Master

Posts: 1,791

Location: Sachsen

  • Send private message

31

Sunday, August 13th 2006, 10:33am

Quoted

Original von drakon
Hallo,

was soll im /etc/freevo/local_conf.py verändert werden um die Wiedergabe auf AC3 umzustellen? Im moment wird mplayer so gestartet:

Source code

1
/usr/bin/mplayer -nolirc -ac hwac3, -slave -ao alsa:device=spdif -v -vo xv -cache 5000 -idx //video/1.avi

und es kommen nur Geräusche raus.

Ich dachte im VDR läuft es mit den Einstellungen beim Mplayer?
Testen kann ich selber nicht, wegen selbstgelöteteten Jumperanschluß (zu viel Friemelei). Ist auch bei my Parents, die brauchen kein AC3.
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

32

Friday, August 18th 2006, 1:21am

Hi,

ich konnte bis jetzt keine Informationen finden, ob bei jemanden AC3 mit mplayer und Activy läuft. Vielleicht habe ich schlecht gesucht. Es kann doch nicht sein, dass alle Besitzer von Budget-Systemen auf guten Sound verzichten

33

Friday, August 18th 2006, 1:23am

Die Soundkarten sowohl der 300 als auch der 3x0 können mit Alsa AC3-passthrough. Der Rest hängt wohl dann vom mplayer ab.

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

Psychedelic

Beginner

Posts: 17

Location: Bavarian

  • Send private message

34

Thursday, September 14th 2006, 3:00pm

Hallo,
ich bin hier eher der stille Leser im Board. ;)

Ich hab eine US-Activy und habe die Pins 172 und 175 des EM8400 auf den S-Video Anschluß auf dem Board umgelötet. Funktioniert wunderbar. :]

Jetzt zur eigentlichen Frage..... Der EM8400 spuckt doch den Ton einmal auf Pin-146 als Seriel-Data aus und am Pin-148 als S/PDIF. Ich werd mir die nächsten Tage da mal einen TOTX173 (Transmitter für LWL) dranhängen. Theoretisch müßte da ja das AC3 direkt anliegen. :] 8)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

35

Thursday, September 14th 2006, 3:05pm

Quoted

Original von Psychedelic
Hallo,
ich bin hier eher der stille Leser im Board. ;)

Ich hab eine US-Activy und habe die Pins 172 und 175 des EM8400 auf den S-Video Anschluß auf dem Board umgelötet. Funktioniert wunderbar. :]

Jetzt zur eigentlichen Frage..... Der EM8400 spuckt doch den Ton einmal auf Pin-146 als Seriel-Data aus und am Pin-148 als S/PDIF. Ich werd mir die nächsten Tage da mal einen TOTX173 (Transmitter für LWL) dranhängen. Theoretisch müßte da ja das AC3 direkt anliegen. :] 8)

Grüße,
Psychedelic


Theoretisch ja - Ulf hatte das mal versucht, aber es nicht ans Rennen bekommen - was aber nicht heisst, dass es nicht doch tut.

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

Psychedelic

Beginner

Posts: 17

Location: Bavarian

  • Send private message

36

Monday, September 18th 2006, 9:21am

Hallo Leute,
es funktioniert einwandfrei ! Hab so ein Thoshiba Toslink Teil verbastelt. Bei dem Itensitätswiderstand für die LED des TOTX173 hab ich 6,8kOhm verwendet. :D

Ein nicht optischer Ausgang wird allerdings schwieriger, da man ihn zusätzlich puffern muß. Wozu aber, optisch ist viel besser, hat man auch keine eventuellen Masseprobleme mit dem AV-Receiver. ;)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

This post has been edited 1 times, last edit by "Psychedelic" (Sep 18th 2006, 9:24am)


37

Monday, September 18th 2006, 12:55pm

Quoted

Original von Psychedelic
Hallo Leute,
es funktioniert einwandfrei ! Hab so ein Thoshiba Toslink Teil verbastelt. Bei dem Itensitätswiderstand für die LED des TOTX173 hab ich 6,8kOhm verwendet. :D

Ein nicht optischer Ausgang wird allerdings schwieriger, da man ihn zusätzlich puffern muß. Wozu aber, optisch ist viel besser, hat man auch keine eventuellen Masseprobleme mit dem AV-Receiver. ;)

Grüße,
Psychedelic


Sehr schön - Glückwunsch! :]

Kannst du das noch mit 1,2 und nem Bild hier im Portal und/oder Wiki dokumentieren? :)

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

Psychedelic

Beginner

Posts: 17

Location: Bavarian

  • Send private message

38

Monday, September 18th 2006, 1:09pm

Werd ich machen, wenn ich eine richtige Platine angefertigt hab. Ist momentan noch eine Freiluftversion. ;)

Grüße,
Psychedelic
Activy 300 (US-Version) Celeron 800, 256MB RAM, 120GB Platte, DVB-S FF ver.1.3, MiniDVBLinux 6.0
Stream-Client P233MMX, 256MB, 256MB CompactFlash, DXR3, MiniDVBLinux 6.0 auf CF-Karte, LIRC

Steffenforever

Intermediate

Posts: 182

Location: Sachsen

Occupation: Energielektroniiker

  • Send private message

39

Sunday, September 24th 2006, 6:35pm

so ich werde mir mal den TOTX178 Bestellen dieser hat gleich ein Bohrung für die Montage so bekommt man das gute Stück mit nur 2 Bohrungen im Gehäuse fest. Der TOTX178 kostet auch nur 1,25€ und ist damit fast 2€ günstiger.

Ich hoffe ich schrotte mein Activy nicht aber ich bin AC3 süchtig und muß es haben :-)
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

This post has been edited 2 times, last edit by "Steffenforever" (Sep 25th 2006, 12:33pm)


ULF

Sage

Posts: 3,898

Location: Niedersachsen

  • Send private message

40

Tuesday, October 10th 2006, 10:50pm

Quoted

Original von Steffenforever
so ich werde mir mal den TOTX178 Bestellen dieser hat gleich ein Bohrung für die Montage so bekommt man das gute Stück mit nur 2 Bohrungen im Gehäuse fest. Der TOTX178 kostet auch nur 1,25€ und ist damit fast 2€ günstiger.

Ich hoffe ich schrotte mein Activy nicht aber ich bin AC3 süchtig und muß es haben :-)


Und hat es geklappt mit dem Totx178?, weil mit dem hatte ich neulich keinen Erfolg.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr