Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 30. Dezember 2010, 19:24

automatisch deutsche UT starten

Hallo,

ich nutze zwar xbmc für Windows, das Problem sollte aber unter der Linuxversion gleich sein. Ich habe einige DVDs bei denen ich nur den Hauptfilm mit den deutschen und englischen Ton- und UT-Spuren gespeichert habe - in der DVD-Struktur mit IFO und so. In den meisten Fällen sind die englischen vor den deutschen Spuren gespeichert. Wenn die deutsche UT-Spur als erzwungen markiert wurde, geht alles.

Habe ich aber keine separate Spur mit Forced Subs sondern eine Spur, bei der nur manchen UT ein Forced Flag haben, wo man also keine der Spuren komplett als forced markieren kann, wird die erste (also meist englische) UT-Spur angezeigt (das forced Flag wird jedoch korrekt erkannt). Was müsste man den anders machen, dass standardmäßig die deutsche Spur geladen wird, wenn keine von beiden als forced markiert ist?

Ich möchte hier nicht erst alle DVDs ändern, das wäre sehr viel Arbeit.

2

Donnerstag, 30. Dezember 2010, 19:56

Hmm, wäre doch was für 'nen Feature Request bei xbmc.org ala 'Feature: Select DVD-Subtitles with same language as language in xbmc-settings by default'. Oder so.

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33, Zotac GT630 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300

3

Donnerstag, 30. Dezember 2010, 20:30

Das klingt so als ob das nicht geht?

4

Donnerstag, 30. Dezember 2010, 20:36

Nicht das ich wüsste. Wäre z.B. auch 'ne Optionsmöglichkeit im Videomenü: preferred language for subtitles...

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33, Zotac GT630 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300

Immortal Romance Spielautomat