You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 1st 2012, 11:24am

openelec pvr

Wie nimmt man den Live TV Teil in Betrieb?
Ich habe das addon tvheadend aktiviert und in den Einstellungen live TV aktiviert.
Ich bekomme aber die Meldung das der client nicht aktiv ist. Muss da noch was installiert werden?
Der TVheadend server ist über ip und port auch nicht erreichbar.

Ich habe folgendens build genommen und eine Standard Installation gemacht.
http://gujs.openelec.tv/build/PVR-PPA-op…/pvr-ppa-odk56/

Hardware steht in der Signatur

Ich hoffe ihr könnt mir helfen
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

2

Thursday, March 1st 2012, 11:33am

Könntest ja mal ins Log schauen, ob da was steht. Falls Du mal eine andere Version von XBMC installiert hattest, solltest Du mal die Einstellungen löschen.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

3

Thursday, March 1st 2012, 11:35am

wo sehe ich die Logs?
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

4

Friday, March 2nd 2012, 11:34am

Logs und mehr

Hi,

ich habe dasselbe Problem mit meiner unten stehenden Konfiguration. Ich habe (auch nur über openelec Add-Ons) den Client und den Server installiert (die DVBS Box hängt an derselben Maschine) und trotzdem ist nichts über Web erreichbar. Der Port stimmt, IP auch.

Die Logs habe ich auch gesucht, gefunden habe ich dann unter den xbmc Add-Ons ein Tool, das das Systeme monitoren und Logs schreiben kann. Name ist mir gerade entfallen. Das wird installiert und ist dann unter Programme aufrufbar. Dort kann man dann in einen auswählbaren Ordner ein Log exportieren was man sich dann wieder von sonstwo aus aufrufen und lesen kann.

Dazu komme ich heute Abend und kann dann ja nochmal berichten, wie es heißt und was es berichtet... :D

Grüße
Mein HTPC:
| Zotac ION ITX Board | Atom 230 | NVIDIA MCP7A-ION Chipsatz | 2x 2GB RAM | HDD 250GB SATA 2,5" | LC Power Mini ITX Case |
| OS/Software: OpenELEC_PVR-ION.i386-devel-20120217041836-r9824 |
| TV: Samsung 40" LED FUll HD | TT-Connect S2-3600 USB |

5

Friday, March 2nd 2012, 2:31pm

Ich bin jetzt einen Schritt weiter, bei mir lag das Problem daran das ich den Server unter Dienste noch nicht installiert hatte, du musst danach rebooten.
Jetzt ist über web alles erreichbar. Jetzt muss ich nurmal sehen wie ich da weiter komme
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

6

Friday, March 2nd 2012, 2:53pm

Server

Das freut mich! Allerdings hatte ich das gestern schon genau so gemacht. Ohne Erfolg...

Hast Du auch Client und Server auf einer Maschine?
Über welche Wege installierst Du Client und Server? Also wohl als Add-Ons oder? Wo genau sind die bei Dir zu finden?


Würde mich über einen Tip freuen.

In der Theorie bist Du jetzt schon fast fertig:
Laut Howto jetzt nur noch über Web verbinden, auf Configuration -> TV Adapters Deine DVBS Box wählen.
Dann "
Tools → Add DVB Network by location" um eine Senderliste aus der Nähe zu wählen.
Sender scannen und speichern.

Wenn Du dann noch Live-TV im Openelec aktiviert hast und der Serverdienst gefunden wird, solltest Du immerhin schon "etwas" sehen können...
Mein HTPC:
| Zotac ION ITX Board | Atom 230 | NVIDIA MCP7A-ION Chipsatz | 2x 2GB RAM | HDD 250GB SATA 2,5" | LC Power Mini ITX Case |
| OS/Software: OpenELEC_PVR-ION.i386-devel-20120217041836-r9824 |
| TV: Samsung 40" LED FUll HD | TT-Connect S2-3600 USB |

7

Friday, March 2nd 2012, 10:01pm

Client und Server ist auf einer Maschine, den Server findest du unter addons Dienste.
Ich habe aber weil der Sendersuchlauf nicht funktioniert hat, liegt glaube ich an der Karte, mal ein Image von der Herstellerseite runtergeladen. Allerdings ist da unter Dienste der Server nicht drin zum installieren.
Habe mich über console verbunden, aber ich bekomme den Dienst auch nicht manuell installiert, der kennt keinen Befehl den ich da eingebe.
apt-get install tvheadend

Weißt du wie ich das installieren kann, bin als root angemeldet
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

8

Saturday, March 3rd 2012, 11:47pm

Sorry ich bin leider im Bereich Linux sowas von unfit, dass ich das nicht sagen kann. Komisch finde ich es allerdings schon, denn mit Deiner (unserer) Karte funzt angeblich, wenn man die Foren so liest, openelec mit tvheadend ganz besonders gut...Ich suche mal, ob ich das noch finde, wo einer davon schwärmt und wie er's gemacht hat.

Ich habe nun auch (gestern wurde es noch nicht angezeigt...) auch den tvheadend server unter addons -> weitere addons -> dienste... und installiert. Leider komme ich nach wie vor nicht auf das web interface... Bald installier ich win7...
Mein HTPC:
| Zotac ION ITX Board | Atom 230 | NVIDIA MCP7A-ION Chipsatz | 2x 2GB RAM | HDD 250GB SATA 2,5" | LC Power Mini ITX Case |
| OS/Software: OpenELEC_PVR-ION.i386-devel-20120217041836-r9824 |
| TV: Samsung 40" LED FUll HD | TT-Connect S2-3600 USB |

9

Wednesday, March 7th 2012, 5:50am

Lösung

Hallo,
zwar schade, dass es nun so ist, aber die Lösung war eine defekte Firmware der FritzBox... Klingt komisch, ist aber so. Es war eine falsche IP, die aus dem Hostname openelec aufgelöst wurde. Zudem war die richtige IP auch nicht über direkt Eingabe erreichbar, weil die fritzbox von einem Konflikt aus ging. Das zu finden war natürlich Glück.. aber das braucht man ja auch mal... :D

In diesem Sinne...
Mein HTPC:
| Zotac ION ITX Board | Atom 230 | NVIDIA MCP7A-ION Chipsatz | 2x 2GB RAM | HDD 250GB SATA 2,5" | LC Power Mini ITX Case |
| OS/Software: OpenELEC_PVR-ION.i386-devel-20120217041836-r9824 |
| TV: Samsung 40" LED FUll HD | TT-Connect S2-3600 USB |

10

Monday, April 2nd 2012, 6:54pm

Ich habe jetzt mal ein aktuelleres image genommen, aber der Sendersuchlauf startet immer noch nicht, hast du es mittlerweile hinbekommen?
Ich verstehe das ganze nicht mehr, das Problem müssten doch alle haben.
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

11

Saturday, April 14th 2012, 3:13pm

Ich habe letztens mal den VDr genommen, der ging dann, allerdings gab es bei der live tv Wiedergabe immer wieder lags.

Jetzt habe ich mal die openelec beta 2.0 installiert, nur leider bekomme ich den live tv Teil gar nicht mehr hin.
Fehlermeldung
Kein pvr Client aktiv

Den .xbmc Ordner habe ich danach gelöscht und erneut versucht, gleiches Ergebnis.

Hat jemand eine Erklärung dafür?
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

hueb_s

Beginner

Posts: 56

Location: Zuhause

Occupation: Angehöriger der arbeitenden Bevölkerung

  • Send private message

12

Sunday, April 15th 2012, 8:59am

Du hast hoffentlich auch die Openelec-PVR Version der Beta 2.0 genommen? In der normalen ist ja wohl kein PVR-Client drin.

Ansonsten würde ich mal in den Einstellungen den PVR-Client konfigurieren und aktivieren (XVDR wahrscheinlich).
Wenn das nicht hilft, alle Einstellungen (den .xbmc-Ordner auf der Datenpartition) mal löschen und alles neu konfigurieren!

Bei mir läuft die PVR-Beta 2.0 problemlos auf AMD E-350 Hardware!
Client1: yaVDR 0.5, softhddevice, Bild+Ton über HDMI an Toshiba 46"; [Hardware: Zotac IONITX-D in Impactics C3LH-B lautlos, 2GB RAM, 30 GB SSD] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
Client2:
yaVDR 0.5, softhddevice VA-API, an Asus 24T1E 24"; [Hardware: ASRock H61M, intel Celeron G540, 4GB RAM] mit streamdev-client, Logitech Harmony 200 an selbstgelötetem CIR-Einschalter mit TSOP4836
VDR-Server: yaVDR 0.5 headless, Aufnahmen auf ext. USB-Festplatte; [Hardware: PoV D510-MATX, 2GB RAM, 8GB SATA-SSD; Tuner: Technotrend S2-1600 (PCI) + TeVii S480 Dual (PCIe)]

13

Sunday, April 15th 2012, 6:06pm

Ja natürlich habe ich die pvr Version genommen, xvdr und Server sind aktiviert bzw. Installiert.
Ich habe den .xbmc ordner im homeverzeichnis gelöscht, ist das der richtige?

Was muss man denn beim xvdr konfigurieren? Der Server ist bei mir der gleiche Rechner.
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

hueb_s

Beginner

Posts: 56

Location: Zuhause

Occupation: Angehöriger der arbeitenden Bevölkerung

  • Send private message

14

Sunday, April 15th 2012, 7:22pm

Der VDR-Server ist auf dem gleichen Rechner? Wie soll das denn gehen? M.W. ist ja OpenElec ein in sich geschlossenes System, deren System-Partition nur aus zwei Dateien besteht (System und Kernel?). Auf einer zweiten Partition werden dann die Setup-Daten gespeichert. Wo soll da ein VDR-Server laufen? Bei mir ist es eine extra Kiste. Wie die Unterstützung von DVB-Hardware in OpenElec aussieht, weiss ich daher nicht.

Wie sieht denn dein System + Setup aus?
Client1: yaVDR 0.5, softhddevice, Bild+Ton über HDMI an Toshiba 46"; [Hardware: Zotac IONITX-D in Impactics C3LH-B lautlos, 2GB RAM, 30 GB SSD] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
Client2:
yaVDR 0.5, softhddevice VA-API, an Asus 24T1E 24"; [Hardware: ASRock H61M, intel Celeron G540, 4GB RAM] mit streamdev-client, Logitech Harmony 200 an selbstgelötetem CIR-Einschalter mit TSOP4836
VDR-Server: yaVDR 0.5 headless, Aufnahmen auf ext. USB-Festplatte; [Hardware: PoV D510-MATX, 2GB RAM, 8GB SATA-SSD; Tuner: Technotrend S2-1600 (PCI) + TeVii S480 Dual (PCIe)]

15

Sunday, April 15th 2012, 10:30pm

Das ist alles in openelec drin, das VDraddon ist unter Dienste zu installieren und das xvdr greift darauf zu.

So sollte es sein, und es hat auch mal so funktioniert.
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

16

Saturday, April 21st 2012, 6:09pm

ich habe jetzt mal die beta2 genommen, gleiches Problem. Ich habe das ganze jetzt mal auf meinem zweiten sytem getestet dort besteht das Problem auch, ich denke mal der Fehler liegt bei mir...
Kann mir mal jemand genau beschreiben wie er das mit dem LiveTV unter VDR hinbekommen hat?

Ich installiere das vdraddon und den xvdr clent und bekomme immer die meldung das kein pvr client aktiv ist.
LiveTV ist in den Einstellungen aktiviert.

Wo liegt der Fehler?
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

17

Saturday, April 21st 2012, 6:19pm

Was ist das "vdraddon"? In XBMC brauchts das pvr.vdr.xvdr Addon und im VDR das xvdr Plugin.

In pvr.vdr.xvdr die IP des VDR Servers einstellen und das aktualisieren der Kanalliste abschalten, auf der VDR Seite unter ./xvdr/allowed_hosts.conf die IP des XBMC Client freigeben. Dann ne Stunde warten (+/-, beim ersten Start dauert es etwas), dann sollte es gehen.

Im Log des VDR sollte man sehen wenn XBMC sich beim Start verbindet.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

18

Saturday, April 21st 2012, 7:22pm

Das VDRaddon ist der VDR Server, der ist dabei und kann unter Dienste installiert werden.
Der HTPC ist Server und client in einem.
Htpc: Origenae M10, Zotac ION ITX P, 4GB Ram, 40GB SSD, Tevii S470, Imon Pad, openelec 2.0

19

Saturday, May 5th 2012, 2:48pm

Hatte bisher XBMC über andere Distributionen genutzt und mich der Neugiere halber mit OpenELEC nun beschäftigt:

Die Frage ist: Welcher Open Source Lizenz unterliegt das ganze? Es ist darauf die BusyBox installiert und auf der

Webseite selber findet man nichts zur Lizenz: Beides deutet eher auf ein richtig geschlossenes System hin...
Server (productive): Intel DN2800MT, 2GB memory, 2 TB (Data) + 60 GB (System), Quad Receiver DVB-S2 TBS 6984, Hauppauge Nova-TD USB for Dual DVB-T, running Debian
6.06 and VDR 1.7.28
Server (testing): AMD, AverTV 771 DVB-T (PCI), KNCOne DVB-S, TechnoTrend S2-3600 (DVB-S2 via USB), for software tests: Windows + Mediaportal / Linux + TVheadend

2x Client: MediaMVP Hauppauge (throuhg VDR + VOMP), 1x Client: Zotac E-350 OpenELEC-Image (XBMC 12), 1x Client (testing): Windows 7

Read my blog on http://www.receiverbox.de

kris

Professional

Posts: 1,643

Location: Bornheim, Rheinl.

  • Send private message

20

Saturday, May 5th 2012, 10:52pm

HI,

da die "Einzelteile" von Openelec verschiedene Lizenzmodelle unterstehen (bspw. Nvidia, ATI, (L)GPL) gibt es auf Github einen Ordner voll mit Lizenzbestimmungen ;) die sourcen sagen dir dann, zu welchem Modell was gehört ;)

https://github.com/OpenELEC/OpenELEC.tv/tree/master/licenses

Openelec selber ist GPLV2

Quoted

OpenELEC is released under GPLv2. Please refer to the "licenses" folder and source code for clarification on upstream licensing.


mfg
kris
Kopfstation: Intel DN2800MT 4GB RAM; 32GB mSata mit YaVDR 0.5 und 4x DVB-S2 USB Stick Sundtek SkyTV Ultimate
Client Wohnzimmer: Asus E35M-I Deluxe, 32GB SSD, 4GB RAM, Nvidia Quadro FX-580, im Digitainer Gehäuse, OpenELEC-PVR-Fusion-git mit VDPAU Unterstützung und XVDR
Client Dachboden: Apple-TV2, jailbreaked mit XBMC-PVR und XVDR von TheChief