You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

121

Wednesday, November 23rd 2011, 8:34pm

Hallo, ich suche bereits seit einigen Tagen im Forum eine Lösung für mein Problem :

unter XBMC werden weder ICONS noch die Progressbar(s) angezeigt (garnicht) nur der Text wird dargestellt.

mein Gehäuse ist ein InterTech 2008-V
imonlcd ist Version 15c2:0038 (lcdproc Protocol Version 1)

1. Habe die Einstellungen der Konfigurationsdateien von wwoody kopiert. - keine Änderung
2. Testweise lcdproc 0.5.5 selbst kompiliert und installiert
3. Perl-Script von wwoody installiert (funktioniert als Workaround - wie beschrieben hervorragend und völlig einwandfrei - ICONS und Progressbar, möchte mich auch dafür bedanken)


yaVDR ist Version 0.4 (final) mit den aktuellen Versionen aus den yaVDR Repos (patch von XBMC für den imonlcd - Support sollte also integriert sein)
haslcd ist auf true
advancedsettings.xml ist angepasst (wobei ein scrolldelay das disc-icon beim Perl-Script "hüpfen" lässt)
LCD.xml ist ebenfalls angepasst

bin jetzt echt a weng Ratlos was sich noch machen lässt bzw. wo mein Problem liegt, eventuell hat ja schon jemand ähnliches gehabt und hat eine Idee.


Gruß,

Leeman2000

XThunder

Beginner

Posts: 52

Location: Langen (Hessen)

Occupation: Softwareentwickler

  • Send private message

122

Wednesday, November 23rd 2011, 9:52pm

Hi!

Oje, ich muss gestehen, ich war schon eine Weile nicht mehr hier im Portal aktiv. Bin auch immer noch auf den 0.3 Paketen (läuft alles so schön stabil). Habe die yavdr 0.4 ehrlich gesagt auch noch gar nicht ausprobiert, werde ich aber wohl demnächst mal tun. Da ich vor geraumer Zeit den Patch bereitgestellt habe, sollte ich aber doch vielleicht weiterhelfen können. Schau doch mal in ~/.xbmc/temp/xbmc.log (oder an geeigneter Stelle, keine Ahnung, ob yavdr das log woanders hinpackt) nach XLCDproc Ausgaben. Wenn XBMC deinen Display korrekt erkennt, sollte sowas zu finden sein:

Source code

1
INFO: XLCDproc::RecognizeAndSetDriver - Driver is: SoundGraph iMON LCD driver


Dann schauen wir mal weiter.

(Das Perlskript darf dabei natürlich nicht mitlaufen. Aber ich denke, das versteht sich von selbst.)

Gruß,
XThunder
Antec Fusion Remote Silver, Nvidia G210, XUbuntu 10.04, yavdr (stable-vdr), XBMC 10.0 Dharma+pvr+imonpatch

Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. (Arthur Conan Doyle)

123

Wednesday, November 23rd 2011, 10:19pm

Danke, das ging ja fix !!!

Habe eben ausprobiert, die Info:

INFO: XLCDproc::RecognizeAndSetDriver - Driver is: SoundGraph iMON LCD driver



Taucht leider nicht auf, habe dann den LCDd gekilled, es kommen dann Error Meldungen, dass er nicht erreicht werden kann ...
Sieht also irgendwie danach aus, dass die Verbindung XBMC -> LCDd zwar hinhaut aber irgendwie die iMON Meldung nicht zum XBMC geschickt wird.

Habe den loglevel auf 2 erhöht, dann bekomme ich die Größenangabe (columns 16 - rows 2) <- das ist interessant ^^, ändert sich auch nicht wenn ich
die zeile mit der Pixelangabe nicht mehr auskommentiere

Aber eventuell hab ich jetzt eine Richtung in die ich suchen kann

124

Wednesday, November 23rd 2011, 10:39pm

Hi ihrs,

und ihr seid euch wirklich sicher, dass der Patch in yavdr-0.4 enthalten ist? Sorry, dass ich da so unwissend frage, bin bei yavdr so gar nicht firm. Mit bei den Angaben von Dir (Leeman2000) _müsste_ was im XBMC-log auftauchen, das auf den Patch hindeutet, wenn er denn drin ist.
Mehr kann ich aber momentan nicht sagen/prüfen, weil ich auf Dienstreise bin.

Viele Grüße,
Chriss

Signatur

Server: VDR 2.0.2, Kubuntu 12.04, 3.2.0-48-generic-pae Kernel
HW: AMD X2 4850, 4GB RAM, TeVii-S480, Asus M3A-H/HDMI, SeaSonic S12II 330W, WD 1,5TB Caviar Green, iMon-LCD, xine
Dienste: Router, Samba, DHCP, DNS, Mail, (T)FTP, LAMP, Portage-Mirror, VDR-Server für
Client: P3 1200MHz, DXR3, diskless, VDR 1.7.33, Gentoo, 2.6.32.60 Kernel, VFD: mdm166a
http://lcr.vdr-developer.org/

125

Wednesday, November 23rd 2011, 10:43pm

Laut dem BugTracker is das Patch drinnen aber das is natürlich nicht 100%tig fix weil in der Beschreibung von den neuen Features nix drinsteht ...
Gibt es eine PPA für Natty in der die fixes iMON für XBMC drin sind (mit PVR) und dass sich auf yaVDR insten lässt ohne alles zu zerschießen ?

Ich gebe dir recht, nachdem sich nichts andres finden lässt ist das mangelnde Patch die wahrscheinlichste Antwort auf das "Problem"

gda

Im Forum Zuhause

Posts: 12,774

Location: HH

  • Send private message

126

Thursday, November 24th 2011, 10:24am

Ich musste den Patch raus nehmen, weil er nicht mehr passte. Ich habe nicht die Zeit ihn bei jeder neuen XBMC-Version anzupassen.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

127

Thursday, November 24th 2011, 7:43pm

Ist verständlich, das Anpassen an jede XBMC Änderung ist natürlich recht zeitaufwendig. Schade, dass der Patch noch nicht "standardmässig" im GIT ist :(

Aber naja, dann werd ich mal schaun was sich aus den quellen und dem Patch machen lässt und ob ich des selbst hinbekomm.

Gruß und nochmal Danke

Sebastian

128

Friday, November 25th 2011, 11:48pm

Hallo, habe das Patch aus dem Bugreport angepasst für die aktuelle Version, funktioniert jetzt 1a !

Danke nochmal für die Hilfe, falls jemand mein angepasstes Patchfile (oder die erzeugten DEB-Pakete) möchte bitte einfach schreiben,
dann schick ich sie per Mail.

Gruß,

Leeman2000

gda

Im Forum Zuhause

Posts: 12,774

Location: HH

  • Send private message

129

Saturday, November 26th 2011, 12:59am

Hallo, habe das Patch aus dem Bugreport angepasst für die aktuelle Version, funktioniert jetzt 1a !

Danke nochmal für die Hilfe, falls jemand mein angepasstes Patchfile (oder die erzeugten DEB-Pakete) möchte bitte einfach schreiben,
dann schick ich sie per Mail.

Besser an den Bugreport hängen.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

bolzerrr

Intermediate

Posts: 318

Location: Frankfurt

Occupation: IT

  • Send private message

130

Monday, December 19th 2011, 7:09pm

ich würde mich über edn patch freuen. wie wärs mit anhängen hie rim thread und im bugtracker? :-)
Client- HTPC: AMD X2 250, 4GB DDR3, GA-MA785GMT-UD2H 785G, EVGA G210 Passiv, Supertalent 64GB SSD OS, 2TB Samsung Eco Green Data, DD DuoFlex CT
Antec Fusion Micro iMON, Samsung LE 40 A659, Teufel E300, Logitech Harmony, yaVDR + X

Server: Synlogy Diskstation DS214play, 4Tb WD Red, 2x TBS5220 DVB-C, Debian squeeze im chroot, VDR 2.0.3 mit streamdev- server, xvdr, live, wirbelscan, svdrposd, femon, (dvbsddevice, dvbhddevice, dummydevice)

131

Friday, December 23rd 2011, 6:50pm

Hallo,

habe das Patch eben an den Bug-Track angehängt, außerdem gleich direkt an dieses Posting.
Bei eventuellen Problemen einfach mailen.
Wie schon gesagt ist das Patch an sich identisch zu dem von XXthunder aber angepasst für den aktuellen Quellcode - funktioniert zumindest bei mir einwandfrei.

Gruß und euch allen ein frohes Fest,

Leeman2000
leeman2000 has attached the following file:

132

Wednesday, February 8th 2012, 7:07pm

Hallo zusammen,

im zuletzt als Beta3(.1) getaggten XBMC - das Changeset wurde bereits von Lars' bereits in den PVR-Fork (Eden-pvr Branch) gemerged, vgl. https://github.com/opdenkamp/xbmc/tree/Eden-pvr bzw. Commit 992cf35 - gab es mal wieder Konflikte mit dem Patch. Passender, gefixter Patch (ggf. "patch -p1" verwenden!) anbei. Mangels Trac-Account (wo zum... ist da die Registrieren-Funktion?) kann ich das File leider nicht im Bugtracker unterbringen. Patch hängt ebenso am #8981 an.

Viel Spass & HTH,
Daniel

(Edit: Trac)
nst has attached the following file:
HW: Gigabyte GA-EG41MF-US2H, Intel Core2Duo E7500, 2GB DDR2-RAM, NVIDIA GT610/1GB PCIe, Mystique CaBiX-C2 (Clone KNC1) in Antec Fusion Remote Black+SoundGraph iMON LCD ( 0038 )
SW: XBMC+Frodo+VDPAU+HD-Audio+LCDproc addon, VDR-1.7+XVDR-master auf Ubuntu Precise 12.04 (x86_64)

This post has been edited 1 times, last edit by "nst" (Feb 8th 2012, 9:42pm)


133

Wednesday, February 8th 2012, 8:41pm

Halo nst,
(wo zum... ist da die Registrieren-Funktion?)
Du brauchst keinen eigenen Trac-Account. Einfach mit dem XBMC-Forum-Namen anmelden. Siehe auch http://trac.xbmc.org/

Vielen Dank übrigens fürs Anpassen etc.! Ich muss gestehen, ich gebe mich momentan aus Zeitmangel damit zufrieden, die "reinkommenden Hunks" aufzulösen.

Viele Grüße,
Chriss

Signatur

Server: VDR 2.0.2, Kubuntu 12.04, 3.2.0-48-generic-pae Kernel
HW: AMD X2 4850, 4GB RAM, TeVii-S480, Asus M3A-H/HDMI, SeaSonic S12II 330W, WD 1,5TB Caviar Green, iMon-LCD, xine
Dienste: Router, Samba, DHCP, DNS, Mail, (T)FTP, LAMP, Portage-Mirror, VDR-Server für
Client: P3 1200MHz, DXR3, diskless, VDR 1.7.33, Gentoo, 2.6.32.60 Kernel, VFD: mdm166a
http://lcr.vdr-developer.org/

134

Wednesday, February 8th 2012, 9:27pm

[...] Einfach mit dem XBMC-Forum-Namen anmelden. Siehe auch http://trac.xbmc.org/

Quoted from "http://trac.xbmc.org"

Please login with your forum username and password.


Öhm. Jo. So leicht geraten beim krampfhaften Suchen nach dem "Register"-Link relativ wichtige Dinge aus dem Sichtfeld *schäm* :O

Danke für den Hinweis bzw. fürs Vorlesen :)

Schönen abend,
Daniel
HW: Gigabyte GA-EG41MF-US2H, Intel Core2Duo E7500, 2GB DDR2-RAM, NVIDIA GT610/1GB PCIe, Mystique CaBiX-C2 (Clone KNC1) in Antec Fusion Remote Black+SoundGraph iMON LCD ( 0038 )
SW: XBMC+Frodo+VDPAU+HD-Audio+LCDproc addon, VDR-1.7+XVDR-master auf Ubuntu Precise 12.04 (x86_64)

bolzerrr

Intermediate

Posts: 318

Location: Frankfurt

Occupation: IT

  • Send private message

135

Monday, April 9th 2012, 11:40am

Hi & frohe Ostern!

Ich wollte mal fragen ob der Patch weitrgepflegt wird- z.b. für die odk Verisonen?

Grüße
Client- HTPC: AMD X2 250, 4GB DDR3, GA-MA785GMT-UD2H 785G, EVGA G210 Passiv, Supertalent 64GB SSD OS, 2TB Samsung Eco Green Data, DD DuoFlex CT
Antec Fusion Micro iMON, Samsung LE 40 A659, Teufel E300, Logitech Harmony, yaVDR + X

Server: Synlogy Diskstation DS214play, 4Tb WD Red, 2x TBS5220 DVB-C, Debian squeeze im chroot, VDR 2.0.3 mit streamdev- server, xvdr, live, wirbelscan, svdrposd, femon, (dvbsddevice, dvbhddevice, dummydevice)

136

Monday, April 9th 2012, 5:31pm

Hallo & ebenfalls schöne Feiertage,

anbei eine aktualisierte Variante des Patches, welche problemlos gegen den aktuellen Eden-PVR 11.0-r2 Tag (https://github.com/opdenkamp/xbmc/commit…1ee529adbe2c8e3) applied. Wird auch noch ans Ticket angehängt. Mit ein wenig Glück sollte es auch auf dem Master-Branch funktionieren.

Apropos Branches, Tags usw...

@theonlychriss, XThunder, und alle sonstigen Beitragenden, die hier jetzt fehlen :-) :

Ich versuche z.Zt. in meinem lokalen Clone vom opdenkamp-Repo, die Funktionalität etwas auseinander zu dröseln und den Code ein wenig zu säubern. Wärt Ihr damit einverstanden, dass der Patch auf einem öffentlich zugänglichen GitHub-Fork vom Repo eingepflegt und weiterentwickelt wird? Zielsetzung währe, die iMon-Unterstützung nach einem (hoffentlich bald stattfindenden) Merge von XBMC-Mainline und XBMC-PVR ebenfalls in Mainline einfliessen zu lassen, sprich, Pull-Request generieren und dann zumindest Feedback einholen.

Viele Grüße,
Daniel
nst has attached the following file:
HW: Gigabyte GA-EG41MF-US2H, Intel Core2Duo E7500, 2GB DDR2-RAM, NVIDIA GT610/1GB PCIe, Mystique CaBiX-C2 (Clone KNC1) in Antec Fusion Remote Black+SoundGraph iMON LCD ( 0038 )
SW: XBMC+Frodo+VDPAU+HD-Audio+LCDproc addon, VDR-1.7+XVDR-master auf Ubuntu Precise 12.04 (x86_64)

bolzerrr

Intermediate

Posts: 318

Location: Frankfurt

Occupation: IT

  • Send private message

137

Monday, April 9th 2012, 9:29pm

Nabend,

ich hab mir eben die Sourcen geholt um xbmc mit dem imon patch zu bauen, nun sehe ich :

Source code

1
dpkg-source: info: applying 03-imonlcd_2011-10-25


Ist das bereits der Patch? Hat hier sonst jemand xbmc aus dem yavdr testing ppa laufen?


EDIT:

Dazu muß ich natürlich noch sagen das bei mir aktuell das display tot bleibt..
Client- HTPC: AMD X2 250, 4GB DDR3, GA-MA785GMT-UD2H 785G, EVGA G210 Passiv, Supertalent 64GB SSD OS, 2TB Samsung Eco Green Data, DD DuoFlex CT
Antec Fusion Micro iMON, Samsung LE 40 A659, Teufel E300, Logitech Harmony, yaVDR + X

Server: Synlogy Diskstation DS214play, 4Tb WD Red, 2x TBS5220 DVB-C, Debian squeeze im chroot, VDR 2.0.3 mit streamdev- server, xvdr, live, wirbelscan, svdrposd, femon, (dvbsddevice, dvbhddevice, dummydevice)

This post has been edited 1 times, last edit by "bolzerrr" (Apr 9th 2012, 9:40pm)


138

Tuesday, April 10th 2012, 2:47pm

Hi Daniel,

Quoted

@theonlychriss, XThunder, und alle sonstigen Beitragenden, die hier jetzt fehlen
meine Zustimmung hast Du!
Nur zur Info: Ich verwende bei mir ausschließlich den Mainline-"Branch", seitdem XBMC auf GIT umgestellt hat.

Viele Grüße,
Chriss

Signatur

Server: VDR 2.0.2, Kubuntu 12.04, 3.2.0-48-generic-pae Kernel
HW: AMD X2 4850, 4GB RAM, TeVii-S480, Asus M3A-H/HDMI, SeaSonic S12II 330W, WD 1,5TB Caviar Green, iMon-LCD, xine
Dienste: Router, Samba, DHCP, DNS, Mail, (T)FTP, LAMP, Portage-Mirror, VDR-Server für
Client: P3 1200MHz, DXR3, diskless, VDR 1.7.33, Gentoo, 2.6.32.60 Kernel, VFD: mdm166a
http://lcr.vdr-developer.org/

139

Saturday, April 14th 2012, 2:10pm

Hi Chriss,
Hi alle,

meine Zustimmung hast Du!


Super! :)

Allllsooooo:

Nach steiler GIT-Lernkurve, langen Tagen im Job und zwischendrin Dortmund gg. Bayern :) findet Ihr jetzt unter https://github.com/herrnst/xbmc/tree/imonlcd sowie https://github.com/herrnst/xbmc/tree/imonlcd-Eden die aktuellen Master- und Eden-Trees von Herrn Op Den Kamp mit Imon und mdm166a-Unterstützung.

Ich habe versucht, die Gesamtfunktionalität der Übersicht halber ein wenig in einzelne Commits aufzudröseln (vgl. https://github.com/herrnst/xbmc/compare/master...imonlcd), sowie ausserdem minimal umgestaltet (z.B. int sockfd in XLCDproc.cpp nicht als globale Class-Variable, sondern lokal in jeder Klasseninstanz). Ausserdem fehlt die SpectrumAnalyzer-Funktionalität noch komplett, die wird noch separat in eigenem Branch zerdröselt und commited.

Ich werd' mich anstrengen, Änderungen am Master möglichst zeitnah zu mergen, sowie Issues und/oder Pullrequests für die Funktionalität zügig zu sichten :)

Vorschlag bzw. Idee ist nach wie vor, die Änderungen an XBMC-Mainline zu übergeben, sobald die PVR-Funktion gmerged ist.

Viele Grüße & schönes Wochenende,
Daniel
HW: Gigabyte GA-EG41MF-US2H, Intel Core2Duo E7500, 2GB DDR2-RAM, NVIDIA GT610/1GB PCIe, Mystique CaBiX-C2 (Clone KNC1) in Antec Fusion Remote Black+SoundGraph iMON LCD ( 0038 )
SW: XBMC+Frodo+VDPAU+HD-Audio+LCDproc addon, VDR-1.7+XVDR-master auf Ubuntu Precise 12.04 (x86_64)

140

Wednesday, April 18th 2012, 9:33pm

Das steht bei mir in "/var/lib/vdr/.xbmc/userdata/advancedsettings.xml":

Source code

1
2
3
4
5
6
7
    5
    false
    none
    progress
    none
    menu
 

und die LCD.xml sieht so aus:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
      $INFO[System.CurrentWindow]
      $INFO[System.CurrentControl]
   
   
      $INFO[Player.Time]|$INFO[Player.Duration]
      $INFO[MusicPlayer.Artist] - $INFO[MusicPlayer.Title] - 
      $INFO[LCD.ProgressBar]
   
   
      $INFO[Player.Time]|$INFO[Player.Duration]
      $INFO[VideoPlayer.Title]
      $INFO[LCD.ProgressBar]
   
   
      $INFO[System.Time]
      $INFO[System.Date]
   
   
      $INFO[System.Time]
      $INFO[System.Date]
   
   
      Playing
      $INFO[System.LaunchXBE]

Mehr ist da nicht ...

//edit
Hier noch die "/etc/LCDd.conf":

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
# LCDd.conf -- configuration file for the LCDproc server daemon LCDd

[server]
DriverPath=/usr/lib/lcdproc/
Driver=imonlcd
Bind=127.0.0.1
Port=13666
#ReportLevel=3
#ReportToSyslog=yes
User=vdr
#Foreground=no
Hello=""
GoodBye=""
WaitTime=5
ServerScreen=blank
Backlight=on
#Heartbeat=off
#TitleSpeed=10

[menu]

[imonlcd]
Protocol=1
OnExit=0
#Backlight=on
DiscMode=1

# EOF

und das Upstart Script für LCDd "/etc/init/lcdd.conf":

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
# /etc/init/lcdd.conf
description     "LCDd Daemon"

start on starting xbmc
stop on stopping xbmc

pre-start script
/usr/bin/svdrpsend plug imonlcd off
end script


post-stop script
/usr/bin/svdrpsend plug imonlcd on
end script


exec /usr/sbin/LCDd -s 1 -f -c /etc/LCDd.conf


Sehe Dir bitte noch die guisettings.xml und die Option "haslcd" an: Klick

Hallo Wwoody,

dank Deiner Dateien ist es mir nun gelungen das lcdpoc im yavdr 0.4 zum laufen zu bringen. Ich hab nur in der Datei LCDd.conf den Treiber von
Driver=imonlcd auf Driver=mdm166a abgeändert, und alles läuft. :D

Eine Frage hätte ich noch: Wie wird das Upstart Script angelegt? Einfach die Datei lcdd.conf im Ordner /etc/init erstelllen? Die Zeile "/usr/bin/svdrpsend plug imonlcd off " müsste ich wahrscheinlich abändern? (targavfd oder mdm166a?)

Gruß

digit11

Eine Frage hätte ich noch: Wie wird das Upstart Script angelegt? Einfach die Datei lcdd.conf im Ordner /etc/init erstelllen? Die Zeile "/usr/bin/svdrpsend plug imonlcd off " müsste ich wahrscheinlich abändern? (targavfd oder mdm166a?)

Gruß

digit11

digit11, wie hast Du das o.g. Thema denn gelöst? Hast Du denn das Targavfd Plugin generell installiert?

Hallo owenzel,
das targavfd hab ich über die weboberfläche vom vdr installiert.

Dank intensiver Unterstützung durch "bolzerrr" habe ich das LCD unter VDR und XBMC zu laufen gebracht.

1. ich habe unter /etc/init/ mit nano die Datei lcdd.conf angelegt. Die Zeile "/usr/bin/svdrpsend plug imonlcd off geändert durch targavfd

2. Danach habe ich die Runlevel beendet durch den Befehl: update-rc.d -f LCDd remove

3. In der Datei guisettings.xml habei ich noch die Option <haslcd>false</haslcd> auf true gesetzt.

Nach einem Neustart hat nun alles bestens funktioniert.

Ein bischen stört mich noch, idass der Text im LCD unter XBMC immer in 2 Zeilen geschrieben wird. Vielleicht kann man das ja noch irgendwo ändern. Ist aber nicht so wichtig.

Was aber noch ganz cool wäre, wenn noch die Icons funktionieren würden.

Gruß

digit11


Hab die Dateien wie oben beschrieben angelegt und neu gestartet. Es wird trotzdem nur der letzte Sender vom VDR angezeigt. Hab ich was vergessen?
VDR: Mainboard: Asrock K10N78M Pro GF8200 (Ton über DVI/HDMI Adapter) | Display: Futaba mdm166a | Platte: WD Caviar Green 500GB | DVB-S Karte: Terratec Cinergy 1200 DVB-S & Skystar 2 | CPU: Sempron 140 | RAM: Kingston DDR2 800 2x 1GB | Gehäuse: Antec New Solution NSK2480 | Netzteil: EarthWatts 380W 80 PLUS | Ferni: Harmony 200 + IRF Media W-01RN | VDR: yaVDR 0.5
-
XBMC: ESPRIMO E5625 | 4096 MB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | Ubuntu 12.10. Minimal + XBMC 12.1 Frodo

This post has been edited 2 times, last edit by "atgis" (Apr 23rd 2012, 9:09am)