Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

121

Mittwoch, 16. Dezember 2009, 10:51

Wir müssen uns da wohl noch ein paar Tage gedulden, bis das stabil läuft. Ich denke beim Streamhandling wird noch gebaut. Die Fehlermeldung deutet aber auf nen anderes Problem hin, irgendwas beim Speicherhandling oder so.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

122

Mittwoch, 16. Dezember 2009, 14:08

Moin,

ich bin auch gerade dabei, mir die XBMC-Version r25714 zu installieren. Das klappt alles schon wunderbar.

Das einzige Problem im Moment ist der PVR-Client. Der läuft nicht bzw. nicht stabil. Ich habe meinen VDR-Server in der PVR-Config (Einstellungen-TV-Klienten verwalten) eingetragen, der Menüpunkt TV sagt aber beim Aufruf: Keine PVR-Clienten verfügbar - Bitte überprüfen Sie Ihre Einstellungen.

Ich habe den Eindruck, das der PVR-Client nicht richtig aktiviert wird.

Mein System: IMAC 3,06 MHz. GPU NVIVIA GT 130.

Gruß ranzen
Mein LinuxVDR Testsystem:
--------------------
yaVDR 0.2, Asus M4N78-EM, AMD Sempron 140, Nvidia 8200 Chipsatz, Tevii S470, 2x 1024MB, 1 TB Festplatte

123

Mittwoch, 16. Dezember 2009, 14:28

Hast Du denn dort auch die IP Deines VDR eingetragen? Musst Du nach dem Hinzufügen des Addons noch konfigurieren.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

124

Mittwoch, 16. Dezember 2009, 14:36

Ja, die IP-Adresse (192.168.2.205) habe ich eingetragen. Der Port 2004 ist ja schon default gesetzt.

Wenn ich dann ok drücke, stürzt das ganze Programm ab :-(

Gruß ranzen
Mein LinuxVDR Testsystem:
--------------------
yaVDR 0.2, Asus M4N78-EM, AMD Sempron 140, Nvidia 8200 Chipsatz, Tevii S470, 2x 1024MB, 1 TB Festplatte

125

Mittwoch, 16. Dezember 2009, 14:38

Hm, dann kann ich auch nur empfehlen /Library/Application Support/XBMC zu löschen und nochmal von vor anzufangen mit Konfigurieren. Aber gibt wohl wirklich noch hier und da Problemchen. Ansonsten versuch mal ne andere version von meinem Server oder stell den Skin auf PM3. Könnte auch am neuen Confluence liegen.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

126

Mittwoch, 16. Dezember 2009, 14:54

Hallo TheChief,

die beiden Lösungsmöglichkeiten habe ich schon probiert. Ich habe sowohl das Verzeichnis /Library/Application Support/XBMC gelöscht als auch den Skin auf PM3 gewechselt. Bringt beides nichts.

Aber ich kann mir ja noch mal eine ältere Version von Dir ziehen und es damit versuchen.

Ich melde mich dann.

Gruß ranzen
Mein LinuxVDR Testsystem:
--------------------
yaVDR 0.2, Asus M4N78-EM, AMD Sempron 140, Nvidia 8200 Chipsatz, Tevii S470, 2x 1024MB, 1 TB Festplatte

caps!

Fortgeschrittener

Beiträge: 337

Wohnort: München

  • Nachricht senden

127

Mittwoch, 16. Dezember 2009, 14:54

@ranzen: Du hast aber schon die aktuelle cvs-Version vom streamdev-plugin installiert? Bei mir läufts nur damit...

@TheChief: Vielen Dank für die "Portierung"! Todesgeil! Bester streaming-client, den ich bis jetzt ausprobiert habe...

Grüße, caps!

Signatur

Asus N4L-VM DH, Intel Core Duo 1,6 Ghz, 2 GB Ram, Gainward G210 SILENT (1GB GDDR2) passiv, 2x Budget (Cinergy C1200, KNC One)
VDR 2.0.1, 3.2.41-gentoo, nvidia-drivers 313.30, softhddevice (git)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »caps!« (16. Dezember 2009, 14:55)


128

Mittwoch, 16. Dezember 2009, 15:02

Moin Caps,

Zitat

Original von caps!
@ranzen: Du hast aber schon die aktuelle cvs-Version vom streamdev-plugin installiert? Bei mir läufts nur damit...


Das Programm XBMC stürzt schon beim Konfigurieren des VDR-Clients ab. Bis zum Netzzugriff auf den VDR ist es noch nicht gekommen.

Gruß ranzen
Mein LinuxVDR Testsystem:
--------------------
yaVDR 0.2, Asus M4N78-EM, AMD Sempron 140, Nvidia 8200 Chipsatz, Tevii S470, 2x 1024MB, 1 TB Festplatte

129

Mittwoch, 16. Dezember 2009, 15:03

Guter Einwurf caps, streamdev sollte natürlich aktuell sein, sonst tut sich da nichts.

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

caps!

Fortgeschrittener

Beiträge: 337

Wohnort: München

  • Nachricht senden

130

Mittwoch, 16. Dezember 2009, 15:11

Zitat

Original von ranzenDas Programm XBMC stürzt schon beim Konfigurieren des VDR-Clients ab. Bis zum Netzzugriff auf den VDR ist es noch nicht gekommen.


Ja, das war bei mir auch so, als ich EINMAL die Verbindungseinstellungen gemacht hatte und das Plugin daraufhin nicht "richtig" mit dem streamdev-plugin verbinden konnte. Hab danach das streamdev-plugin ausgetauscht, neugestartet und mich gefreut...

Grüße, caps!

Signatur

Asus N4L-VM DH, Intel Core Duo 1,6 Ghz, 2 GB Ram, Gainward G210 SILENT (1GB GDDR2) passiv, 2x Budget (Cinergy C1200, KNC One)
VDR 2.0.1, 3.2.41-gentoo, nvidia-drivers 313.30, softhddevice (git)

Papablues

Fortgeschrittener

Beiträge: 206

Wohnort: Lower franconia

Beruf: SDevel

  • Nachricht senden

131

Mittwoch, 16. Dezember 2009, 18:17

@ TheChief

Baust du eigentlich direkt aus dem SVN ? Oder musst du da noch patchen ?
Debian server [ AMD Athlon(tm) 64 Processor 3000+ 3*Nova SE2 1* FF muss nachschauen CI + alphacrypt Soft raid5 549G]
Clients [2 * MVP mit vomp 1 * MacBook Pro VLC streaming 1 * VOMP for windows]

132

Mittwoch, 16. Dezember 2009, 18:23

Inzwischen baue ich direkt aus dem SVN, da pingpong meine Patches eingepflegt hat und das Projekt von mir geupdated wurde. Je nach dem was geändert wird schicke ich jeweils pingpong einen neuen Patch.

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

133

Mittwoch, 16. Dezember 2009, 19:54

Hi Chief
Auch auf die Gefahr hin dass ich es überlesen habe: hast Du ne Kurzanleitung zum "Kompelieren"? Wollte sowieso immer mal xcode ausprobieren.
Viele Grüße
steiniplatte
HW1: Asus M3N78-EM|AMD 235e 1xDVB-S2 HD-Nova, 1xDVB-S1 TT-Budget, OpenSuse 11.2 64bit vdpau
per xinelib1.2
HW2: Asus Pundit-P1-AH1 AMD3600X1 TT Rev1.3FF, DVB-S1TT Budget, OpenSuse11.1 64bit

Weitere HW: SMT7020s zen2mms1.3, MacMini VirtualBox mit Ubuntu 9.10 und TT-s3200 USB

134

Mittwoch, 16. Dezember 2009, 21:46

Die readme.osx sollte helfen ;)
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

135

Freitag, 18. Dezember 2009, 11:42

Neue Version ist die r25815. Das EPG sollte jetzt stimmen. Falls nicht, kann die AdvancedSettings.xml in XBMC.app/Resources/XBMC/userdata editiert werden. Siehe auch: http://vdr-portal.de/board/thread.php?po…4790#post864790

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

136

Freitag, 18. Dezember 2009, 18:35

He Chief,

ich wollte mich noch mal ganz herzlich bedanken, dass Du uns regelmäßig mit neue Revisionen versorgst.

Bei mir läuft alles besten, das EPG stimmt und die Aufnahmen starten auch richtig seit dem ich auf das vdr-team-Repositorium umgestiegen bin.

Schönen Gruß, Jens.
Pundit-S, 2GHz Celeron, 512 MB, Technotrend C2300 FF (DVB-C), Hauppauge Nova-T Stick/20 dB aktive Antenne mit VDR 1.7.10 vom vdr-team und dabei TheChiefs XBMC-Kompilat

137

Sonntag, 20. Dezember 2009, 15:08

RE: XBMC auf Mac als VDR-Client (OSX-Builds)

Hallo,

habe gerade die Version von theChief auf meiner apple tv box installiert und es funktioniert.
Nochmals tausend Dank an theChief für die Version. Endlich hab Ich damit den für mich
perferkten htpc.

In der ganzen Aufregung habe Ich dafür ein neues Thema erstellt im XBMC Forum.
Falls einer der Admins dies liest das Thema im XBMC forum kann gelöscht werden.

Also nochmal super Arbeit theChief

138

Sonntag, 20. Dezember 2009, 15:15

Falls der andere Thread gelöscht wird:

Ahh, gut zu wissen, daß das funktioniert. Überlege nämlich auch, mir ein oder zwei AppleTVs zu kaufen. Kannst ja mal ne Anleitung posten, wie man das installiert. Oder funktioniert das genauso wie auf nem normalen Mac?

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

139

Sonntag, 20. Dezember 2009, 15:32

installiert habe Ich das indem Ich mir das dmg von theChief auf meinem Macbook instaliert habe, Dann
per scp -r XBMC.app auf die apple tv box kopiert. Vorsichtshalber habe Ich vorher auf der apple tv unter /Applications/XBMC.app nach XBMC.old kopiert. Und dann lief das ganze.

140

Dienstag, 22. Dezember 2009, 10:44

Update auf r25957 mit den aktuellen Änderungen von jezz am Confluence Skin.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

Immortal Romance Spielautomat