You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

81

Sunday, December 6th 2009, 11:34pm

Stimmt, auch gerade festgestellt. Dürfte aber eigentlich nichts mit meiner Änderung zu tun haben.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

82

Sunday, December 6th 2009, 11:57pm

Quoted

Original von TheChief
Stimmt, auch gerade festgestellt. Dürfte aber eigentlich nichts mit meiner Änderung zu tun haben.

Bei der 1. Version tritt dieser "Fehler" nicht auf. Seltsam. So lang man nicht ins Menü geht und dann wieder ins selbe Programm, ist es egal und stört nicht...aber das "Aufholen" dauert doch mitunter ganz schön lang. Ich schätze mal, dass mit 2facher Geschwindigkeit zum aktuellen Livebild gespult wird.
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

83

Monday, December 7th 2009, 12:05am

Ich schau morgen mal, ob ich was finde, nu erstmal ins Bett ;)

Gute Nacht
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

84

Monday, December 7th 2009, 8:11am

hi

gleiches verhalten bei mir-läuft sogar deutlich stabiler als unter linux. bildqualität ist aber nicht so gut finde ich (24" full hd benq mit der 9400m vom macbook pro) wie auf meiner linux kiste (ubuntu, hdready 32" samsung celeron und nvidia 9300-vdpau aktiviert).

unter linux(aktueller hepi build) bekomm ich grad nicht mal nen stream....

mfg

hendrikw01

Beginner

Posts: 44

Location: Hannover

  • Send private message

85

Monday, December 7th 2009, 5:51pm

Quoted

Was aber nicht klappt: Drücke ich die ESC-Taste, um ins Menü zu kommen, stoppt das Bild, der Ton läuft weiter. Der Stream wird irgendwo zwischengespeichert. Denn: Klicke ich wieder ins Bild, um ein Vollbild zu erhalten, "spult" der Film ganz schnell nach vorne bis zur aktuellen Position.

Ich habe das Ganze mal auf meinem Imac gestestet und ich habe das gleiche Verhalten bei SD Sendern. Mit HD Sendern wie ZDF HD gibt es keine Probleme.

86

Monday, December 7th 2009, 5:57pm

Da das Probem auch bei Videos auftritt, hat es nichts mit meinem Patch oder pvr-testing2 zu tun. Aber vielleicht ist das bei den nächsten SVN Versionen wieder behoben.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

87

Monday, December 7th 2009, 5:59pm

Hallo zusammen,

die Aussage von Henrik kann ich bestätigen. Stillstand bei SD, normales Verhalten bei ZDF HD.

Mir fällt noch auf, dass das EPG um eine Stunde verschoben ist. So fängt bei mir auf ZDF SOKO um 17:05 und heute um 18:00 Uhr an, also eine Stunde zu früh.

Schönen Gruß, Jens.
Pundit-S, 2GHz Celeron, 512 MB, Technotrend C2300 FF (DVB-C), Hauppauge Nova-T Stick/20 dB aktive Antenne mit VDR 1.7.10 vom vdr-team und dabei TheChiefs XBMC-Kompilat

88

Monday, December 7th 2009, 6:04pm

Das mit dem EPG ist mir auch schon aufgefallen. Liegt eventuell an UTC + 1, vielleicht finde ich ja eine entsprechende Stelle im Quelltext?

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

89

Monday, December 7th 2009, 9:17pm

Ich hab gerade die r25424 hoch geladen. Das Problem mit dem Vollbildmodus sollte behoben sein.

Das EPG Problem bleibt bestehen, ist aber wohl in Arbeit.

Ich hab jetzt das problem, dass ich mit der Maus XBMC nun nicht beenden kann. gehe ich über den entsprechenden Button, verschwinden der Mauszeiger und ich kann nichts anklicken. Aber Cmd+Q hilft ;)

Klappt das jetzt eigentlich mit dem Live Fernsehen?

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

hendrikw01

Beginner

Posts: 44

Location: Hannover

  • Send private message

90

Monday, December 7th 2009, 11:22pm

Hi,

der Vollbildmodus geht jetzt ohne probleme, aber der Mauszeiger verschwindet bei mir auch.

Grüße
Hendrik

91

Tuesday, December 8th 2009, 12:39am

Bei mir hier keine Probleme mit dem Ausschalten.
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

92

Tuesday, December 8th 2009, 1:09pm

Gehen bei Euch die Aufnahmen? Bei mir hängt sich XBMC immer auf. Meine Aufnahmen liegen aber auch auf einem NAS. Vielleicht liegts auch daran.

EDIT: Per SMB direkt auf dem NAS gehen die Aufnahmen.

EDIT2: Wer Probleme bei den Aufnahmen hat, kann sich nochmal die letzte Version laden. Hab noch was geändert und bei mir tuns die Aufnahmen wieder.

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 3 times, last edit by "TheChief" (Dec 8th 2009, 2:59pm)


93

Wednesday, December 9th 2009, 10:41am

Hat jemand das XBMC für OS X zufällig auf einem MacBook mit GMA X3100 Grafik am laufen?
Sieht bei mir ganz schön ausgefranzt aus. Scheinbar kommt das XBMC nicht mit der Intel Grafik klar :evil:
omek has attached the following file:

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

94

Wednesday, December 9th 2009, 10:55am

kann man da eventuell was unter Einstellungen=>System=>Video-Hardware einstellen? Hab leider nur Macs mit Nvidia Grafik.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

95

Wednesday, December 9th 2009, 11:25am

Ne, leider nicht. Scheinbar ist da nix zu machen. Ist irgendein Treiber Bug mit openGL oder CL siehe:http://xbmc.org/forum/showthread.php?t=31122&page=6

Schade, naja nächstes Jahr kauf ich mir ein neues MacBook Pro da wird es ja dann auch gehen. Komisch ist nur das es in Plex jetzt gut aussieht, das war vor ein paar Monaten nicht so. Da gab es auch massig Grafikfehler.

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

96

Sunday, December 13th 2009, 2:27pm

Update auf r25620 auf meinem Server.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

97

Sunday, December 13th 2009, 11:37pm

Quoted

Original von TheChief
Update auf r25620 auf meinem Server.


Super! Danke dir! Was hast du verändert?
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

98

Monday, December 14th 2009, 12:10am

Nichts, ich kompiliere nur pvr-testing2 für Mac. Was geändert wird, ist hier zu lesen:

http://xbmc.org/trac/log/branches/pvr-testing2

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

gandalf

Professional

Posts: 799

Location: noch Madrid

Occupation: Telco Consultant

  • Send private message

99

Monday, December 14th 2009, 12:28pm

Vielen Dank.

Leider kann ich weder FS Kanäle noch -aufnahmen abspielen. Er fordert das file wohl auf dem Server an, dort erscheint ein

Source code

1
Dec 14 12:02:02 VDR1 vdrdevel: [3121] openFile called for index 1 string:/var/lib/video.00/Kinder/Serien/#22Avatar_-_Aufbruch_nach_Pandora#22#3A_Das_große_Special_zum_Film/Sam_12.12.2009-12#3A10/2009-12-12.12.08.5-0.rec/00001.ts
, aber das wars dann auch schon.

Muss scheinbar weiter warten...

Danke jedenfalls für deine Mühe,
Gandalf
--------------------------------------------------------------------------
HW: AMD Athlon(tm) 7850, 2 GB RAM, Gainward G210 (NVidia GF 210), nvidia 195.36.31, 640+750GB internal HD, 1TB +(2*1TB) NAS (WD My Book World Edition I&II), Hauppauge FF Rev. 2.1, Budget: AVerTV DVB-T 771, WinTV HVR-4000 DVB-S(2)
VDR: 1.7.15, Plugins: xineliboutput osdteletext dvbsddevice epgsearch streamdev-server vnsiserver skinsoppalusikka tvonscreen live fritzbox menuorg externalplayer dvd text2skin

100

Monday, December 14th 2009, 8:44pm

Was sind FS Kanäle?

Mit einigen Aufnahmen hab ich auch Probleme. Weiß aber noch nicht, woran es liegt bzw an welchen Aufnahmen genau. Manche TS Aufnahmen gehen, manche nicht.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred