You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

61

Sunday, November 29th 2009, 1:42pm

Quoted

Original von jensh
Hmm, kay... ;)

Bei mir ist das rekonstruierbar bei allen Aufnahmen. Anscheinend wird die Ausgabe vom svdrp falsch geparst oder er liefert schon die falschen Informationen.

Ich schau mir die Sache mal genauer an. Gibts denn einen, der das selbe Problem hat?

Gruß, Jens.


Neueste Version von Streamdev hast Du installiert?

EDIT: Bei Dir läuft vdr-1.6.0? Könnte auch damit zusammen hängen, bin mir aber nicht sicher.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 1 times, last edit by "TheChief" (Nov 29th 2009, 1:43pm)


62

Sunday, November 29th 2009, 1:45pm

Hallo hepi,

es ging mir darum erst einmal die Grundsätzliche Anbindung zu testen.

Gruß

Obi
VDR 1.7.9 auf HP D530 USDT FC11 TT-S1600 + streamdev + sshwake

hepi

Sage

Posts: 5,334

Location: Heidelberg

  • Send private message

63

Sunday, November 29th 2009, 1:47pm

Quoted

Original von Megatux
es ging mir darum erst einmal die Grundsätzliche Anbindung zu testen.

Ah,ok! Verstehe.
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

64

Sunday, November 29th 2009, 1:53pm

Hallo zusammen,

meine streamdev-Version ist eine recht alte, nämlich die 0.3.4+cvs20090830.1810-1 aus dem Hanno-Ubuntu-Repositorium. Ich werde mal die neue ausprobieren. Vielleicht klappts ja dann mit den Aufnahmen.

Gruß, Jens.

P.S.: Ja, ist vdr 1.6.0-12ctvdr1 aus dem selben Repositorium.
Pundit-S, 2GHz Celeron, 512 MB, Technotrend C2300 FF (DVB-C), Hauppauge Nova-T Stick/20 dB aktive Antenne mit VDR 1.7.10 vom vdr-team und dabei TheChiefs XBMC-Kompilat

This post has been edited 1 times, last edit by "jensh" (Nov 29th 2009, 1:55pm)


65

Sunday, November 29th 2009, 2:04pm

Mal ne Zwischenfrage, wie starte ich XBMC in einem Fenster?

EDIT: Vergesst es, schon gefunden ;)
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 1 times, last edit by "TheChief" (Nov 29th 2009, 2:05pm)


hepi

Sage

Posts: 5,334

Location: Heidelberg

  • Send private message

66

Sunday, November 29th 2009, 2:07pm

Quoted

Original von jensh
meine streamdev-Version ist eine recht alte, nämlich die 0.3.4+cvs20090830.1810-1 aus dem Hanno-Ubuntu-Repositorium.

Wenn Du auf das Datum schaust, cvs20090830, sieht es doch gar nicht so alt aus. Ich denke, das sollte schon klappen. Bei schmirl heißt es vorne 0.5.0-pre, bei hanno 0.3.4+. Missverständlich, ich weiß.

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

67

Sunday, November 29th 2009, 2:54pm

Habs nun auch mal auf meinem MBP probiert, funktioniert wie auf dem iMac. Nach dem Hinzufügen des Addons und Eingabe der IP, dauert es nach dem Bestätigen mit OK einen Moment, bis das EPG geladen wurde. In der Zeit reagiert XBMC nicht, aber beenden tut sichs nicht.

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

68

Sunday, November 29th 2009, 2:57pm

Bei mir funz es Wunderbar mit MacBook GMA X3100 und Snow Leo. Danke Nochmals

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

This post has been edited 1 times, last edit by "omek" (Nov 29th 2009, 3:11pm)


69

Sunday, November 29th 2009, 6:26pm

So, habs gerade auch mal installiert.
Wo muss ich denn dran drehen, wenn ich am VDR folgende (Fehler)meldung erhalte?
vdr: [3478] Streamdev: Accepted new client (VTP) 192.168.0.1:64947
vdr: [3478] streamdev: client 192.168.0.1:64947 not allowed to connect
vdr: [3478] streamdev: closing streamdev connection to 192.168.0.1:64947

In der svdrphosts.conf habe ich den Client eingetragen.
Zotac ION Intel® Atom 330 | Digital Devices DuoFlex S2 miniPCIe | yaVDR 0.5 alpha1
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.5 | XBMC Frodo

70

Sunday, November 29th 2009, 6:46pm

Quoted

Original von BOP
So, habs gerade auch mal installiert.
Wo muss ich denn dran drehen, wenn ich am VDR folgende (Fehler)meldung erhalte?

In der svdrphosts.conf habe ich den Client eingetragen.


streamdevhosts.conf
HW1: Asus M3N78-EM|AMD 235e 1xDVB-S2 HD-Nova, 1xDVB-S1 TT-Budget, OpenSuse 11.2 64bit vdpau
per xinelib1.2
HW2: Asus Pundit-P1-AH1 AMD3600X1 TT Rev1.3FF, DVB-S1TT Budget, OpenSuse11.1 64bit

Weitere HW: SMT7020s zen2mms1.3, MacMini VirtualBox mit Ubuntu 9.10 und TT-s3200 USB

71

Sunday, November 29th 2009, 6:53pm

kannst auch 0.0.0.0/0 eintragen, dann ist er offen für alle.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

72

Sunday, November 29th 2009, 6:56pm

Ah, genau, das suchte ich. Danke. Jetzt gehts.
Zotac ION Intel® Atom 330 | Digital Devices DuoFlex S2 miniPCIe | yaVDR 0.5 alpha1
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.5 | XBMC Frodo

73

Sunday, November 29th 2009, 7:06pm

Quoted

Original von TheChief
kannst auch 0.0.0.0/0 eintragen, dann ist er offen für alle.

Ich habe 192.168.0.0/24 eingetragen.
Zotac ION Intel® Atom 330 | Digital Devices DuoFlex S2 miniPCIe | yaVDR 0.5 alpha1
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.5 | XBMC Frodo

74

Sunday, November 29th 2009, 7:38pm

Tut wohl sebiges in dem Subnetz :)
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

75

Sunday, November 29th 2009, 7:53pm

Ich nochmal.... Wo werden die Streams zwischengespeichert? Ich kann die Leertaste drücken und das Programm pausiert. D.h., irgendwo liegen die Dateien. Wo?
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

76

Sunday, November 29th 2009, 8:53pm

Keine Ahnung, im RAM vielleicht? Vllt auch unter /Users/<username>/Libraray/Application Support/XBMC
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

77

Sunday, December 6th 2009, 6:24pm

Meine XBMC Builds sind nun hier zu finden: http://xbmc.picmania.org/

Ich bitte mal die r25370 zu testen. Hab ne kleine Änderung vorgenommen und hab nun keine Probleme mehr beim Streamen von meinem Server. Umschalten klappt nunauch und ringbuffer errors hab ich keine mehr. Sollte es bei Euch auch keine probleme mehr geben, werde ich einen Patch zur Verfügung stellen.

EDIT: Der Upload dauert noch 2 min.
EDIT2: 18:34 Upload beendet

Gruss
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 2 times, last edit by "TheChief" (Dec 6th 2009, 6:34pm)


78

Sunday, December 6th 2009, 7:51pm

Bin noch auf der Arbeit. Werde es am späten Abend testen. Danke dir schon mal!!
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

79

Sunday, December 6th 2009, 7:53pm

Alles klar, bin gespannt. Ich kann nun problemlos umschalten.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

80

Sunday, December 6th 2009, 11:26pm

So..hab die neue Version drauf. Umschalten klappt.
Was aber nicht klappt: Drücke ich die ESC-Taste, um ins Menü zu kommen, stoppt das Bild, der Ton läuft weiter. Der Stream wird irgendwo zwischengespeichert. Denn: Klicke ich wieder ins Bild, um ein Vollbild zu erhalten, "spult" der Film ganz schnell nach vorne bis zur aktuellen Position.
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC