You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

561

Thursday, January 26th 2012, 8:25am

@kop
mit ner ps3 FB für 12 euro wird das ganze bestimmt waf fähig ;-)

Danke für den Tipp. So ein Teil,liegt seit Jahren hier im Wohnzimmer. Verwenden kann ich sie zwar nicht (mein Sohn kam heute morgen und sagte: ahhh, jetzt weiß ich, warum meine PS3 angegangen ist -> und er hat sein Zimmer ein Stockwerk unter dem Wohnzimmer; durch Stahlbeton), aber durch diese Bedienung und RemoteBuddy (hab ich natürlich) konnte ich herausfinden, wie ich in das Pausenmenü komme. Super! Kurz die Belegung auf der Mac Remote geändert, das war's.
Danke nochmal!
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

562

Thursday, January 26th 2012, 10:09am

Wenn wir hier schon über Remote Buddy reden :

Ich hatte das auch mal mit 'ner PS3 Bluetooth FB getestet, mich nervte, dass man die nach jedem Neustart wieder "pairen" sollte. Wenn die Aufforderung per time-out verschwand klappte es zwar auch, aber es hat mich so genervt, dass ich doch wieder mehr zur Apple Remote griff. Ist das immer noch so ?

/BJ

Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

563

Thursday, January 26th 2012, 2:12pm

war bei mir nie selbst wenn ich meine hackintosh's/macbook pro mal ausgeschaltet hatte
nach dem start gibt es ne meldung ps3 fb bitte taste drücken und dann geht die

Habe extra eneloop gekauft damit hält die FB deutlich länger durch und macht weniger zicken

timeout hab ich auf 3 std (dann hält die batterie halt nicht so lange ( im schnitt 5 tage) was bei 4 vorhandenen akkus ja kein problem ist ;-)

selbst wenn ich am abend mal länger als 3 std nicht die fb benutze reicht ein kurzer drücker und nach ca 5 sekunden ist die FB wieder einsatzbereit

@ kop

pairt sich die ps3 fb automatisch mit ner ps3
da wäre ja schwachsinn
wie ist es dann wenn man in so einem mietbunker wohnt und dann gleich 10 ps3 anschaltet ???? ^^

Signatur

Server: ASRock Q1900M + 4GB RAM + cineS2 6.5 + Ubuntu Sever + vdr 2.x , epgsearch, live, dvb-hust, streamdev
Client: Macbook Pro Retina 2013 + 16GB ram 512GB ssd  OSX 10.10 vlc 1.05)
File-Server/client: GA-H_67_N-USB_3-B3 + I3 2105 + 8GB RAM + HD3000 IGP + NVGF 650GTX 1GB, 250 GB-HD (sys)+ 11TB Storage OSX 10.9.5 VLC 1.05 , Remote Buddy, PS3-FB
EHD: D945GCLF2+ 1GB ram, 250gb HDD, mit BM2LTS 1.75A, serial-ir, smt7020s-FB
Cubieboard2: 2x Sundtek DVB-S2, 750GB 2,5 HD, Cubiuntu mit VDR 2.0.6 + epgsearch, live(osdpatch), streamdev(0.6), soft-hd-device
Ausgabe:
Acer H7530D, T.amp Proline1300, 2x K&H sms 54T + horn sub - Eigenbau


564

Thursday, February 9th 2012, 2:25pm

XBMC + remux möglich?

Ist es möglich, XBMC in Verbindung mit xvdr über remux laufen zu lassen?
Ich frage deshalb, weil meine Frau gerade auf Geschäftsreise ist, und sie zwar Zugriff auf alles hat, jedoch reicht die Bandbreite in der Hotellobby nicht ganz aus.
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

565

Thursday, February 9th 2012, 3:21pm

Denke nicht.

Würde dann eher externremux.sh + VLC vorschlagen.

Hab übrigens gestern mal wieder aktualisiert.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

566

Thursday, February 9th 2012, 5:25pm

Würde dann eher externremux.sh + VLC vorschlagen.

Schad, da gehen bei mir wie in anderen Threads beschrieben, manche Programme nicht. Aber egal.
Hab übrigens gestern mal wieder aktualisiert.

Was hat sich denn geändert? Bei mir läuft die Version vom 22.12. eig ganz stabil, bis auf gelegentliche Abstürze direkt nach dem Start.
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

567

Thursday, February 9th 2012, 7:39pm

wenn man nen guten upload hat reicht manchmal schon nen vpn mit ner guten compresion ein zu richten
mit 10mbit upload + compression gehen fast alle HD sender ;-)

Signatur

Server: ASRock Q1900M + 4GB RAM + cineS2 6.5 + Ubuntu Sever + vdr 2.x , epgsearch, live, dvb-hust, streamdev
Client: Macbook Pro Retina 2013 + 16GB ram 512GB ssd  OSX 10.10 vlc 1.05)
File-Server/client: GA-H_67_N-USB_3-B3 + I3 2105 + 8GB RAM + HD3000 IGP + NVGF 650GTX 1GB, 250 GB-HD (sys)+ 11TB Storage OSX 10.9.5 VLC 1.05 , Remote Buddy, PS3-FB
EHD: D945GCLF2+ 1GB ram, 250gb HDD, mit BM2LTS 1.75A, serial-ir, smt7020s-FB
Cubieboard2: 2x Sundtek DVB-S2, 750GB 2,5 HD, Cubiuntu mit VDR 2.0.6 + epgsearch, live(osdpatch), streamdev(0.6), soft-hd-device
Ausgabe:
Acer H7530D, T.amp Proline1300, 2x K&H sms 54T + horn sub - Eigenbau


568

Monday, February 27th 2012, 3:27pm

Ich hab mal wieder eine komplett neue Version gebaut, sprich von 0 angefangen, damit mal wieder alles aktuell ist. Das XVDR Addon hab ich auch wieder mit der aktuellsten Version eingebaut. Ein kurzer
Test sah gut aus. Die Pünktchen in den Aufnahmen waren auch wieder da.

EDIT: Nochmal am 29.02.2012 aktualisiert.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 1 times, last edit by "TheChief" (Feb 29th 2012, 12:56pm)


569

Tuesday, March 6th 2012, 2:01pm

Oh Du großer Meister ;D, kannst Du mir erklären, wie Du das xvdr-addon kompiliert hast? Standalone bekomm ich es einfach nicht hin. Auf Mac gibt’s kein libtoolize, aber da reicht ein Symlink zu glibtoolize. Aber dann kann er Pfade nicht finden usw.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
/usr/local/src/xbmc-addon-xvdr> make
Making all in addons
Making all in pvr.vdr.xvdr
make -C ../../src
Making all in libTcpSocket
/bin/sh ../../libtool --tag=CC   --mode=compile gcc -DPACKAGE_NAME=\"xbmc-addon-xvdr\" -DPACKAGE_TARNAME=\"xbmc-addon-xvdr\" -DPACKAGE_VERSION=\"0.9.5\" -DPACKAGE_STRING=\"xbmc-addon-xvdr\ 0.9.5\" -DPACKAGE_BUGREPORT=\"alexander.pipelka@gmail.com\" -DPACKAGE=\"xbmc-addon-xvdr\" -DVERSION=\"0.9.5\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_DLFCN_H=1 -DLT_OBJDIR=\".libs/\" -DHAVE_ZLIB=1 -I. 	-g -O2 -MT net_posix.lo -MD -MP -MF .deps/net_posix.Tpo -c -o net_posix.lo `test -f 'linux/net_posix.c' || echo './'`linux/net_posix.c
libtool: compile:  gcc -DPACKAGE_NAME=\"xbmc-addon-xvdr\" -DPACKAGE_TARNAME=\"xbmc-addon-xvdr\" -DPACKAGE_VERSION=\"0.9.5\" "-DPACKAGE_STRING=\"xbmc-addon-xvdr 0.9.5\"" -DPACKAGE_BUGREPORT=\"alexander.pipelka@gmail.com\" -DPACKAGE=\"xbmc-addon-xvdr\" -DVERSION=\"0.9.5\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_DLFCN_H=1 -DLT_OBJDIR=\".libs/\" -DHAVE_ZLIB=1 -I. -g -O2 -MT net_posix.lo -MD -MP -MF .deps/net_posix.Tpo -c linux/net_posix.c  -fno-common -DPIC -o .libs/net_posix.o
linux/net_posix.c:26:32: error: OSXGNUReplacements.h: No such file or directory
make[4]: *** [net_posix.lo] Error 1
make[3]: *** [all-recursive] Error 1
make[2]: *** [XBMC_VDR_xvdr.pvr] Error 2
make[1]: *** [all-recursive] Error 1
make: *** [all-recursive] Error 1


ich würde es gerne selbst bauen, aber es will mir nicht gelingen :(. Danke!
Gruß,
HeinB

--
VDR-Server: ASUS M4A78M-LT, Athlon II X2 250 3GHz, 2GB RAM, 2x Mystique CaBiX-C2, Debian Squeeze, VDR 1.7.28
VDR-Client1: ASRock H61M/U3S3, Intel Celeron Dual-Core G530, 2x 2.40GHz, 4GB RAM, Sparkle NVidia GT430, CIR-Selbstbau + Logitech Harmony 300i, Debian Squeeze, vdr-xsfe mit VDPAU unter KDE
VDR-Client2: iPad2, XBMC
VDR-Client3: MacBookPro mit OSX 10.9, XBMC
mit XVDR

570

Tuesday, March 6th 2012, 3:24pm

Ich hab die Sourcen (src) von XVDR mit ins pvrclients Verzeichnis gepackt. Makefile kannste von VNSI kopieren und entsprechend auf XVDR ändern, fehlende Dateien hinzufügen und
Makefile im xbmc root ändern (xvdr hinzufügen). Die Dateien ausm Addons Ordner musste auch noch an die entsprechene Stelle kopieren und anpassen.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

571

Thursday, March 15th 2012, 7:28pm

Habe gestern den VDR mit apt-get udate && apt-get dist-upgrade auf den neuesten Stand gebracht.
Nun habe ich massive Probleme mit XBMC. Die ersten Programme lassen sich noch umschalten..beim 5 oder 6. ist dann spätestens Schluss..Keine Verbindung mehr..

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Mar 15 18:35:00 vdrserver2 vdr: [1635] mcli: sections assembler thread started (pid=1330, tid=1635)
Mar 15 18:35:00 vdrserver2 vdr: [1587] channel 3 (RTL Television) event Don 15.03.2012 18:30-18:45 'Exclusiv - Das Star-Magazin' status 4
Mar 15 18:35:00 vdrserver2 vdr: [1491] XVDR: Requesting clients to reload channel list
Mar 15 18:35:01 vdrserver2 vdr: [1587] changing pids of channel 232 from 190+190=2:191=deu@3:0:105 to 163+163=2:104=deu@3:0:105
Mar 15 18:35:01 vdrserver2 vdr: [1587] channel 7 (RTL2) event Don 15.03.2012 18:02-19:00 'Privatdetektive im Einsatz' status 4
Mar 15 18:35:01 vdrserver2 vdr: [1491] XVDR: Requesting clients to reload channel list
Mar 15 18:35:01 vdrserver2 vdr: [1587] changing pids of channel 231 from 180+180=2:181=deu@3:0:105 to 163+163=2:104=deu@3:0:105
Mar 15 18:35:02 vdrserver2 vdr: [1587] channel 9 (VOX) event Don 15.03.2012 18:00-19:00 'mieten, kaufen, wohnen' status 4
Mar 15 18:35:02 vdrserver2 vdr: [1491] XVDR: Requesting clients to reload channel list
Mar 15 18:35:04 vdrserver2 vdr: last message repeated 4 times
Mar 15 18:35:04 vdrserver2 vdr: [1633] cLiveStreamer stream processor thread ended (pid=1330, tid=1633)
Mar 15 18:36:28 vdrserver2 vdr: [1621] XVDR-Error: cxSocket::read: read() error at 0/4
Mar 15 18:36:29 vdrserver2 vdr: [1491] XVDR: Client with ID 0 seems to be disconnected, removing from client list
Mar 15 18:36:42 vdrserver2 vdr: [1491] loading /var/lib/vdr/plugins/xvdr/allowed_hosts.conf
Mar 15 18:36:42 vdrserver2 vdr: [1491] XVDR: Client with ID 2 connected: 192.168.1.2:54224
Mar 15 18:36:42 vdrserver2 vdr: [1638] XVDR: Welcome client 'XBMC Media Center' with protocol version '3'
Mar 15 18:36:42 vdrserver2 vdr: [1638] XVDR: Preferred language: deu,ger / type: 0
Mar 15 18:36:48 vdrserver2 vdr: [1491] XVDR: Recordings state changed (309)
Mar 15 18:36:48 vdrserver2 vdr: [1491] XVDR: Requesting clients to reload recordings list
Mar 15 18:37:27 vdrserver2 vdr: [1638] XVDR-Error: cxSocket::read: read() error at 0/4


EDIT: siehe auch hier
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

572

Friday, March 16th 2012, 4:04pm

Ich hab nochmal eine neue Version hochgeladen. Eventuell wird Dein Problem ja dadurch gelöst. Das XVDR-Addon sollte nun auch widder aktuell sein.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

573

Saturday, March 17th 2012, 12:32pm

Keine Änderung. Wenn ich schnell durch die Kanäle zappe, stürzt der VDR reproduzierbar ab.
EDIT: Auch ohne schnelles Zappen passiert dieses. Das erste Programm wird meistens abgespielt..aber dann heißt es: Nicht umschalten. Irgendwo ist da ein mächtiger Wurm drin

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
Mar 17 12:35:20 vdrserver2 vdr: [1334] XVDR: Requesting clients to reload channel list
Mar 17 12:35:36 vdrserver2 vdr: [1615] cLiveStreamer stream processor thread ended (pid=1260, tid=1615)
Mar 17 12:35:36 vdrserver2 vdr: [1594] buffer stats: 206048 (19%) used
Mar 17 12:35:36 vdrserver2 vdr: [1594] XVDR: --------------------------------------
Mar 17 12:35:36 vdrserver2 vdr: [1594] XVDR: Channel streaming request: 2 - ZDF
Mar 17 12:35:36 vdrserver2 vdr: [1594] XVDR: Found available device 12
Mar 17 12:35:36 vdrserver2 vdr: [1616] receiver on device 10 thread ended (pid=1260, tid=1616)
Mar 17 12:35:36 vdrserver2 vdr: [1619] cLiveStreamer stream processor thread started (pid=1260, tid=1619)
Mar 17 12:35:36 vdrserver2 vdr: [1594] XVDR: Successfully switched to channel 2 - ZDF
Mar 17 12:35:36 vdrserver2 vdr: [1594] XVDR: Started streaming of channel ZDF (timeout 50 seconds)
Mar 17 12:35:36 vdrserver2 vdr: [1620] receiver on device 12 thread started (pid=1260, tid=1620)
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: NEW AUDIO INFORMATION:
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Channels: 1
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Samplerate: 48000 Hz
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Bitrate: 128000 bps
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: NEW PICTURE INFORMATION:
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Picture Width: 720
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Picture Height: 576
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Display Aspect Ratio: 1.78
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: NEW AUDIO INFORMATION:
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Channels: 2
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Samplerate: 48000 Hz
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Bitrate: 448000 bps
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: NEW AUDIO INFORMATION:
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Channels: 2
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Samplerate: 48000 Hz
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: Bitrate: 256000 bps
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: --------------------------------------
Mar 17 12:35:37 vdrserver2 vdr: [1619] XVDR: streaming of channel started
Mar 17 12:35:38 vdrserver2 vdr: [1334] XVDR: Requesting clients to reload channel list
Mar 17 12:36:12 vdrserver2 vdr: last message repeated 3 times
Mar 17 12:36:12 vdrserver2 vdr: [1619] cLiveStreamer stream processor thread ended (pid=1260, tid=1619)
Grüße, Christian

Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

This post has been edited 1 times, last edit by "kop" (Mar 17th 2012, 12:38pm)


574

Saturday, March 24th 2012, 12:52pm

Der Neue :-)

Hallo,

ich bin leicht am verzweifeln.

Mit der Materie VDR, Linux etc. bin ich recht neu und möchte einen Server mit yaVDR einstzen. Der läuft soweit auch. Auch habe ich bereits von meinem iMac (Client) per VLC ein Life TV Bild (IPTV) erhalten. Nun habe ich mir die aktuellste (und die davor) XBMC Version von TheChief geladen und installiert. Leider stürzt XBMC relativ häufig ab und ich bekomme auch kein LifeTV hin. Die IP im AddOn habe ich eingetragen. Ich habe die beiden VDR AddOns probiert. Beide klappen nicht. Ich bekomme immer die Fehlermeldung "Kein Klient vorhanden".

Nun möchte ich gern beide Probleme in den Griff bekommen. Mag mir Jemand helfen? Oder einen Stups in die richtige Richtung geben?

Als Ziel habe ich mir das XBMC im AppleTV vorgestellt, damit ich damit auch LifeTV schauen kann und meine Satreceiver abschaffen kann. Aber da muss ich wohl erstmal auf ein Jailbreak und eine XBMC Version für den neuen ATV warten...


Vielen Danke euch

Stefan

575

Saturday, March 24th 2012, 1:02pm

Erstmal sind meine Versionen ja nu Entwicklerversionen. Daher kann es hin und wieder zu abstürtzen kommen.

Was das Live TV angeht:

Erstmal brauchst Du auf dem Server das XVDR Plugin. Im XBMC konfigurierst und aktivierst Du dann das Addon XVDR. Unter System => LiveTV musst Du dann
noch generell LiveTV aktvieren. Das wars schon.

Ansonsten kannsst Du noch alle Einstellungen mal löschen. Eventuell hakts auch da. ~/Library/Application Support/XBMC löschen
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

576

Saturday, March 24th 2012, 1:06pm

Hallo und vielen Dank!

Ah, dass es Entwicklerversionen sind war mir nciht klar. Aber die Abstürze sind teilweise sehr oft, also auch innerhalb kurzer Zeit nach Programmstart. Aber ich werde mal die Einstellungen löschen. Vielleicht hilft es. Danke.

Der VDR Server sollte doch bei yaVDR bereits installiert werden. Also beinhaltet sein. Oder?!


Danke und Gruß

Stefan

Edit: Den Pfad gibt es bei mir nicht. Also den Pfad schon, aber kein "XBMC löschen"

577

Saturday, March 24th 2012, 1:12pm

Du sollst den Ordner XBMC löschen. :D

Ansonsten bei yaVDR kannst Du ja mal apt-get install vdr-addon-xvdr probieren.

Bei mir stürzt XBMC eigentlich selten ab unter OSX, aber verwende es auch nicht so oft.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

578

Saturday, March 24th 2012, 1:14pm

Ansonsten bei yaVDR kannst Du ja mal apt-get install vdr-addon-xvdr probieren.

In unseren PPAs heißt es vdr-plugin-xvdr und ist bereits vorinstalliert.
Was aber noch ein Hindernis darstellen kann ist die /etc/vdr/plugins/xvdr/allowed_hosts.conf - da muss ggf. noch die IP bzw. die IP-Range des Netzwerkes freigegeben werden, damit ein Zugriff von Außen möglich ist - das was als

Source code

1
192.168.0.0/24
eingetragen ist, sollte so aussehen, wenn man die gleiche Begrenzung wie beim Streamdev-Server haben möchte:

Source code

1
192.168.0.0/16
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

This post has been edited 1 times, last edit by "seahawk1986" (Mar 24th 2012, 1:20pm)


579

Saturday, March 24th 2012, 1:18pm

Ja, den Ordner löschen, schon klar. Aber wo keiner ist, kann ich keinen löschen :(

Ansonsten ist es ja schon installiert, Danke seahawk1986.


Stefan

580

Saturday, March 24th 2012, 1:25pm

Sobald Du einmal XBMC gestartet hast, sollte der Ordner existieren.

/Users/xxx/Library/Apllication Support/XBMC

Aber wenn Du XBMC eh gerae erst instaliert hast, brauchst Du den Ordner auch nicht löschen.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred