You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

461

Friday, June 24th 2011, 12:00am

Hast Du mal Deine Einstellungen unter Library/Application Support/XBMC gelöscht? Bei mir werden die Kanäle/
Timer/EPG angezeigt. Das EPG eben leider eine Stunde versetzt.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

Habib

Professional

Posts: 732

Location: Bremer Raum

Occupation: Student

  • Send private message

462

Friday, June 24th 2011, 7:57am

Das Problem mit der Uhrzeit des EPGs ist leider nicht neu :-(
Ich hab mir mal die Quelldateien dazu angeschaut. In der SQLite DB werden die EPG Daten mit UTC Time gespeichert wie sie auch von meinem REEL Server geschickt werden. Lokal auf meinem MacBook ist die Zeitzone ETC eingestellt, genauso wie auf meiner REELBOX der den Stream stellt.

Jetzt habe ich mir den Quellcode des VNSI Modules des XBMC angeschaut und soweit ich das beurteilen kann berücksichtigt dieser nirgends den Umstand, dass eben die EPG Zeit als UTC vorliegt :-(
Das hat also normal meiner Meinung nach nix mit den eingestellten Zeitzonen zu tun.
Ich hatte gehofft, dass ich im Quellcode mehr Parameter finde die man in der advancedsettings.xml (wie Konni weiter oben gepostet hatte) setzen könnte um zum Beispiel den Offset der Uhrzeit zu überschreiben. Aber leider hab ich auch nix gefunden was dieses Thema angeht.
Gruß
Habib

--------------------------------
Aufnahme-Server:
Silverstone Lascala SST-LC10M
Reel Stable 11.12.2, HDe, 1x 2TB HDD als Aufnahme Server, iVDR 0.3.2 (manuelle Fixe f. Aufnahmeverz.)
Netceiver mit 3x DUAL DVB-S2
Clients:
3x REEL NetClients
Reel Stable 11.12.2

463

Friday, June 24th 2011, 9:08am

Welches VNSI Plugin benutzt ihr? Ich bekomme Kanäle nur in der Kombination XBMC vom 21.3. und dem yavdr vnsi (vdr-plugin-vnsiserver 0.0.2+svn20110325.2320-0yavdr0~lucid).
Sobald ich mir das Plugin von git ziehe war's das mit den Kanälen und zwar in allen XBMC Versionen.
Das yavdr vnsi ist allerdings zu alt für die aktuellen XBMC Versionen. Ich habe bei allen Versuchen Library/Application Support/XBMC gelöscht.
Deswegen würde ich gerne mal genau das VNSI Sserver Plugin testen, das ihr auch benutzt.


Danke,
toxicer
Server: Asus E35M-1M Pro, AMD Zacate e350, Ubuntu 10.10 Server, 2 Gbyte Raid 5, vdr 1.7.17, Reel Netceiver, iStreamdev
Client: MacMini, XBMC, Ipad

464

Friday, June 24th 2011, 9:32am

Ich nutze das plugin aus dem pipelka git. Ich hab damit allerdings meine Schwierigkeiten unter
Liniux und ios. Unter OSX gehts aber.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

465

Friday, June 24th 2011, 9:34am

Das Problem mit der Uhrzeit des EPGs ist leider nicht neu :-(
Ich hab mir mal die Quelldateien dazu angeschaut. In der SQLite DB werden die EPG Daten mit UTC Time gespeichert wie sie auch von meinem REEL Server geschickt werden. Lokal auf meinem MacBook ist die Zeitzone ETC eingestellt, genauso wie auf meiner REELBOX der den Stream stellt.

Jetzt habe ich mir den Quellcode des VNSI Modules des XBMC angeschaut und soweit ich das beurteilen kann berücksichtigt dieser nirgends den Umstand, dass eben die EPG Zeit als UTC vorliegt :-(
Das hat also normal meiner Meinung nach nix mit den eingestellten Zeitzonen zu tun.
Ich hatte gehofft, dass ich im Quellcode mehr Parameter finde die man in der advancedsettings.xml (wie Konni weiter oben gepostet hatte) setzen könnte um zum Beispiel den Offset der Uhrzeit zu überschreiben. Aber leider hab ich auch nix gefunden was dieses Thema angeht.


Wo ist den die Stelle im Quelltext? Eventuell kann man das ja ändern. Man müsste viellecht eine Option hinzufügen "Zeiten in UTC" und wenn man da ein Häkchen macht, wird die Zeit im XBMC ungewandelt.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

466

Friday, June 24th 2011, 10:09am

Ich nutze das plugin aus dem pipelka git. Ich hab damit allerdings meine Schwierigkeiten unter
Liniux und ios. Unter OSX gehts aber.
Hast Du das Plugin vom GIT in den letzten 2 Tagen runtergeladen? Beim Compilieren reicht doch ein einfaches make, oder?

Danke,
toxicer
Server: Asus E35M-1M Pro, AMD Zacate e350, Ubuntu 10.10 Server, 2 Gbyte Raid 5, vdr 1.7.17, Reel Netceiver, iStreamdev
Client: MacMini, XBMC, Ipad

467

Friday, June 24th 2011, 10:18am

Nein, ist schon ein paar Tage her. Aber theoretisch war ja die letzte Änderung im Mai.

https://github.com/pipelka/vdr-plugin-vnsiserver
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

468

Friday, June 24th 2011, 11:30am

habs jetzt. War die vdr Version. Habe mal auf 1.7.18 aktualisiert, alles durchkompiliert und schon gehts...

Danke nochmal,
toxicer
Server: Asus E35M-1M Pro, AMD Zacate e350, Ubuntu 10.10 Server, 2 Gbyte Raid 5, vdr 1.7.17, Reel Netceiver, iStreamdev
Client: MacMini, XBMC, Ipad

owenzel

Intermediate

Posts: 170

Location: Düsseldorf

  • Send private message

469

Monday, June 27th 2011, 12:34pm

Ich will hier nichts behaupten aber kann es sein, daß die neuen Builds die MySql DB jeweils beschädigen? Ich habe jetzt die Builds vom 17./23.6. versucht und bin jeweils auf meine Lieblingsversion (stabil UND MySql funktioniert) vom 18.4. zurückgegangen.

Kann das jemand bestätigen, der MySql als zentrale DB im Einsatz hat?

Spoiler Spoiler

yaVDR 0.5a
ZOTAC H77-ITX, Intel Pentium G2130, 4GB
DD Cine S2 6.5
KINGSTON 30GB SSDNow mSATA & WD Scorpio Blue 1TB
.... alles im Streacom F7C EVO Gehäuse

470

Sunday, July 17th 2011, 6:26pm

Hi Chief,

mein großes Lob für deine Packete ! Da mein Mac leider zur Zeit in Reparatur ist (?!!) habe ich mal deine Version für ATV2 ausprobiert. Ich muß sagen ich bin begeistert. Ein (fast) vollwertiger XBMC-Client für unseren VDR in dieser Zigarettenschachtel, phantastisch. Für mich ist das der ideale Wohnzimmer-Client mit optimalem WAF, mein VDR Server und mein Mac stehen im Arbeitszimmer und tragen da nicht zur Grundversorgung bei, d.h. an Ihnen darf auch mal experimentiert werden. Ich habe gerade die yvdr4(pre1) installiert mit neuem vnsi Plugin, jetzt laufen auch deine neueren Versionen des XBMC.

Auf dem ATV2 laufen SD Aufnahmen und SD Live TV problemlos, bei HD ruckelt es schon sehr. Aber ich habe gelesen, dass die IOS Geräte der A4 Generation, also iPad1 und ATV2, nur eine begrenzte Bandbreite bei Videos bearbeiten können, unabhängig ob SD oder HD. Die liegt knapp über den Apple 720p Movies und dem was die diversen Konverter dafür konvertieren. Es ist also die Frage, ob die Weiterentwicklung da noch mehr herauskitzeln kann, bis auch z.B. ZDF-HD Aufnahmen laufen. Ich bin schon sehr gespannt.

Ein Problem habe ich auf dem ATV2 und auf dem yaVDR4-pre1 (stammen wohl alle von den aktuellen Opdenkamp Sourcen) : Wenn ich die Aufnahmen im Videobereich als Ordner einfüge ("TV -recordings" ) zeigt XBMC in diesem Ordner die Aufnahmen an, ich kann sie auch abspielen, aber der Scraper MovieDB findet keine Infos, da er immer nur mit dem Namen "recordings" in der DB sucht und nicht mit den namen der Unterverzeichnisse. Das hat bei yaVDR3 und dem älteren vnsi Adon in deinen älteren Versionen wunderbar geklappt. Hat jemand eine Idee, warum es das jetzt nicht mehr tut ?

/BJ

Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

471

Monday, July 25th 2011, 1:09pm

Hab mal eine neue Version für OSX gebaut. Für das Problem mit falschem EPG bzw. eine Stunde versetzt, gibt es hier einen Eintrag im Bugtracker:

https://github.com/opdenkamp/xbmc/issues/130

Hab nur noch nicht rausgefunden, wie ich das setzen kann:

Quoted


use advancedsettings -> pvr.timecorrection and set it to 60 or -60, depending on what correction you need.


Jemand ne Idee? Irgendwie in advancedsettings.xml?

@berniejonnie

KannstDu das eventuell im entsprechenden ATV2/iOS Thread Posten? Passt hier nicht ganz rein.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

472

Thursday, July 28th 2011, 8:58am

Hi Chief,
1. yep, habe den atv2 thread inzwischen auch gesehen.
2. Das Fehlverhalten des themoviedb-scraper gegenüber den pvr recordings tritt in allen Versionen auf, ob atv2, Mac, Windows oder Ubuntu.
Das scheint naheliegend, da sie ja alle auf den gleichen Sourcen von Lars basieren. Kann das jemand bestätigen, oder mach ich was falsch ??
Ich habe inzwischen im XBMC Forum den Thread von Lars gelesen, es könnte sein, dass der Fehler des scrapers auf heftige Änderungen im pvr-api zurück geht. Ziel ist es wohl, dass die scraper bei den vdr Aufnahmen nicht mehr den Verzeichnisnamen verwenden müssen sondern vom api den Namen aus den "info" Dateien im Aufnahmeverzeichnis geliefert bekommen, so wie der vdr das für seine eigene Aufnahmeliste selber auch macht. Wenn also das momentane Verhalten nicht nur bei mir so ist, dann hilft wohl nur warten, bis die betroffenen Addons angepasst sind.
/BJ

Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

473

Tuesday, August 9th 2011, 2:57pm

Für OSX hab ich auch einen neuen Build mit den Sourcen von heute hochgeladen.

Aktuelle version also: 2011-08-09_XBMC_opdenkamp.dmg
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

474

Thursday, August 11th 2011, 12:52am

Gibts eigentlich schon was neues bezüglich des EPG-Problems?
Achja, vielen Dank TheChief für die klasse XBMC Builds :)
Server: MSI 785GM-E65 | AMD Athlon X2 250 | 2x2TB@RAID 0 | DD Octopus + 2 DuoFlex S2 | UbuntuServer 11.10

475

Wednesday, August 17th 2011, 1:39pm

Ja gibt es!!!!!

2011-08-17_XBMC_opdenkamp.dmg

Bei mir werden die EPG zeiten und Timer nun korrekt angezeigt. Bitte um Tests.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

KlausiHH

Professional

Posts: 681

Location: Hamburg

Occupation: Web-Developer

  • Send private message

476

Wednesday, August 17th 2011, 2:42pm

Die EPG Zeiten stimmen bei mir. Nur ganz schnell mal installiert und nachgeschaut.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

477

Wednesday, August 17th 2011, 9:52pm

Bei mir stimmen die Zeiten jetzt auch :D
Server: MSI 785GM-E65 | AMD Athlon X2 250 | 2x2TB@RAID 0 | DD Octopus + 2 DuoFlex S2 | UbuntuServer 11.10

478

Friday, August 19th 2011, 8:12pm

So, das XBMC läuft an sich wunderbar, nur sobald ich es beende stürzt es ab.
Wäre schön, wenn sich das Problem noch beheben lassen würde, den ansonsten bin ich total zufrieden.
Ich hab auch mal die Logdatei vom XBMC hochgeladen, vlt hilft es ja bei der Fehlersuche ;)
Knusperkeks has attached the following file:
  • xbmc.log.txt (43.49 kB - 47 times downloaded - latest: Jun 2nd 2013, 3:27am)
Server: MSI 785GM-E65 | AMD Athlon X2 250 | 2x2TB@RAID 0 | DD Octopus + 2 DuoFlex S2 | UbuntuServer 11.10

479

Wednesday, August 31st 2011, 4:30pm

Uups, alles anders ...

Wollte mir gerade mal anschauen, was es Neues an der XBMC Front gibt und da sehe ich, dass es das VNSI Server Plugin unter dem Namen gar nicht mehr gibt.


Heißt jetzt: vdr-plugin-xvdr


Aha!


Und das Addon für XBMC heißt jetzt xbmc-addon-xvdr


Funktioniert dein Build denn mit einem aktuellen vdr-plugin-xvdr? Oder braucht es ein neues Build mit dem xbmc-addon-xvdr?


Ich lasse erst mal die Finger von neuen Basteleien, bis sich das geklärt hat.


Pete

480

Wednesday, August 31st 2011, 4:38pm

geben tuts das schon noch, wird nur nicht mwhr weiterentwickelt: https://github.com/pipelka/vdr-plugin-vnsiserver

Sobald xvdr bei opdenkamp verfügbar ist, werd ich dann wieder updaten.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred