You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

261

Monday, April 12th 2010, 7:43am

Quoted

Original von TheChief
Das Plugin wird anscheinend nur von Winows unterstützt. Du kannst aber mal versuchen in der description.xml des Plugins <platform>windows</platform> auf all setzen und probieren.

Grüsse
TheChief


Interessant wäre, wer für dieses FIle zuständig ist bzw. es entwickelt odfer wo es her kommt:

XBMC_MPTV_win32.pvr

Für den Mac bzw. Linux müsste dann folgendes File da sein:

XBMC_MPTV.pvr

Diese Dateien gibts ja auch im VDR Addon Ordner. Frage mich, ob das beim kompilieren mit erstellt wird...

262

Monday, April 12th 2010, 8:06am

Ich kann ja mal versuchen das Addon zu kompilieren. In dem Ordner fehlt aber das Makefile. Muss erstmal gucken, ob ich das hinkriege.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

263

Monday, April 12th 2010, 1:10pm

Jetzt hab ich auch Ton, dazu am besten den neuesten vnsi-server auschecken und auf dem VDR kompilieren:

Source code

1
svn checkout https://xbmc.svn.sourceforge.net/svnroot/xbmc/branches/pvr-testing2/xbmc/pvrclients/vdr-vnsi/vdr-plugin-vnsiserver/

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

264

Monday, April 12th 2010, 3:07pm

Quoted

Original von TheChief
Ich kann ja mal versuchen das Addon zu kompilieren. In dem Ordner fehlt aber das Makefile. Muss erstmal gucken, ob ich das hinkriege.


Das wäre wirklich genial... Dann nutzt mir der Mac auch wirklich was mit dem WHS, bzw. umgedreht... ;)

265

Tuesday, April 13th 2010, 3:33pm

Kann Dir leider momentan nicht weiter helfen. Konnte es zwar zum kompilieren bewegen, aber wenn ich das Addon konfigurieren will, krieg ich einen Fehler.

Im Log seh ich nur "symbol no found", aber welches steht nicht da.

Source code

1
2
3
4
DEBUG: Loading: /Users/chris/XBMC/build/Release/XBMC.app/Contents/Resources/XBMC/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr
15:16:51 T:2693055712 M:1364959232 WARNING: Unable to resolve: XBMC_MPTV.pvr Stop, reason: dlsym(0x29e9eda0, Stop): symbol not found
15:16:51 T:2693055712 M:1364959232   ERROR: Unable to resolve exports from dll special://xbmc/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr
15:16:51 T:2693055712 M:1364959232   DEBUG: SECTION:UnloadDll(special://xbmc/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr)

Da muss mal jemand ran, der sich mit dem Addon Framework auskennt, denn das Addon war noch nicht auf die Änderungen im Framework umgestellt.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

266

Tuesday, April 13th 2010, 10:52pm

Quoted

Original von TheChief
Kann Dir leider momentan nicht weiter helfen. Konnte es zwar zum kompilieren bewegen, aber wenn ich das Addon konfigurieren will, krieg ich einen Fehler.

Im Log seh ich nur "symbol no found", aber welches steht nicht da.

Source code

1
2
3
4
DEBUG: Loading: /Users/chris/XBMC/build/Release/XBMC.app/Contents/Resources/XBMC/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr
15:16:51 T:2693055712 M:1364959232 WARNING: Unable to resolve: XBMC_MPTV.pvr Stop, reason: dlsym(0x29e9eda0, Stop): symbol not found
15:16:51 T:2693055712 M:1364959232   ERROR: Unable to resolve exports from dll special://xbmc/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr
15:16:51 T:2693055712 M:1364959232   DEBUG: SECTION:UnloadDll(special://xbmc/addons/de.team-mediaportal.tvserver.pvr/XBMC_MPTV.pvr)

Da muss mal jemand ran, der sich mit dem Addon Framework auskennt, denn das Addon war noch nicht auf die Änderungen im Framework umgestellt.

Grüsse
TheChief

Am fehlenden MediaPortal in Deiner Umgebung kann es nicht liegen, oder?
Ich könnte es bei mir testen, falls Du's mal hoch lädst.

Vom Programmieren und dem damit verbundenen Debugging verstehe ich 0,nix :(

pingpong

Intermediate

Posts: 481

Location: Mönchengladbach

Occupation: Fluggerätmechaniker

  • Send private message

267

Tuesday, April 13th 2010, 11:20pm

Hab heute mal den MediaPortal Klient mit dem letzten Code aus dem Ticket #8525 aktualisiert es baut hier jedenfalls unter Linux ist aber ungettestet.

Grüße,

Alwin

EDIT: Jetzt auch ohne unresolved symbols
HEC-HD902:
HD-Wollmichsau immer noch im Bau
mit MSI K9AGM2, Athlon64X2 Dual Core 4200+, 1GB Ram, 200GB Samsung HD, 1x Technotrend S2-3200 HDTV-S2 + 1x PVR250.
x86_64 LinuxFromScratch und Kernel 2.6.30
vdr 1.7.7 mit XBMC als Frontend
Verbunden über HDMI an FullHD LCD-TV mit 1080p .

This post has been edited 1 times, last edit by "pingpong" (Apr 13th 2010, 11:28pm)


268

Wednesday, April 14th 2010, 7:28am

Quoted

Original von pingpong
Hab heute mal den MediaPortal Klient mit dem letzten Code aus dem Ticket #8525 aktualisiert es baut hier jedenfalls unter Linux ist aber ungettestet.

Grüße,

Alwin

EDIT: Jetzt auch ohne unresolved symbols


Das bedeutet, es sollte jetzt auch für Mac OS X funktionieren??

Wenn ja, könntest Du es bitte nochmal versuchen @TheChief!! :)

269

Wednesday, April 14th 2010, 11:33am

Geht noch nicht ganz unter OSX, irgendwas stimmt mit der Socketimplemtierung noch nicht.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Undefined symbols:
  "Socket::connect(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, unsigned short)", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o
  "Socket::is_valid() const", referenced from:
      cPVRClientMediaPortal::IsUp()      in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::GetBackendName()       in pvrclient-mediaportal.o
      cPVRClientMediaPortal::Disconnect()       in pvrclient-mediaportal.o
  "Socket::ReadResponse(int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)", referenced from:
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
  "Socket::send(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)", referenced from:
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
  "Socket::close()", referenced from:
      cPVRClientMediaPortal::Disconnect()       in pvrclient-mediaportal.o
  "Socket::Socket(SocketFamily, SocketDomain, SocketType, SocketProtocol)", referenced from:
      cPVRClientMediaPortal::cPVRClientMediaPortal()in pvrclient-mediaportal.o
  "Socket::create()", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o
  "Socket::set_non_blocking(bool)", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

270

Wednesday, April 14th 2010, 2:51pm

Quoted

Original von TheChief
Geht noch nicht ganz unter OSX, irgendwas stimmt mit der Socketimplemtierung noch nicht.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Undefined symbols:
  "Socket::connect(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, unsigned short)", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o
  "Socket::is_valid() const", referenced from:
      cPVRClientMediaPortal::IsUp()      in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::GetBackendName()       in pvrclient-mediaportal.o
      cPVRClientMediaPortal::Disconnect()       in pvrclient-mediaportal.o
  "Socket::ReadResponse(int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)", referenced from:
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
  "Socket::send(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)", referenced from:
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand2(std::basic_string<char, std::char_traits<char>, std::allocator<char> >, int&, std::vector<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::allocator<std::basic_string<char, std::char_traits<char>, std::allocator<char> > > >&)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
      cPVRClientMediaPortal::SendCommand(std::basic_string<char, std::char_traits<char>, std::allocator<char> >)in pvrclient-mediaportal.o
  "Socket::close()", referenced from:
      cPVRClientMediaPortal::Disconnect()       in pvrclient-mediaportal.o
  "Socket::Socket(SocketFamily, SocketDomain, SocketType, SocketProtocol)", referenced from:
      cPVRClientMediaPortal::cPVRClientMediaPortal()in pvrclient-mediaportal.o
  "Socket::create()", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o
  "Socket::set_non_blocking(bool)", referenced from:
      cPVRClientMediaPortal::Connect()      in pvrclient-mediaportal.o


Vielleicht kann da @pingpong helfen?! :-/

hepi

Sage

Posts: 5,331

Location: Heidelberg

  • Send private message

271

Wednesday, April 14th 2010, 2:57pm

Quoted

Original von nexusle
Vielleicht kann da @pingpong helfen?! :-/


So einen Kommentar empfinde ich als vollkommen überflüssig und nervig, auch wenn dahinter wahrscheinlich eine vollkommen unschuldige Gedankenlosigkeit steht. Der Punkt ist, dass man diese Frage/diesen Vorschlag in JEDER Diskussion um Compile-Probleme von pvr-testing2 anbringen kann und immer ist er genauso nutzlos, weil NATÜRLICH pingpong LOGISCHERWEISE der Oberexperte ist, der am ehesten helfen kann, und jeder das weiß. Da er aber sowieso hier mitliest, bringt es überhaupt nichts, das vorzuschlagen.

Leute, seid doch nicht so verdammt ungeduldig.

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

This post has been edited 1 times, last edit by "hepi" (Apr 14th 2010, 2:57pm)


272

Wednesday, April 14th 2010, 3:11pm

Quoted

Original von hepi

Quoted

Original von nexusle
Vielleicht kann da @pingpong helfen?! :-/


So einen Kommentar empfinde ich als vollkommen überflüssig und nervig, auch wenn dahinter wahrscheinlich eine vollkommen unschuldige Gedankenlosigkeit steht. Der Punkt ist, dass man diese Frage/diesen Vorschlag in JEDER Diskussion um Compile-Probleme von pvr-testing2 anbringen kann und immer ist er genauso nutzlos, weil NATÜRLICH pingpong LOGISCHERWEISE der Oberexperte ist, der am ehesten helfen kann, und jeder das weiß. Da er aber sowieso hier mitliest, bringt es überhaupt nichts, das vorzuschlagen.

Leute, seid doch nicht so verdammt ungeduldig.

Gruß
hepi

Wenn Du mal auf meine Beitragszahl hier schaust, ist eher logisch, dass ich NICHT weis, dass pingpong der Oberexperte ist!

Ohne Dir jetzt zu nahe zu treten:

einen (Deiner Meinung nach) sinnlosen Beitrag mit einem (meiner Meinung nach) noch sinnfreieren Beitrag zu beantworten, macht beide Beiträge nicht wirklich sinnvoll, oder?!

This post has been edited 1 times, last edit by "nexusle" (Apr 14th 2010, 3:15pm)


hepi

Sage

Posts: 5,331

Location: Heidelberg

  • Send private message

273

Wednesday, April 14th 2010, 3:26pm

Sorry, will Dir Deinen Start im VDR-Portal nicht vermiesen. Es gibt eine XBMC-FAQ, in der ein paar Grundlagen drinstehen, zum Beispiel auch, wer pingpong ist:

http://www.vdr-wiki.de/wiki/index.php/XB…-Entwicklung.3F

EDIT: @nexusle: Bitte benutze die Zitat/Quote-Funktion vom Forum nur dann, wenn es sich lohnt. Du musst die Buildlogs aus den Vorgängerpostings nicht komplett kopieren in Deine Postings, solange Du nichts direkt dazu zu sagen hast. Danke!

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

This post has been edited 1 times, last edit by "hepi" (Apr 14th 2010, 3:44pm)


274

Wednesday, April 14th 2010, 6:48pm

Nur die Ruhe, ich versuche auch eine Lösung zu finden, aber stehe ein wenig auf Kriegsfuss mit C und C++. Deswegen geht das alles nich so schnell. Vermutlich ist es aber wieder nur eine Zeile, die das Problem behebt.

Pingpong hat vermutlich genug zu tun mit VNSI.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

275

Thursday, April 15th 2010, 11:07am

Die Frage ist ja, inwieweit überhaupt etwas anders ist, als im Linux-Code. Die beiden Systeme sind ja sehr ähnlich und wenn ich zurückdenke, an den Cross-Platform-Emulator E-UAE, da war auch fast alles identisch mit dem Linux Code. Nur eben die Verweise auf plattformspezifische Bibliotheken mussten angepasst werden...

Naja, ich bin guter Hoffnung :)

pingpong

Intermediate

Posts: 481

Location: Mönchengladbach

Occupation: Fluggerätmechaniker

  • Send private message

276

Thursday, April 15th 2010, 12:09pm

Hatte ein source file (Socket.cpp) vergessen zum svn hinzuzufügen. Probiert nochmal, ist jetzt im svn enthalten.

Grüße,

Alwin
HEC-HD902:
HD-Wollmichsau immer noch im Bau
mit MSI K9AGM2, Athlon64X2 Dual Core 4200+, 1GB Ram, 200GB Samsung HD, 1x Technotrend S2-3200 HDTV-S2 + 1x PVR250.
x86_64 LinuxFromScratch und Kernel 2.6.30
vdr 1.7.7 mit XBMC als Frontend
Verbunden über HDMI an FullHD LCD-TV mit 1080p .

277

Thursday, April 15th 2010, 2:55pm

Also die Geschwindigkeit der "Fehler"-Korrekturen hier finde ich absolut top!

An diesem Tempo könnte sich manch professionelle Softwarefirma eine Scheibe abschneiden! Noch dazu, wenn es um eine nicht so gefragte Plattform geht ;)

278

Thursday, April 15th 2010, 8:23pm

Hab das letzte DMG mal um den mediaportal Client erweitert. Kannst ja mal testen.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

279

Thursday, April 15th 2010, 8:39pm

Quoted

Original von TheChief
Hab das letzte DMG mal um den mediaportal Client erweitert. Kannst ja mal testen.

Grüsse
TheChief


Ohhh! Super!!

Ich seh grad, das dauert dann etwas mit dem Download. Hast Du das auf einem privaten Server hinter Deiner DSL Verbindung liegen?

Wenn ja, denk mal über Filehoster nach.

Falls es nämlich hinter Deiner DSL Verbindung liegt und Du mal eine Zeit mit sehr hohem Traffic bekommst, dann kann es passieren, dass Dein Provider die Geschwindigkeit drosselt... Ist mir bereits passiert. Da hat mein Nachbar so zwei drei ISOs gezogen. Da war Kabel Deutschland der Meinung, mir die 32MBit zu halbieren...

Nur so als Tipp.

Edit: Kann grad gar nichts laden, weil der Server unerreichbar ist :(

This post has been edited 1 times, last edit by "nexusle" (Apr 15th 2010, 9:10pm)


280

Thursday, April 15th 2010, 9:43pm

Liegt zu Hause aufm Server derzeit, weil ich meinen Server aus dem Datacenter nehmen musste. Irgendwann wirds auch wieder schneller.

Grüsse
TheChief

P.S. Alternativ lad ich mal nur die Addon-Datei hoch.

EDIT: Musste eben mal die Fritzbox neustarten (Update)
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

This post has been edited 1 times, last edit by "TheChief" (Apr 15th 2010, 9:44pm)