You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Scan

Beginner

  • "Scan" started this thread

Posts: 51

Location: Hessen

Occupation: Web Entwickler

  • Send private message

1

Friday, August 28th 2009, 10:40am

HD Sender Stürzt ab beim zappen im Vollbild

So, Ich habe ein Problem mit XBMC pvr-testing wenn ich in der GUI Ansicht bin kann ich ganz normal zwichen denn hd kanälen hin und her zappen, sobald ich mit "tap" im Vollbild bin und mit p+ p- zwichen denn hd kanälen hin und her zappe kann ich genau 3 mal umschalten dann stürzt das xbmc komplett ab. Im Log steht nur 1 Error das er versucht einen ffmpeg vdpau thread aufzumachen und dass das nicht geht versuche 1. 2. und 3. danach absturz also komplett raus.

Kann das noch jemand bestätigen ist wie gesagt nur im Vollbild! +vdpau + HD.

Bei SD kein problem da klappt alles Perfekt.

Gruss Scan

Server
Ubuntu 12.04 64bit, VDR 1.7.27
Live, streamdev-server, xvdr

Plexmediaserver
Asus E35M1-M, cine-s2 V5

Client1
ion XBMC

Client2
fusion XBMC



Client3
LG TV DLNA

This post has been edited 1 times, last edit by "Scan" (Aug 28th 2009, 10:46am)


Scan

Beginner

  • "Scan" started this thread

Posts: 51

Location: Hessen

Occupation: Web Entwickler

  • Send private message

2

Tuesday, September 1st 2009, 8:24pm

So ich schieb das nochmal nach oben. Ich habe jetzt noch mit einem anderen Board probiert Asus M3N78-EM aber bei mir genau das gleiche, ich konnte das Problem jetzt auf Anixe HD festlegen egal wie ich zappe egal wie ich die Kanäle lege xbmc hängt sich immer auf wenn ich im vollbild dahin zappe.

Sicher das keiner das Problem hat ?

Gruss Scan

Server
Ubuntu 12.04 64bit, VDR 1.7.27
Live, streamdev-server, xvdr

Plexmediaserver
Asus E35M1-M, cine-s2 V5

Client1
ion XBMC

Client2
fusion XBMC



Client3
LG TV DLNA

3

Tuesday, September 1st 2009, 8:43pm

doch hier auch ...
aber : (pingpong)

Quoted

Werde jetzt wieder weiter an Bugfixes arbeiten. Bitte posted Bugs im folgenden Thread: pvr-testing ... oder im XBMC trac unter: http://xbmc.org/trac/ laut alcoheca werden Bugreports zu pvr-testing gedulded. Macht dort dann bitte einen Eindeutigen Hinweis dazu, wie z.B.: "pvr-testing: Frezzes during channel switching"


http://www.vdrportal.de/board/thread.php…7641#post827641
ich hätte schon so manches "ticket" aufgemacht, aber mein englisch ist echt schlecht..... :schiel

aber bildquali und ton 1a !!! bei den hdsendern.... ich meine doch unterschiede zu "das vierte" (320x168 ) zu sehen :D

This post has been edited 5 times, last edit by "hotzenplotz5" (Sep 1st 2009, 8:45pm)


pingpong

Intermediate

Posts: 481

Location: Mönchengladbach

Occupation: Fluggerätmechaniker

  • Send private message

4

Tuesday, September 1st 2009, 8:50pm

Quoted

Original von hotzenplotz5
doch hier auch ...
aber : (pingpong)

Quoted

Werde jetzt wieder weiter an Bugfixes arbeiten. Bitte posted Bugs im folgenden Thread: pvr-testing ... oder im XBMC trac unter: http://xbmc.org/trac/ laut alcoheca werden Bugreports zu pvr-testing gedulded. Macht dort dann bitte einen Eindeutigen Hinweis dazu, wie z.B.: "pvr-testing: Frezzes during channel switching"


http://www.vdrportal.de/board/thread.php…7641#post827641
ich hätte schon so manches "ticket" aufgemacht, aber mein englisch ist echt schlecht..... :schiel

aber bildquali und ton 1a !!! bei den hdsendern.... ich meine doch unterschiede zu "das vierte" (320x168 ) zu sehen :D


Hallo hotzenplotz5,

kannst mir auch eine PN schicken, werde versuchen es dann so schnell wie möglich zu fixen.

Bezüglich Abstürz bei HD Sendern, ist mir bekannt, aber im kleinen Saarland hab ich kein HD außer Sky (Kabel Deutschland), deswegen kann ich das nicht so richtig testen. Hoffe das AnixeHD bald wieder hier verfügbar ist, war ja schon mal da :).

Grüße,

Alwin
HEC-HD902:
HD-Wollmichsau immer noch im Bau
mit MSI K9AGM2, Athlon64X2 Dual Core 4200+, 1GB Ram, 200GB Samsung HD, 1x Technotrend S2-3200 HDTV-S2 + 1x PVR250.
x86_64 LinuxFromScratch und Kernel 2.6.30
vdr 1.7.7 mit XBMC als Frontend
Verbunden über HDMI an FullHD LCD-TV mit 1080p .

5

Tuesday, September 1st 2009, 9:04pm

ich versuch das mal mit einem backtrace sobald das problem hier behoben ist :D :

http://pastebin.com/m22d7dae1




leider kommt seitdem die meldung "kanal blockiert" :(

rev. 22496

This post has been edited 2 times, last edit by "hotzenplotz5" (Sep 1st 2009, 9:07pm)


Scan

Beginner

  • "Scan" started this thread

Posts: 51

Location: Hessen

Occupation: Web Entwickler

  • Send private message

6

Tuesday, September 1st 2009, 10:04pm

Hi okay super ich dachte schon es liegt an mir :) dann bin ich erstmal zufrieden und hoffe das pingpong es hin bekommt.

Ach so und das problem ist mit internem ffmpeg und externen da ich zuerst dachte es ist ein vdpau problem.

PS: mein englisch ist genauso gut :)

Gruss Scan

Server
Ubuntu 12.04 64bit, VDR 1.7.27
Live, streamdev-server, xvdr

Plexmediaserver
Asus E35M1-M, cine-s2 V5

Client1
ion XBMC

Client2
fusion XBMC



Client3
LG TV DLNA

This post has been edited 3 times, last edit by "Scan" (Sep 1st 2009, 10:08pm)


7

Tuesday, September 1st 2009, 10:11pm

@pingpong hab eben aktualisiert .... jetzt geht wieder alles !!
teste das gleich mal mit den hdsendern ....

.... so jetzt war das halt doch telezext auf das erste :

Quoted

ERROR: AddOnLog: PVRDLL/VDRClient: CVTPTransceiver::SendCommand - Failed with code: 501 (Page 589-16 not found)


das war ein kleiner teil des xbmc.log der rest der meldung sieht fast gleich aus
(ca 28mb für eine log :schiel )

This post has been edited 1 times, last edit by "hotzenplotz5" (Sep 1st 2009, 10:22pm)


8

Tuesday, September 1st 2009, 10:33pm

so jetzt zu den hdsendern ....
ich schaffe es nicht mehr xbmc stürzt einfach nicht ab :schiel

wechsel von astrahd .. luxehd ... zdfhd ... anixehd ... artehd usw ... und es stürzt NICHT ab

rev 22567

:mahlzeit

This post has been edited 1 times, last edit by "hotzenplotz5" (Sep 1st 2009, 10:34pm)


Scan

Beginner

  • "Scan" started this thread

Posts: 51

Location: Hessen

Occupation: Web Entwickler

  • Send private message

9

Wednesday, September 2nd 2009, 10:24am

MH echt seltsam hab die gleiche rev aber bei mir stürzt es ab komisch.

Gruss Scan

Server
Ubuntu 12.04 64bit, VDR 1.7.27
Live, streamdev-server, xvdr

Plexmediaserver
Asus E35M1-M, cine-s2 V5

Client1
ion XBMC

Client2
fusion XBMC



Client3
LG TV DLNA

10

Wednesday, September 2nd 2009, 10:51am

ich finde das selber merkwürdig :unsch
bisher hat es immer geklappt mit dem absturz :D



http://xbmc.org/forum/showthread.php?t=34655

Quoted

How do I obtain a backtrace? (Only obtainable if XBMC has crashed out completely to the desktop or terminal)
1. Open terminal
2. Run "ulimit -c unlimited" (You only need to do this if no core file is created automatically)
3. Run "xbmc"
4. Reproduce the crash.
5. Install gdb if you don't have it "sudo apt-get install gdb"
6. Run "gdb /path/to/xbmc.bin /path/to/core" (xbmc.bin path is in the debug log (see above), core file should be in the current directory (may have the process ID number appended))
7. Once gdb has loaded up type "thread apply all bt" and press enter.
8. Press return until you're back at the prompt then copy and paste the output to your favorite paste site.
9. Type "q" then enter to quit GDB.
10. Delete the core file to avoid confusion later.

This post has been edited 1 times, last edit by "hotzenplotz5" (Sep 2nd 2009, 10:51am)


Scan

Beginner

  • "Scan" started this thread

Posts: 51

Location: Hessen

Occupation: Web Entwickler

  • Send private message

11

Wednesday, September 2nd 2009, 2:10pm

Hast du ein 64bit system oder 32bit ? ist es ubuntu ?

Gruss Scan

Server
Ubuntu 12.04 64bit, VDR 1.7.27
Live, streamdev-server, xvdr

Plexmediaserver
Asus E35M1-M, cine-s2 V5

Client1
ion XBMC

Client2
fusion XBMC



Client3
LG TV DLNA

12

Wednesday, September 2nd 2009, 2:46pm

32bit ubuntu karmic koala

This post has been edited 1 times, last edit by "hotzenplotz5" (Sep 2nd 2009, 2:47pm)


Phr0zenPhara0

Intermediate

Posts: 173

Occupation: VoIP-Specialist

  • Send private message

13

Sunday, September 13th 2009, 1:34pm

Hallo,

ich habe dank der fertigen Pakete von hepi Gestern ziemlich fix endlich das Update von meiner 9.04.1 installation zu pre-9.10-branch-pvr-testing-5~hepi-22793 in Betrieb nehmen können. Unter SD ist die Funktion bereits perfekt. Jedoch da ich auch viele HD Sender einsetzte gibt es an dieser Stelle einige Probleme:

- Beim umschalten auf HD ist das Grundproblem wohl das Deinterlacing+Stream Buffer. Normal steht Deinterlace bei mir auf VDPAU (Zeitlich) damit meine ganzen 1080i Sender laufen. Man brächte für SD und HD Sender 2 verschiedene Deinterlacingoptionen. 720p Sender sollten davon unberührt bleiben (Werden sie wohl auch momentan)
- Manchmal beim HD Streamstart ist das Bild nach dem Wechsel auf Fullscreen jedoch komplett weiss. Stoppe ich den Stream und starte Ihn erneut ist das Bild 1A
- Selten aber kommt einige male vor: Einige sekunden anch dem Start eines HD Streams kommt oben Rechts das Popup "Zwischenspeichern...". Könnte es sein das der nicht konfiguierbare Cache für HD-Sender nicht ausreicht?
- Die Zeitleiste ist ein wenig Chaotisch. Ich kann nicht sehen welche Infos zu welchem Sender gehören. Die aktuell selektierte Sendung ist oftmals komplett verschwunden
- UPDATE: Nur bei Kanälen auf Sky Fehlerhaft. Ich bekomme die Umlaute im EPG und Sendernamen nicht zum laufen. Jemand dafür eine Checkliste auf Server und Clientseite?
VDR im Keller:
AMD Athlon II X2 220 2,8 GHz / 2GB RAM / 2x TechnoTrend 1600 DVB-S2 / Debian 6.0 / VDR 1.7.14 (+vdr-streamdev +iStreamdev + VDR-Admin-AM + Sky Komplett und HD+ Abo an /dev/ttySx )
4x 2 TB als Raid 5 + 2x 8 GB SLC IDE SSD als Raid 1

VDR Clienten 2x XBMC:
Schlafzimmer: Revo an 23" LCD, Karmic + XBMC 10.0+pvr
Wohnzimmer: HTPC an 40" LCD, Karmic + XBMC 10.0+pvr, Athlon X2 64 5400, BlueRay, nVidia 9400 GT, BlueRay unter Win7)
2x iPhone 4 (iStreamdev)

This post has been edited 2 times, last edit by "Phr0zenPhara0" (Sep 13th 2009, 4:13pm)