You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

meikelmoeller

Intermediate

  • "meikelmoeller" started this thread

Posts: 371

Location: Castrop-Rauxel

Occupation: Irgendwas mit Netzwerk

  • Send private message

1

Tuesday, April 24th 2012, 5:52pm

Aufnahmen werde nicht richtig angezeigt

Hallo allerseits,

ich betreibe eine Reelbox Avantgarde mit dem XVDR-Server. Meine Clients sind ein Notebook mit Ubuntu und eine Zbox mit Openelec. Bei beiden Systemen kann ich nicht auf die Aufnahmen der Reelbox zugreifen. Wenn ich mir die Liste der Aufnahmen anzeigen lasse sehe ich nur cryptische Verzeichnisse wie im Anhang. Ich vermute mal einen Zusammenhang mit dem XVDR Server. Hat jemand ähnliche Erfahrungen oder besser gesagt hat jemand eine Lösung parat?

Ich versuche XBMC in den Foren für Reelbox User etwas zu puschen, da ich der Meinung bin dass es keinen bessere Clientsoftware gibt.

Danke schon mal....
Meikel
meikelmoeller has attached the following file:
  • screenshot000.png (141.98 kB - 72 times downloaded - latest: Apr 12th 2014, 6:13pm)

Meine Hardware - Server & 3 Clients


_______________________
Keller: Artic MC001 mit Openelec auf USB
Schlafzimmer: ZBOX nano AD10 mit Openelec auf SSD
Wohnzimmer: Techsolo TC-2200 - AMD A65400K Asrock FM2A75M-Pro4 mit Openelec auf SSD
Server: HP-MicroServer mit DD Cine S2 V6.5+Flexmodul - Ubuntu 12.04/yaVDR headless (VDR2.0.6) auf SSD - 3TB Daten HDD - 1,5TB Backup HDD


2

Tuesday, April 24th 2012, 6:11pm

ist bei zur zeit auch so
xvdr-Paket von cinfo

müsste am build liegen / oder am reelvdr ;-)

am xbmc denke ich nicht

Signatur

Server: ASRock Q1900M + 4GB RAM + cineS2 6.5 + Ubuntu Sever + vdr 2.x , epgsearch, live, dvb-hust, streamdev
Client: Macbook Pro Retina 2013 + 16GB ram 512GB ssd  OSX 10.10 vlc 1.05)
File-Server/client: GA-H_67_N-USB_3-B3 + I3 2105 + 8GB RAM + HD3000 IGP + NVGF 650GTX 1GB, 250 GB-HD (sys)+ 11TB Storage OSX 10.9.5 VLC 1.05 , Remote Buddy, PS3-FB
EHD: D945GCLF2+ 1GB ram, 250gb HDD, mit BM2LTS 1.75A, serial-ir, smt7020s-FB
Cubieboard2: 2x Sundtek DVB-S2, 750GB 2,5 HD, Cubiuntu mit VDR 2.0.6 + epgsearch, live(osdpatch), streamdev(0.6), soft-hd-device
Ausgabe:
Acer H7530D, T.amp Proline1300, 2x K&H sms 54T + horn sub - Eigenbau


meikelmoeller

Intermediate

  • "meikelmoeller" started this thread

Posts: 371

Location: Castrop-Rauxel

Occupation: Irgendwas mit Netzwerk

  • Send private message

3

Tuesday, April 24th 2012, 7:36pm

Ich denke auch, dass es am XVDR Plugin auf dem Client liegt. Jepp ich habe das Pekt auch von Cinfo. Vielleicht baut er ja mal ein aktuelles, ist ja auch schon etwas älter :-). Das ist halt eine der letzten Schwächen die XBMC in Verbindung mit der Reel noch hat....ansonsten ist die Kombi 1a.

Mal sehen was sich da noch so alles tut, bin zur Zeit jedenfalls mehr als zufrieden.

Meine Hardware - Server & 3 Clients


_______________________
Keller: Artic MC001 mit Openelec auf USB
Schlafzimmer: ZBOX nano AD10 mit Openelec auf SSD
Wohnzimmer: Techsolo TC-2200 - AMD A65400K Asrock FM2A75M-Pro4 mit Openelec auf SSD
Server: HP-MicroServer mit DD Cine S2 V6.5+Flexmodul - Ubuntu 12.04/yaVDR headless (VDR2.0.6) auf SSD - 3TB Daten HDD - 1,5TB Backup HDD