You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Thursday, July 27th 2006, 10:33pm

@Wolfgang

Danke für die Anwort...bezüglich den Spannungen hat dieses Board KEINE Jumper.

Auf dem Sockel des Tomcat Boards steht auch:

WARNING:

Only use AMD Geode NX CPU in this socket. Damage may occur if any other CPU type is used, regardless of pinout compatibility !!

Bezüglich solchen Einstellungen geht also nichts, weil dieses Board eben genau auf diesen Typ CPU zugeschnitten ist .

Gruß
Bernd

22

Thursday, July 27th 2006, 10:39pm

Quoted

Original von wirbel
:rolleyes:

Ich sag jetzt nix mehr...


:D :]
SUSE 10.2, VDR 1.4.7
PLUGINS: remote, skinoppu, dvd, mp3, osdteletext, tvonscreen, image, epgsearch, streamdev, rectstatus, screenshot
P4 2,8GHz, 512MB, Nexus-s 2.3, Nova-S, 2xNova-S-PLUS, SP2514N, SP1614N, SP1604N, Gigabyte GA-8KNXP
Silverstone LC10 mit eigenem 4x20 LCD und AVR-Butterfly als remote-power-on und timer und IR-code converter

23

Thursday, July 27th 2006, 10:43pm

@Wolfgang:

hab ich vergessen:

bis ins BIOS komme ich erst gar nicht....der Bildschirm bleibt einfach schwarz und nach 3 Sekunden ist der Spaß sowieso zu Ende.


Note: Teh Tomcat K7M has two DIMM sockets, which supports a maximum of four banks of DDR memory (only supports 64MB, 128MB, 256MB, 512MB and 1GB technologies for x8 and x16 devices)

Das Board kann also mit 1GB Riegeln umgehen.

Ich habe Dir hier übrigens noch einen Link mit einem Mini-Film angehängt wo du sehen kannst wie die ganze Sch... aussieht:

http://www.krautmann.net/images/6.MPG

Gruß
Bernd

24

Thursday, July 27th 2006, 10:49pm

RE: Boardprobleme

Also wenn du die CPU wirklich ohne Kühlkörper und Lüfer wie in dem Video betrieben hast, hast du heute zu 99 % ein Grillfest gemacht.

Das heisst die CPU hat wegen Überhitzung !!!! abgeschaltet.

Bau mal den Kühler mit Wärmeleitpaste drauf und bete!!

Wolfgang
Hardware: -
Software: -

andipiel

Intermediate

Posts: 217

Location: Kandel, Rheinland-Pfalz

  • Send private message

25

Thursday, July 27th 2006, 11:05pm

Sehe das auch wie Wolfgang - ohne aktive Kühlung bedeutet nicht ohne Kühlkörper.

Die 2 bis 5 Sekunden war wohl die Zeitspanne bis zur Überhitzung.
VDR1: yavdr 0.4.0 mit Asus GT520, L4M Twin S2(5.5) und SkyStar HD2
VDR2: easyVDR 1.0 mit TT 1.6 4MB mit STBs AVBoard
PS3 per MediaTomb

26

Thursday, July 27th 2006, 11:22pm

Das Teil ist 0,0 warm geworden. Wäre es überhitzt, hätte ich auf jeden Fall eine hohe Temperatur an dem Teil gefühlt.

In 3-5 Sekunden jedoch erhitzt sich das teil nicht auf 50 Grad.

27

Thursday, July 27th 2006, 11:46pm

Hallo Leute,

danke daß Ihr mir so hartnäckig dagegengesprochen habt. Ihr hattet natürlich recht. Obwohl das Teil wirklich nicht heiß wurde, wurde der Temperatur wegen schon abgeschaltet. Nach Einbau eines Kühlkörpers hat er gebootet.

Asche auf mein Haupt !!!!

Aber danke für die rege Diskussion

28

Thursday, July 27th 2006, 11:49pm

Dann hast du ja glück gehabt das aufm Board als default ne Abschalttemperatur für die CPU eingestellt war, sonst wären die CPU's durch

Wolfgang
Hardware: -
Software: -

29

Friday, July 28th 2006, 12:05am

Das Board kann aber dadurch normal keinen Schaden nehmen oder ?

30

Friday, July 28th 2006, 12:07am

Nö keine Angst,

die Abschaltmechanismen haben ja funktioniert, siehe Video

Wolfgang
Hardware: -
Software: -

31

Friday, July 28th 2006, 12:14am

Quoted

Original von bernd1977
Das Board kann aber dadurch normal keinen Schaden nehmen oder ?


das board nicht wirklich, aber die cpu kann evtl. schon vorgeschädigt sein wenn sich lokale hitze-spots gebildet haben und das die onboard temp-diode nicht schnell genug mitbekommen hat.

aber das wirst du schon merken ob ein schaden aufgetreten ist oder nicht :-)

lg
abs.
SUSE 10.2, VDR 1.4.7
PLUGINS: remote, skinoppu, dvd, mp3, osdteletext, tvonscreen, image, epgsearch, streamdev, rectstatus, screenshot
P4 2,8GHz, 512MB, Nexus-s 2.3, Nova-S, 2xNova-S-PLUS, SP2514N, SP1614N, SP1604N, Gigabyte GA-8KNXP
Silverstone LC10 mit eigenem 4x20 LCD und AVR-Butterfly als remote-power-on und timer und IR-code converter

SHF

Sage

Posts: 3,834

Location: hessische Bergstrasse

  • Send private message

32

Friday, July 28th 2006, 12:25am

Quoted

In 3-5 Sekunden jedoch erhitzt sich das teil nicht auf 50 Grad.

... in 5 Sekunden packt er sogar auf 300! Ich dacht das entsprechende THG-Video sei allgemin bekannt.
THG-Videos (Es ist das Video ganz unten rechts!)

Quoted

Nach Einbau eines Kühlkörpers hat er gebootet.
Da hast du echt Glück gehabt, hätte auch ganz anders aussehen können (siehe Video :D).

Quoted

Das Board kann aber dadurch normal keinen Schaden nehmen oder ?

Und wie es das kann. Bei dir ist es aber anscheinend gut gegangen.
Gruss
SHF


Mein VDR:

vdr-1.4.3-4 mit BigPatch und Plugin BigPack, SuSE 9.0, Kernel 2.4.21, DVB Treiber 06.07.2005 FullTS-Patch, noad 0.6.1
auf HP Vectra VLi8 (PIII 500, 256MB), 16GB 2,5" SSD (Sytem und Swap), 2TB HDD* (Video), 1x TT FF DVB-S 1.5 FullTS-Mod, 1x TT Budget DVB-S

(* Weil ich das inzwischen öfters gefragt wurde: Nein, das BIOS erkennt die grossen Platten nicht vollständig, das stört Linux aber nicht!)

This post has been edited 1 times, last edit by "SHF" (Jul 28th 2006, 12:27am)


33

Friday, July 28th 2006, 1:36am

Echt krass....

wobei man sagen muß, daß dieser Prozessor gerade bei einem 3D-Spiel am laufen war. Ich habe hingegen nur den PC eingeschaltet....ich denke schon daß da ein großer Unterschied besteht

SHF

Sage

Posts: 3,834

Location: hessische Bergstrasse

  • Send private message

34

Saturday, July 29th 2006, 10:00pm

... so groß nun auch nicht. Dein Prozessor dürfte in den 3-5 Sekunden (zumindestens stellenweise) die zulässige Maximaltemperatur von 95°C erreicht haben.
Gruss
SHF


Mein VDR:

vdr-1.4.3-4 mit BigPatch und Plugin BigPack, SuSE 9.0, Kernel 2.4.21, DVB Treiber 06.07.2005 FullTS-Patch, noad 0.6.1
auf HP Vectra VLi8 (PIII 500, 256MB), 16GB 2,5" SSD (Sytem und Swap), 2TB HDD* (Video), 1x TT FF DVB-S 1.5 FullTS-Mod, 1x TT Budget DVB-S

(* Weil ich das inzwischen öfters gefragt wurde: Nein, das BIOS erkennt die grossen Platten nicht vollständig, das stört Linux aber nicht!)

wirbel

Im Forum Zuhause

Posts: 9,861

Location: Berlin

  • Send private message

35

Saturday, July 29th 2006, 10:32pm

Wahrscheinlich weit mehr.