You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

681

Wednesday, June 2nd 2004, 5:18pm

Hallo

Vielen Dank an alle, die sich angeboten haben mir die Frontplatine zu löten.
Hab mich nun aber doch dazu entschlossen es selber zu machen :D
Dazu aber noch drei Fragen:

Auf der Platine ist bei den Elko C29 ein + zu erkennen, wo ist + bei den Elko, war das dass kurze oder das lange Beinchen?
Genauso bei den Widerständen, ist es egal wie rum man sie dran lötet?

Und,
bei der Stückliste für den RC5-Encoder ist für den Widerstand 10k die Reichelt Bestellnummer "METALL 10k" angegeben, Reichelt bietet mir aber nur 2W METALL 10k - passt das?

MfG
WIP: vdr-1.7.31 + Kernel DVB-- LFS 7.2 / linux-3.5.2 - Celeron 2,0 GHz - 256 MB DDR Ram - 160 GB Seagate Barracuda HDD - NEC ND-1300A - 1x DVB-S Rev. 1.6 (4 MB Mod) - 2x TT Budget S-1500 - TBE Extension Board - TechniSat TechniRouter 9/1x8 K (Unicable)
# nvram-wakeup-1.1 # vdradmind-am-3.6.9 # vdr-extb-0.3.1 # tvtv-0.4.0


Linux From Scratch | How To Ask Questions The Smart Way

682

Wednesday, June 2nd 2004, 5:41pm

Quoted

Original von seba

Vielen Dank an alle, die sich angeboten haben mir die Frontplatine zu löten.
Hab mich nun aber doch dazu entschlossen es selber zu machen :D
Dazu aber noch drei Fragen:


Auf der Platine ist bei den Elko C29 ein + zu erkennen, wo ist + bei den Elko, war das dass kurze oder das lange Beinchen?

Nein, die Länge der Anschlussbeine ist nicht entscheidend,
meist ist ein weisser Streifen oder eine Minus-Symbol am - Pol vorhanden.

Quoted

Original von seba
Genauso bei den Widerständen, ist es egal wie rum man sie dran lötet?

Widerstände sind bipolar, und damit beliegt platzierbar,
aber überlicherweise werde sie mit der Beschriftung
von unten/rechts lesbar montiert.
Und beim Widerstand ist wenn nicht mit Ziffern bedruckt,
der außerste Farbring vorne, und gehört damit auf die linke
Seite... (weil von links nach rechts lesbar)

Quoted

Original von seba
Und,
bei der Stückliste für den RC5-Encoder ist für den Widerstand 10k die Reichelt Bestellnummer "METALL 10k" angegeben, Reichelt bietet mir aber nur 2W METALL 10k - passt das?

Du sollste max. 1/4 W (0,25W) Widerstände verwenden, 2W sind definitiv zu gross
und werden nicht passen. (der heisst METALL 10,0K)


PS: Da wo die heisse Spitze des Lötkolben ist vorne...

Cu,
Andreas
System: VDR 2.0 unter Debian Wheezy
Aktive Projekte : Radiorecorder Web GUI | DVD-Switch Plugin | targa VFD Plugin | XXV - Xtreme eXtension for VDR

incase

Beginner

Posts: 46

Location: Dortmund

Occupation: Netzwerk-Administrator

  • Send private message

683

Wednesday, June 2nd 2004, 7:34pm

Quoted

Original von Hulk
PS: Da wo die heisse Spitze des Lötkolben ist vorne...

Das hätte mir vor 10 Jahren mal einer sagen sollen. Da habe ich (weil die Hände so zitterten) beim Löten in ziemlich engem Raster (1,25mm oder so) einfach den Lötkolben weiter vorn angefasst :flame1
:doof

Ciao,
Sven
Was denn? Signieren soll ich auch noch?

684

Thursday, June 3rd 2004, 10:27am

Crimpzange

Hallo,

ich habe mir bei Reichelt eine Crimpzange (CRIMPZANGE PSK, Crimpzange für PSK-Kontakte) gekauft. Und wollte damit die PSK Kontakte mit den Kabeln verbinden. Bin aber gescheitert X( . Kann mir jemand helfen ? Habe ich überhaupt die richtige Crimpzange ? Gibt es eine 'Gebrauchsanweisung' ?

Markus
VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Ubuntu 12.04, VDR 2.0x
VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
VDR Server: sheeva-plug

685

Thursday, June 3rd 2004, 10:49am

RE: Crimpzange

na, kabel abisolieren, in die psk einlegen, crimpen... sollte eigentlich recht
einfach gehen?

-- randy

686

Thursday, June 3rd 2004, 11:47am

Hallo randy,

nach dem Abisolieren, muss/sollte ich die abisolierten Drähte nach hinten falten und dann zusammen mit einem Teil des isolierten Drahtes crimpen ?

Wie herum muss ich Draht+psk in die Crimpzange legen ?

Welche der 2 'Kerben' in der Crimpzange sollte ich nehmen ?

Markus
VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Ubuntu 12.04, VDR 2.0x
VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
VDR Server: sheeva-plug

687

Thursday, June 3rd 2004, 12:18pm

Quoted

Original von MarkusE
Hallo randy,

nach dem Abisolieren, muss/sollte ich die abisolierten Drähte nach hinten falten und dann zusammen mit einem Teil des isolierten Drahtes crimpen ?


Nein, in das hintere Ende des Kontakts kommt die Isolierung (zur Zugentlastung), vorne rein nur die blanken Drähte.

Quoted


Wie herum muss ich Draht+psk in die Crimpzange legen ?

Draht nach hinten, PSK nach vorne ? ;)
Offene Seite der Kontakte nach zum breiteren Teil der Crimpzange, Ende des PSK zum breiteren Teil der Zange, Kontakt rein, etwas vorspannen, dass er von alleine hält, Kabel einführen und quetschen.

Quoted


Welche der 2 'Kerben' in der Crimpzange sollte ich nehmen ?

Markus


Ausprobieren, was bessser hält, wird genommen.
Die Kontakte sollten davon normalerweise nicht kaputtgehen.

This post has been edited 1 times, last edit by "MadOne" (Jun 3rd 2004, 12:18pm)


688

Monday, June 7th 2004, 9:55pm

Hallo MadOne,

vielen Dank für Deine Tips, inzwischen klappt das Krimpen schon ganz gut. Nur eine Frage habe ich dazu noch: Wie bekommt ihr das hin, daß vorne der blanke Draht und hinten der isolierte Draht eingeklemmt wird ? Bei mir funktioniert das nur manchmal: Zum Einen habe ich Schwierigkeiten, zu sehen, wie weit der Draht genau hereingesteckt werden muss. Und dann, wenn mir das gelungen ist und ich die Zange zudrücke, verwackelt mir alles.

Markus
VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Ubuntu 12.04, VDR 2.0x
VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
VDR Server: sheeva-plug

689

Monday, June 7th 2004, 9:59pm

IR Sender anschließen ?

Und noch eine ganz andere Frage: Kann ich auch einen IR-Sender anschließen, über den ich dann die Stereoanlage einschalten kann ?

Markus
VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Ubuntu 12.04, VDR 2.0x
VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
VDR Server: sheeva-plug

scatty

Trainee

Posts: 95

Location: Ruhrgebiet

  • Send private message

690

Wednesday, June 9th 2004, 8:38pm

Hilfe, ich hab ein Problem, das extb reagiert nicht mehr auf meine fernbedienung. Es lief bis heute einwandfrei. und jetyt kann ich noch nicht einmal mehr in das mini setup zur programierung der start taste, helligkeit, etc. Ist jetzt irgendwas am board kaputt (ich wills nicht hoffen) und wenn ja was?!?

danke fuer schnelle hilfe, ohne fb ist fernsehen echt doof...
scatty

P.S. Die LED blinkt allerdings bei jedem tastendruck.
Hardware :: | Epia MII-10000 | 256 MB DDR-RAM | TT 1.5 | SkyStar2 | EXTB | 250GB | LG GSA-4163B |
Software :: | Mahlzeit 4.0b2|
PlugIns :: | burn | cdda | dvd | extb | graphlcd | mp3ng | mplayer | osdteletext | radio | savechannel | setup | streamdev-server | text2skin | vcd | vdrcd |

This post has been edited 1 times, last edit by "scatty" (Jun 9th 2004, 8:43pm)


691

Wednesday, June 9th 2004, 8:43pm

Quoted

Original von scatty
Hilfe, ich hab ein Problem, das extb reagiert nicht mehr auf meine fernbedienung. Es lief bis heute einwandfrei. und jetyt kann ich noch nicht einmal mehr in das mini setup zur programierung der start taste, helligkeit, etc. Ist jetzt irgendwas am board kaputt (ich wills nicht hoffen) und wenn ja was?!?

danke fuer schnelle hilfe, ohne fb ist fernsehen echt doof...
scatty


Schon mal mit einem RESET des PIC-Controller des extb Board probiert,
vielleicht hat er sich ja auf gehangen. ( 1.Taste an der Außenkante )

Blink die LED 1 noch, bei FB-Signalen, an läuft der PIC noch...

Andreas
System: VDR 2.0 unter Debian Wheezy
Aktive Projekte : Radiorecorder Web GUI | DVD-Switch Plugin | targa VFD Plugin | XXV - Xtreme eXtension for VDR

scatty

Trainee

Posts: 95

Location: Ruhrgebiet

  • Send private message

692

Wednesday, June 9th 2004, 8:59pm

also ich kann mir alle einstellungen ueber das plugin anzeigen lassen, hab auch die firmware nochmal draufgespielt, alles kein problem.
die LED blinkt auch bei tastendruck der fb.
Hardware :: | Epia MII-10000 | 256 MB DDR-RAM | TT 1.5 | SkyStar2 | EXTB | 250GB | LG GSA-4163B |
Software :: | Mahlzeit 4.0b2|
PlugIns :: | burn | cdda | dvd | extb | graphlcd | mp3ng | mplayer | osdteletext | radio | savechannel | setup | streamdev-server | text2skin | vcd | vdrcd |

693

Wednesday, June 9th 2004, 9:19pm

Da der PIC läuft, fehlen eventuell die 12V, hörst Du ein leises Klicken der Relais beim Schalten,
oder fehlt vielleicht bloss die automatische Umschalten des TV auf den AV-Anschluss
deine Fehlerbeschreibung ist recht wage

probiert mal in der Konsole /usr/bin/rc send_once EXTB_TX M1 zum generellen Einschalten
bzw. /usr/bin/rc send_once EXTB_TX M2 zum abschalten des TV-Signales...

oder ist vielleicht nur deine FB verstellt... ? ;D



#> irw & rc send_once EXTB_TX STATUS

sollte ungefähr folgende Auschrift bringen
00000000000017c7 00 V7 EXTB_RX
0000000000001782 00 SB2 EXTB_RX
....
und alle FB-Tastendrücke bis "killall irw" eingegeben wird


Andreas
System: VDR 2.0 unter Debian Wheezy
Aktive Projekte : Radiorecorder Web GUI | DVD-Switch Plugin | targa VFD Plugin | XXV - Xtreme eXtension for VDR

scatty

Trainee

Posts: 95

Location: Ruhrgebiet

  • Send private message

694

Wednesday, June 9th 2004, 9:35pm

also fernsehen kann ich, der aufruf lieffert auch das richtige ergebnis, allerdings bleibt es bei den beiden codes. da kommt sonst nix mehr. ich hab das gefuehl, dass die fernbedienungssignale nicht vernuenftig weiter bearbeitet werden. Sonst laeuft alles spitze. abschalten und anschalten der signale geht auch beim start.
was mich aber am meisten verwundert, ist dass auch ein langes druecken der taste 5 (ich glaub die wars, hab es aber mit allen probiert) beim ausgeschalteten rechner nichts bewirkt, die LED bleibt rot! und die fb schliesse ich auch eher aus, da ich es noch mit einer weiteren probiert habe.
Hardware :: | Epia MII-10000 | 256 MB DDR-RAM | TT 1.5 | SkyStar2 | EXTB | 250GB | LG GSA-4163B |
Software :: | Mahlzeit 4.0b2|
PlugIns :: | burn | cdda | dvd | extb | graphlcd | mp3ng | mplayer | osdteletext | radio | savechannel | setup | streamdev-server | text2skin | vcd | vdrcd |

695

Wednesday, June 9th 2004, 9:45pm

Wenn die wenigsten die zwei zeilen kommen, funktioniert die
Verbindung LIRC<->SERIAL<->PIC.

Du sagst das die LED bei FB Tastendrücken blinkt,
also erkennt lirc deine FB nicht mehr und das extb Board ebenso,
oder musst Du die Kabelstrecke zwischen TSOP und EXTB Board prüfen,


Fazit : Batterien der FB müssen gewechselt werden :D

Im ernst der Fehler liegt im Bereich der FB bzw. Empfängerecke

Wenn keine Batterie oder Kabelfehler vorliegen, bleibt bloss
TSOP defekt, recht unwahrscheinlich
oder IR-Diode der FB defekt, auch schonmal erlebt

Andreas

Edit: Eigentlich kann kein Hardware defekt vorliegen,
entweder ist deine lircd.conf verändert worden, oder
deine FB sendet neuerdings einen anderen Code, der
von LIRC/PIC nicht mehr erkannt wird, ich glaube
dies ist sehr warscheinlich. (Battieren mal rausnehmen,
wenn Programmierbar, CODE neu eingeben)
System: VDR 2.0 unter Debian Wheezy
Aktive Projekte : Radiorecorder Web GUI | DVD-Switch Plugin | targa VFD Plugin | XXV - Xtreme eXtension for VDR

This post has been edited 1 times, last edit by "Hulk" (Jun 9th 2004, 9:54pm)


scatty

Trainee

Posts: 95

Location: Ruhrgebiet

  • Send private message

696

Thursday, June 10th 2004, 11:33am

jo, erstmal ein riesen dank an hulk, ich ware im leben nicht drauf gekommen, das diese doofe fernbedienung nichts mehr vernunftig sendet....zu allem ueberfluss jhat es auch noch den code geaendert nach einem baterie wechsel. so das ich alles neu programieren durfte...und das bei einer nicht programierfaehigen fb...sehr komisch...

Aber jetzt laeuft wieder alles supper!!! Nochmal grosses: DANKE!

scatty
Hardware :: | Epia MII-10000 | 256 MB DDR-RAM | TT 1.5 | SkyStar2 | EXTB | 250GB | LG GSA-4163B |
Software :: | Mahlzeit 4.0b2|
PlugIns :: | burn | cdda | dvd | extb | graphlcd | mp3ng | mplayer | osdteletext | radio | savechannel | setup | streamdev-server | text2skin | vcd | vdrcd |

Pit Carlo

Intermediate

Posts: 419

Location: Wien

  • Send private message

697

Friday, June 11th 2004, 2:21am

gelöscht

Pit
Intel 1800Mhz c´t 6.1 VDR 1.6.0 Multipatch (Tobi) Plugin Timelinie Nordlicht-EPG Epgsearch Noad

This post has been edited 1 times, last edit by "Pit Carlo" (Jun 13th 2004, 9:19am)


698

Tuesday, June 15th 2004, 2:53pm

Grad ma ne dumme Frage: Ohne LIRC auf dem Rechner kann ich mit dem ExtB den Rechner nur einschalten oder?

Lars

699

Tuesday, June 15th 2004, 4:56pm

Hallo,

Quoted

Original von LarsAC
Grad ma ne dumme Frage: Ohne LIRC auf dem Rechner kann ich mit dem ExtB den Rechner nur einschalten oder?


Im groben gesagt ja, da die komplette Steuerung des ExtB über die LIRC-Schnittstelle erfolgt,
und erst z.B. mit einem LIRC Sendebefehl die Video- und Audio Ausgänge durchgeschaltet werden.

Es sei du machst deine eigene Firmware ;D
Andreas
System: VDR 2.0 unter Debian Wheezy
Aktive Projekte : Radiorecorder Web GUI | DVD-Switch Plugin | targa VFD Plugin | XXV - Xtreme eXtension for VDR

700

Tuesday, June 15th 2004, 5:04pm

Ne lass mal. Ich hab nur noch keinen LIRC auf der Platte in dem Rechner in dem ich das ExtB in Betrieb nehmen werde. Wollte nur wissen, bis wo ich komme...

Lars