You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

141

Monday, May 24th 2004, 1:35pm

Hi nochmal,

zu dem Verbindungskabel DVB - zu - Audio-/Video-Board. Ich kann hier kein RGB abgreifen, deshalb S-Video. Kann ich da die folgenden Strippen einfach weglassen?

- Pin 1 Composite Video output
- Pin 2 5V
- Pin 3 Blue Video Output bei RGB

Ich will aber S-Video und SPDIF behalten. Laufen die dann weiter?

Danke!
micmac

This post has been edited 1 times, last edit by "micmac" (May 24th 2004, 1:36pm)


142

Tuesday, May 25th 2004, 10:40am

Hi,

ich hab gemerkt das ich für S-Video nichts am Kabel ändern muß. Also einfach ein 10er-Flachband (ist so ca. 15cm lang). Ich hatte erst zahlreiche feine Streifen die häufig auftraten. Dann hab ich mal das SPDIF-Kabel durchtrennt, hat aber nix geändert. Irgendwo hatte ich gelesen, daß man das Composite Signal nicht zusammen mit RGB verwenden soll, allso hab ich gedacht, vielleicht ist das bei S-Video genauso. Nachdem ich die Composite-Strippe durchgetrennt hatte, gabs aber überhaupt kein Bild mehr. Also hab ich mir wieder ein neues Kabel gemacht. Dann hab ich mal statt vidmode=2 vidmode=3 probiert, und siehe da, ein gutes Bild. vidmode=3 gibt dann nur C/Y aus und läßt Composite nicht durch. Also eigentlich genau das was ich mit dem Trennen des Kabels erreichen wollte.

Hätte ich mir das Kabelgeschneide auch sparen können *lol*

Na egal. Auf jeden Fall ist es jetzt so wie es sein sollte. Ich habe zwar zwei Scart-Anschlüsse, aber nur einer kann RGB. Da hab ich dann den DVD-Player vorgezogen, weil der RGB so wiedergibt wie es sein sollte. Die Technotrend DVB-Karten liefern meiner Meinung nach ein zu grelles Bild über RGB. Man sieht da häufig helle weisse Flächen ohne Kontrast. S-Video sieht dagegen normal aus. Ich glaube selbst wenn ich zwei RGB-fähige Scartanschlüsse hätte, würde ich den VDR über S-Video laufen lassen.

Meine Eltern haben zu Hause einen alten Sony Fernseher mit nur einem Scart-Anschluß. Der wieder momentan mit RGB betrieben. Den werde ich wohl auch auf S-Video stellen, wenn er das über selbigen Anschluß aufnehmen kann.

Gruß

micmac

This post has been edited 2 times, last edit by "micmac" (May 25th 2004, 10:45am)


_Austin_

Trainee

Posts: 110

Location: Magdeburg

Occupation: ITler...

  • Send private message

143

Monday, July 19th 2004, 11:05pm

Support Plus 9in 1

Hi!

Nachdem ich das Board nun schon ne weile habe habe ichm ich nun mal an alles gemacxht mit es endlichg mal fertig wirrd... mein VDR! :)

Für nutzer der Suppotplus 9in1 kann ich sagen das da unter anderem Code 368 (TV) zum Einschalten genutzt werden kann!

Bei der Support Plus 7in1 geht Code 365 (TV)! Sicherlich gehen noch ein paarr andere.. :)

Vergesst nicht von eurem Board den PLUS Pin vonm Einschalter an Pin2 von Con2 zu legen! Beim EPIA M1000N ist das genauer gesagt Pin 6 den ich mit Pin2 von Con2 verunden habe!

Hab auch mein LCD an dem Ext.Board zum laufen bekommen, wobei ich dazu noch einen eigenenm 10k und 100Ohm Poti auf das Ext.Board gelegt habe. :) Dazu noch ein paar verbindungen gelegt und somit wird mein LCD 20x4 Display nun anständig über das Ext.Board angesprochen!

Also.. geht alles.. IR Einschalter.... LCD... Und auch die nomale IR!

Danke nochmal an mav_ für seine hilfe bei allem!

Grüße
_Austin_

P.S.: ich habe letztens von Randy die info bekommen das über S-Video an J2 der DVB Karte (rev.1.3) ein defekter TV Out wieder nutzbar ist und das Bild darüber dann ansndig kommt! Ich hab es noch nicht probiert, aber durch vidmode=3 sollte ja dann S-Video raus gehen an den Scart und das bild sollte anständig sein.. was ich gleich später mal noch probieren werde... an Mav.. ist die schaltung für S-Video auf deiner Platine mit drauf... aber denke mal ja, da der Herr im Post vo mir ja von S-Video spricht .. :)

P.P.S.: meine Hp zum Projekt werde ich dann die nächsten Tage auch mal aktuallisieren! Dann gibts neue Bilder und dazu auch kleinere in der Hauptansicht.. :)
Mein HTPC Projekt... noch im Bau!

This post has been edited 2 times, last edit by "_Austin_" (Jul 19th 2004, 11:10pm)


144

Friday, July 23rd 2004, 1:48pm

Hi _Austin_,

S-Video geht mit der Platine. Ich benutze vidmode=3, obwohl meine DVB-s nicht defekt ist. Bei vidmode=2 geht S-Video zwar auch, allerdings ist das Bild nicht so gut (viele Störstreifen). Anscheinend liegt das daran, daß bei vidmode=2 noch ein Signal auf der FBAS-Leitung anliegt, was sich wiederum als Störfaktor erweisen kann.

_Austin_

Trainee

Posts: 110

Location: Magdeburg

Occupation: ITler...

  • Send private message

145

Friday, July 23rd 2004, 3:26pm

Hi!

Leider hatte ich kein erfolg..!

Nutze derzeit LinVDR 0.6 und habe dort in der "runvdr" die im verzeichniss /etc/init.d/ liegt einfach ein vidmode=3 an zeile 39 gehängt.. siehe unten!

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
#!/bin/bash

. /etc/sysconfig

export PATH="/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin"
export NAME="vdr"
export DESC="Digital Videorecorder"
export LANG="C"
export HOME="/root"

BINDIR="/usr/bin"
CONFDIR="/etc/vdr"
PLUGINDIR="/usr/lib/vdr/plugins"

export VDRTTY="10"

#input

MODULES="
evdev
videodev
v4l1-compat
v4l2-common
video-buf
dvb-core
ves1x93
alps_tdlb7
alps_tdmb7
stv0299
ves1820
tda1004x
grundig_29504-401
grundig_29504-491
cx24110
mt312
saa7146
saa7146_vv
ttpci-eeprom
[b]dvb-ttpci vidmode=3[/b]
budget-core
budget
budget-ci
budget-av
"


Die ausgabe auf meinem TV war auch meist etwas anders als bei vidmode 2 bzw. 1,aber es wa keine wirkliche verbesserung zu sehen.

Oderr muß man bei linvdr woanders den Videomodus übergeben?!

G;rüße
_Austin_
Mein HTPC Projekt... noch im Bau!

This post has been edited 1 times, last edit by "_Austin_" (Jul 23rd 2004, 3:28pm)


146

Wednesday, December 22nd 2004, 2:02am

hi,

wollte mal fragen ob zufällig noch so ne platine zu bekommen ist.

und dann noch was allgemeines:
also was fehlt mir zusätzlich zu der platine, bis ich alles in vollem umfang nutzen kann? 2 tsops (1738) und die kabel von den tsops zur platine? wars das?

gruß,
hulk1st
Origebae X11E inkl. VFD, Celeron 600mhz passiv, Siemens D1215 Board, 512 MB Ram, DVB-S 1.3, AV-Board, 350W Be quiet! NT, NEC DVD DL Brenner, Samsung 120GB + Samsung 250GB, 1GB CF Root Drive, linvdr 0.7 mit den aktuellsten Patches aus dem Board

This post has been edited 1 times, last edit by "hulk1st" (Dec 22nd 2004, 2:02am)


147

Sunday, February 12th 2006, 12:13pm

Hallo,

mich würde auch interessieren, ob ein solches Board noch zu haben ist?!
Es hat mit IR Einschalter und SCART Ausgang genau das, was ich brauche.

@mav_: ich hatte dir schon eine PM/E-Mail geschickt. Hast du sie nicht bekommen?

Viele Grüße,

Hendrik
yavdr 0.5 auf M3N78-EM, Cine S2

Fleischwurst

Intermediate

Posts: 220

Location: Garbsen

  • Send private message

148

Thursday, January 4th 2007, 9:52pm

Ich habe jetzt auch solch eine schöne Platine. Leider bekomme ich über Scart ein blaues Bild, wenn ich videmode 2 nehme. bei vidmode 1 und 3 bekomme ich gar kein Bild.

Die DVBs hatte einen defekten composite Ausgang, den ich mit folgender Modifikation behoben habe:

http://www.vdr-wiki.de/wiki/index.php/SVIDEO_FBAS

Kann es daran liegen, oder gibt es einen anderen bekannten Grund dafür?

Gruß und danke für jede Hilfe,

Matthias
Counted VDR user #193

149

Thursday, January 4th 2007, 10:48pm

Quoted

Original von Fleischwurst
Ich habe jetzt auch solch eine schöne Platine. Leider bekomme ich über Scart ein blaues Bild, wenn ich videmode 2 nehme. bei vidmode 1 und 3 bekomme ich gar kein Bild.

Die DVBs hatte einen defekten composite Ausgang, den ich mit folgender Modifikation behoben habe:

http://www.vdr-wiki.de/wiki/index.php/SVIDEO_FBAS

Kann es daran liegen, oder gibt es einen anderen bekannten Grund dafür?

Jo, liegt daran. Mit der Entfernung des Filtergliedes haste die Verbindung des AV711x zum J2 Pin 1 gekappt, daher gehen die vidmodes 1 und 3 nicht mehr. Die beiden J2 Pins für S-Video im vidmode 2 sind nun über das Filterglied quer verbunden. Klar das damit kein ordentliches S-Video-Bild zustande kommt...
yaVDR 0.5 (softhddevice); H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DVB-S S1102 / 8GB-USB-3.0-Stick (System) + 3TB SATA 6Gb/s; LIRC-Serial (Sender); LCD-TV Toshiba 42VL863G; Beamer PT-AE 700 E; Heimkinosys. HTS3357/12...

Fleischwurst

Intermediate

Posts: 220

Location: Garbsen

  • Send private message

150

Thursday, January 4th 2007, 11:01pm

Wenn ich die Modifikation wieder entferne, sollte es dann laufen?
Counted VDR user #193

151

Thursday, January 4th 2007, 11:29pm

Quoted

Original von Fleischwurst
Wenn ich die Modifikation wieder entferne, sollte es dann laufen?

Jain. Der Composite bzw. das Signal am J2 Pin 1 bleibt natürlich defekt. Was genau auf diesem Board verbaut ist konnte ich auf die Schnelle nicht raus finden. Ganz am Anfang des Therads steht was von einem 'Filter aus dem Board', also wahrscheinlich einfache Passivfilter. Jetzt noch die die übliche Verstrippung zum SCART unterstellt könnte nach Rückbau der FF SCART mit RGB (vidmode 1) gehen. Das hängt noch davon ab, ob Dein TV mit den Syncs aus dem zerschossenen Composite klar kommt. S-Video ginge über die 'normale' SCART-Verstrippung nur im vidmode 3 und damit nur mit dem zerschossenen Composite- bzw. Luma-Signal. Für S-Video im vidmode 2 müsstest du noch an der Verstrippung drehen. Das du derzeit im vidmode 2 überhaupt was siehst dürfte daher kommen, dass das über dein auf die FF gelötetes Zusatzfilter gemixte Composite (auch) am J2 Pin 1 anliegt...
Wenn du schon auf Extremlöting stehst, warum probierst du nicht gleich sowas hier? Damit besteht sogar eine gewisse Chance, deinen gehimmelten Composite wieder flott zu kriegen...
yaVDR 0.5 (softhddevice); H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DVB-S S1102 / 8GB-USB-3.0-Stick (System) + 3TB SATA 6Gb/s; LIRC-Serial (Sender); LCD-TV Toshiba 42VL863G; Beamer PT-AE 700 E; Heimkinosys. HTS3357/12...

Fleischwurst

Intermediate

Posts: 220

Location: Garbsen

  • Send private message

152

Friday, January 5th 2007, 8:54am

Vielen Dank für deine Antworten habichthugo. Ich werde es mal versuchen. Wenn es nicht geht hänge ich die Platine einfach an meine funktionierende DVBs im Haupt-VDR.

Gruß,

Matthias
Counted VDR user #193

Mauki

Professional

Posts: 569

Location: Köngen

  • Send private message

153

Sunday, October 21st 2007, 4:13pm

Ist die Erweiterung noch aktuell? Kann ich mir bei dieser Erweiterung den atric IR Adapter sparen oder ist da halt nur ein Anschlu dafür drauf?

Was hat es mit dem Display Anschlu auf sich? Ist da einfach ein Anschluß drauf, anstatt dem Druckerport oder gibt es noch weitere Funktionen?
Activy 300 mit gen2vdr