Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 22. Januar 2012, 12:41

Mystique Satix S2 PCIe und YaVDR

Hallo,
vorab, die o.g. Karte hat schon funktioniert. Die Karte lief damals nicht OOTB, ich weiß aber nicht mehr, was ich damals gemacht habe. Nach einem dist-upgrade läuft sie jetzt jedenfalls nicht mehr, und ich habe schon alles durch, was ich hier im Forum gefunden habe.

Ich habe YaVDR 4.0.

Ich habe zuerst apt-get install linux-media-dkms versucht. Reboot, für die zwei nicht HD-Karten taucht jeweils ein /dev/dvb/adapterX auf, nicht aber für die Mystique.

Dann habe ich mich nach diesem Thread verhalten. Kompilieren lief durch, Firmware hab ich kopiert, reboot, aber kein /dev/dvb/adapter2.

Ich weiß leider nicht was ich noch machen soll. Ich hänge die Ausgabe von lspci -vvvnn mal an. Wenn noch was gebraucht wird, bitte bescheidsagen.

THX
»Salvi 5« hat folgende Datei angehängt:
  • lspci.txt (6,49 kB - 36 mal heruntergeladen - zuletzt: 13. Juni 2013, 21:29)
o ----------- my Babys ------------->
|Haupt-VDR: yaVDR 0.4.0 Athlon64 3000+ 2GB RAM Nvidia 8500
|Client 1: ASUS eeePC mit Kubuntu 9.10, VDR 1.6.0-9, streamdev-client und xineliboutput
|Client 2: CT-VDR, streamdev-client und xineliboutput
|Client 3: MediaMVP
o------->

2

Sonntag, 22. Januar 2012, 16:21

Werden noch irgendwelche Infos benötigt?
Die Karte gabs recht günstig im DVB-Shop, Ich werd doch nicht der einzige mit der Karte sein. Ich will doch nur wissen, welcher Treiber funktioniert.

THX
o ----------- my Babys ------------->
|Haupt-VDR: yaVDR 0.4.0 Athlon64 3000+ 2GB RAM Nvidia 8500
|Client 1: ASUS eeePC mit Kubuntu 9.10, VDR 1.6.0-9, streamdev-client und xineliboutput
|Client 2: CT-VDR, streamdev-client und xineliboutput
|Client 3: MediaMVP
o------->

3

Sonntag, 22. Januar 2012, 18:32

Auch wenn sichs mal wieder zum Monolog entwickelt...:

Ich hab das hier auch noch befolgt, wieder ohne Erfolg. Ich habe jetzt keine Idee mehr.

Mike
o ----------- my Babys ------------->
|Haupt-VDR: yaVDR 0.4.0 Athlon64 3000+ 2GB RAM Nvidia 8500
|Client 1: ASUS eeePC mit Kubuntu 9.10, VDR 1.6.0-9, streamdev-client und xineliboutput
|Client 2: CT-VDR, streamdev-client und xineliboutput
|Client 3: MediaMVP
o------->

heinbloed

Fortgeschrittener

Beiträge: 443

Wohnort: Herrenberg

  • Nachricht senden

4

Sonntag, 22. Januar 2012, 18:47

Also wenn ich mir Deinen lspci ansehe, hast Du keine Mystique Satix S2 die auf Digitaldevices hardware basiert, ich seh nix mit ddbrige oder ngene in Deinem Textfile
Also:
a) Das ist [Glaskugelmodus] eine Mystique Satix ...Sky [\Glaskugelmodus] und die hat mit der o.g. Hardware nixxxxx zu tun
b) die Karte ist nicht richtig eingesteckt oder defekt

Gruß
Marc
Zum Guggen: yavdr0.5 (v2.2.0) + Silverstone GD04 + Intel DH57DD + Intel G6950 + Nvidia GT630 + Unicable/Jess-Sat (JPS0501-12) mit DD/L4M Max8 + 4TB WD-red + bequiet SFX300W
Zum Testen : yavdr0.6 (v2.2.0) + GMC Toast + DH67BL+G530+ Nvidia GT520 + L4M CineS2v6 o. SAT>IP Plugin mit DD-O'net
VaaS (VDR-as-a-Service): yavdr05 (v2.0.6)+ML03+DH67BL+G530+2GB RAM + 2TB WD-EARX + Zotac GT610 + L4M v5.4 + bequiet SFX300W
Squeezeboxserver: DN2800ML im Streacom F1CS NAS: HP ProLiant MicroServer NL36+ Smart Array P212

5

Sonntag, 22. Januar 2012, 19:10

Hallo, bestellt, und vermutlich auch geliefert wurde eine

Mystique SaTiX-S2 Sky Xpress, USALS, DiseqC 1.2, Win/Linux,

ich wusste nicht, dass es da ähnliche oder gleiche Bezeichnungen für unterschiedliche Karten gibt. Was für einen Treiber brauche ich denn nun für das Ding?Hier das müsste der Link zu der Karte beim dvbshop sein

Mike
o ----------- my Babys ------------->
|Haupt-VDR: yaVDR 0.4.0 Athlon64 3000+ 2GB RAM Nvidia 8500
|Client 1: ASUS eeePC mit Kubuntu 9.10, VDR 1.6.0-9, streamdev-client und xineliboutput
|Client 2: CT-VDR, streamdev-client und xineliboutput
|Client 3: MediaMVP
o------->

heinbloed

Fortgeschrittener

Beiträge: 443

Wohnort: Herrenberg

  • Nachricht senden

6

Sonntag, 22. Januar 2012, 19:16

Sky ..... :wand Gaaaaanz andere Baustelle
Ok, da mußt Du suchen im Forum. Ich kann nur zu den Digitaldevices/L4M Karten was sagen - Sorry
Viel Erfolg
Marc
Zum Guggen: yavdr0.5 (v2.2.0) + Silverstone GD04 + Intel DH57DD + Intel G6950 + Nvidia GT630 + Unicable/Jess-Sat (JPS0501-12) mit DD/L4M Max8 + 4TB WD-red + bequiet SFX300W
Zum Testen : yavdr0.6 (v2.2.0) + GMC Toast + DH67BL+G530+ Nvidia GT520 + L4M CineS2v6 o. SAT>IP Plugin mit DD-O'net
VaaS (VDR-as-a-Service): yavdr05 (v2.0.6)+ML03+DH67BL+G530+2GB RAM + 2TB WD-EARX + Zotac GT610 + L4M v5.4 + bequiet SFX300W
Squeezeboxserver: DN2800ML im Streacom F1CS NAS: HP ProLiant MicroServer NL36+ Smart Array P212

7

Sonntag, 22. Januar 2012, 20:18

Vielen Dank!!

Durch Deinen Hinweis habe ich den richtigen Treiber gefunden.

THX

Mike
o ----------- my Babys ------------->
|Haupt-VDR: yaVDR 0.4.0 Athlon64 3000+ 2GB RAM Nvidia 8500
|Client 1: ASUS eeePC mit Kubuntu 9.10, VDR 1.6.0-9, streamdev-client und xineliboutput
|Client 2: CT-VDR, streamdev-client und xineliboutput
|Client 3: MediaMVP
o------->

Immortal Romance Spielautomat