You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

gjung

Trainee

Posts: 84

Location: Nürnberg

  • Send private message

61

Monday, June 13th 2005, 12:19pm

Quoted

Hmm, bei mir hat er für die "Tag-des-Monats"-Adresse (acpi_gbl_FADT->day_alrm) die 13 (dezimal) ermittelt. Habe nur kurze Tests gemacht, aber scheint richtig zu sein!?


bei steht in der FADT auch die 13, wenn das bei Dir geht, dann wundert es mich etwas das es bei mir nicht geht.
Das einzige was ich mir denken kann ist, daß ich einen RTC Zugriff
beim Shutdown übersehen habe. Ich werde mir das heute abend nochmal
anschauen.

Gruß,
Günter

berndm

Trainee

Posts: 94

Location: Bremen

  • Send private message

62

Tuesday, June 14th 2005, 9:13am

Könnte mir noch vorstellen, dass sich mit der neuen BIOS-Version etwas geändert hat. Die RTC-Zugriffe habe ich gar nicht beachtet, es lief ohne jede Änderung.
Hast du den Timer-Wakeup im BIOS deaktiviert? Weiß nicht, ob das 'ne Rolle spielt, steht aber irgendwo geschrieben.
Vielleicht sollte ich bei mir mal weitere Tests vornehmen, ob es auch wirklich tadellos funktioniert, bevor ich hier falsche Hoffnungen wecke ...
Gruß
Bernd
Hardware: Hewletts 130mm-Gehäuse, MSI RS480M2, Athlon 64 3000+, 1 GB RAM, 1x TT DVB-C FF, 1x Nova-T, 400 GB HDD, STBs AVBoard, PowerMate, LCD 240x128
Software: Debian Etch, 2.6.18, VDR 1.4.7, epgsearch, extrecmenu, image, muggle, mplayer, dvd, cdda, mediamanager, mailbox, mlist, graphlcd, remote, powermate, skinenigmang, fritzbox

gjung

Trainee

Posts: 84

Location: Nürnberg

  • Send private message

63

Tuesday, June 14th 2005, 11:28am

Tja was soll ich sagen, man soll gewisse Dinge einfach nicht ausprobieren wenn man vorher 500Km gefahren und eigentlich etwas müde ist.
Ich hab' zwar gedacht ich hätte den RTC Zugriff beim Shutdown (Rückschreiben der Systemzeit in die RTC) ausgeschaltet, aber das war nicht der Fall.

Der ACPI Wakeup geht auf alle Fälle auch bei mir, so wie es aussieht auch mit Tag. Genau kann ich das aber erst sagen wenn mein Rechner auch heute
abend um 22:35 aufwacht :-)

So jetzt bleiben eigentlich nur noch zwei Kleinigkeiten (Griffin intern anschliessen und Cool&Quiet) und dann bin ich mit dem System erstmal
zufrieden.

Update
ACPI Wakeup geht incl. Tag

Gruß,
Günter

This post has been edited 1 times, last edit by "gjung" (Jun 16th 2005, 12:52pm)