Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 19. Juli 2004, 08:37

Duron und Vcore senken

Hallo ihr!

Habe in meinem VDR zuerst einen Celeron 2,4 Ghz (Northwood) gehabt und diesen jetzt Zwecks Geräuschminimierung getauscht gegen nen Duron 1400 (muss wohl schon der mit 133 MHz FSB sein). Das ganze sitzt auf einem MSI Board mit VIA KT 400. Jetzt meine Frage: Das Dingen ist ja nun garantiert gelockt, habe aber durch Verstellen des FSB auf 100 MHz jetzt nen Duron 1050 MHz. Als nächstes will ich die Vcore senken. Das niedrigste was das BIOS anbietet sind 1,475 Volt. Wie kann ich da noch niedriger gehen. Muss ich ein anderes Board haben? Und wie kriege ich den Prozessor am leisesten gekühlt???

Danke und mfg

Oliver

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Full_ack« (19. Juli 2004, 08:38)


2

Montag, 19. Juli 2004, 17:06

Huhu, hat denn keiner eine Idee???

3

Montag, 19. Juli 2004, 17:29

Ich habe einen freigeschalteten Duron 1,1 auf 700 MHz laufen (MSI KT3V-L), habe mal probiert die Kernspannung zu senken, hat der Prozessor aber ignoriert.

Weiß jemand ob VCORE auch gelockt ist ?

4

Montag, 19. Juli 2004, 17:38

Habe ich hier schon öfters geschrieben...

1. Mit einem Cutter Messer die L11 Brücken vorsichtig durchtrennen
2. Wenn das Board keine 1,1Volt unterstützt, einfach mit einem kleinen Draht im Sockel w Pins verbinden

Anleitung gibt es bei OC-Inside.de

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

5

Montag, 19. Juli 2004, 21:36

Welche Anleitung auf ocinside meinst du denn genau? Da gibts eine für T-Bred eine für irgend welche alten Durons eine für XPs, welche ist denn nun die richtige für einen Duron 1400 bzw. 1600??? Wenn ich da jetzt einmal das schlitzen anfange gibts da ja kein zurück mehr. Da scheint es ja doch Unterschiede zu geben, zumal mein Duron 1400 so wie ich vermute ein Applebred mit 133 Mhz FSB sein muss (133 x 10,5).

Danke für die Hilfe

Oliver

6

Montag, 19. Juli 2004, 21:59

http://www.oc-inside.de/html/workshop/pi…d_pinmod_d.html

Dann wählst du "oberseite Sockel" "AMD TBred" und bei VCore 1,1 Volt

(Der Duron ab 1400Mhz ist nämlich ein T-Bred mit Deaktiviertem L2 Cache)

Dann nimmst du dir von einem dickeren Lautsprecherkabel eine Litze und kürzt sie auf etwa 5-8mm,
biegst sie vorsichtig zu einem U und setzt sie mit einer Pinzette in die entsprechenden Pins am Sockel ein.
Dann wird der Duron eingesetzt und mit etwas Glück sollte das Board ihn dann mit 1,1 Volt ansprechen...

Wenn eine andere Spannung angzeigt wird, sind vermutlich die L11 Brücken nicht richtig getrennt.

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »X-Dimension« (19. Juli 2004, 22:02)


7

Montag, 19. Juli 2004, 23:23

Danke für deine Hilfe. Ist das die richtige Anleitung zum Trennen der L1 Brücken?:
http://www.ocinside.de/go_d.html?/html/w…_bridges_d.html

Ist die CPU jetzt auch unlocked, oder muss ich sie (wie bisher) auf 100 Mhz FSB und 10,5 lassen (normal wäre ja 10,5 x 133). Was wäre, wenn die CPU unlocked wäre, die ideale Kombination aus FSB und Multiplikator?

Danke nochmal

Oliver

8

Dienstag, 20. Juli 2004, 09:31

Nein!

Das hat mit den L1 Brücken nichts zu tun! Du must nur ALLE L11 Brücken trennen, denn die sind für die Spannung zuständig!
Die L1 Brücken hingegen sind für den Multiplikator. Soweit ich weiß ist der Duron 1400 aber unlocked. (Zumindestens war es bei mir so)

Wenn du bei dem Link den ich dir oben gepostet habe etwas nach unten Scrollst steht da:

Zitat


.....
Zur Vcore Änderung sollte man zudem alle L11 Brücken trennen,
da man ansonsten keine kleinere Vcore auswählen kann, sondern lediglich
eine Vcore aus den Brücken und den Pins kombinieren kann.
....



Ich vermute mal das du bei dir zumindestens den FSB im BIOS oder per Jumper ändern kannst, daher ist für dich alles andere ausser den L11 Brücken nicht relevant!

Stelle einfach den FSB vorher runter auf 100Mhz. Wenn du bei deinem Board auch den Multiplikator ändern kannst, würde ich dann anschließend damit etwas herumspielen.


XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »X-Dimension« (20. Juli 2004, 09:37)


9

Mittwoch, 21. Juli 2004, 10:15

Hallo.

Vielen Dank für deine Hilfe... Ich habe jetzt alle L11 durchtrennt und tatsächlich: Ich habe jetzt einen Duron 1400 @1,1Volt Vcore. Nun noch per BIOS den FSB gesnekt: Ergo Duron @ 1050 MHz with 1,1 Volt Vcore... Den Multiplikator ändern im BIOS geht zwar, macht er aber nicht mit, dnach muss ich nen Reset per Jumper machen; Multiplikator ist also in meinen Augen gelockt. Aber egal: Er läuft mit 1050 MHz und das ist OK. So wie ich das sehe hast du ja auch nur den FSB auf 100 MHz gestellt x 12 gibt Duron 1200 (bei dir). Vielen vielen Dank also für deine Hilfe und drück mir die Daumen, dass das Teil stable bleibt.

mfg

Oliver

10

Mittwoch, 21. Juli 2004, 23:57

Also bei Planet3DNow.de betreibt jemand den Applebred Duron stabil bei 1400Mhz & 1,1Volt !
Ich konnte bei mir bisher auch keine Probleme mit 1200Mhz feststellen, daher vermute ich das deiner erst recht Rock Solid laufen sollte.
Wenn du den Prozessor Passiv kühlen willst empfehle ich irgendwas mit Superconductor. Oder einen Zalman 6000

Meine Temp liegt Passiv gekühlt im normalen VDR Betrieb bei 35-40Grad :)
(MSI hat in vielen Board eine kleine Software-Cooling Option im BIOS eingebaut.)
Sogar die Northbridge wird bei mir wärmer :)

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »X-Dimension« (21. Juli 2004, 23:58)


11

Donnerstag, 22. Juli 2004, 07:19

Ist bei mir ähnlich. Habe einen dicken Kühlkörper und darüber einen geräuschlosen 5V Lüfter der sehr langsam dreht...

mfg

Oliver

12

Donnerstag, 22. Juli 2004, 10:21

Zitat

Original von X-Dimension
(MSI hat in vielen Board eine kleine Software-Cooling Option im BIOS eingebaut.)


Achtung! Diese Option kann bei manchen Konfigurationen massive Probleme verursachen. Z.B. funktioniert AC3overDVB nicht mehr gescheit und bei Festplattenzugriffen treten Störungen im DVB Datenstrom auf. Ist wohl abhängig von dem genauen Hardwareaufbau, aber wer Probleme hat sollte es mal mit deaktivierter "Detect CPU Halt" Option probieren.

13

Donnerstag, 22. Juli 2004, 11:12

Laut der Anleitung bei ocinside sind die L11-Brücken bei meinem
Duron1600 auf 1.5V eingestellt, also die erste und letzte geschlossen.
Dann hab ich einfach die erste ganz links geöffnet, dann sollte die
verbleibende 1.1V bedeuten, aber mein Board liest da 1.3V aus.
Aber es hat bei 1.5V auch einfach 1.65V draus gemacht.
Es ist ein Asrock K7VM2 3.01

Naja, immerhin läuft der Duron stabil bei 1.3V und 1600Mhz

Mirko76

14

Donnerstag, 22. Juli 2004, 11:25

Zitat

Original von Dr.Nop

Zitat

Original von X-Dimension
(MSI hat in vielen Board eine kleine Software-Cooling Option im BIOS eingebaut.)


Achtung! Diese Option kann bei manchen Konfigurationen massive Probleme verursachen. Z.B. funktioniert AC3overDVB nicht mehr gescheit und bei Festplattenzugriffen treten Störungen im DVB Datenstrom auf. Ist wohl abhängig von dem genauen Hardwareaufbau, aber wer Probleme hat sollte es mal mit deaktivierter "Detect CPU Halt" Option probieren.


Das ist wohl abhängig vom verwendeten Chipsatz.

Solche Probleme wie du sie beschreibst treten vor allem mit SIS735 und einigen älteren VIA Chipsätzen auf. Die neueren (KT400/KT600/KM400/KM400A) sollten eigentlich keine Probleme mehr machen...

Allerdings kann man bei den Boards welche die von dir beschriebenen Verhaltensweisen zeigen auch keinerlei Softwarecooling Tools (athcool) oder divese SetPCI Paramerter nutzen.

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

15

Donnerstag, 22. Juli 2004, 18:59

[quoteSolche Probleme wie du sie beschreibst treten vor allem mit SIS735 und einigen älteren VIA Chipsätzen auf. Die neueren (KT400/KT600/KM400/KM400A) sollten eigentlich keine Probleme mehr machen...
[/quote]

Ich habe einen KT333 Chipsatz und da funktionierts leider nicht. War aber immerhin rund 10K kühler.

16

Samstag, 24. Juli 2004, 01:01

Frage: Warum durchtrennst du nicht alle Brücken und haust so ne Lautsprecherlitze in den Sockel?

17

Samstag, 24. Juli 2004, 13:05

Da ich jetzt durch diesen Thread gelernt habe wie das geht, werde ich bei der nächsten VDR Hardware Bastelaktion in der vorlesungsfreien Zeit genau das machen.

Hoffentlich geht nichts kaputt...

18

Samstag, 24. Juli 2004, 13:10

Musst eigentlich nur ne ruhige Hand haben und dir ganz genau anschauen wo die L11 liegen. Dann nen Cuttermesser, gutes Licht und ab gehts. Musst aber schon ganz ordentlich zudrücken, damit du alle Leiterbahnen trennst...

mfg

Oliver

19

Montag, 9. August 2004, 11:24

So. Das Dingen läuft jetzt seit Wochen stable as a rock. Habe mir jetzt noch einen 1600 er Duron abgegriffen. Der ist jetzt mit 100 MHz FSB @ 1200 Mhz. Wie sieht es eigentlich mit einem Betrieb bei 1,1 Volt und 1600 MHz aus? Also mit dem Original 133 FSB. Oder dann besser höherer Vcore?

mfg

Oliver

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Full_ack« (9. August 2004, 11:25)


20

Montag, 9. August 2004, 12:05

Er sollte auch mit 1400Mhz noch bei 1,1Volt laufen. 1600Mhz sind wohl nur mit ziemlich viel Glück drin.
Einfach ausprobieren.
Soll der Duron Passiv gekühlt werden, würde ich allerdings nicht über 1200Mhz hinaus gehen...
Ich überlege mir gerade ob ich mir ein Anderes Board zulege und meinen Duron dann mit 6x200Mhz laufen lasse.

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

Immortal Romance Spielautomat