Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 15. Juni 2010, 15:04

[0.2] yavdr vergisst Fernbedienung

Ich habe seid dem letzten update das Problem das yavdr immer meine Fernbedienung Einstellungen vergisst. Ich muss im Webfront immer erst ein anderes Modul bei lirc einstellen um danach das richtige aus zu wählen damit meine Fernbedienung funktioniert!
Hat das sonst auch noch jemand? Woran kann das liegen?
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

2

Dienstag, 15. Juni 2010, 15:15

RE: [0.2] yavdr vergisst Fernbedienung

Bitte verwendete Hardware in Deine Signatur schreiben.
Aktuelle Kanallisten findet Ihr in der Channelpedia

3

Dienstag, 15. Juni 2010, 15:22

So ok? Unter 0.1 war das Prob nicht da.
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

4

Dienstag, 15. Juni 2010, 22:07

Keiner eine Idee?
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

5

Mittwoch, 16. Juni 2010, 00:21

Hi,

Ich benutze auch die X10, und hab das selbe problem. Schau mal in deiner Syslog nach. Nachdem Neustart hab ich immer die fehlermeldung

Quellcode

1
2
3
4
5
6
7
8
Jun 16 00:18:04 Yavdr vdr: [1264] reconnected to lircd
Jun 16 00:18:04 Yavdr lircd-0.8.6[1642]: accepted new client on /var/run/lirc/lircd
Jun 16 00:18:05 Yavdr lircd-0.8.6[1642]: couldn't claim USB interface: Device or resource busy
Jun 16 00:18:05 Yavdr lircd-0.8.6[1642]: Failed to initialize hardware
Jun 16 00:18:05 Yavdr lircd-0.8.6[1642]: select() failed
Jun 16 00:18:05 Yavdr lircd-0.8.6[1642]: Bad file descriptor
Jun 16 00:18:05 Yavdr lircd-0.8.6[1642]: removed client
Jun 16 00:18:05 Yavdr vdr: [1264] ERROR: lircd connection broken, trying to reconnect every 3.0 seconds
[Asus M3N78-VM] [AMD Semprom 140] [2GB-DDR2] [WD 1TB] [X10] [Yavdr 2.0][TT-S3200/Skystar HD]

6

Mittwoch, 16. Juni 2010, 10:37

Jap bei mir wird syslog auch von lirc zugemüllt.Jetzt sollte man es nur noch beheben können unter 0.1 lief die X10 ohne Probleme.
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

7

Mittwoch, 16. Juni 2010, 10:56

Hallo,

ich habe das Problem anscheinend auch, war mir aber bisher nicht sicher, ob es evtl. wegen meinen lirc Tests bzgl. Sundtek Media Stick und meiner Harmony lag. Muss heute abend mal in den Syslog schauen. Leider bin ich zur Zeit sehr knapp an Zeit. Nach jedem Reboot des VDR kommt zunächst die Abfrage der Fernbedienung.

Hardware:
Acer Revo3610 mit Sundtek Media Home DVB-T/C + yaVDR0.2
(derzeit noch Nutzung der Sundtek Fernbedienung)

Gruß
VDR-Server: Ubuntu Lucid mit VDR 1.7.x + yaVDR Packages
2 x SATELCO Easywatch DVB-C
Acer Revo 3610: yaVDR0.2 (In Vorbereitung als Ablösung für die
DM500C) + Sundtek DVB-C Stick
DBOX2: für Notfälle -> Ist eingetreten
SMT-7020S: 2 x, derzeit Bastelprojekt und diverse "Zwangsreceiver" (wer Intresse hat bitte melden)
Dreambox DM 500C: Gott hab sie selig, am 30.08.2010 nach 4 Jahren Tod

Dank an alle VDR Entwickler und an das yaVDR Team

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »maja04« (16. Juni 2010, 10:58)


8

Mittwoch, 16. Juni 2010, 11:10

Der Sundtek-Treiber rekonfiguriert LIRC und überschreibt ungefragt die vorhergehende Konfiguration. Man muss das beim Sundtek-Treiber abklemmen:

Man kann beispielsweise /opt/bin/lirc.sh leeren.

Weitere Infos: http://support.sundtek.com/index.php?topic=189.0

Gruß
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hepi« (16. Juni 2010, 11:10)


9

Mittwoch, 16. Juni 2010, 11:12

Und jetzt noch eine Lösung für das X10 Problem hepi :lol2
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

10

Mittwoch, 16. Juni 2010, 11:40

@hepi
Danke für die schnelle Info. Bin wie gesagt ein wenig im Zeitdruck und hab noch nicht viel rumgebastelt (dank der yaVDR Distri).
Trotzdem funktioniert soweit alles.
Die FB wird erst Mitte Juli interessant, da ich erst dann wieder zu Hause sein werde. Vorher gibts wegen des WAV Faktors definitiv keinen Produktivbetrieb.

Gruß
maja04
VDR-Server: Ubuntu Lucid mit VDR 1.7.x + yaVDR Packages
2 x SATELCO Easywatch DVB-C
Acer Revo 3610: yaVDR0.2 (In Vorbereitung als Ablösung für die
DM500C) + Sundtek DVB-C Stick
DBOX2: für Notfälle -> Ist eingetreten
SMT-7020S: 2 x, derzeit Bastelprojekt und diverse "Zwangsreceiver" (wer Intresse hat bitte melden)
Dreambox DM 500C: Gott hab sie selig, am 30.08.2010 nach 4 Jahren Tod

Dank an alle VDR Entwickler und an das yaVDR Team

11

Freitag, 18. Juni 2010, 03:29

Oh man gerade hat es mich während dem Schlaf wie der Blitz getroffen:

Lösung des Problems ist:

sudo nano /etc/modprobe.d/blacklist.conf

ganz unten einfügen:

# X10 Fernbedienung
blacklist ati_remote


Dan reboot und im Web Frontend unter lirc die
ATI/NVidia/X10 I & II RF Remote
auswählen. Dan wird die X10 auch nach einem Neustart nicht vergessen!
Asus AT3N7A-I | Atom 330 mit Nvidia Ion 2gb Ram
Creatix CTX 929
X10 als Fernbedienung
yavdr

Immortal Romance Spielautomat