Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 19. März 2012, 18:27

Neues XBMC für yaVDR 0.4 in testing

Wie von fnu angekündigt, gibt es in testing-xbmc neue Pakete, die XBMC auf die Version Eden bringen.
Da die Pakete ein anderes Namensschema haben, muss man ein bisschen nachhelfen, damit sie installiert werden können - am einfachsten kann man per apt-pinning auf die Version aus testing-xbmc wechseln:
In /etc/apt/preferences.d/xbmc folgende Regel anlegen:

Quellcode

1
2
3
Package: *
Pin: release o=LP-PPA-yavdr-testing-xbmc
Pin-Priority: 1002

Dann kann man so auf die neue Version wechseln:

Quellcode

1
2
sudo add-apt-repository ppa:yavdr/testing-xbmc
sudo apt-get update && sudo apt-get dist-upgrade
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »seahawk1986« (19. März 2012, 20:01)


2

Montag, 19. März 2012, 18:59

Hallo!

Ich habe Probleme mit dem beenden von xbmc. Oft kann ich nicht zum vdr zurückkehren, wenn doch dann startet
xbmc nicht mehr. Nach einem xbmc notstop geht es wieder. Fehlermelduńgen habe ich nicht gefunden.

Gruß

Murry

Mein vdr

SilverStone Milo ML03 schwarz, ASRock H67M-GE/HT, Zotac GT 630 Rev.2, Intel Pentium G630T, DD Cine S2 V6.2, yavdr 0.6, Onkyo 508, LG55LA6608, Unicable

3

Montag, 19. März 2012, 19:15

Ich habe Probleme mit dem beenden von xbmc. Oft kann ich nicht zum vdr zurückkehren, wenn doch dann startet
xbmc nicht mehr. Nach einem xbmc notstop geht es wieder. Fehlermelduńgen habe ich nicht gefunden.


Du weißt gerade eine halbe Stunde lang wie man das neue XBMC installiert, hast es aber schon oft benutzt?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

4

Montag, 19. März 2012, 19:47

Wenn er das so schreibt, warum nicht? In einer halben Stunde wäre es möglich XMBC mind. 30 mal zu starten, zu stoppen, zu starten. zu ... :-)
TV: Toshiba 42XV635D 42 Zoll
AV-Receiver: Yamaha RX-V473
VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 (beide Tuner aktiv) -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
NAS: Synology DS415+, 4x 3TB Raid5
Streaming-Clients: Google Nexus 7(2012) Tablet u. Google Nexus 5 Handy, jeweils mit Andro-VDR-App
RPi2: MLD als Streaming-Client
Lautsprecher: Magnat Quantum 670 Serie 5.1 Set

5

Montag, 19. März 2012, 19:54

Du weißt gerade eine halbe Stunde lang wie man das neue XBMC installiert, hast es aber schon oft benutzt?


Jupp.

Gruß

Murry

Mein vdr

SilverStone Milo ML03 schwarz, ASRock H67M-GE/HT, Zotac GT 630 Rev.2, Intel Pentium G630T, DD Cine S2 V6.2, yavdr 0.6, Onkyo 508, LG55LA6608, Unicable

6

Montag, 19. März 2012, 20:00

"tut nicht" ist kein Feedback, eine wenig mehr sollte bitte schon rumkommen. Was macht Ihr genau wenn der Fehler passiert, welches VDR Frontend, syslog ...

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »fnu« (19. März 2012, 21:10)


7

Montag, 19. März 2012, 20:12

Ich habe 2 Probleme damit gefunden (aber kein Natty hier)

1.) Das Problem mit dem beenden, kenne ich hier auch, da bleibt ein Zombie zurück, ob sich das beenden von XBMC im Beenden des upstart Job niederschlägt, weiss ich nicht. Wenn ja könnte man das Workarounden mit einem killall -9 xbmc.bin , ich habe nicht geschaut, ob dies ein bekanntes Problem der RC2 ist (sprich: es jemand gemeldet hat)
2.) Wenn Passthrough aktiviert ist, gibt es öfter Probleme damit das die Ausgabe nicht aktiviert werden kann. Das lässt sich weitestgehend durch abschalten der Navigationssounds in den Griff bekommen. (Es gibt meiner Meinung nach auch schon einen Fix im xbmc.git)

Das Paket dürfte Stand RC2 sein seoweit ich weiss.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

TesaFilm

Schüler

Beiträge: 98

Wohnort: Westmünsterland

Beruf: Irgendwas mit Computern

  • Nachricht senden

8

Dienstag, 20. März 2012, 18:57

1.) Das Problem mit dem beenden, kenne ich hier auch, da bleibt ein Zombie zurück, ob sich das beenden von XBMC im Beenden des upstart Job niederschlägt, weiss ich nicht. Wenn ja könnte man das Workarounden mit einem killall -9 xbmc.bin , ich habe nicht geschaut, ob dies ein bekanntes Problem der RC2 ist (sprich: es jemand gemeldet hat)
Ja, das kommt mir sehr bekannt vor. ztw. kommt das frontend (momentan xine bei mir) wieder oder aber xbmc beendet sich mit schwarzem Bildschirm und Mauszeiger. Das nervige im ersten fall ist, das dann natürlich nen suspend abgebrochen wird -> ssh von nem anderen rechner, killall -9 xbmc.bin && vdr-dbus-send.....

Wo sollte man denn idelaerweise das killall in der xbmc-exit.conf unterbringen und sollte man vorher testen (pidof oder sowat) ob der xbmc.bin noch rennt?

Ich hab das letzte log mit debug-infos vom xbmc aufgehoben, wenn das jemand haben will, kann ich das mal nach pastebin orgeln.
2.) Wenn Passthrough aktiviert ist, gibt es öfter Probleme damit das die Ausgabe nicht aktiviert werden kann. Das lässt sich weitestgehend durch abschalten der Navigationssounds in den Griff bekommen. (Es gibt meiner Meinung nach auch schon einen Fix im xbmc.git)
Ich dachte schon das ich mir irgendwas zerschossen hab, weil es nach irgendeinem update und ausführliches frickeln dazu führte das das audio-device nicht initialisiert werden konnte. Ich hatte darauf hin am WE mit reichlich Jetlag im Kopf xbmc runter geworfen und selber vom GIT kompiliert, allerdings auch ohne support für PulseAudio. Danach lief alles wie vorher.


Ich hab gestern abend nen upgrade auf's testing gemacht und wollte heute abend mal xbmc abklopfen, nachdem der vdr 1.7.26 bei mir gut läuft (musste nur u.a. yaepghd selber bauen).

Spoiler Spoiler

Server: yaVDR testing, HP ProLiant Microserver N40L, 6GB Ram, 2xDuoFlex S2
Client: yaVDR testing, C2D 7630, P5QL-CM, 4GB Ram, SSD (/), Nvidia GT630, softhddevice, HDMI Passthrough an Denon AVR-2312, Antec Fusion MAX (imon-LCD), Hamony Smart mit MCE 1039-Profil, cohaus-Berlin RC6-Empfänger (USBID:147a:e03e)

[/font]

9

Dienstag, 20. März 2012, 20:07

nachdem der vdr 1.7.26 bei mir gut läuft (musste nur u.a. yaepghd selber bauen).

Hört sich gut an, aber "vdr-plugin-yaepghd" ist drin und gegen 1.7.26 gebaut. Hast Du da eine eigene spezielle Version?

[edit] Problem gefunden, das Paket in stable-vdr hat leider einen höheren Versionsnamen, ich korrigiere es ;) [/edit]

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fnu« (20. März 2012, 20:36)


10

Dienstag, 20. März 2012, 20:25

Moin, moin,

ich habe auch meinen Client auf das Testing umgestellt. In meinen Systemeinstellungen unter XBMC zeigt er mir aber Eden RC1 an und nicht RC2.
Da im Testing kein XBMC XVDR Plugin installiert war, habe ich mir dies aus dem git von Pipelka installiert (0.9.5). Vorher hatte ich schon das PVR XBMC von Alexander Surkov installiert gehabt.

Positiv:
- Musikdatenbank ist noch nicht verschwunden (bei der Standardversion schon häufiger)
- Die Bildschirmkalibrierung bleibt ebenfalls bestehen
- Wetter + einige Datenbank Plugins laufen wieder
- Die HD Sender starten ohne Probleme (musste früher auf die SD Sender umschalten und wieder zurück)
- Umschalten scheint gut zu funktionieren

Negativ:
- Wie bei fast allen kein runterfahren möglich (Mauszeiger)
- Absturz bei laufendem TV, aktualisierung der Musikdatenbank die Wettereinstellungen bearbeiten (Na ja, muss man ja nicht alles gleichzeitig machen)

Alles in allem ein guter Schritt nach vorne. Bitte bedenkt, dass die Kommentare von einem Laien kommen.
YaVDR Server: Intel DH67BL B3 + Intel G1610/ 4x1GB Kingston RAM/64GB SSD/2TB HDD/CineS2 V6/Netzteil Be Quiet Pure Power BQT L7-300W 300Watt / YaVDR- 0.5.0a Headless
Client 1: Intel DH67CF-B3/ 2x2GB Kingston/ 64 GB SSD/Zotac GeForce GT 640/Origenae M10/ Yavdr 0.5.0
Client 2: Macbook xbmc
Client 3: Andoid Tablet Ainol Novo 7 Elf XBMC
Client 4: Raspberry PI: Openelec Gotham

11

Dienstag, 20. März 2012, 20:32

Da im Testing kein XBMC XVDR Plugin installiert war,

XVDR gibt es als eigenes Paket in unserem PPA "testing-xbmc":Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

12

Dienstag, 20. März 2012, 20:35

@fnu
xbmc-addon-xvdr != vdr-plugin-xvdr

13

Dienstag, 20. März 2012, 20:38

xbmc-addon-xvdr != vdr-plugin-xvdr

Aber ist beides da, für 0.3 && 0.4, sowohl in stable-vdr als auch testing-vdr, erklär mir bitte was das Problem ist?

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

14

Dienstag, 20. März 2012, 20:40

das weiss ich nicht, ich weiss nur das er nach dem plugin gefragt hat.
du hast ihm das addon zur antwort gegeben.

ich hab nicht nachgesehen im repo ....
PAL :mua

15

Dienstag, 20. März 2012, 20:50

Ich meinte dieses hier: xbmc-addon-xvdr
Dies war bei meinem xbmc nicht installiert. Dies habe ich von hier eingefügt: git://github.com/pipelka/xbmc-addon-xvdr.git

Und bisher ist es im Vergleich zum "alten" XBMC@vdr-plugin-xvdr (experimental) aus Yavdr 0.4 ein Quantensprung.
YaVDR Server: Intel DH67BL B3 + Intel G1610/ 4x1GB Kingston RAM/64GB SSD/2TB HDD/CineS2 V6/Netzteil Be Quiet Pure Power BQT L7-300W 300Watt / YaVDR- 0.5.0a Headless
Client 1: Intel DH67CF-B3/ 2x2GB Kingston/ 64 GB SSD/Zotac GeForce GT 640/Origenae M10/ Yavdr 0.5.0
Client 2: Macbook xbmc
Client 3: Andoid Tablet Ainol Novo 7 Elf XBMC
Client 4: Raspberry PI: Openelec Gotham

16

Dienstag, 20. März 2012, 20:57

@wolkenstürmer

Ich sage es gerne nochmal, das haben wir natürlich auch aktualisiert in unserem "testing-xbmc". Du musst es nur installieren, "apt-get install xbmc xbmc-addon-xvdr" ... ?(

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

17

Dienstag, 20. März 2012, 21:07

@fnu
Nu hab ich es begriffen. :P
Gibt es denn einen Unterschied bei den Versionen?
Hatte auf das Git zurückgegriffen, weil mein Fehler erst vor ein paar Tagen behoben wurde und der war nicht zu ertragen ("Alle Empfänger belegt"-Fehler) .
YaVDR Server: Intel DH67BL B3 + Intel G1610/ 4x1GB Kingston RAM/64GB SSD/2TB HDD/CineS2 V6/Netzteil Be Quiet Pure Power BQT L7-300W 300Watt / YaVDR- 0.5.0a Headless
Client 1: Intel DH67CF-B3/ 2x2GB Kingston/ 64 GB SSD/Zotac GeForce GT 640/Origenae M10/ Yavdr 0.5.0
Client 2: Macbook xbmc
Client 3: Andoid Tablet Ainol Novo 7 Elf XBMC
Client 4: Raspberry PI: Openelec Gotham

18

Dienstag, 20. März 2012, 21:13

Nu hab ich es begriffen.

Guten morgen :P

Gibt es denn einen Unterschied bei den Versionen?

Das kann ich Dir gar nicht sagen. Es ist aber die Version von Alexandr Surkov, die er zu seinem XBMC Paket freigegeben hat, das wir ja im Repo haben. "steffen_b" ist zu XBMC der bessere AP.

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

19

Dienstag, 20. März 2012, 21:21

Bei der Version von Alexander Surkov vom 1.3. (2:11.0-pvr+odk69-eden~git20120228.af89a07-0ubuntu1~ppa1+odk69~natty ) war der Fehler noch vorhanden. Deshalb bin ich auf das testing umgestiegen und habe den Rest händisch installiert.
YaVDR Server: Intel DH67BL B3 + Intel G1610/ 4x1GB Kingston RAM/64GB SSD/2TB HDD/CineS2 V6/Netzteil Be Quiet Pure Power BQT L7-300W 300Watt / YaVDR- 0.5.0a Headless
Client 1: Intel DH67CF-B3/ 2x2GB Kingston/ 64 GB SSD/Zotac GeForce GT 640/Origenae M10/ Yavdr 0.5.0
Client 2: Macbook xbmc
Client 3: Andoid Tablet Ainol Novo 7 Elf XBMC
Client 4: Raspberry PI: Openelec Gotham

20

Dienstag, 20. März 2012, 22:42

Deshalb bin ich auf das testing umgestiegen und habe den Rest händisch installiert.

Welches Testing? Und was händisch installiert?

Das ist ein Feedback Thread, da sind ausführliche Infos in ganzen Sätzen erwünscht, ansonsten kommen wir nicht weiter.

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610T, 2x1GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 35W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 14.04.3, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.0 (6 VM)(x64, 48W)

Immortal Romance Spielautomat