Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Freitag, 10. Februar 2012, 21:16

diese anleitung gilt nur für yavdr 0.3?
wie müsste man die abändern, damit sie für die 0.4'er und/oder das besagte Pipelka-Git gilt?
yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

Tobias

Erleuchteter

Beiträge: 3 102

Wohnort: Magdeburg/Wolfsburg

Beruf: Dipl.-Wirtsch.Inf, Spez. Data-Warehousing - Business Intelligence

  • Nachricht senden

42

Montag, 13. Februar 2012, 13:16

mit einer nagelneuen Installation und einem dist-upgrade habe ich dasselbe Problem.....
:vdr1 Homepage:fans
VDR II: YeongYang A106, Fusi D1522, Celeron 2GHz, Frontend per DVB-s FF, 2xDVB-c, ATRIC-IR, YaVDR 0.3a
VDR III HDTV: Inter-Tech 2008V mit iMonLCD, Atric, ASRock Extreme3 770 AM3, AMD Sempron 140 1x 2.70GHz AM3, 1,5TB WD15EADS, 2TB WD20EARS, 2x4GB DDR3-1600, NVidia GT520 passiv, 3x DVB-c, YaVDR 0.5 @ Samsung PS-50B550

43

Montag, 13. Februar 2012, 21:20

Ich hatte die gleichen Probleme mit den Abstürzen, seit der Verwendung des Pulse-Eight-Repositories jedoch nicht mehr. Wetter-Plugin funktioniert auch wieder.

VDR


Asrock Q1900DC-ITX, Fantec NBU90W, Silverstone ML05, DD CineS2 6.5, 32GB SSD, 2x HGST 4TB HDD, Xenial Server + SHDD-Vaapi/KODI

45

Dienstag, 14. Februar 2012, 19:06

Zitat

Bei mir gibt es damit keine Abstürze mehr und die automatische Bildraten-Umstellung scheint auch zu funktionieren.
Hast du auch keine abstürze mit dem format? 1920 x 800 (2.400) at 23.976 fps

kannst du das mal testen?

Meine Vdrs

VDR 1: yavdr 0.6.0 | Origen 16V | Cine S2 v6.2 + DuoFlexS2 + Sundtek SkyTV IV Stick über Netzwerk | ASRock H81M-HDS | 4 Gig Ram | Intel Celeron G1820 | GT 630 Zotac 1 Gig DD3 | X 10 Medion + Harmony 300 | SanDisk SDSSDP-064G-G25 64GB | Panasonic TX-P46S20E
VDR 2: yavdr 0.6.0 |HTPC-DE02 |Nova HD S2 | Asus F2A55-M | 4 Gig Ram | AMD FM2 A6-5400K (3 ghz) | Gainward GT 730 | X 10 Medion | Intel SSD 320 40 GB| Philips 4000 serie 26"
HP Proliant MicroServer Gen8 Xeon E3-1230 v2, 10 GB RAM, 3xWD red 3TB und 1 x WD red 4 TB im RAID 0 Modus | 1xSundtek SkyTV Ultimate IV 2015 (DVB-S/S2), Ubuntu Server 14.04.2, Plex Media Server,vsftp

46

Dienstag, 14. Februar 2012, 21:40

Mit dem opdenkamp-xbmc-pvr beta2 gibt es auch keine Probleme mehr (aktuell ist allerdings xbmc-beta3). Im übrigen scheint es ein Problem von xbmc(pvr) zu sein, da auch XBMC-beta + TVheadend das gleiche Phänomen zeigen. Zur Zeit geht es jedenfalls drunter und drüber.

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33, Zotac GT630 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300

47

Mittwoch, 15. Februar 2012, 10:58

Mit dem opdenkamp-xbmc-pvr beta2 gibt es auch keine Probleme mehr
Sag ich doch. ;-) Das einzige neue Problem ist, dass meine Kanallogos beim Umschalten kurz verschwinden, aber damit kann ich leben. Ich hoffe mal darauf, dass die xbmc - Pakete im Yavdr - Repo bald aktualisiert werden, ansonsten sollte man vielleicht darkangel als xbmc - Maintainer anstellen.

VDR


Asrock Q1900DC-ITX, Fantec NBU90W, Silverstone ML05, DD CineS2 6.5, 32GB SSD, 2x HGST 4TB HDD, Xenial Server + SHDD-Vaapi/KODI

48

Mittwoch, 15. Februar 2012, 11:24

Hast du auch keine abstürze mit dem format? 1920 x 800 (2.400) at 23.976 fps

kannst du das mal testen?
Funktioniert mit 1920x1080p mit 23,976 fps und 24 fps einwandfrei. Ich habe 6-7 Filme mit diesen fps gestartet und beendet und kein Absturz.
ansonsten sollte man vielleicht darkangel als xbmc - Maintainer anstellen.
Nene, mal lieber nicht. :)

49

Mittwoch, 15. Februar 2012, 11:56

Zitat von »nc17«
ansonsten sollte man vielleicht darkangel als xbmc - Maintainer anstellen.

Nene, mal lieber nicht. :)

Naja, nen Versuch wars wert. :whistling:

VDR


Asrock Q1900DC-ITX, Fantec NBU90W, Silverstone ML05, DD CineS2 6.5, 32GB SSD, 2x HGST 4TB HDD, Xenial Server + SHDD-Vaapi/KODI

50

Mittwoch, 15. Februar 2012, 18:59

Kann jemand die Pakete noch mal zusammengefasst irgendwo hochladen? Mit den Wartezeiten dauert es sonst ewig bei mir.

Kann ich die neue Version dann einfach installieren oder muss ich zuerst deinstalieren?

Gruß Jan
1:Asrock Z97M-ITX/ac; Intel i3-4130T; Zotac GT-730; 8GB DDR3; SSD; X10; 2 x Sundtek SkyTV Ultimate 5 2015; Cine S2 v6.1; 3x WD Red 3TB; yaVDR 0.6
2:ASRock H67M-ITX; i3-2100; 120GB SSD; Ram 4GB DDR3; GeForce GT 440; X10; yaVDR 0.6

51

Mittwoch, 15. Februar 2012, 19:48

@DarkAngel
Danke dir, hat super geklappt, bisher noch keine Abstürze.


@schnoefftel
brauchst nichts deinstallieren, einfach neue Version installieren.
ASRock Ion330HT TechnoTrend S2-3600 Yavdr 0.4
MSI Media Live Twinhan VP1022A Yavdr 0.3

52

Mittwoch, 15. Februar 2012, 21:55

@DarkAngel
Kannst du bitte eine kurze Anleitung machen wie du die Pakete erstellt hast?
Danke!
Debian 6, Gigabyte GA-M720-US3, 6GB DDR2-RAM, 1x500GB, 4x1TB, 1x1,5TB, AMD Athlon II X4 620 @ 1,1Volt, 3x Terratec Cinergy 1200 DVB-C, 1x Satelco Easywatch DVB-C, onboard 1GBit Lan
VDR-1.7.22, Plugins: EPG-Search, Streamdev-Server, control , wirbelscan

54

Mittwoch, 15. Februar 2012, 22:14

@DarkAngel: Warum holst du dir nicht einen Launchpad-Account und baust die Pakete da. Dann haben es deine User viel leichter die Dateien runterzuladen und zu installieren.
Und eventuell werfen wir auch mal einen Blick drauf.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

55

Donnerstag, 16. Februar 2012, 09:49

@DarkAngel: Warum holst du dir nicht einen Launchpad-Account und baust die Pakete da. Dann haben es deine User viel leichter die Dateien runterzuladen und zu installieren.
Und eventuell werfen wir auch mal einen Blick drauf.

Gerald
Sehr gute Idee.

ich hatte mir auch schon die Frage gestellt was passiert wenn das Team einen neuen vdr hochläd und ich zusehen kann wo ich den passenden Plugin Source herbekomme...

Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

56

Freitag, 17. Februar 2012, 09:00

mal ne kleine Rückmeldung zu den Natty Paketen

Stürzt beim Start nicht ab
Wetter Addon geht
Prima!

Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CKone« (17. Februar 2012, 09:09)


57

Freitag, 17. Februar 2012, 09:06

@DarkAngel: Auch von mir ein riesiges Danke. Das erste Mal xbmc benutzt ohne Abstürze!
yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

58

Freitag, 17. Februar 2012, 11:53

Zitat

Ich hoffe ich bekomme jetzt vom yaVDR-Team keins auf die Mütze,


Nöö ... solange du den XBMC Paketmaintainer für uns machst ... :P :D :wow :] :D ;D
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

59

Montag, 20. Februar 2012, 21:14

Hat noch jemand das Problem, dass sich XBMC nach dem Beenden irgendwie nicht richtig beendet? Das klingt jetzt merkwürdig, ich weiß. Aber ich hatte jetzt zweimal das Problem, dass der Rechner nach einem Wechsel von XBMC nach vdr-sxfe nicht herunter fahren wollte, da er der Ansicht war, XBMC würde noch laufen. Was es (im Hintergrund) anscheinend auch noch tat. Vermutlich hatte es sich beim Beenden aufgehängt.
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

Beiträge: 683

Wohnort: Hamburg

Beruf: Web-Developer

  • Nachricht senden

60

Montag, 20. Februar 2012, 22:53

Das Problem kenne ich nicht. Aber natürlich das übliche, dass sich XBMC nach einer Weile Laufzeit
überhaupt nicht "normal" beenden läßt, sich beim Versuch komplett aufhängt.
Deshalb schalte ich XBMC nur noch per lircrc ein und aus. Vielleicht hilft das auch bei Dir BOP.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

Immortal Romance Spielautomat