Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 24. November 2011, 00:13

[ANNOUNCE] Neue Treiber für yaVDR 0.4

Hallo zusammen,

wie Ihr vielleicht schon mitbekommen habt, haben wir die letzten Tage intensiv an den Treiberpaketen gearbeitet. Wir haben diese soeben im Main-Repo für euch aktualisiert. Zudem haben wir in diesem Zuge die Paketnamen aufgeräumt. Da die Pakete ja nicht nur DVB-Treiber enthalten, waren die alten Namen nicht ganz korrekt.

Da sich durch die neuen Treiberpakete auch einige Änderungen ergeben, z.B. bei den Fernbedienungen, haben wir keine Meta-Pakete erstellt. Die neuen Pakete müssen händisch installiert werden. Die alten werden dann automatisch deinstalliert.

Folgende Pakete wurden daher aus unseren Repos entfernt:
  • linux-tbs-drivers-dkms
  • s2-liplianin-dkms
  • v4l-dvb-dkms

Folgende Pakete sind neu und ersetzen die oberen:
  • linux-media-dkms (Ersatz für s2-liplianin-dkms und v4l-dvb-dkms)
  • linux-media-tbs-dkms (Ersatz für linux-tbs-drivers-dkms) - bleibt aber weiterhin eine inoffizielle Version, da Close-Source
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

2

Donnerstag, 24. November 2011, 07:51

Guten Morgen,
vielen Dank an das YaVDR-Team für die super Arbeit.

Ich hatte nach der Installation zwei Meldungen, wo ich noch keine Lösung für gefunden habe:

Quellcode

1
2
[live] INFO: attempt to listen on ip = '0.0.0.0' #wo muss ich das einstellen?
[live] ERROR: Unable to load cert/key


und

Quellcode

1
ERROR: remote control XineRemote not ready!


Zappen funktioniert aber, keine Ahnung was das ist.

Anbei der gesamte syslog


Viele Grüße, Fozzy
Xtreamer Ultra 4GB DDR3 OCZ 60GB SSD - YaVDR 0.4.0 - Sundtek MediaTV Pro II DVB-C USB-Stick - Atmolight

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Fozzybär« (24. November 2011, 08:08)


3

Donnerstag, 24. November 2011, 08:18

das hat nichts mit den treibern zu tun. die fehler kommen immer und sind zu vernachlässigen.
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

4

Donnerstag, 24. November 2011, 08:21

das hat nichts mit den treibern zu tun. die fehler kommen immer und sind zu vernachlässigen.

OKI, Danke :]
Xtreamer Ultra 4GB DDR3 OCZ 60GB SSD - YaVDR 0.4.0 - Sundtek MediaTV Pro II DVB-C USB-Stick - Atmolight

Dr. Seltsam

Im Forum Zuhause

Beiträge: 10 116

Wohnort: 3. Planet des Sonnensystems

Beruf: Organisator

  • Nachricht senden

5

Donnerstag, 24. November 2011, 09:21


  • linux-media-dkms (Ersatz für s2-liplianin-dkms und v4l-dvb-dkms)

gehe ich recht der Annahme, dass die mittels media_build gebaut wurden? dann stammen die Sourcen ja aus media_tree. Aber welche branch ist derzeit aktuell? staging/for_v3.2 oder schon staging/for_v3.3 ?
Gibt es bei Euch auch ein Sourcen-Paket, wo ich reinsehen könnte?
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

6

Donnerstag, 24. November 2011, 09:28

gehe ich recht der Annahme, dass die mittels media_build gebaut wurden? dann stammen die Sourcen ja aus media_tree. Aber welche branch ist derzeit aktuell? staging/for_v3.2 oder schon staging/for_v3.3 ?

v3.3 + die treiber von endriss sowie von powarman

Gibt es bei Euch auch ein Sourcen-Paket, wo ich reinsehen könnte?

ähm das ist ein dkms paket, da sind doch die source enthalten.

alternativ, gibt es hier die scripte:
https://github.com/yavdr/yavdr-dkms-scripts
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

7

Donnerstag, 24. November 2011, 10:36

Kurze Frage, wie kann ich die neuen Treiber aktivieren?
Habe bei der aktuellen 0.4 das Problem, dass nach ca 1 Stunde das Bild Einfriert (nur HD)
Denke es hängt mit den Treibern zusammen, da ich die TT-3600 verwende und das Problem bei der 0.3 nicht auftrat.

Gruß

8

Donnerstag, 24. November 2011, 11:09

aptitude update
aptitude install linux-media-dkms
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

Beiträge: 683

Wohnort: Hamburg

Beruf: Web-Developer

  • Nachricht senden

9

Donnerstag, 24. November 2011, 13:07

Bitte verzeit mir die in euren Augen vielleicht doofen Verständnisfragen.
Ich möchte einfach immer mehr lernen.

Diese Treiber-Pakete oder jetzt das neue eine, das sind immer nur
zusätzliche, für Karten, deren Treiber nicht eh schon im Kernel sind, richtig?

Mit dkgp -l findet man installierte Pakete. Bei mir keines der beiden.
Meine Karten laufen also ohne diese Treiberpakete.

Ersetzt dieses neue Paket vielleicht trotzdem auch best. vorhandene
Treiber? Wäre bei meinen Karten dann u.U. irgendein Vorteil zu erwarten?
Ich weiß z.B. noch, dass ich für meine Cinergy vor langer Zeit mit
easyvdr 0.6 noch einen Treiber selbst kompilieren musste, weil die
OOTB nicht lief.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

10

Donnerstag, 24. November 2011, 13:09

Danke, ich hätte das falsch gemacht (sudo install ...)
Muss ich die Befehle mit sudo machen?
Müssen beide Pakete einzeln installiert werden, oder genügt eins, das dann das andere mit installiert?
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

11

Donnerstag, 24. November 2011, 13:46

Muss ich die Befehle mit sudo machen?

Ja
Müssen beide Pakete einzeln installiert werden, oder genügt eins, das dann das andere mit installiert?

Beide? Da ist doch nur eins.

Geraöd

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

12

Donnerstag, 24. November 2011, 13:54

Zitat

linux-media-tbs-dkms (Ersatz für linux-tbs-drivers-dkms) - bleibt aber weiterhin eine inoffizielle Version, da Close-Source
Fehlinterpretation von einem, der es nicht verstand ...
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

13

Donnerstag, 24. November 2011, 14:33

So,
gerade mal die beiden Pakete mit aptitude install installiert.
Tja, nun habe ich No Signal, also keine Treiber mehr für meine TV-Karte und meine Pollin X10 wird auch nicht mehr erkannt. Lief beides bis vor dem Aufspielen einwandfrei. Hab ich was falsch gemacht, bzw. wie kann ich jetzt wieder den TV-Karten-Treiber und den Treiber für die X10 aktivieren?
gruß
mike
Asrock 1900 ITX, DD Octopus Net S2 V2, 8 GB RAM, yavdr 0.6.1, 1 TB WD Red 2.5", Origen M10

14

Donnerstag, 24. November 2011, 14:37

So, gerade mal die beiden Pakete mit aptitude install installiert.

Wieso beide? Ich glaube nicht, dass sich die vertragen. Laut Signatur hast du doch gar keine TBS-Karte, oder doch?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

15

Donnerstag, 24. November 2011, 14:46

Naja, noch so einer wie ich.....
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

16

Donnerstag, 24. November 2011, 14:47

Ups,
nö,da hst du allerdings recht :(. Sorry, da bekriegen sich jetzt wohl ein paar Treiber in meinem Kästchen.
Wie werde ich das TBS-paket wieder los?

mike
Asrock 1900 ITX, DD Octopus Net S2 V2, 8 GB RAM, yavdr 0.6.1, 1 TB WD Red 2.5", Origen M10

17

Donnerstag, 24. November 2011, 14:49

Ups,
nö,da hst du allerdings recht . Sorry, da bekriegen sich jetzt wohl ein paar Treiber in meinem Kästchen.
Wie werde ich das TBS-paket wieder los?

Oh man, das habe ich gerade vor ein paar Sekunden hier gepostet. Was wisst ihr eigentlich?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

18

Donnerstag, 24. November 2011, 14:50

was sagt:

Quellcode

1
dpkg -l | grep linux-media
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

19

Donnerstag, 24. November 2011, 14:51

@Traxanos: Sollten die Pakete nicht ein Conflicts bekommen? Du siehst ja.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

20

Donnerstag, 24. November 2011, 14:56

Na, da habe ich ja wieder was angerichte, nochmals tschuldigung. Natürlich sollte man erst mal lesen, aber manchmal geht einfach der Spieltrieb mit einem durch ;).
So,

Quellcode

1
dpkg -l | grep linux-media

ergibt

Quellcode

1
 0~20111123.111118.1~natty                                              	linux-media-tbs driver in DKMS format.
Asrock 1900 ITX, DD Octopus Net S2 V2, 8 GB RAM, yavdr 0.6.1, 1 TB WD Red 2.5", Origen M10

Ähnliche Themen

Verwendete Tags

yavdr dkms v4l dvb

Immortal Romance Spielautomat