You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, November 24th 2011, 12:13am

[ANNOUNCE] Neue Treiber für yaVDR 0.4

Hallo zusammen,

wie Ihr vielleicht schon mitbekommen habt, haben wir die letzten Tage intensiv an den Treiberpaketen gearbeitet. Wir haben diese soeben im Main-Repo für euch aktualisiert. Zudem haben wir in diesem Zuge die Paketnamen aufgeräumt. Da die Pakete ja nicht nur DVB-Treiber enthalten, waren die alten Namen nicht ganz korrekt.

Da sich durch die neuen Treiberpakete auch einige Änderungen ergeben, z.B. bei den Fernbedienungen, haben wir keine Meta-Pakete erstellt. Die neuen Pakete müssen händisch installiert werden. Die alten werden dann automatisch deinstalliert.

Folgende Pakete wurden daher aus unseren Repos entfernt:
  • linux-tbs-drivers-dkms
  • s2-liplianin-dkms
  • v4l-dvb-dkms

Folgende Pakete sind neu und ersetzen die oberen:
  • linux-media-dkms (Ersatz für s2-liplianin-dkms und v4l-dvb-dkms)
  • linux-media-tbs-dkms (Ersatz für linux-tbs-drivers-dkms) - bleibt aber weiterhin eine inoffizielle Version, da Close-Source
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

2

Thursday, November 24th 2011, 7:51am

Guten Morgen,
vielen Dank an das YaVDR-Team für die super Arbeit.

Ich hatte nach der Installation zwei Meldungen, wo ich noch keine Lösung für gefunden habe:

Source code

1
2
[live] INFO: attempt to listen on ip = '0.0.0.0' #wo muss ich das einstellen?
[live] ERROR: Unable to load cert/key


und

Source code

1
ERROR: remote control XineRemote not ready!


Zappen funktioniert aber, keine Ahnung was das ist.

Anbei der gesamte syslog


Viele Grüße, Fozzy
Xtreamer Ultra 4GB DDR3 OCZ 60GB SSD - YaVDR 0.4.0 - Sundtek MediaTV Pro II DVB-C USB-Stick - Atmolight

This post has been edited 2 times, last edit by "Fozzybär" (Nov 24th 2011, 8:08am)


3

Thursday, November 24th 2011, 8:18am

das hat nichts mit den treibern zu tun. die fehler kommen immer und sind zu vernachlässigen.
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

4

Thursday, November 24th 2011, 8:21am

das hat nichts mit den treibern zu tun. die fehler kommen immer und sind zu vernachlässigen.

OKI, Danke :]
Xtreamer Ultra 4GB DDR3 OCZ 60GB SSD - YaVDR 0.4.0 - Sundtek MediaTV Pro II DVB-C USB-Stick - Atmolight

Dr. Seltsam

Im Forum Zuhause

Posts: 9,895

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

5

Thursday, November 24th 2011, 9:21am


  • linux-media-dkms (Ersatz für s2-liplianin-dkms und v4l-dvb-dkms)

gehe ich recht der Annahme, dass die mittels media_build gebaut wurden? dann stammen die Sourcen ja aus media_tree. Aber welche branch ist derzeit aktuell? staging/for_v3.2 oder schon staging/for_v3.3 ?
Gibt es bei Euch auch ein Sourcen-Paket, wo ich reinsehen könnte?
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

6

Thursday, November 24th 2011, 9:28am

gehe ich recht der Annahme, dass die mittels media_build gebaut wurden? dann stammen die Sourcen ja aus media_tree. Aber welche branch ist derzeit aktuell? staging/for_v3.2 oder schon staging/for_v3.3 ?

v3.3 + die treiber von endriss sowie von powarman

Gibt es bei Euch auch ein Sourcen-Paket, wo ich reinsehen könnte?

ähm das ist ein dkms paket, da sind doch die source enthalten.

alternativ, gibt es hier die scripte:
https://github.com/yavdr/yavdr-dkms-scripts
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

phil-s

Beginner

Posts: 20

Location: Franken

  • Send private message

7

Thursday, November 24th 2011, 10:36am

Kurze Frage, wie kann ich die neuen Treiber aktivieren?
Habe bei der aktuellen 0.4 das Problem, dass nach ca 1 Stunde das Bild Einfriert (nur HD)
Denke es hängt mit den Treibern zusammen, da ich die TT-3600 verwende und das Problem bei der 0.3 nicht auftrat.

Gruß

8

Thursday, November 24th 2011, 11:09am

aptitude update
aptitude install linux-media-dkms
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

KlausiHH

Professional

Posts: 681

Location: Hamburg

Occupation: Web-Developer

  • Send private message

9

Thursday, November 24th 2011, 1:07pm

Bitte verzeit mir die in euren Augen vielleicht doofen Verständnisfragen.
Ich möchte einfach immer mehr lernen.

Diese Treiber-Pakete oder jetzt das neue eine, das sind immer nur
zusätzliche, für Karten, deren Treiber nicht eh schon im Kernel sind, richtig?

Mit dkgp -l findet man installierte Pakete. Bei mir keines der beiden.
Meine Karten laufen also ohne diese Treiberpakete.

Ersetzt dieses neue Paket vielleicht trotzdem auch best. vorhandene
Treiber? Wäre bei meinen Karten dann u.U. irgendein Vorteil zu erwarten?
Ich weiß z.B. noch, dass ich für meine Cinergy vor langer Zeit mit
easyvdr 0.6 noch einen Treiber selbst kompilieren musste, weil die
OOTB nicht lief.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

10

Thursday, November 24th 2011, 1:09pm

Danke, ich hätte das falsch gemacht (sudo install ...)
Muss ich die Befehle mit sudo machen?
Müssen beide Pakete einzeln installiert werden, oder genügt eins, das dann das andere mit installiert?
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

11

Thursday, November 24th 2011, 1:46pm

Muss ich die Befehle mit sudo machen?

Ja
Müssen beide Pakete einzeln installiert werden, oder genügt eins, das dann das andere mit installiert?

Beide? Da ist doch nur eins.

Geraöd

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

12

Thursday, November 24th 2011, 1:54pm

Quoted

linux-media-tbs-dkms (Ersatz für linux-tbs-drivers-dkms) - bleibt aber weiterhin eine inoffizielle Version, da Close-Source
Fehlinterpretation von einem, der es nicht verstand ...
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

13

Thursday, November 24th 2011, 2:33pm

So,
gerade mal die beiden Pakete mit aptitude install installiert.
Tja, nun habe ich No Signal, also keine Treiber mehr für meine TV-Karte und meine Pollin X10 wird auch nicht mehr erkannt. Lief beides bis vor dem Aufspielen einwandfrei. Hab ich was falsch gemacht, bzw. wie kann ich jetzt wieder den TV-Karten-Treiber und den Treiber für die X10 aktivieren?
gruß
mike
Zotac GeForce 9300 ITX, Intel E7200 DualCore, Digital Devices Cine S2, 4 GB RAM, YaVDR 0.5, 500 GB WD Scorpio Blue 2.5", MCE-FB, Origen M10

gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

14

Thursday, November 24th 2011, 2:37pm

So, gerade mal die beiden Pakete mit aptitude install installiert.

Wieso beide? Ich glaube nicht, dass sich die vertragen. Laut Signatur hast du doch gar keine TBS-Karte, oder doch?

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

15

Thursday, November 24th 2011, 2:46pm

Naja, noch so einer wie ich.....
derdoc

yaVDR 0.4 (SUPERTOP, danke), Zotac Ionitx-P-E, Kingston ValueRAM 2GB DDR3 1066MHz, Samsung SpinPoint 1TB S-ATA2 5400U/min, TeVii S660, USB-FB CyberLink von Pollin

16

Thursday, November 24th 2011, 2:47pm

Ups,
nö,da hst du allerdings recht :(. Sorry, da bekriegen sich jetzt wohl ein paar Treiber in meinem Kästchen.
Wie werde ich das TBS-paket wieder los?

mike
Zotac GeForce 9300 ITX, Intel E7200 DualCore, Digital Devices Cine S2, 4 GB RAM, YaVDR 0.5, 500 GB WD Scorpio Blue 2.5", MCE-FB, Origen M10

gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

17

Thursday, November 24th 2011, 2:49pm

Ups,
nö,da hst du allerdings recht . Sorry, da bekriegen sich jetzt wohl ein paar Treiber in meinem Kästchen.
Wie werde ich das TBS-paket wieder los?

Oh man, das habe ich gerade vor ein paar Sekunden hier gepostet. Was wisst ihr eigentlich?

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

18

Thursday, November 24th 2011, 2:50pm

was sagt:

Source code

1
dpkg -l | grep linux-media
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

19

Thursday, November 24th 2011, 2:51pm

@Traxanos: Sollten die Pakete nicht ein Conflicts bekommen? Du siehst ja.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

20

Thursday, November 24th 2011, 2:56pm

Na, da habe ich ja wieder was angerichte, nochmals tschuldigung. Natürlich sollte man erst mal lesen, aber manchmal geht einfach der Spieltrieb mit einem durch ;).
So,

Source code

1
dpkg -l | grep linux-media

ergibt

Source code

1
 0~20111123.111118.1~natty                                              	linux-media-tbs driver in DKMS format.
Zotac GeForce 9300 ITX, Intel E7200 DualCore, Digital Devices Cine S2, 4 GB RAM, YaVDR 0.5, 500 GB WD Scorpio Blue 2.5", MCE-FB, Origen M10